Parte del contenido de este sitio web aún no está disponible en español.

1 Bienvenido/a a Live

1.1 El equipo de Ableton le quiere decir: ¡Gracias!

Live nace del deseo de los músicos de disponer de una manera más eficaz de crear, producir e interpretar música usando una computadora. Hemos invertido muchos esfuerzos en hacer de Live un programa fácil y divertido de usar, y, al mismo tiempo capaz de ayudarle a crear música con el máximo nivel de precisión y sofisticación. Pero nuestros esfuerzos no se acaban aquí. Mientras lee estas líneas… seguramente una nueva versión mejorada de Live está ya disponible para su descarga. Por favor, compruebe su cuenta ableton.com ahora mismo (https://www.ableton.com/account), o seleccione el comando “Buscar actualizaciones“ en el menú Ayuda.

Esperamos que disfrute usando Live y que el programa le ayude a mejorar su proceso creativo.

El equipo de Ableton

1.2 Qué novedades trae Live 11

1.2.1 Ableton Cloud

Se ha presentado Ableton Cloud (‘Utilización de Ableton Cloud’), un servicio que envía Note Sets directamente al navegador de Live, y a través de dispositivos iOS.

En la pestaña Cloud del navegador de Live, la columna Fecha de modificación aparece ahora como Modificado en Cloud.

1.2.2 Mejoras de la vista Arrangement

El nuevo comando Crear fundidos cruzados en los bordes del clip crea fundidos cruzados de cuatro milisegundos en los bordes del clip. El comando está disponible en el menú Crear y en el menú contextual de los clips de Arrangement, o mediante el atajo de teclado CTRL-ALT-F(Win) / CMD-ALT-F(Mac).

Es posible cambiar la selección de las cabeceras de pista de automatización y tomas utilizando las teclas de flecha arriba y abajo. La selección de cabeceras de pista también se puede ampliar utilizando [Mayús] y las teclas de flecha arriba y abajo.

Es posible mover las pistas de automatización y las pistas de toma utilizando CTRL(Win) / CMD(Mac) y las teclas de flecha arriba y abajo.

Los carriles de automatización o tomas seleccionados pueden cambiar de tamaño verticalmente pulsando ALT-+ o ALT--, o pulsando ALT mientras se utiliza la rueda del ratón/gesto de pellizco

Al usar el comando Zoom a selección de tiempo en el Arrangement, Live ahora sólo hace zoom horizontal al principio. Cuando se usa el comando por segunda vez (sin cambiar la selección de tiempo), Live ahora también hace zoom vertical. Al usar el comando por tercera vez, el Arrangement vuelve al primer estado de zoom vertical.

Puede utilizar la tecla de flecha izquierda para navegar desde una pista de automatización ode toma a la pista principal, esto también plegará todas las pistas de automatización. También puede utilizar la tecla de flecha izquierda para navegar desde las pistas de un grupo a la pista principal del Grupo.

Las pistas seleccionadas y los carriles de automatización pueden plegarse/desplegarse utilizando las teclas de flecha izquierda y derecha.

Es posible poner en modo solo las pistas con la tecla S y armar las pistas con la tecla C cuando las cabeceras de las pistas de toma o de automatización están seleccionadas.

Al pulsar Tab/[Mayús]Tab mientras se renombra un clip de Arrangement se selecciona el clip siguiente/anterior en la misma pista o carril de toma.

1.2.3 Mejoras en el Navegador

Se ha añadido una etiqueta (‘Plantillas de Set’) de Plantillas a las Categorías del navegador. Muestra plantillas de Live Sets de paquetes de fábrica (incluyendo la biblioteca central), la biblioteca de usuario y otras carpetas de proyectos.

También se ha añadido una etiqueta (‘Utilización de Grooves’) de Grooves. Muestra una lista completa de todos los Grooves de la Biblioteca Central así como de la Biblioteca de Usuario.

Los dispositivos de la etiqueta de Efectos de Audio ahora están agrupados en carpetas. Es posible desplegar más de una carpeta a la vez manteniendo pulsada la tecla CTRL(Win) / CMD(Mac).

Los dispositivos Max for Live oficiales de Ableton ahora aparecen en las etiquetas de Efectos de audio, Efectos MIDI e Instrumentos.

El navegador recibe el foco cuando se abre mediante el atajo de teclado CTRL-ALT-B(Win) / CMD-ALT-B (Mac).

Al ver y expandir los Live Sets en el navegador, verá un nuevo icono de Dispositivos para las cadenas de dispositivos en una pista que contengan al menos un dispositivo.

1.2.4 Actualizaciones de Capturar MIDI

Se ha añadido MPE para Capturar MIDI.

En el primer clip MIDI capturado (en un set vacío con el transporte parado), si el loop detectado tiene ocho compases o menos, la primera nota tocada se considera el inicio del loop.

Cuando sólo se toca una nota en el primer clip MIDI capturado (en un set vacío con el transporte detenido), los límites del loop se establecen en el inicio y el final de la nota, y el tempo se calcula en consecuencia, lo que resulta en un loop de uno, dos, cuatro u ocho compases. Esto es particularmente útil cuando se reproduce una muestra rítmica con una sola nota MIDI.

En la vista Session, los nuevos clips capturados utilizan ahora la opción Rejilla adaptable: Ajuste estrecho en lugar de Rejilla fija: 1/16.

Los resultados de Capturar MIDI ya no se ven influenciados por el tempo de la canción establecido por los intentos de Captura anteriores de la pista de destino.

Cuando el transporte de Live está en marcha, Capturar MIDI mantendrá las frases más largas en los clips capturados.

1.2.5 Actualizaciones de la Vista Clip

Live ahora aprovecha mejor el espacio de la pantalla al editar los clips.

Las propiedades de la Vista Clip (‘Las pestañas/paneles de clip’) pueden organizarse verticalmente moviendo el cursor del ratón hacia la izquierda desde el borde del panel de la Vista Clip junto al Editor de muestras/Editor de notas MIDI.

Las propiedades de la Vista de clip también pueden organizarse de forma automática, lo que permite cambiar entre las vistas horizontal y vertical en función de la altura del área de la Vista de clip. Seleccione “Organizar automáticamente los paneles de la vista de clip” en el menú Vista para activar esta opción.

Al pulsar ALT-1 se pasa a la pestaña Audio/Notas, al pulsar ALT-2 se pasa a la pestaña Envolventes y, cuando se selecciona un clip MIDI, al pulsar ALT3 se pasa a la pestaña Expresión de nota.

El control Pitch tiene ahora un control de marcación para transponer en semitonos, y un control de deslizamiento de texto para calibrar en centésimas (previamente llamado Transponer/Desafinar).

El Volumen del clip se llama ahora Ganancia del clip en los selectores de control/dispositivo de la pestaña Envolvente, y en el historial de deshacer.

El control de ganancia de clip de la pestaña Audio ha vuelto a ser un deslizador vertical, y se ha recolocado encima de los controles de transposición.

El botón Invertir de la pestaña Audio ahora muestra un icono en lugar de texto. Los botones Invertir y Editar están ahora situados uno al lado del otro.

Cuando se seleccionan varios clips de audio con diferentes valores de ganancia de clip, el rango de valores se muestra con asas triangulares divididas en el deslizador de ganancia de clip.

1.2.6 Comping (combinación de tomas)

Se ha introducido el Comping (‘Comping (combinación de tomas)’) en la Vista Arrangement.

El Comping permite elegir los mejores momentos de cada actuación grabada, y combinarlos en una pista compuesta.

Puede grabar múltiples tomas de una actuación musical sin dejar de grabar. Live creará y organizará entonces tomas individuales de este material grabado, permitiéndole unir sus partes favoritas.

También puede arrastrar muestras de su biblioteca y utilizar la compilación como una herramienta creativa de corte de muestras.

1.2.7 Actualizaciones del medidor de CPU

El menú desplegable del medidor de la CPU (‘El medidor de carga de la CPU’) ahora se puede personalizar para mostrar los niveles de uso de la CPU, tanto el promedio como el actual, sólo el nivel promedio o sólo el nivel actual. También es posible desactivar por completo el medidor de CPU.

Por defecto, Live no mostrará el nivel Actual; debe ser activado desde el menú desplegable del medidor.

El indicador de sobrecarga (antes llamado indicador de “sobrecarga de disco”) en la barra de control ha sido rediseñado, y se iluminará si se ha producido una sobrecarga de la CPU.

El indicador de sobrecarga está desactivado por defecto en las nuevas instalaciones de Live 11.

Las notificaciones de sobrecarga de la CPU pueden desactivarse en la Barra de Control a través de la entrada Indicación de sobrecarga de la CPU en el menú contextual del indicador de sobrecarga.

Al pulsar sobre el nuevo selector de la sección Mostrar/Ocultar medidor de CPU en la sección Mezclador de la vista Session, se abrirá una sección de medición de CPU por pista. Cada pista muestra un medidor de CPU con seis rectángulos que se iluminan para indicar el impacto relativo de esa pista en el nivel de CPU del Live Set actual.

1.2.8 Nuevos dispositivos y mejoras

Hybrid Reverb (‘Hybrid Reverb’) es un nuevo efecto de audio que permite mezclar una reverberación de convolución con un determinado número de algoritmos de reverberación.

Spectral Time (‘Spectral Time’) es un nuevo efecto de audio que combina los efectos de congelación de tiempo y retardo espectral en un único dispositivo inspirador.

Spectral Resonator (‘Spectral Resonator’) es un nuevo efecto de audio basado en el procesamiento espectral que utiliza resonancias espectrales y armónicos afinados para añadir carácter tonal a cualquier fuente de audio.

Chorus-Ensemble (‘Chorus-Ensemble’) es un nuevo efecto de audio que incluye dos modos de chorus diferentes y un modo de vibrato para crear variaciones de tono.

Phaser-Flanger (‘Phaser-Flanger’) es un nuevo efecto de audio que combina las funcionalidades de los dispositivos Phaser y Flanger en uno, como modos de efecto separados.

Shifter (‘Shifter’) es un nuevo efecto de audio diseñado para el cambio de tono, el cambio de frecuencia y la modulación en anillo.

Redux (‘Redux’) cuenta ahora con nuevos parámetros que pueden utilizarse para crear una gama más amplia de sonidos, desde la distorsión áspera hasta los artefactos digitales y de aliasing, pasando por los sonidos cálidos y gruesos de 8 bits.

Se ha añadido la opción Hi-Quality al menú contextual [clic derecho](Win) / [CTRL-clic](Mac) del dispositivo Redux. Usar Redux con la opción Hi-Quality desactivada ahorra algo de CPU extra.

Wavetable tiene una nueva opción de menú contextual Hi-Quality [clic-derecho](Win) / [CTRL-clic](Mac) (‘Modo Hi-Quality’). Usar Wavetable con el modo Hi-Quality desactivado puede ahorrar hasta un 25% de CPU en comparación con tenerlo activado.

Ahora se puede controlar completamente Wavetable con los controladores MPE.

MPE Control es un nuevo efecto MIDI de Max for Live que puede utilizarse para dar forma y transformar la modulación MPE entrante para Pressure (aftertouch polifónico, Slide (eje Y por nota) y Pitch (pitch bend por nota).

Align Delay (‘Align Delay’) es un nuevo efecto de audio de Max for Live que retarda las señales entrantes en muestras, milisegundos o metros/pies.

Shaper MIDI (‘Shaper MIDI’) es un nuevo efecto MIDI de Max for Live que utiliza envolventes multipunto para generar datos de modulación asignables.

Se ha actualizado la apariencia de la interfaz de usuario en los dispositivos Tension (‘Tension’), Electric (‘Electric’), Corpus (‘Corpus’)y Collision (‘Collision’).

Sampler y Simpler ahora son compatibles con MPE. Ahora también es posible utilizar el modo de presión de MPE/Push 2 para modular notas individuales en Sampler y Simpler.

El número de Macro Controles visibles en los Racks de instrumentos ahora puede controlarse desde un dispositivo Max for Live o una superficie de control.

Los filtros Cytomic, que se utilizan en los dispositivos Wavetable, Echo, Simpler, Sampler, Operator y Auto Filter, han sido actualizados y mejorados en estabilidad, sonido y rendimiento. A partir de la versión 11.1, los filtros Cytomic (en particular las opciones MS2 y SMP) podrían desviarse en el sonido en comparación con las versiones anteriores de Live, especialmente cuando se les aplica una presión fuerte.

Una actualización de las librerías Softtube puede provocar sutiles cambios de sonido en los efectos de audio Amp y Cabinet.

El dispositivo Tuner incluye ahora tres nuevas opciones para la ortografía de las notas: sostenidos (Do#), bemoles (Re♭), o sostenidos y bemoles (Do#/Re♭). Puede acceder a un menú con estas opciones al hacer clic con el botón derecho del ratón en cualquier parte de la interfaz de usuario de Tuner.

Ahora es posible alejar el zoom hasta una octava completa en la vista de histograma de Tuner haciendo clic en la interfaz y arrastrando el cursor horizontalmente.

Se ha añadido una opción de menú contextual para el modo de alta calidad (“Hi-Quality”) en el dispositivo de retardo. La desactivación de la alta calidad utiliza menos recursos de la CPU.

El dispositivo de ecualización de canales ahora utiliza menos recursos de la CPU.

La interfaz de usuario de efectos Pitch MIDI se ha actualizado ligeramente.

En los Racks de efectos de audio y MIDI, ahora las cadenas se nombran automáticamente en función de los dispositivos que se añadan.

1.2.9 Acciones de seguimiento

Las acciones de seguimiento ahora pueden asignarse a las escenas a través de la nueva Vista de Escena. Las acciones de seguimiento de clips continuarán ejecutándose cuando se cree o programe una acción de seguimiento de escena, pero las acciones de seguimiento de escena tienen prioridad cuando se activan.

Las Acciones de seguimiento pueden activarse o desactivarse mediante el botón de *Acción de seguimiento* del clip/escena seleccionado. Este botón está desactivado por defecto, y se puede cambiar utilizando el atajo de teclado [Mayús][Entrar].

Se ha añadido un botón *Habilitar acciones de seguimiento globalmente* junto al botón Volver al Arrangement en la vista Session. Cuando está desactivado, no se producirán Acciones de seguimiento en el Live Set.

Los valores de las Acciones de seguimiento de los Chance A y B se representan ahora como porcentajes que suman el 100%. Estos valores pueden modificarse utilizando un nuevo control deslizante.

El control deslizante de la probabilidad de seguir la acción (“Follow Action Chance”) muestra ahora un triángulo dividido en lugar de sólo una barra negra cuando muestra varios valores diferentes.

1.2.10 Mejoras en el interface

Los temas de Live han sido rediseñados para proporcionar un contraste mucho mayor.

Se ha añadido un conmutador de *Colores Automáticos Reducidos* a las Preferencias Look/Feel, que utiliza una paleta de colores reducida al asignar colores a los clips y pistas. Esta paleta hace que los clips y pistas sean más fáciles de distinguir con una deficiencia en la visión del color por deuteranopía, protanopía o tritanopía.

Se añadió un deslizador de Intensidad de línea de la rejilla (“Grid Line Intensity”) en las Preferencias Look/Feel, permitiendo una apariencia más pronunciada o débil de las líneas de la rejilla en las Vistas Arrangement y Detalle.

Se ha agregado un comando Armar pista al menú Edición. Si se seleccionan varias pistas, el comando aparece como Armar Pistas. Si la pista seleccionada está armada, el comando se sustituye por Desarmar Pista. Ahora es posible armar las pistas seleccionadas utilizando la tecla de acceso directo C.

Se ha reorganizado el menú Editar para mejorar la facilidad de uso y la accesibilidad, y se ha añadido una nueva entrada Solo/Unsolo Track.

Ahora la Groove Pool se abre automáticamente al cargar un archivo de groove desde el navegador haciendo doble clic o pulsando la tecla Intro, al añadir un groove a la Groove Pool o al extraer grooves.

Puede utilizar las teclas de flecha izquierda y derecha para navegar por los botones de radio en cualquier lugar de Live. Si está navegando por los botones de radio en un dispositivo que está dentro de un Rack con las teclas de flecha izquierda y derecha, puede volver a moverse entre dispositivos en el Rack utilizando las teclas de flecha izquierda y derecha pulsando la tecla ESC.

En la Vista Session y Arrangement, los botones de radio del Monitor tienen ahora un estado por defecto que puede ser restaurado. Cuando la sección In/Out está expandida, puede pulsar la tecla Supr para restablecer los radio botones de Monitor a su estado por defecto (Off para las pistas de audio y Auto para las pistas MIDI). Esta opción también es accesible desde la opción Volver a los valores por defecto del menú Edición.

Se mostrará un mensaje de error en la barra de estado si no se puede descargar una actualización automática.

Se ha añadido una nueva entrada de reinicio automático de la envolvente MIDI al menú de Opciones. Cuando está activada, ciertos tipos de mensajes de control MIDI que no están automatizados para un determinado clip se restablecerán automáticamente al comienzo de un nuevo clip.

Se ha añadido compatibilidad con los atajos de teclado en las distribuciones de teclado francesas para las versiones de macOS 10.14 y anteriores. Se puede acceder a los atajos de teclado que tienen números sin tener que pulsar Mayús para acceder a las teclas numéricas.

El motor de audio ahora puede activarse o desactivarse a través de una nueva entrada Motor de audio activado (“Audio Engine On”) en el menú Opciones, o utilizando el atajo de teclado CTRL-ALT[Mayús]E(Win) / CMD-ALT[Mayús]E(Mac).

Cuando los Sets se guardan con el comando Guardar Live Set como plantilla… o Guardar Live Set como Set por defecto… del menú Archivo, se incluyen automáticamente de la misma manera que los Sets que utilizan la función Recopilar y Guardar del Administrador de Archivos.

Se han mejorado los iconos de las Preferencias y diálogos de Live.

Live muestra ahora diferentes iconos para los archivos Live Clip (.alc) que distinguen entre el contenido Audio y MIDI en el navegador.

Se ha mejorado el comportamiento de arrastrar y soltar dentro de las vistas de lista (como la Groove Pool y las cadenas de dispositivos). En lugar de insertarse siempre antes del elemento de destino, los elementos soltados se colocarán ahora dinámicamente, dependiendo de la mitad del elemento de destino sobre la que se sitúe el cursor. Además, el modificador de copia ALT funciona ahora de forma más consistente.

1.2.11 Edición de pistas enlazadas

Se ha introducido la edición de pistas enlazadas (‘Edición de pista enlazada’) en la Vista Arrangement.

La edición de pistas enlazadas permite usar flujos de trabajo de compilación y otras operaciones de edición bloqueadas en fases en múltiples pistas a la vez.

Cualquier pista en la Vista Arrangement puede enlazarse para que su contenido pueda ser editado simultáneamente. Puede haber múltiples instancias de pistas enlazadas en un Set, sin embargo cada pista sólo puede pertenecer a una de estas instancias.

1.2.12 Actualizaciones de Max for Live

Se ha actualizado la compilación de Max a la última versión disponible.

Se ha añadido soporte para la entrada/salida de MPE a los dispositivos Max for Live.

El dispositivo Control de la expresión permite ahora asignar un parámetro adicional como objetivo de mapeo.

Todos los dispositivos de Max for Live se han trasladado al interior del paquete de la aplicación (anteriormente, vivían en la biblioteca del núcleo), para garantizar que el uso de Recopilar todo y Guardar no creará copias redundantes de los dispositivos.

Se han añadido funciones de enlace a la API de Max for Live.

Cuando Max no se carga, se muestra un mensaje de error que contiene un enlace a un artículo de la Base de conocimientos que explica las posibles causas del problema y los pasos a seguir para resolverlo.

La notificación de errores en la ventana de Max es más consistente.

Cuatro nuevos colores de tema están disponibles en Max for Live.

Ahora se tienen en cuenta las latencias de entrada y salida de los controladores de audio en los dispositivos de Max for Live que contienen enrutamientos de audio a objetivos externos. Si es necesario, los usuarios pueden volver al comportamiento anterior utilizando la opción de depuración -DisableM4LRoutingCompensation en un archivo Options.txt.

Las propiedades time_signature_numerator, time_signature_denominator, time_signature_enabled y tempo_enabled están ahora disponibles en la API de Max for Live.

1.2.13 Escalas de los Clip MIDI

Es posible activar/desactivar un nuevo modo de escala (‘Escalas de los Clip MIDI’) con el botón Scale de la pestaña Clip de los clips MIDI.

De forma predeterminada, las pistas de teclado pertenecientes a la escala seleccionada se resaltan en el Editor de notas MIDI, y la nota raíz se indica mediante un resaltado prominente en la pianola.

Los clips MIDI recién creados heredan la escala del clip previamente editado o visualizado, incluso si tienen el modo Escala desactivado. Cuando se editan varios clips con diferentes ajustes de tonalidad y escala, cualquier clip en primer plano con el modo de escala activado ahora actualiza los ajustes globales que se utilizan para inicializar los siguientes clips creados, así como la tonalidad y la escala de Push.

1.2.14 Edición de notas MIDI

Un nuevo editor de probabilidades (‘Edición de probabilidades’) permite establecer la probabilidad de que una nota MIDI se produzca en un clip en reproducción. Arrastrando el marcador de probabilidad de una nota hacia arriba y hacia abajo cambia el valor de probabilidad entre 0-100%.

Ahora es posible ver y editar un rango de velocidad, a partir del cual se selecciona aleatoriamente un valor de velocidad cuando se reproduce una nota. En la pestaña Notas, un deslizador de rango de velocidad (‘El deslizador de rango de velocidad.’) permite asignar un rango de velocidad a las notas seleccionadas (o a todo el clip, si no hay notas seleccionadas).

El botón Aleatorio (“Randomize”) permite asignar aleatoriamente valores de velocidad/probabilidad a las notas seleccionadas (o a las notas con marcadores seleccionados), en función del carril enfocado. Si no hay marcadores seleccionados, se aleatorizarán los valores de todas las notas.

Los carriles del Editor de Velocidad y de Azar (“Chance”) pueden mostrarse u ocultarse a través de los botones de selección de carriles de la izquierda. Debajo de los botones de alternancia del selector de carril, un botón de alternancia triangular permite mostrar/ocultar todos los carriles habilitados a la vez.

Los carriles del Editor de Velocidad y de Azar pueden ser redimensionados a la vez arrastrando la línea de división entre los carriles y el Editor de Notas MIDI.

En la pestaña Record/Warp/Launch de las Preferencias de Live, una nueva sección de Dibujo de Notas MIDI contiene una opción de Modo de Dibujo con Bloqueo de Tono. Cuando está activado, el dibujo de notas MIDI se limita a una sola pista de teclas (o tono) a la vez, mientras que mantener la tecla ALT permite el dibujo melódico a mano alzada.

Ahora es posible cambiar la selección de notas en el Editor de Notas MIDI utilizando CTRL(Win) o ALT(Mac) y las teclas de flecha arriba y abajo.

1.2.15 Soporte y edición de MPE

Se ha añadido soporte para la Expresión Polifónica MIDI, también conocida como MPE (‘Edición MPE’).

Las dimensiones de Deslizamiento, Presión, Velocidad y Velocidad de Liberación se muestran dentro de nuevos carriles de expresión debajo del Editor de Notas MIDI.

Cuando se mueve una nota, sus envolventes de expresión se mueven con ella.

Los medidores de pista MIDI ahora indican los cambios de controlador por nota del MPE. El punto más bajo de un medidor se ilumina en color azul si los cambios de controlador por nota pasan por ese medidor.

Los dispositivos plug-ins que tienen salidas MIDI y que tienen MPE activado ahora pueden emitir MPE.

Se ha añadido un cuadro de diálogo de configuración de MPE a la sección de E/S del mezclador de Live (‘Ajustes MPE/multicanal’).

1.2.16 Edición multi-clip

El nuevo botón Focus habilita el modo Focus (‘Modo de enfoque’), que permite editar sólo el clip actual en primer plano. El modo de enfoque (Focus) puede conmutarse mediante el atajo de teclado N.

Los loops son ahora visibles y editables mediante interacciones con el ratón.

El botón Invertir se activa ahora en la pestaña Notas cuando se selecciona al menos una nota, y es posible invertir las notas seleccionadas de varios clips al mismo tiempo.

Se han añadido interacciones de selección de tiempo, interacciones de selección de notas y nuevas opciones de edición de notas a la edición de varios clips.

1.2.17 Plug-ins

Los plug-ins Audio Unit v3 (AUv3) son ahora compatibles con macOS 10.15 ó superior. Para acceder a los plug-ins AUv3 en la categoría Plug-Ins del navegador, active el conmutador “Use Audio Units v3” en las Preferencias de Plug-Ins de Live.

1.2.18 Visualizaciones en el dispositivo Push

En Push 2, los bancos de parámetros de Hybrid Reverb Algorithm 1 y Algorithm 2 han sido renombrados. También se han reordenado algunos parámetros de Hybrid Reverb para facilitar la navegación.

Se han actualizado algunos nombres de parámetros del dispositivo Chorus-Ensemble en Push 2.

Los iconos de Saw Up y Saw Down para las formas de onda del LFO del Sampler en Push 2 aparecen ahora como se esperaba.

Las asignaciones de Push 2 para el dispositivo Reverb se han rediseñado para incluir los parámetros de las nuevas funciones.

En Push 2, los nombres de los parámetros de los dispositivos AAS ( Analog, Collision, Tension y Electric) han sido mejorados y alineados con los nombres de los parámetros de la UI para facilitar su lectura.

1.2.19 Modo Clip MIDI de Push

Cuando la opción In Key/Chromatic de Push está ajustada al modo In Key, y el clip MIDI seleccionado tiene activado el modo Scale, al seleccionar una escala en Push se actualizará la escala de ese clip en Live.

Si el modo Focus está activado en la edición de varios clips, sólo la tonalidad y la escala del clip en primer plano se actualizarán en Live.

Cuando la opción In Key/Chromatic de Push está ajustada al modo In Key, y el clip MIDI seleccionado tiene activado el modo Scale, al seleccionar una escala en Live cambiará la disposición de los pads en Push.

1.2.20 Mejoras adicionales en Push

Se ha añadido un interruptor de presión (“Pressure”) al menú de configuración de Push 2 que permite alternar entre aftertouch monofónico y polifónico al tocar instrumentos melódicos.

Push 2 y los controladores MIDI que envían aftertouch polifónico pueden utilizarse con dispositivos plug-in que admiten aftertouch polifónico.

Cuando el modo Pressure de Push 2 se ajusta a Poly, el botón Repeat produce ahora notas a toda velocidad cuando Accent está activado.

Cuando un Rack contiene un parámetro asignado a uno de los nuevos Macro Controles (por ejemplo, Macro 9-16), los parámetros adicionales de los Macro Controles aparecerán en un nuevo dispositivo dentro del Rack. Los iconos de símbolos de grados (Push 1) o los iconos de viñetas (Push 2) se usan para diferenciar el Rack del dispositivo.

Cuando se editan varios clips MIDI a la vez, un dispositivo Push conectado ahora sigue todos los cambios de resaltado de las pistas/escenas, y el foco en la pista correspondiente.

Se ha actualizado el estilo de notificación para las escenas, y se ha actualizado la visualización del nombre de la escena para incluir la posición absoluta, el tempo y el compás en Push.

1.2.21 Mejoras en los controles de rack y macros

El número máximo de Macro Controles disponibles (‘Controles Macro’) en Live se ha duplicado a 16. Los nuevos botones selectores de vista + y - en los Racks permiten ajustar cuántos Macro Controles se muestran u ocultan.

Un nuevo botón selector de la vista Mostrar/Ocultar Variaciones de Macro en los Racks abre una vista que permite almacenar el estado de los Macro Controles como un preset de variación gracias al botón “Nuevo”.

Al pulsar el botón Rand en la barra de título de un Rack los valores de los Macro Controles mapeados cambian aleatoriamente.

1.2.22 Mejoras en la Vista Session

Seleccionando una escena (o múltiples escenas) se abre la nueva Vista de Escena (‘Vista Escena’), que permite editar el tempo de la escena seleccionada, el tipo de compás y las Acciones de seguimiento.

Los números de escena se muestran ahora en una nueva columna en la pista Master.

Arrastrando el borde izquierdo del encabezado del título de la pista maestra se muestran dos nuevos controles, que permiten asignar un tempo o un tipo de compás a una escena.

Ahora es posible renombrar varios clips seleccionados a la vez, mediante el comando Renombrar del menú contextual [clic-derecho](Win) / [CTRL-clic](Mac), del menú Edición, o utilizando el atajo de teclado CTRL-R (Win) / CMD-R (Mac).

Se ha añadido una entrada Cancelar el lanzamiento de la escena en el menú contextual [clic derecho](Win) / [CTRL-clic](Mac) de la pista maestra. Al hacer clic en esta entrada se cancela el lanzamiento de cualquier escena activada previamente.

Ahora es posible renombrar simultáneamente varias cadenas de rack en la vista Session.

1.2.23 Mejoras en la configuración

Live admite archivos MIDI con la extensión .midi.

A partir de la versión 11.2.10, Live dispone de una opción Usar dispositivo del sistema en los selectores de entrada/salida de audio de las Preferencias de audio de Live en macOS. Si selecciona Usar dispositivo del sistema, el dispositivo de entrada/salida de Live coincidirá con el que esté ajustado en las Preferencias del sistema de sonido de macOS.

A partir de la versión 11.1, Live es compatible de forma nativa con los ordenadores Apple Silicon.

La barra de estado de Live indicará ahora cuándo se está descargando una actualización de Live. Una vez descargada, la barra de estado indicará que Live debe reiniciarse para aplicar la actualización.

Se ha eliminado la compatibilidad con ReWire.

Para evitar incompatibilidades, se le pedirá que guarde los Live Sets creados con una versión anterior de Live como un nuevo archivo en Live 11.2.

Se ha cambiado el nombre de la sección de Personalización de las Preferencias de Live por el de Personalización de la Visualización, que ahora también incluye el ajuste de Visualización del Zoom.

1.2.24 Seguidor del Tempo

Se ha ingtroducido el Seguidor del Tempo (‘Sincronización vía Seguidor del Tempo’), que adapta el tempo de Live para mantenerse sincronizado con un baterista u otra fuente de audio rítmico.

Se ha añadido una sección de Seguidor del Tempo a las Preferencias de Live en la pestaña Link, Tempo, MIDI. El interruptor Show Tempo Follower Toggle muestra/oculta el botón Follow (seguir) en la Barra de Control.

Un Canal de entrada (Ext. In) permite elegir el canal desde el que se seguirá el tempo, y muestra un medidor de nivel para cada canal.