Certains contenus de ce site ne sont pas encore disponibles en français.

1 Bienvenue dans Live

1.1 Toute l’équipe Ableton vous dit : Merci

Live est l’Ɠuvre de musiciens recherchant une meilleure façon de crĂ©er, produire et interprĂ©ter de la musique avec un ordinateur. De gros efforts ont Ă©tĂ© faits sur la simplicitĂ© et sur le plaisir d’utilisation, tout en assurant des performances permettant de crĂ©er de la musique aussi complexe que vous pouvez le souhaiter. Ces efforts se poursuivent pendant que vous lisez ces lignes
 en fait, une nouvelle version amĂ©liorĂ©e de Live est peut-ĂȘtre mĂȘme dĂ©jĂ  disponible en tĂ©lĂ©chargement ! Veuillez vĂ©rifier dĂšs maintenant votre compte ableton.com (https://www.ableton.com/account), ou sĂ©lectionner la commande VĂ©rifier les mises Ă  jour dans le menu Aide.

Nous espérons que vous aimerez utiliser Live pour tout votre panorama musical.

Votre Ă©quipe Ableton.

1.2 Quoi de neuf dans Live 11 ?

1.2.1 Ableton Cloud

Introduction du service Ableton Cloud (‘Utilisation d’Ableton Cloud’), qui envoie directement les Sets de Note dans le navigateur de Live et sur les appareils iOS.

Dans l’onglet Cloud du navigateur de Live, la colonne ModifiĂ© le apparaĂźt dĂ©sormais sous le titre ModifiĂ© dans le Cloud.

1.2.2 AmĂ©liorations de l’écran Arrangement

La nouvelle commande CrĂ©er Fondus enchaĂźnĂ©s aux bords de clip permet de crĂ©er des fondus enchaĂźnĂ©s de quatre millisecondes sur les bords des clips. La commande est disponible dans le menu CrĂ©er et dans le menu contextuel des clips d’Arrangement, ou avec le raccourci clavier CTRL-ALT-F(Win) / CMD-ALT-F(Mac).

Il est possible de sĂ©lectionner les en-tĂȘtes de lignes d’automation et de prise voisines Ă  l’aide des touches flĂšches haut et bas. La sĂ©lection d’en-tĂȘte de ligne peut Ă©galement ĂȘtre Ă©tendue en utilisant Shift et les touches flĂšches haut et bas.

Vous pouvez dĂ©placer les lignes d’automation et les lignes de prise en utilisant CTRL(Win) / CMD(Mac) et les touches flĂšches haut et bas.

Les lignes d’automation ou les lignes de prise sĂ©lectionnĂ©es peuvent ĂȘtre redimensionnĂ©es verticalement en pressant ALT-+ ou ALT[−], ou en maintenant ALT tout en utilisant la molette de la souris ou le pincement des doigts.

Maintenant, lorsque vous utilisez la commande Zoom sur la sĂ©lection de temps dans l’Arrangement, Live ne zoome d’abord qu’horizontalement. Lorsque vous utilisez la commande une seconde fois (sans modifier la sĂ©lection de temps), Live effectue Ă©galement un zoom vertical. À la troisiĂšme utilisation de la commande, l’Arrangement retrouve son Ă©tat de zoom vertical initial.

Vous pouvez utiliser la touche flĂšche gauche pour naviguer d’une ligne d’automation ou de prise Ă  la piste principale, ce qui repliera toutes les lignes. Vous pouvez Ă©galement utiliser la touche flĂšche gauche pour naviguer entre les pistes d’un groupe et la piste de groupe qui les englobe.

Les pistes et les lignes d’automation sĂ©lectionnĂ©es peuvent ĂȘtre repliĂ©es/dĂ©ployĂ©es Ă  l’aide des touches flĂšches gauche et droite.

Vous pouvez mettre les pistes en solo avec la touche S et les armer avec la touche C lorsque des en-tĂȘtes de ligne de prise ou de ligne d’automation sont sĂ©lectionnĂ©s.

Presser Tab/Shift-Tab alors que vous renommez un clip d’Arrangement sĂ©lectionne le clip suivant/prĂ©cĂ©dent sur la mĂȘme piste ou ligne de prise.

1.2.3 Améliorations du navigateur

Une catĂ©gorie ModĂšles (‘ModĂšles de Sets’) a Ă©tĂ© ajoutĂ©e au navigateur. Elle propose des modĂšles de Sets Live provenant de packs d’usine (y compris de la bibliothĂšque de base), de la bibliothĂšque personnelle de l’utilisateur et de dossiers d’autres projets.

Une catĂ©gorie Grooves (‘Emploi des grooves’) a Ă©galement Ă©tĂ© ajoutĂ©e. Elle affiche une liste sans hiĂ©rarchie de tous les grooves de la bibliothĂšque de base ainsi que de la bibliothĂšque personnelle de l’utilisateur.

Les périphériques de la catégorie Effets audio sont désormais regroupés dans des dossiers. Vous pouvez déployer plusieurs dossiers à la fois en maintenant la touche CTRL (Win) / CMD (Mac).

Les pĂ©riphĂ©riques Max for Live officiels d’Ableton sont dĂ©sormais rĂ©pertoriĂ©s dans les catĂ©gories Effets audio, Effets MIDI et Instruments.

Le navigateur est sĂ©lectionnĂ© lorsqu’il est ouvert avec le raccourci clavier CTRL-ALT-B(Win) / CMD-ALT-B (Mac).

Lorsque vous visualisez et dĂ©veloppez des Sets Live dans le navigateur, vous voyez une nouvelle icĂŽne PĂ©riphĂ©riques pour les chaĂźnes de pĂ©riphĂ©riques d’une piste qui contiennent au moins un pĂ©riphĂ©rique.

1.2.4 Mise Ă  jour de la fonction Capturer MIDI

Ajout de la prise en charge du MPE Ă  la fonction Capturer MIDI.

Dans le premier clip MIDI capturĂ© (dans un Set vide avec le transport Ă  l’arrĂȘt), si la boucle dĂ©tectĂ©e ne dĂ©passe pas huit mesures, la premiĂšre note jouĂ©e est considĂ©rĂ©e comme le dĂ©but de la boucle.

Si une seule note est jouĂ©e dans le premier clip MIDI capturĂ© (dans un Set vide avec le transport Ă  l’arrĂȘt), les limites de la boucle sont placĂ©es sur le dĂ©but et la fin de la note, et le tempo est calculĂ© en consĂ©quence, ce qui donne une boucle d’une, deux, quatre ou huit mesures. C’est particuliĂšrement utile pour jouer un Ă©chantillon rythmique avec une seule note MIDI.

En Ă©cran Session, les nouveaux clips capturĂ©s sont dĂ©sormais rĂ©glĂ©s sur Grille adaptative : Étroite au lieu de Grille fixe : 1/16.

Les résultats de la capture MIDI ne sont plus influencés par le tempo du morceau défini par les précédentes tentatives de capture de la piste cible.

Lorsque le transport est activé dans Live, la fonction Capturer MIDI conserve les phrases plus longues dans les clips capturés.

1.2.5 Mise Ă  jour de la fenĂȘtre Clip

Live fait dĂ©sormais un meilleur usage de l’espace Ă©cran lors de l’édition des clips.

Les propriĂ©tĂ©s de la fenĂȘtre Clip (‘Les onglets/panneaux de clip’) peuvent ĂȘtre disposĂ©es verticalement en tirant vers la gauche le bord du panneau de la fenĂȘtre Clip, Ă  cĂŽtĂ© de l’éditeur d’échantillon/Ă©diteur de notes MIDI.

Les propriĂ©tĂ©s de la fenĂȘtre Clip peuvent ĂȘtre organisĂ©es automatiquement, ce qui fait alterner entre la vue horizontale et la vue verticale en fonction de la hauteur de la fenĂȘtre Clip. SĂ©lectionnez « Agencer automatiquement les panneaux de la fenĂȘtre Clip » dans le menu Affichage pour activer cette option.

Presser ALT-1 fait passer à l’onglet Audio/Notes, presser ALT-2 fait passer à l’onglet Envelopes et, dans le cas d’un clip MIDI, presser ALT3 fait passer à l’onglet Note Expression.

La commande Pitch dispose dĂ©sormais d’une commande rotative pour la transposition par demi-tons, et d’un curseur champ de texte pour le rĂ©glage fin en centiĂšmes de demi-ton (anciennement nommĂ© Transpose/Detune).

Le Volume du clip s’appelle dĂ©sormais Gain du clip dans les sĂ©lecteurs de pĂ©riphĂ©rique/commande de l’onglet Envelopes et dans l’historique d’annulation.

La commande Gain de l’onglet Audio est redevenue un curseur vertical, et elle a Ă©tĂ© repositionnĂ©e au-dessus des commandes de transposition.

Le bouton Inversion de l’onglet Audio n’affiche plus du texte mais une icĂŽne. Les boutons Inversion et Edit sont maintenant placĂ©s cĂŽte Ă  cĂŽte.

Lorsque plusieurs clips audio ayant des valeurs de gain de clip différentes sont sélectionnés, la plage de valeurs est indiquée entre les deux moitiés du curseur triangulaire de gain.

1.2.6 Assemblage

Introduction de l’assemblage (‘Assemblage’) dans l’écran Arrangement.

L’assemblage permet de sĂ©lectionner les meilleurs moments de chaque interprĂ©tation enregistrĂ©e et de les combiner en une piste composite.

Vous pouvez enregistrer plusieurs prises d’une interprĂ©tation musicale sans arrĂȘter l’enregistrement. Live crĂ©era et organisera ensuite des prises individuelles Ă  partir des donnĂ©es enregistrĂ©es, vous permettant ainsi d’assembler les passages que vous prĂ©fĂ©rez.

Vous pouvez Ă©galement faire glisser des samples depuis votre bibliothĂšque et utiliser l’assemblage comme un outil crĂ©atif Ă  base de fragments de samples.

1.2.7 Mises à jour du témoin de charge de CPU

Le menu dĂ©roulant du tĂ©moin de charge de CPU (‘Le tĂ©moin de charge de CPU’) peut dĂ©sormais ĂȘtre personnalisĂ© pour afficher Ă  la fois la charge moyenne et et la charge actuelle du CPU, uniquement la charge moyenne ou uniquement la charge actuelle. Il est Ă©galement possible de dĂ©sactiver complĂštement le tĂ©moin de charge de CPU.

Par dĂ©faut, Live n’affiche pas le niveau de charge actuel ; cet affichage doit ĂȘtre activĂ© dans le menu dĂ©roulant.

L’indicateur de surcharge (prĂ©cĂ©demment appelĂ© tĂ©moin de « surcharge de disque ») dans la barre de contrĂŽle a Ă©tĂ© redessinĂ© et s’allume en cas de surcharge du processeur.

L’indicateur de surcharge est dĂ©sactivĂ© par dĂ©faut pour les nouvelles installations de Live 11.

Les notifications de surcharge du CPU peuvent ĂȘtre dĂ©sactivĂ©es dans la barre de contrĂŽle avec l’option Avertir de la surcharge actuelle du CPU dans le menu contextuel de l’indicateur de surcharge.

Cliquer sur le nouveau sĂ©lecteur Afficher/Masquer impact sur performances dans la section mĂ©langeur de l’écran Session ouvre une section d’indicateurs de charge du processeur par piste. Chaque piste affiche un indicateur de charge de CPU avec six rectangles qui s’allument pour indiquer l’impact relatif de la piste sur la charge du CPU dans le Set Live actuel.

1.2.8 Ajouts et améliorations de périphériques

Hybrid Reverb (‘Hybrid Reverb’) est un nouvel effet audio qui permet de combiner une rĂ©verbĂ©ration Ă  convolution avec un certain nombre d’algorithmes de rĂ©verbĂ©ration.

Spectral Time (‘Spectral Time’) est un nouvel effet audio qui combine les effets de gel dans le temps (Freezer) et de retard spectral (Delay) dans un mĂȘme pĂ©riphĂ©rique source d’inspiration.

Spectral Resonator (‘Spectral Resonator’) est un nouvel effet audio basĂ© sur un traitement spectral qui utilise les rĂ©sonances spectrales et les harmoniques Ă  hauteur dĂ©finie pour modifier le timbre de n’importe quelle source audio.

Chorus-Ensemble (‘Chorus-Ensemble’) est un nouvel effet audio disposant de deux modes de chorus diffĂ©rents et d’un mode vibrato pour crĂ©er des variations de hauteur.

Phaser-Flanger (‘Phaser-Flanger’) est un nouvel effet audio qui combine les fonctionnalitĂ©s des pĂ©riphĂ©riques Phaser et Flanger en un seul, en tant que modes d’effet sĂ©parĂ©s.

Shifter (‘Shifter’) est un nouvel effet audio conçu pour le changement de hauteur, le changement de frĂ©quence et la modulation en anneau.

Redux (‘Redux’) dispose maintenant de nouveaux paramĂštres qui peuvent servir Ă  crĂ©er une gamme de sons plus Ă©tendue, allant de la distorsion brutale aux artefacts numĂ©riques et d’aliasing, en passant par de gros sons 8 bits bien chauds.

Une option Haute qualitĂ© a Ă©tĂ© ajoutĂ©e au menu contextuel par [clic droit](Win) / [CTRL-clic](Mac) du pĂ©riphĂ©rique Redux. L’utilisation de Redux avec l’option Haute qualitĂ© dĂ©sactivĂ©e permet d’économiser un peu de ressources du processeur.

Wavetable dispose d’une nouvelle option Haute qualitĂ© dans son menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) (‘Mode Haute qualité’). L’utilisation de Wavetable avec l’option Haute qualitĂ© dĂ©sactivĂ©e permet d’économiser jusqu’à 25% de ressources du processeur par rapport Ă  son activation.

Le Wavetable peut maintenant ĂȘtre entiĂšrement gĂ©rĂ© depuis des contrĂŽleurs MPE.

MPE Control est un nouvel effet MIDI Max for Live qui peut ĂȘtre utilisĂ© afin de façonner et transformer la modulation MPE entrante pour la pression (Pressure ou aftertouch polyphonique), le glissement (Slide, par note sur l’axe Y) et la hauteur (Pitch bend, par note).

Align Delay (‘Align Delay’) est un nouvel effet audio Max for Live qui retarde les signaux entrants en termes d’échantillons, de millisecondes ou de mĂštres/pieds.

Shaper MIDI (‘Shaper MIDI’) est un nouvel effet MIDI Max for Live qui utilise des enveloppes Ă  multiples points de jonction pour gĂ©nĂ©rer des donnĂ©es de modulation affectables.

L’esthĂ©tique de l’interface utilisateur des pĂ©riphĂ©riques Tension (‘Tension’), Electric (‘Electric’), Corpus (‘Corpus’), et Collision (‘Collision’) a Ă©tĂ© mise Ă  jour.

Sampler et Simpler prennent dĂ©sormais en charge le MPE. Il est maintenant aussi possible d’utiliser le mode pression (Pressure) du MPE/Push 2 pour moduler individuellement les notes dans Sampler et Simpler.

Le nombre de macro-commandes visibles dans les Racks d’instruments peut dĂ©sormais ĂȘtre contrĂŽlĂ© Ă  partir d’un pĂ©riphĂ©rique Max for Live ou d’une surface de contrĂŽle.

Les filtres Cytomic, qui sont utilisĂ©s dans les pĂ©riphĂ©riques Wavetable, Echo, Simpler, Sampler, Operator et Auto Filter, ont Ă©tĂ© mis Ă  jour et amĂ©liorĂ©s en termes de stabilitĂ©, de son et de performances. À partir de la version 11.1, les filtres Cytomic (en particulier les options MS2 et SMP) peuvent avoir un son diffĂ©rent de celui des versions prĂ©cĂ©dentes de Live, surtout lorsqu’ils sont poussĂ©s Ă  fond.

Une mise Ă  jour des bibliothĂšques Softtube peut entraĂźner de subtiles modifications du son dans les effets audio Amp et Cabinet.

Le pĂ©riphĂ©rique Tuner comprend dĂ©sormais trois nouvelles options d’écriture enharmonique des notes : DiĂšses (C#), BĂ©mols (D♭), et DiĂšses et bĂ©mols (C#/D♭). Vous pouvez accĂ©der au menu de ces options en cliquant avec le bouton droit de la souris n’importe oĂč dans l’interface utilisateur de Tuner.

Il est dĂ©sormais possible d’effectuer un zoom arriĂšre sur une octave complĂšte dans la vue Histogramme de Tuner en cliquant sur l’interface et en tirant le curseur horizontalement.

Une option Haute qualité a été ajoutée dans le menu contextuel du périphérique Delay. Désactiver Haute qualité économise des ressources de processeur.

Le périphérique Channel EQ consomme désormais moins de ressources de processeur.

L’interface utilisateur de l’effet MIDI Pitch a Ă©tĂ© lĂ©gĂšrement mise Ă  jour.

Dans les Racks d’effets audio et MIDI, les chaĂźnes sont dĂ©sormais automatiquement nommĂ©es en fonction des pĂ©riphĂ©riques ajoutĂ©s.

1.2.9 Actions Suivantes

Des Actions Suivantes peuvent maintenant ĂȘtre affectĂ©es Ă  des scĂšnes dans la nouvelle fenĂȘtre ScĂšne. Les Actions Suivantes des clips continuent de s’exĂ©cuter lorsqu’une Action Suivante de scĂšne est crĂ©Ă©e ou planifiĂ©e ; cependant, les Actions Suivantes des scĂšnes ont toujours la prioritĂ© une fois qu’elles sont dĂ©clenchĂ©es.

Les Actions Suivantes peuvent ĂȘtre activĂ©es ou dĂ©sactivĂ©es en utilisant le bouton Activer Actions Suivantes du clip/scĂšne sĂ©lectionnĂ©. Ce bouton est dĂ©sactivĂ© par dĂ©faut et peut ĂȘtre activĂ© Ă  l’aide du raccourci clavier Shift[EntrĂ©e].

Un bouton Activer globalement Actions Suivantes a Ă©tĂ© ajoutĂ© Ă  cĂŽtĂ© du bouton Retour Ă  l’Arrangement dans la vue Session. En cas de dĂ©sactivation, aucune Action Suivante ne survient dans le Set Live.

Les valeurs Chance A et Chance B de l’Action Suivante sont maintenant reprĂ©sentĂ©es sous forme de pourcentages qui, une fois cumulĂ©s, s’élĂšvent Ă  100 %. Elles sont rĂ©glables au moyen d’une nouvelle commande Ă  curseur.

Le curseur Chance d’Action Suivante affiche dĂ©sormais un triangle divisĂ© au lieu d’une simple barre noire lorsqu’il affiche plusieurs valeurs diffĂ©rentes.

1.2.10 AmĂ©liorations de l’interface

Les thÚmes de Live ont été repensés pour offrir un contraste beaucoup plus important.

Ajout d’un commutateur Couleurs automatiques rĂ©duites dans les prĂ©fĂ©rences Look/Feel, qui fait appel Ă  une palette de couleurs rĂ©duite lorsque vous attribuez des couleurs aux clips et aux pistes. Cette palette permet de distinguer plus facilement les clips et les pistes quand on souffre d’un dĂ©ficit de la vision des couleurs de type deutĂ©ranopie, protanopie ou tritanopie.

Ajout d’un curseur IntensitĂ© des lignes de grille dans les prĂ©fĂ©rences Look/Feel, permettant de donner un aspect plus prononcĂ© ou plus attĂ©nuĂ© aux lignes de grille dans l’écran Arrangement et la fenĂȘtre DĂ©tails.

Ajout d’une commande Armer piste dans le menu Edition. Si plusieurs pistes sont sĂ©lectionnĂ©es, la commande apparaĂźt sous la forme Armer pistes. Si la piste sĂ©lectionnĂ©e est armĂ©e, la commande est remplacĂ©e par DĂ©sarmer piste. Il est dĂ©sormais possible d’armer les pistes sĂ©lectionnĂ©es Ă  l’aide du raccourci clavier C.

RĂ©organisation du menu Edition pour amĂ©liorer la convivialitĂ© et l’accessibilitĂ©, et ajout d’une nouvelle option Activer/DĂ©sactiver Solo de piste.

Le pool de grooves s’ouvre dĂ©sormais automatiquement lors du chargement d’un fichier de groove Ă  partir du navigateur par double-clic ou appui sur la touche EntrĂ©e, lors de l’ajout d’un groove au pool de grooves ou lors de l’extraction de groove.

Vous pouvez utiliser les touches flĂšches gauche et droite pour naviguer entre les boutons d’option (« boutons radio »), n’importe oĂč dans Live. Si vous naviguez dans les boutons d’option d’un pĂ©riphĂ©rique qui se trouve dans un Rack avec les touches flĂšches gauche et droite, vous pouvez ramener les touches flĂšches gauche et droite au dĂ©placement entre pĂ©riphĂ©riques dans le Rack en appuyant sur la touche [Échap].

En Ă©cran Session ou Arrangement, les boutons d’option Monitor ont dĂ©sormais un Ă©tat par dĂ©faut qui peut ĂȘtre rappelĂ©. Lorsque la section E/S (I-O) est dĂ©ployĂ©e, vous pouvez presser la touche Supprimer pour ramener les boutons d’option Monitor Ă  leur valeur par dĂ©faut (Off pour les pistes audio et Auto pour les pistes MIDI). Cela peut Ă©galement se faire avec l’option Retour aux rĂ©glages par dĂ©faut du menu Édition.

Un message d’erreur s’affiche dans la barre d’état si une mise Ă  jour automatique ne peut pas ĂȘtre tĂ©lĂ©chargĂ©e.

Ajout d’une nouvelle commande Auto-RĂ©initialisation d’enveloppe MIDI dans le menu Options. Lorsqu’elle est activĂ©e, certains types de messages de commande MIDI qui ne sont pas automatisĂ©s pour un clip donnĂ© seront automatiquement rĂ©initialisĂ©s au dĂ©but d’un nouveau clip.

Ajout de la prise en charge des raccourcis clavier sur les claviers français pour les versions 10.14 et antérieures de macOS. Les raccourcis clavier comportant des chiffres sont accessibles sans avoir à appuyer sur la touche Shift (Maj) pour accéder aux touches numériques.

Le moteur audio peut maintenant ĂȘtre activĂ© ou dĂ©sactivĂ© dans le menu Options, ou en utilisant le raccourci clavier CTRL-ALT-Shift-E(Win) / {CMD]ALT-Shift-E(Mac).

Lorsque les Sets sont sauvegardĂ©s Ă  l’aide de la commande Sauver Set Live comme modĂšle
 ou Sauver Set Live comme Set par dĂ©faut
 du menu Fichier, ils le sont automatiquement sous forme autonome comme les Sets qui utilisent la fonction RĂ©unir & Sauvegarder du Gestionnaire de fichiers.

Les icÎnes des préférences et des boßtes de dialogue de Live ont été améliorées.

Live affiche désormais des icÎnes différentes pour les fichiers de Clip Live (.alc) afin de distinguer les contenus audio et MIDI dans le navigateur.

AmĂ©lioration du comportement du glisser-dĂ©poser dans les vues de liste (telles que le pool de grooves et les chaĂźnes de pĂ©riphĂ©riques). Au lieu d’ĂȘtre toujours insĂ©rĂ©s avant l’élĂ©ment ciblĂ©, les Ă©lĂ©ments dĂ©posĂ©s sont dĂ©sormais placĂ©s de maniĂšre dynamique, en fonction de la moitiĂ© de l’élĂ©ment ciblĂ© que le curseur survole. En outre, le modificateur de copie ALT fonctionne maintenant de maniĂšre plus cohĂ©rente.

1.2.11 Édition de pistes liĂ©es

Introduction de l’édition de pistes liĂ©es (‘Édition de pistes liĂ©es’) dans l’écran Arrangement.

L’édition de pistes liĂ©es permet d’utiliser des workflows de compilation (« assemblage ») et autres opĂ©rations d’édition Ă  verrouillage de phase sur plusieurs pistes Ă  la fois.

Toutes les pistes de l’écran Arrangement peuvent dĂ©sormais ĂȘtre liĂ©es de maniĂšre Ă  pouvoir Ă©diter simultanĂ©ment leurs contenus. Il peut y avoir plusieurs ensembles de pistes liĂ©es dans un mĂȘme Set, mais une mĂȘme piste ne peut appartenir qu’à un seul de ces ensembles.

1.2.12 Actualisations concernant Max for Live

Mise Ă  jour de la version de Max fournie en derniĂšre version disponible.

Ajout de la prise en charge de l’entrĂ©e/sortie de MPE dans les pĂ©riphĂ©riques Max for Live.

Le pĂ©riphĂ©rique Expression Control permet dĂ©sormais d’assigner un paramĂštre supplĂ©mentaire comme cible d’affectation.

Tous les pĂ©riphĂ©riques Max for Live ont Ă©tĂ© dĂ©placĂ©s Ă  l’intĂ©rieur du lot d’applications (auparavant, ils Ă©taient dans la bibliothĂšque de base) pour garantir que l’utilisation de la fonction RĂ©unir et sauvegarder n’en crĂ©e pas des copies redondantes.

Des fonctions de lien ont Ă©tĂ© ajoutĂ©es Ă  l’API de Max for Live.

Lorsque Max ne parvient pas Ă  se charger, un message d’erreur s’affiche avec un lien vers un article de la base de connaissances qui explique les causes potentielles du problĂšme et les mesures Ă  prendre pour le rĂ©soudre.

Le signalement des erreurs dans la fenĂȘtre de Max est plus cohĂ©rent.

Quatre nouvelles couleurs de thĂšme sont disponibles dans Max for Live.

Les latences d’entrĂ©e et de sortie des pilotes audio sont dĂ©sormais prises en compte pour les pĂ©riphĂ©riques Max for Live qui contiennent des routages audio vers des cibles externes. Si nĂ©cessaire, les utilisateurs peuvent revenir au comportement antĂ©rieur en utilisant l’option de dĂ©bogage -DisableM4LRoutingCompensation dans un fichier Options.txt.

Les propriĂ©tĂ©s time_signature_numerator, time_signature_denominator, time_signature_enabled et tempo_enabled sont dĂ©sormais disponibles dans l’API de Max for Live.

1.2.13 Gammes de clip MIDI

Un nouveau Mode Gamme (‘Gammes de clip MIDI’) peut ĂȘtre activĂ©/dĂ©sactivĂ© avec le bouton Scale dans le panneau Clip des clips MIDI.

Par dĂ©faut, les lignes des notes appartenant Ă  la gamme sĂ©lectionnĂ©e sont surlignĂ©es dans l’éditeur de notes MIDI, et la tonique est surlignĂ©e de façon bien visible dans le clavier vertical.

Les clips MIDI nouvellement crĂ©Ă©s hĂ©ritent de la gamme du clip prĂ©cĂ©demment Ă©ditĂ© ou visualisĂ©, mĂȘme si le mode Scale est dĂ©sactivĂ©. Lorsque vous Ă©ditez plusieurs clips ayant des paramĂštres de tonalitĂ© et de gamme diffĂ©rents, tout clip de premier plan dont le mode Gamme (Scale) est activĂ© actualise maintenant les rĂ©glages globaux utilisĂ©s pour les nouveaux clips crĂ©Ă©s, ainsi que la tonalitĂ© et la gamme du Push.

1.2.14 Édition de notes MIDI

Un nouvel Ă©diteur de probabilitĂ© (Chance) (‘Édition des probabilitĂ©s’) permet de dĂ©finir la probabilitĂ© qu’une note MIDI se produise lors de la lecture d’un clip. Faire glisser le marqueur de probabilitĂ© d’une note vers le haut ou le bas modifie la valeur de la probabilitĂ© de 0 Ă  100 %.

Il est maintenant possible de voir et de modifier la plage dans laquelle une valeur de dynamique est alĂ©atoirement sĂ©lectionnĂ©e lorsqu’une note est jouĂ©e. Dans l’onglet Notes, un curseur Velocity Range (‘Le curseur Plage de dynamique.’) vous permet d’affecter une plage de dynamique (vĂ©locitĂ©) aux notes sĂ©lectionnĂ©es (ou Ă  la totalitĂ© du clip si aucune note n’est sĂ©lectionnĂ©e).

Le bouton Randomize permet de donner des valeurs de dynamique/probabilitĂ© alĂ©atoires aux notes sĂ©lectionnĂ©es (ou aux notes dont les marqueurs sont sĂ©lectionnĂ©s) en fonction de la ligne ciblĂ©e. Si aucun marqueur n’est sĂ©lectionnĂ©, les valeurs de toutes les notes sont randomisĂ©es.

Les lignes d’éditeur de dynamique (Velocity) et de probabilitĂ© (Chance) peuvent ĂȘtre affichĂ©es ou masquĂ©es avec les boutons de sĂ©lection de ligne situĂ©s Ă  gauche. Sous les boutons de sĂ©lection d’affichage/masquage des lignes, un bouton commutateur contenant un triangle permet d’afficher/masquer d’un coup toutes les lignes.

Les lignes d’éditeur de dynamique (Velocity) et de probabilitĂ© (Chance) peuvent ĂȘtre redimensionnĂ©es d’un coup en tirant sur la sĂ©paration entre les lignes et l’éditeur de notes MIDI.

Dans l’onglet Record/Warp/Launch des prĂ©fĂ©rences de Live, une nouvelle section Dessin de notes MIDI propose un Mode Dessin Ă  hauteur fixe. En cas d’activation, le dessin de notes MIDI est limitĂ© Ă  une seule ligne (ou hauteur) de note Ă  la fois, tandis que maintenir la touche ALT permet de librement dessiner des mĂ©lodies Ă  main levĂ©e.

Il est maintenant possible de changer la sĂ©lection de notes dans l’éditeur de notes MIDI en utilisant CTRL(Win) ou ALT(Mac) et les touches flĂšches haut/bas.

1.2.15 Prise en charge et Ă©dition du MPE

Ajout de la prise en charge de l’expression polyphonique MIDI, connue sous le nom de MPE (‘Édition MPE’).

Les dimensions Slide, Pressure, Velocity, and R. Velocity sont affichĂ©es dans de nouvelles lignes d’expression sous l’éditeur de notes MIDI.

Lorsqu’une note est dĂ©placĂ©e, ses enveloppes d’expression se dĂ©placent avec elle.

Les indicateurs de niveau des pistes MIDI signalent maintenant les changements de contrîleur MPE par note. Le point le plus bas d’un indicateur de niveau s’allume en bleu si des changements de contrîleur par note passent par cet indicateur.

Les périphériques plug-ins qui ont des sorties MIDI et dont le MPE est activé peuvent également produire des données MPE.

Ajout d’une boĂźte de dialogue RĂ©glages MPE Ă  la section E/S (I-O) du mĂ©langeur de Live (‘RĂ©glages MPE/multicanaux’).

1.2.16 Édition de plusieurs clips

Un nouveau bouton Focus active le mode Focus (‘Mode Focus’), qui permet de n’éditer que le clip actuellement au premier plan. Le mode Focus se commute avec le raccourci clavier N.

Les boucles sont dĂ©sormais visibles et modifiables au moyen d’interactions avec la souris.

Le bouton Invert est maintenant activĂ© dans l’onglet Notes lorsqu’au moins une note est sĂ©lectionnĂ©e, et il est possible d’inverser les notes sĂ©lectionnĂ©es de plusieurs clips en mĂȘme temps.

Des interactions de sĂ©lection de temps, de sĂ©lection de note, et de nouvelles options d’édition des notes ont Ă©tĂ© ajoutĂ©es Ă  l’édition multi-clip.

1.2.17 Plug-ins

Les plug-ins Audio Unit v3 (AUv3) sont désormais pris en charge sous macOS 10.15 ou supérieur. Pour accéder aux plug-ins AUv3 dans la catégorie Plug-ins du navigateur, activez « Utiliser Audio Units v3 » dans les préférences Plug-Ins de Live.

1.2.18 Visualisation des périphériques sur Push

Sur le Push 2, les banques de paramĂštres Algorithm 1 et Algorithm 2 de l’Hybrid Reverb ont Ă©tĂ© renommĂ©es. Certains paramĂštres de l’Hybrid Reverb ont Ă©galement Ă©tĂ© rĂ©organisĂ©s pour faciliter la navigation.

Mise à jour de certains noms de paramÚtres pour le périphérique Chorus-Ensemble sur le Push 2.

Les icĂŽnes Saw Up (dents de scie montantes) et Saw Down (dents de scie descendantes), pour les formes d’onde du LFO de Sampler sur le Push 2 ,apparaissent maintenant comme prĂ©vu.

Les affectations du Push 2 pour le pĂ©riphĂ©rique Reverb ont Ă©tĂ© repensĂ©es afin d’inclure des paramĂštres pour les nouvelles fonctionnalitĂ©s.

Sur le Push 2, les noms des paramĂštres des pĂ©riphĂ©riques AAS (Analog, Collision, Tension et Electric) ont Ă©tĂ© amĂ©liorĂ©s et alignĂ©s sur les noms des paramĂštres dans l’interface utilisateur pour plus de lisibilitĂ©.

1.2.19 Mode Clip MIDI du Push

Lorsque In Key/Chromatic du Push est réglé sur In Key Mode et que le mode Gamme (Scale) est activé pour le clip MIDI sélectionné, sélectionner une gamme sur le Push actualise la gamme de ce clip dans Live.

Si le mode Focus est activé en édition multi-clip, la tonalité et la gamme ne sont actualisées dans Live que pour le clip de premier plan.

Lorsque In Key/Chromatic du Push est rĂ©glĂ© sur In Key Mode et que le mode Gamme (Scale) est activĂ© pour le clip MIDI sĂ©lectionnĂ©, sĂ©lectionner une gamme dans Live modifie l’agencement des pads sur le Push.

1.2.20 Améliorations supplémentaires du Push

Ajout d’un bouton Pressure dans le menu de configuration (Setup) du Push 2, qui permet de faire alterner l’aftertouch entre monophonique et polyphonique lorsque l’on joue d’instruments mĂ©lodiques.

Le Push 2 et les contrĂŽleurs MIDI envoyant de l’aftertouch polyphonique peuvent ĂȘtre utilisĂ©s avec des pĂ©riphĂ©riques plug-ins prenant en charge l’aftertouch polyphonique.

Lorsque le mode Pressure du Push 2 est réglé sur Poly, le bouton Repeat produit désormais des notes à dynamique maximale quand Accent est activé.

Lorsqu’un Rack contient un paramĂštre affectĂ© Ă  l’une des nouvelles macro-commandes (c’est-Ă -dire les macros 9-16), les paramĂštres supplĂ©mentaires des macro-commandes apparaissent dans un nouveau pĂ©riphĂ©rique au sein du Rack. Les icĂŽnes Ă  symbole de degrĂ© (Push 1) ou de puces (Push 2) servent Ă  diffĂ©rencier le Rack du pĂ©riphĂ©rique.

Lors de l’édition de plusieurs clips MIDI Ă  la fois, un pĂ©riphĂ©rique Push connectĂ© suit dĂ©sormais tous les changements de surlignage des pistes/scĂšnes, et le focus sur la piste correspondante.

Mise Ă  jour du style de notification pour les scĂšnes, et mise Ă  jour de la visualisation du nom de la scĂšne pour inclure la position absolue, le tempo et le format de mesure (signature rythmique) sur le Push.

1.2.21 Améliorations des Racks et des macro-commandes

Le nombre maximal de macro-commandes disponibles (‘Macro-commandes’) dans Live a Ă©tĂ© doublĂ©, passant Ă  16. Dans les Racks, de nouveaux boutons de sĂ©lection d’affichage + et − permettent de choisir le nombre de macro-commandes affichĂ©es ou masquĂ©es.

Dans les Racks, un nouveau bouton de sĂ©lection d’affichage Afficher/Masquer variations de macros ouvre une fenĂȘtre qui permet de mĂ©moriser l’état des macro-commandes sous forme de preset au moyen du bouton « New » (nouveau).

Presser le bouton Rand (pour « randomiser ») de la barre de titre d’un Rack rĂšgle de façon alĂ©atoire les valeurs des macro-commandes affectĂ©es.

1.2.22 AmĂ©liorations de l’écran Session

SĂ©lectionner une scĂšne (ou plusieurs) ouvre la nouvelle fenĂȘtre ScĂšne (‘FenĂȘtre ScĂšne’), qui permet de modifier le tempo, le format de mesure (signature rythmique) et les Actions Suivantes de la scĂšne sĂ©lectionnĂ©e.

Les numéros de scÚne sont désormais affichés dans une nouvelle colonne de la piste Master.

Tirer sur le bord gauche de l’en-tĂȘte de la piste Master rĂ©vĂšle deux nouvelles commandes qui permettent d’attribuer un tempo ou une signature rythmique Ă  une scĂšne.

Il est dĂ©sormais possible de renommer plusieurs clips sĂ©lectionnĂ©s en une seule fois, avec la commande Renommer du menu contextuel obtenu par [clic droit] (Win) / [CTRL-clic] (Mac), du menu Édition, ou en utilisant le raccourci clavier CTRL-R (Win) / CMD-R (Mac).

Ajout d’une commande Annuler Lancement de ScĂšne au menu contextuel obtenu par (clic droit) (Win) / (CTRL-clic) (Mac) sur la piste Master. Cliquer sur cette commande annule le lancement de toute scĂšne prĂ©cĂ©demment dĂ©clenchĂ©e.

Il est désormais possible de renommer simultanément plusieurs chaßnes de rack en écran Session.

1.2.23 Améliorations de la configuration

Live prend en charge les fichiers MIDI avec l’extension .midi.

Depuis la version 11.2.10, Live dispose d’une option Utiliser interface du systĂšme dans les sĂ©lecteurs d’entrĂ©e/sortie audio des prĂ©fĂ©rences Audio de Live sur macOS. SĂ©lectionner l’option Utiliser interface du systĂšme rĂ©glera Live sur l’interface d’entrĂ©e/sortie dĂ©finie dans les prĂ©fĂ©rences de son du systĂšme macOS.

Depuis la version 11.1, Live est nativement pris en charge sur les ordinateurs Ă  processeur Apple Silicon.

La barre d’état de Live prĂ©vient dĂ©sormais si une mise Ă  jour de Live est en cours de tĂ©lĂ©chargement. Une fois qu’elle est tĂ©lĂ©chargĂ©e, la barre d’état indique qu’il faut faire redĂ©marrer Live pour appliquer la mise Ă  jour.

La prise en charge de ReWire a été supprimée.

Pour éviter les incompatibilités, il vous sera demandé de sauvegarder les Sets Live créés avec une version antérieure de Live sous forme de nouveau fichier dans Live 11.2.

La section Personnalisation des prĂ©fĂ©rences de Live a Ă©tĂ© renommĂ©e Personnalisation de l’affichage, et inclut dĂ©sormais le paramĂštre Zoom d’affichage.

1.2.24 Suiveur de tempo

Introduction du suiveur de tempo (‘Synchronisation avec le suiveur de tempo’), qui adapte le tempo de Live pour rester en mesure avec un batteur ou une autre source audio rythmique.

Une section Suiveur de tempo a Ă©tĂ© ajoutĂ©e aux PrĂ©fĂ©rences de Live dans l’onglet Link, Tempo, MIDI. Le commutateur Afficher bouton suiveur de tempo affiche/masque le bouton Follow dans la barre de contrĂŽle.

Un sĂ©lecteur Canal d’entrĂ©e (Ext. In) permet de choisir le canal dont le tempo sera suivi, et affiche un indicateur de niveau pour chaque canal.