Certains contenus de ce site ne sont pas encore disponibles en français.

2 Prise en main

2.1 Apprentissage de Live

Live est livrĂ© avec un ensemble de leçons interactives qui vous prĂ©sentent petit Ă  petit les principales fonctionnalitĂ©s du programme. Les leçons sont organisĂ©es dans une table des matiĂšres, qui peut ĂȘtre directement ouverte dans le programme via le menu Aide. Nous vous recommandons fortement de suivre ces leçons. De nombreux utilisateurs nous ont dit que ces leçons les avaient aidĂ©s Ă  se familiariser trĂšs vite avec le programme.

Nous vous recommandons aussi de lire le chapitre Concepts de Live (‘Concepts de Live’) qui rĂ©capitule tout ce qu’est Live et ce qu’il peut faire, et vaut par consĂ©quent la peine d’ĂȘtre lu Ă  la fois par les dĂ©butants et par les utilisateurs expĂ©rimentĂ©s. Les autres chapitres de ce manuel servent de rĂ©fĂ©rence dĂ©taillĂ©e pour les Ă©lĂ©ments prĂ©sentĂ©s dans le chapitre Concepts de Live.

2.1.1 Emploi de la fenĂȘtre Info et de l’index

La fenĂȘtre Info de Live vous donne le nom et la fonction de ce qui se trouve sous le pointeur de votre souris. Pour certains Ă©lĂ©ments, vous pouvez crĂ©er votre propre texte et il apparaĂźtra dans cette fenĂȘtre.

La fenĂȘtre Info et son bouton Afficher/Masquer.
La fenĂȘtre Info et son bouton Afficher/Masquer.

S’il vous faut plus d’informations sur un Ă©lĂ©ment ou sujet spĂ©cifique de l’interface utilisateur, veuillez consulter ce manuel de rĂ©fĂ©rence. L’index, situĂ© Ă  la fin du manuel, contient les noms de tous les Ă©lĂ©ments de l’interface utilisateur et vous mĂšnera Ă  la section concernĂ©e.

2.2 Réglage des Préférences

La fenĂȘtre PrĂ©fĂ©rences de Live est l’endroit oĂč vous pourrez trouver divers rĂ©glages dĂ©terminant comment Live s’affiche, se comporte et s’interface avec le monde extĂ©rieur. Cette fenĂȘtre s’obtient par la commande PrĂ©fĂ©rences, qui sous Windows se trouve dans le menu Options et sous macOS dans le menu Live. Les PrĂ©fĂ©rences sont aussi accessibles par le raccourci clavier CTRL-,(Win) / CMD-,(Mac).

Les Préférences de Live sont réparties entre plusieurs onglets :

2.2.1 Look | Feel

Dans l’onglet Look/Feel, vous pouvez modifier divers paramĂštres liĂ©s Ă  l’aspect de Live. Cela comprend la langue et le comportement, les couleurs des pistes et des clips, ainsi que d’autres paramĂštres de personnalisation de l’affichage.

  • La section Langue et comportement contient des options pour la langue, les messages « Ne plus afficher », le comportement de suivi pour l’écran Arrangement (‘Navigation’) et les clips (‘Bouclage/rĂ©gion et affichage de clip’), les Ă©tiquettes de l’interface utilisateur, les zones de scrub pour l’écran Arrangement (‘Transport’) et les clips (‘Bouclage/rĂ©gion et affichage de clip’), et le mode tablette Ă  stylet. Sous Windows, des options supplĂ©mentaires permettent d’activer le mode veille du systĂšme, les instances multiples de Live et un mode HiDPI pour les Ă©crans haute rĂ©solution.
  • La section Couleurs de piste et de clip contient des options pour l’affectation automatique des couleurs de piste, l’affectation des couleurs de clip et une palette de couleurs rĂ©duite pour les personnes souffrant de certaines dĂ©ficiences chromatiques de la vue.
  • La section Personnalisation de l’affichage contient des options pour les couleurs ou « ThĂšme » de l’interface de Live, un curseur de zoom global, et d’autres Ă©lĂ©ments visuels tels que la luminositĂ©, l’intensitĂ© des couleurs, la teinte des couleurs et l’intensitĂ© des lignes de la grille. Sous Windows, cette section comprend Ă©galement un mode HiDPI pour les moniteurs Ă  haute rĂ©solution.

2.2.2 Audio

Les PrĂ©fĂ©rences Audio servent Ă  configurer les connexions audio de Live avec le monde extĂ©rieur au travers d’une interface audio. Cela comprend l’accĂšs Ă  des pĂ©riphĂ©riques d’entrĂ©e/sortie individuels, les rĂ©glages de frĂ©quence d’échantillonnage et de latence, ainsi qu’une section de test pour le calibrage de l’interface audio.

Sous macOS, vous pouvez utiliser l’option Utiliser interface du systĂšme dans les sĂ©lecteurs d’entrĂ©e/sortie audio des prĂ©fĂ©rences audio de Live pour dĂ©finir les interfaces d’entrĂ©e et de sortie dans Live comme dans les prĂ©fĂ©rences de son du systĂšme macOS. De cette façon, vous pouvez utiliser les mĂȘmes interfaces pour Live et pour votre systĂšme d’exploitation.

L’option Utiliser interface du systùme sur macOS.
L’option Utiliser interface du systùme sur macOS.

Veuillez prendre le temps de suivre la leçon « RĂ©glage des E/S audio » intĂ©grĂ©e au programme, qui vous guidera dans toutes les Ă©tapes nĂ©cessaires pour effectuer et optimiser les rĂ©glages de tout systĂšme. Pour accĂ©der Ă  la leçon, utilisez la commande FenĂȘtre Aide dans le menu Aide.

Les PrĂ©fĂ©rences Link/Tempo/MIDI ont pour but d’aider Live Ă  reconnaĂźtre les Ă©quipements externes destinĂ©s Ă  jouer trois rĂŽles distincts et indĂ©pendants :

2.2.4 File | Folder

Les PrĂ©fĂ©rences File/Folder servent Ă  configurer les paramĂštres relatifs Ă  la gestion des donnĂ©es, Ă  la personnalisation des accĂšs Ă  Max for Live (‘Max for Live’), et au cache de dĂ©codage de Live (‘Gestion des fichiers et des Sets’).

2.2.5 Library

Les PrĂ©fĂ©rences Library (BibliothĂšque) vous permettent de spĂ©cifier un emplacement oĂč installer par dĂ©faut divers types de fichier dont les Packs et votre bibliothĂšque personnelle, et de choisir si les Ă©chantillons et autres fichiers seront ou non incorporĂ©s aux Sets lors de la sauvegarde de ces derniers (‘Collection des fichiers Ă  l’exportation’).

2.2.6 Plug-Ins

Les PrĂ©fĂ©rences Plug-Ins vous permettent de dĂ©finir l’emplacement des dossiers de plug-ins, de spĂ©cifier les dossiers que Live doit utiliser et de modifier le comportement d’affichage des fenĂȘtres de plug-ins (‘Utilisation de plug-ins’).

2.2.7 Record | Warp | Launch

Les PrĂ©fĂ©rences Record/Warp/Launch permettent de personnaliser les rĂ©glages par dĂ©faut des nouveaux Sets Live (‘Sets Live’) et de leurs composants (‘FenĂȘtre Clip’), ainsi que de sĂ©lectionner les options pour les nouveaux enregistrements (‘Enregistrement de nouveaux clips’).

2.2.8 Licenses | Maintenance

Les PrĂ©fĂ©rences Licences/Maintenance servent Ă  gĂ©rer les autorisations, les mises Ă  jour automatiques et les donnĂ©es d’utilisation (‘Autoriser Live’).

2.3 La fenĂȘtre principale de Live

La majeure partie de votre travail avec Live se fait dans la fenĂȘtre principale de Live. Cette fenĂȘtre est elle mĂȘme sous-divisĂ©e en plusieurs fenĂȘtres qui gĂšrent chacune un aspect spĂ©cifique de votre Set Live, c’est-Ă -dire le type de document que vous crĂ©ez et sur lequel vous travaillez dans Live. Si vous avez plusieurs moniteurs (ou mĂȘme un seul de grande taille), vous pouvez ouvrir une seconde fenĂȘtre pour afficher en mĂȘme temps toutes les vues de Live.

Chacun des boutons sĂ©lecteurs situĂ©s sur le pourtour de l’écran permet d’appeler une fenĂȘtre spĂ©cifique ; cliquez par exemple sur ce bouton pour ouvrir et fermer le navigateur de Live :

Le sélecteur de navigateur.
Le sélecteur de navigateur.

Vous pouvez faire fonctionner Live en mode plein Ă©cran en sĂ©lectionnant la commande Mode Plein Écran du menu Affichage. Le mode plein Ă©cran peut aussi ĂȘtre obtenu en pressant F11(Win) / CTRL-CMD-F(Mac). Sous Windows et dans les versions d’OS X antĂ©rieures Ă  la version 10.9, vous pouvez quitter le mode plein Ă©cran en cliquant sur un bouton qui apparaĂźt dans le coin infĂ©rieur droit de l’écran.

Abandon du mode plein Ă©cran (Windows et OS X 10.8 ou plus ancien).
Abandon du mode plein Ă©cran (Windows et OS X 10.8 ou plus ancien).

Avec OS X version 10.9 ou ultĂ©rieure, Live utilise les commandes natives du systĂšme d’exploitation pour le plein Ă©cran. Vous pouvez activer le mode plein Ă©cran en cliquant sur les flĂšches du coin supĂ©rieur droit.

Activation du plein écran (OS X 10.9 ou plus récent).
Activation du plein écran (OS X 10.9 ou plus récent).

En mode plein Ă©cran sous OS X version 10.9 ou ultĂ©rieure, les menus de Live apparaissent si vous amenez le pointeur de votre souris en haut de l’écran. Vous pouvez quitter le mode plein Ă©cran en cliquant sur les flĂšches du cĂŽtĂ© droit de la barre de menus.

Activer l’option Seconde fenĂȘtre, via CTRL-Shift-W(Win) /[ CMD]Shift-W(Mac) ou dans le menu Affichage, ouvre une seconde fenĂȘtre qui affichera une autre collection de vues de Live.

Si le navigateur de Live est ouvert, vous pouvez tirer sur la barre verticale le sĂ©parant de la fenĂȘtre principale pour redimensionner la fenĂȘtre.

RĂ©glage de sĂ©paration de la fenĂȘtre principale.
RĂ©glage de sĂ©paration de la fenĂȘtre principale.