此页面尚未提供中文翻译。目前提供的中文页面包括:商店购物车账户帮助

6. Arrangement 界面

Arrangement 界面显示乐曲布局,其中包含以时间线为基础分布的音乐,类似一个多轨录音机。

在 Arrangement 界面中的一段音乐。

Arrangement 界面是一个非常强大的编辑工具,让你可以轻松地合并和排布 MIDI、Loop、音频效果、视频以及完整的音乐片段。

6.1 界面导航

Live 提供了几种快速缩放和移动 Arrangement 界面显示区域的方法:

Arrangement 界面导航
  1. 想要平滑地对界面进行缩放操作,你可以点击 Arrangement 界面顶部的【节拍时间标尺】并且上下拖动(你也可以通过左右拖拽时间标尺来移动显示区域)。 你也可以通过在 Live 所支持的触控板或触摸屏上使用捏合手势来缩放 Arrangement 界面。
  2. 如果想要逐步放大或缩小当前的选区,你可以使用电脑键盘上的+-,或者在按住CTRL(Win) / CMD(Mac) 的同时使用鼠标滚轮或触控板来调整。 在按住CTRL-ALT(Win) / CMD-ALT(Mac) 后鼠标点击并拖动可以实现显示区域的平移。 通过双击【节拍时间标尺】将界面范围缩放到当前所选的区域。 如果没有选择任何的区域,双击【节拍时间标尺】将缩放至整个 Arrangement 界面的长度。
  3. 要想完全缩放至当前选择的区域,按下Z 键,或者使用【查看】菜单下的【放大选中区域(Arrangement 界面)】命令。 (注意,如果你在一个 Arrangement clip 中选择了一段时间,那么 Clip 视窗将 (8.2.5) 放大显示该段的内容。) 可以通过按 X 键返回到先前的缩放状态。 请注意,当使用 Z 键多次放大时,可以多次按X 键返回,每按一次返回一步。
  4. 如果想要缩放所选轨道的显示高度,请在按住ALT 键的同时在轨道的显示区域内滚动鼠标滚轮或者触控板。 请注意,如果在当前 Arrangement 界面中选择了一段时间范围,则在此时间范围内被选中的所有轨道会同时垂直缩放。
  5. 如果想优化所有轨道的高度以适配整个 Arrangement 界面,请点击【优化Arrangement 高度】按钮或按快捷键H 。 如果要调整 Arrangement 界面的水平缩放以使整首歌曲适合视图宽度,点击【优化 Arrangement 宽度】按钮或按下快捷键W
  6. Arrangement 界面的概览面板就如一个你的音乐的 “鸟瞰图”。 它始终显示整一个长度,从开始到结尾。 黑色矩形线视窗的区域表示当前在下方 Arrangement 界面中所显示的部分。 在线视窗内点击并左右拖动,可以滚动显示的区域;向上和向下拖动则相对应缩小和放大区域。 你还可以通过上下拖动来垂直调整 Arrangement 概览面板的大小。
  7. 如果想改变 Arrangement 界面的显示区域,则可以拖动线视窗的左右边缘。
  8. 想要更详细地查看 Arrangement 界面中的特定部分,在【概览面板】中点击它并向下拖动以放大该部分。 请注意,你也可以通过水平拖动来左右滚动显示。 使用此方法,你只需点击并移动鼠标即可围绕 Arrangement 界面中任何部分进行聚焦、缩放以及滚动。
  9. 要使 Arrangement 界面显示区域跟随乐曲播放位置自动滚动,请打开【追逐 Midi 音符】开关,或使用【选项】菜单中的【追逐 MIDI 音符】命令。 你在 Arrangement 界面中进行编辑或水平滚动视图,或者单击【节拍时间标尺】,都会使跟随暂停。 当你停止或重开播放,在【Arrangement 区域】或【Clip 跳转区域】中点击时,【跟随】将重新启动。 如果你在启用跟随功能的时候缩放 Arrangement 界面,则 Live 会围绕当前播放位置进行缩放。

6.2 走带

有多种方法可以通过使用计算机键盘和鼠标来控制 Live 的走带:

  1. 你可以通过点击走带控制栏中的【播放】按钮启动 Arrangement 界面的播放,点击【停止】按钮。 也可以通过点按键盘的空格键来切换 Arrangement 界面的播放和停止。
    走带控制栏中的【播放】和【停止 】按钮。
  2. 你可以通过点击 Arrangement 时间线中的任意位置放置【插入标记】来设置 Arrangement 的播放点。 你也可以通过双击【停止】按钮或按下 Home 键 (Win) / Function + 方向左键 (Mac),将 Arrangement 的回放点拨回到 1.1.1 。
    Arrangement 从插入标记处开始播放
  3. 如果要从最后停止的位置继续播放,而不是从插入标记处继续播放,请在按住 Shift 的同时按空格键。
  4. 当在【Look/Feel】偏好设置中的【永久跳转区】选项开启时,点击轨道上方的【跳转区域】将使播放跳转至该点。 节拍的跳跃大小会根据控制栏中的量化设置进行量化。 当鼠标按住跳转区域时,Live 会重复播放所选量化设置大小的部分。 如果将量化设置调小或者设置为【None】,这将允许你在整段音乐上进行迅速跳跃浏览。 激活【选项】菜单的【追逐 MIDI 音符】命令,让你即使在 MIDI 音符开始时间后播放,也可以触发该 MIDI 音符。
  5. 当偏好设置中【永久跳转区】处于关闭状态时,你依然可以通过按住Shift 键的同时点击【跳转区域】或【节拍时间标尺】中的任何位置来进行跳转。
    Arrangement 界面中使用【跳转区域】进行播放。
  6. 通过调整走带控制栏中的【Arrangement 走带码】,可以以数字的方式精确地调整歌曲的播放位置。
    在【Arrangement 走带码】中设置播放位置。
  7. 【Arrangement 走带码】以【小节-节拍-十六分音符】的方式表达乐曲的位置。 以下是更改数值的方法:
    • 鼠标按住某个数字部分然后向上或向下拖动。
    • 点击某个数字部分并输入一个数字,然后点Enter
    • 点击某个数字部分,再使用键盘中的向上或向下按键来增加或减小数值。
  8. 当你在某个Clip 视窗(8) 中的跳转区域进行跳转播放时,Arrangement 界面也会从相应的位置开始播放。
  9. 可以通过放置【定位标记】(6.3) 来设置 Arrangement 界面中的多个触发位置。

注意,计算机键盘中的任意按键或者 MIDI 信息都可以映射到走带控制器,如相应章节(29) 中所述。

6.3 使用定位点在 Arrangement 界面中播放

使用【定位标记】在 Arrangement 界面中播放

【定位标记】可以设置在 Arrangement 的任意位置。 【定位标记】可以在播放或者录制的同时通过点击【设置定位点】按钮实时设置,并且会根据控制栏中的全局量化设置进行量化。 当在 Arrangement 没有播放时点击【设置定位点】按钮将在插入标记处或选择开始处设置【定位标记】。 你还可以在轨道上方的【跳转区域】中点击右键选择【添加定位点】或者通过【创建】菜单中的【添加定位点】来创建定位标记。 请注意,新建定位标记的位置会根据控制栏中的量化设置进行量化。

定位标记控制器

你可以通过点击【定位标记】,或者点击【Set】按钮下的向前箭头(前一个定位)和向后箭头(后一个定位)来调用(跳转) 到相应的位置。 也可以通过使用(29) MIDI 或计算机键盘映射来跳转定位标记。 需要注意的是,跳转定位标记也同样受到量化的影响。 双击一个定位标记将会选中它并且让 Arrangement 从它的位置开始播放。

当跳转到第一个或最后一个定位标记时,点按【前一个定位】和【后一个定位】按钮将分别跳转到整个 Arrangement 的开头和结尾。

定位标记可以通过鼠标按住它拖拽来进行移动,或者使用计算机键盘上的左右方向键。

要给一个定位标记命名,请点击它的三角标记,再选择【编辑】菜单中的【重命名】选项 (或者使用CTRL-R(Win) / CMD-R(Mac) 快捷键)。 你也可以通过【编辑】菜单中的【编辑信息页】命令或者使用 [鼠标右键](Win) / [CTRL-鼠标左键](Mac) 右键菜单中的该命令为某一定位标记设定自定义的描述信息(2.1.1) 。 点按计算机键盘的BackspaceDelete 键,或者【创建】菜单中的【删除定位点】,以及【删除】按钮,可以将所选的定位标记删除。

请注意,在定位标记的右键菜单中 [鼠标右键](Win) / [CTRL-鼠标左键](Mac) 提供了一种使用【Loop 到下一个定位点】的快捷方法在相邻的两个定位标记之间循环播放(6.5) 。

定位标记的右键菜单 [鼠标右键](Win) / [CTRL-鼠标左键](Mac) 中的【设为播放起始处】命令可以用来替换掉默认的【从选择处开始播放】规则:当这个命令激活时,乐曲将从这个定位标记开始播放。

6.4 拍号

拍号变更。

Live 在 Arrangement 界面中的拍号可以在任意位置通过使用【拍号标记】来进行改变。 可以通过【创建】菜单创建到插入标记处,或者在节拍时间标尺下任意位置调出右键菜单[鼠标右键](Win) / [CTRL-鼠标左键](Mac) 点击【插入拍号改变】来创建标记。 拍号标记出现在节拍时间标尺的正下方,但是如果此标记没有对拍号产生任何更改的话,标记的区域则会被隐藏,从而释放 Arrangement 顶部的额外空间。

在许多方面看来,拍号标记的外观和功能和定位标记很像; 它们都可以用鼠标或计算机键盘上的方向键进行移动,并且它们的参数可以用【Edit】菜单中的【编辑数值】命令 (或 CTRL-R(Win) / CMD-R(Mac) 快捷键) 进行改变。 它们也都可以通过BackspaceDelete 键删除,或者使用【编辑】和【创建】菜单中的删除命令。

拍号标记的右键菜单中 [鼠标右键](Win) / [CTRL-鼠标左键](Mac) 提供了许多功能,包括【删除所有拍号变更】,以及循环至或选择到下一个拍号标记的区域。

任何具有一位或两位数分子以及分母 1, 2, 4, 8 或 16 的标签都可以用作拍号标记的数值。 数字必须用分隔符分隔,例如斜杠,逗号,句点或任意数量的空格。 你也可以通过调整控制栏中的拍号数值来设置这些标记值,方法是键入数值或拖动分子和分母滑块。 这将更改当前播放位置的拍号标记值,并且在停止或正在播放的时候都可以进行此操作。 当在 Arrangement 界面中包含拍号更改时,在拍号编辑窗口的左上角会显示一个【自动化 LED】。

拍号编辑器可以更改拍号标记值,并显示一个【Automation LED】。

拍号标记不会受量化影响; 它可以放置到时间线中的任意位置,并且它们的位置只受到可编辑网格(6.9) 的约束。 这意味着可以在 “不可能” 的位置改变时间特征 - 例如在当前小节结束之前。 这将会产生一个【填充时间】,在跳转区域中以交叉条表示。 Live 很乐意保留这些不完整的区域,但如果你希望你的 Set 符合乐理规则,你可以双击右键[鼠标右键](Win) 或者用[CTRL-鼠标左键](Mac) 调出右键菜单来 “纠正” 不完整的小节。

【填充时间】以及处理它的选项。

【删除不完整小节】将从 Arrangement 中删除掉其持续的时间,从而在时间线上使其两侧的音频或 MIDI 片段接合在一起。 下一个拍号标记将会落在 “合理” 的小节线上。

【删除不完整小节】将在碎片小节的开头处插入额外时间,使整个小节变得完整。 下一个拍号标记将会落在 “合理” 的小节线上。

请注意,这些处理选项会作用在所有轨道上 - 删除或添加时间会改变整个 Arrangement 的长度。

如果你导入一个MIDI 文件(5.3) 到当前的 Arrangement 中,软件会给你一个选项,可以将随文件一起保存的拍号信息一同导入进来。 如果你选择这样做,Live 将在相应的位置自动创建一个拍号标记。 这将使 Live 与在其它音序器或记谱软件中创作的复杂音乐协同工作非常容易。

6.5 Arrangement 界面中的 Loop

控制栏中的【Loop】开关。

要想使 Live 循环播放 Arrangement 界面中的一部分,激活 Arrangment 界面循环功能,请点击控制栏中的【Loop】开关。

【Loop 起始点】(左侧) 和【Loop长度】(右侧)。

你可以调整控制栏中的数字来设置 Loop 的长度:左侧为【Loop 的起始点】,右侧为【Loop 持续的长度】。

【编辑】菜单中的【Loop 选区】能够通过一个命令完成上述所有操作:将 Loop 激活,并且将Loop 区间标记设置到你在 Arrangement 中选择的时间选区。 相应地可以使用CTRL-L(Win) / CMD-L(Mac) 快捷键来开关【Loop 选区】命令。

Arrangement 界面中的【Loop 区间标记】。

Loop 区间标记可以通过鼠标和计算机键盘来选择:

  • 点按左右方向键将根据当前的网格设置(6.9) 微调【Loop 区间标记】。
  • 点按上下方向键以当前 Loop 的长度为单位移动【Loop 区间标记】。
  • 按住CTRL(Win) / CMD(Mac) 键并点按左右方向键将以当前网格设定缩短或加长【Loop 区间标记】。
  • 按住CTRL(Win) / CMD(Mac) 键并点按上下方向键将使 Loop 长度加倍或减半。

你也可以用鼠标拖动【Loop 区间标记】:拖动左右端点设置 Loop 的起点和终点;拖动两个端点中间的区域将在不改变其长度的情况下移动【Loop 区间标记】。

Loop 的右键菜单 [鼠标右键](Win) / [CTRL-鼠标左键](Mac) 中的【设为播放起始处】命令可以用来替换掉默认的【从选择处开始播放】规则:当这个命令激活时,乐曲将从 Loop 的起点开始播放。

6.6 移动或调整 Clip 长度

在 Arrangement 界面,音频或 MIDI 片段以 Clip 的形式放置在 Live 的轨道中。

移动 Clip

拖动一个 Clip ,将其移动到另一个乐曲位置或另一个轨道。

改变一个 Clip 的长度。

拖动 Clip 左侧或右侧边缘以改变 Clip 的长度。

Clip 的移动及缩放会自动吸附到网格位置,就如其它许多 Arrangement 界面中的物件一样,包括【Clip 的端点】、【位置】以及【拍号标记】。

如果要在 Clip 的有效边界内滑动 Clip 内的内容,请按住CTRL-Shift(Win) / ALT-Shift(Mac) 并拖拽 Clip 中的波形或 MIDI 显示。 如果不想启用吸附到网格,在按住CTRL-ALT-Shift(Win) / CMD-ALT-Shift(Mac) 的同时拖动 Clip 的内容。

6.7 音频 Clip 边缘淡化和交叉淡化

在 Arrangement 界面中,音频 Clip 的开头和结尾各有一个音量淡化手柄。 此外,在同一轨道中相邻的 Clip 可以进行【交叉淡化】

淡化功能始终作用于 Clip ,但是只有在当前 Clip 所在的轨道有 3 个单位高度时才会显示淡化控制手柄。 (注意:如果该 Clip 所在的轨道太窄,你可以将轨道拉宽直到显示出淡化控制手柄。)

要调出某个音频 Clip 的淡化控制手柄,只需使用鼠标悬停在该 Clip 上即可。 如果【自动化模式】(21.5) 处于启用状态,你可以在鼠标悬停于自动化通道上时按住F 键暂时切换到淡化控制。

你可以使用淡化控制执行以下操作:

  1. 点击并拖拽淡入和淡出手柄以改变淡化的长度。 淡入的起点和淡出终点手柄允许你在不影响淡化峰值的情况下改变淡入或淡出的持续时间。 但是,淡化边缘不能移过淡化峰值所在位置。
  2. 点击并拖拽淡化曲线中间的手柄以改变淡化曲线的形状。

Arrangement 界面中的淡化功能。

你也可以通过选择一段 Clip 中的时间范围(6.8) (包括 Clip 的开头或结尾)然后在【创建】菜单中执行【创建淡入淡出】命令,设置淡化的长度。

相邻的音频 Clip 可以进行交叉淡化。 创建和编辑交叉淡化的方法与创建和编辑淡化开始、结束的方法相同:

  • 点击并拖拽一个淡化手柄,越过相邻 Clip 的边缘以创建一个交叉淡化。
  • 点击并拖拽淡化曲线中间的手柄以改变交叉淡化的形状。
  • 选择一段时间范围(包含两个 Clip 的相邻点)然后在【创建】菜单中执行【创建淡入淡出】命令。

交叉淡化 Clip。

选择一个淡化手柄然后按Delete 删除淡化效果,除非在偏好设置的【Record/Warp/Launch】中启用了【在 Clip 边缘创建淡化】。 在这种情况下,按Delete 将使淡化手柄回到默认的4毫秒长度。 当此选项开启时,Arrangement 界面中新插入的 Clip 都会拥有这种 “消除爆音” 的淡化效果。

在 Clip 边缘自动创建短淡化效果。

启用【在 Clip 边缘创建淡化】选项的另一个结果是在相邻音频 Clip 的交接部分自动创建一个4毫秒的交叉淡化效果。 你可以像编辑手动创建的交叉淡化一样编辑它们。

淡化和交叉淡化有一些长度上的限制:

  • 淡化不能超过 Clip 的 Loop 边界。
  • 单个 Clip 的淡入和淡出不能相互重叠。

当淡化手柄被选择时,在相关的 Clip 上会出现黑色的虚线,这表示淡入淡出的范围限制。 这在编辑交叉淡化时非常有用,因为一个 Clip 的 Loop 边界可能会 “隐藏” 在另一个 Clip 中。

请注意,淡化是 Clip 的属性而不是轨道的效果,并且与自动化包络(21) 无关。

6.8 选择 Clips 和时间

除了可以移动和调整 Clip 的缩放之外,Live 中 Arrangement 界面的编辑是基于选择的:使用鼠标选择内容,然后在选择的内容上执行菜单命令(例如:剪切、复制、黏贴、重复复制)。 这种编辑方法有助于双手之间的有效分工:一只手操作鼠标或触控板,另一只手在键盘上使用快捷键发出菜单命令。 而菜单最终用来作为查找快捷键的参考。

看一下如何使用选区功能:

  • 单击某个 Clip 可以选中 Clip 。
  • 在 Arrangement 界面的背景中单击将选中一个时间点,以一个【插入标记】来表示。 【插入标记】可以通过使用左右方向键在时间线上移动,也可以使用上下方向键使插入标记在不同轨道间切换。 在按住CTRL(Win) / ALT(Mac) 的同时按左右方向键会让【插入标记】捕捉到【定位标记】以及所选轨道中 Clip 的边缘。
  • 单击并拖动选择一个时间跨度。
  • 要进入某个 Clip 中的时间点进行编辑,单击轨道名称旁的【展开轨道】按钮。 注意,也可以通过按 U 键来展开选定的轨道。

调整展开的轨道的高度。

  • 在 Clip 中波形或 MIDI 显示的下半部分点击和拖拽,可以在 Clip 中选择时间点。 你可以通过拖动【展开轨道】按钮下方的分割线或使用 ALT-+ and ALT-- 快捷键来调整展开轨道的高度。 你也可以通过按住 ALT 键,并在支持的触控板或触摸屏中使用捏合手势来调整轨道高度。 想要一次性调整所有轨道的高度,按住 ALT 键并调整其中一个轨道高度。 你还可以通过按住 ALT 并单击按钮或使用 ALT-U 快捷方式来一次性展开所有轨道。
  • 点击 Loop 区间标记是执行【编辑】菜单中【选择 Loop】的快捷方式,会选中 Loop 中所包含的所有素材。

点击【Loop 区间标记】来选择 Loop 进行编辑。

  • 按住 Shift 键同时单击,可以在同一轨道或跨轨道扩展现有的选区。 你也可以按住 Shift 并使用方向键来调整选区。
  • 按下0 键将停用选区内的所有素材,即使其中包含多个 Clip 。 注意,当某个轨道名称被选中时按下0 键将停用此轨道。
  • 你可以反转(8.2.7) 选区内的音频素材,即使其中包含了多个音频 Clip 。 如果想要这么做,请选择要进行反转操作的时间范围,然后从 Clip 的右键菜单中 [鼠标右键](Win) / [CTRL-鼠标左键](Mac) 选择【反转 Clip】或按快捷键 R 。 (请注意,选区内若是包含 MIDI Clip 则不能进行反转。)
  • 使用左右方向键在任一方向上轻移选定的素材。

6.9 使用编辑网格

为了简化编辑,光标会捕捉到根据乐曲速度细分的网格线。 可以将网格设置为自适应缩放或固定大小。

在 Arrangement 界面或 Clip 视窗中调出右键菜单 [鼠标右键](Win) / [CTRL-鼠标左键](Mac),你可以在其中设置网格自适应缩放的宽度和固定网格的间距。

使用【选项】菜单命令的以下快捷方式可以让你快速使用网格:

  • 使用 CTRL-1(Win) / CMD-1(Mac)细分网格,加倍网格线的密度(例如:从八分音符细分为十六分音符)。
  • 使用 CTRL-2(Win) / CMD-2(Mac)加宽网格,将网格线的密度减半(例如:从八分音符合并到四分音符)。
  • 使用 CTRL-3(Win) / CMD-3(Mac) 来启用或关闭三连音模式; 例如,这会将网格从八分音符变为八分音符的三连音。
  • 使用 CTRL-4(Win) / CMD-4(Mac) 打开或关闭网格吸附。 网格关闭时,光标不会吸附到节拍细分。
  • 使用 CTRL-5(Win) / CMD-5(Mac) 切换固定间距和自适应网格模式。

当前相邻网格线的间距显示在 Arrangement 界面或 Clip 视窗的右下角。

按住 ALT(Win) / CMD(Mac) 可以在不使用网格吸附的情况下进行操作。 如果网格已被禁用,则此操作将暂时启用它。

6.10 使用【...时间】命令

标准命令例如【剪切】、【复制】、【粘贴】仅仅作用于当前的选择,然而它们的... 时间】指令通过插入和删除时间作用于所有轨道。 在所选区域内所有的拍号标记也会受到影响。

  • 【剪切区域】将从 Arrangement 中剪切掉所选时间,从而将两侧的音频或 MIDI 在时间线上接合在一起。 该命令将根据你所剪切的时间缩减 Arrangment 的总时间长度。 注意,【剪切区域】命令会影响所有轨道,不仅仅是所选轨道。

Clip 中的一段区域被剪切,首先选择区域(左),然后执行【Cut Time】命令(右)。

  • 【粘贴区域】在 Arrangement 中插入一段复制的时间,从而根据复制时间的长度增加乐曲总时长。
  • 【重复复制时间】将所选的时间跨度复制并插入到 Arrangement 中,从而根据所选的长度增加乐曲总时长。
  • 【删除时间】从 Arrangement 中删除一段所选的时长,从而将两侧的音频或 MIDI 在时间线上接合在一起。 该命令将根据你所删除的时间缩减 Arrangment 的总时长。 注意,【删除时间】命令会影响所有轨道,不仅仅是所选轨道。
  • 【插入静音】在 Arrangement 中,在所选范围之前插入与之时长等同的空白时间。

6.11 分割 Clip

【分割】命令可以分割 Clip 或独立 Clip 中的一部分。

要将一个 Clip 一分为二,请执行以下操作:

  1. 展开轨道;
  2. 在波形或 MIDI 显示中,点击 Clip 中需要分割的位置;
  3. 执行【分割】命令。

要独立 Clip 的一部分,请执行以下操作:

  1. 展开轨道;
  2. 在波形或 MIDI 显示中,拖选 Clip 中需要独立的部分;
  3. 执行【分割】命令,将原始 Clip 分为三部分。

分离 Clip 后的结果。

6.12 合并 Clips

【合并】命令会在每一轨中使用一个新的 Clip 替换掉你在 Arrangement 界面所选择的部分。 这对于创建乐曲结构非常有用。

将几个 Clip 合并为一个新的 Clip。

假设你通过编辑或即兴录制的方法在 Arrangement Loop 模式下创作出了听起来不错的 Clip 布局。 选中 Arrangement 中的那个部分,例如通过【编辑】菜单中的【选择循环】命令,然后执行【合并】命令来创建一个可以被视作一个 Loop 的新 Clip。 因此,打个比方,你现在可以通过拖动 Clip 的边缘来创建更多的重复。 你可能还希望通过点选 Session 界面将新的 Loop 拖到 Session 界面插槽中,进行实时编排。

当在音频 Clip 上执行此操作时,【合并】实际上会在每一个轨道中为选区创建一个新的采样。 新的采样实际上是原音频在轨道效果链和调音台处理之前,通过时间 Warp 引擎后输出的音频。 因此,新的采样结合了在 Clip 内部的【衰减】、【时间 Warp】、【音高偏移设置】以及每个 Clip 中的包络(22) ; 然而,它并不包含任何轨道效果。 如果想创建一个通过效果器处理之后的采样,请使用【导出音频/视频】命令(5.2.3) 。

新采样可以在当前 Set 的工程文件夹中 Samples/Processed/Consolidate 下找到。 在 Set 保存之前,它们将保留在【临时文件夹】(17.8) 所指定的位置。

6.13 链接轨道编辑

链接轨道可以使得 comp (18) 或其他需要统一进行的编辑操作更加方便快捷。 Arrangement 视窗中的任何轨道现在都能够链接起来,统一编辑。

( 注意: Intro 和 Lite 版本不提供轨道链接功能。)

6.13.1 轨道的链接和取消链接

选中的轨道可以通过 right-click(Win) / CTRL-click(Mac) 右键菜单选择“链接轨道”。

链接轨道命令。

想要在轨道组中链接轨道(16.3) ,right-click(Win) / CTRL-click(Mac) 组轨道标题栏,在右键菜单中选择“链接轨道”命令。

已链接的轨道会在标题栏处显示链接标志。

轨道的链接轨道按钮。

请注意链接数不受限制,但每个轨道只能链接在一组中。

鼠标悬停在链接标识会高亮该链接组的所有轨道。 这可以用来辨别链接在一起的轨道。 单击链接标识会选中该链接组的所有轨道。

想要取消链接一组轨道,首先点击其中一个轨道的链接标志以选中该组的所有轨道,然后使用 right-click(Win) / CTRL-click(Mac) 右键菜单,选择“取消链接轨道”命令。

取消链接轨道命令。

想要在轨道组中取消链接轨道,right-click(Win) / CTRL-click(Mac) 组轨道标题栏,在右键菜单中选择“取消链接轨道”命令。

如果想为链接组增加一个链接轨道,先点击已链接轨道的链接标识,自动选择已链接轨道。 然后,按住 CTRL(Win) / CMD(Mac) 再选择需要链接的新轨道,然后通过 right-click(Win) / CTRL-click(Mac) 右键菜单选择“链接轨道”命令。

移除单个或多个轨道的链接,只需 right-click(Win) / CTRL-click(Mac) 轨道标题栏并执行右键菜单中的“取消链接轨道”命令。

请注意组内的轨道和未链接的轨道可以一起选中后通过 right-click(Win) / CTRL-click(Mac) 在右键菜单中选择 *链接轨道* 链接在一起。

6.13.2 编辑链接轨道

当你链接轨道之后,以下操作就会同时对所有已链接的轨道生效。

  • 移动和调整 clips 大小(6.6) 。
  • 选择 clips 或时间区域(6.8) 。
  • 使用 “... 区域”命令(6.10) 。
  • 分割 (6.11) 或合并 clips(6.12) 。
  • 创建和编辑音频 clip 的淡入淡出 (6.7) ,此操作需要 clip 边缘对齐。 (注意:同一起始位置的淡入淡出可以统一调整,保留相对淡入淡出时间。) 但如果先将淡入淡出控制点拖回起始位置(相当于无淡入淡出),然后松开鼠标,再重新拖动控制点即可统一淡入淡出时间。
  • 轨道的预备录制状态(17.2) 。
  • 重命名、插入和删除 take 轨(18.2) ,切换 take 轨监听模式(18.5) (注意:这些操作对链接轨道中隐藏的 take 轨也有效)。

Download Live 11 manual (PDF)

English, Deutsch, 日本語, Español, Français, Italiano, 简体中文