16. 新規クリップを録音する

この章では、オーディオとMIDI入力信号から新しいクリップを作成し録音する方法について説明しています。アレンジメント(7.5)にセッションクリップを取り込む場合とは異なりますのでご注意ください。

オーディオ録音を行うには、まずオーディオを適切に設定しておく必要があります。詳しくは、[Audio]環境設定に関するプログラム内蔵レッスンをご参照ください。さらに、マイクロフォン、ギター、ターンテーブルなどといったデバイスは、ラインレベルでは機能しません。つまり、録音に備えて、各デバイスのレベルを上げる必要があります。こういったデバイスには、プリアンプ内蔵のオーディオインターフェースまたは外部プリアンプを使う必要があります。

MIDIトラックでは、録音ボタンを事前に押さなくても演奏した素材を演奏後に「キャプチャ」することができます。これにより、より自由で柔軟な即興や実験が行えます。詳細については、「MIDIをキャプチャする」(16.10)をご参照ください。

16.1 入力を選択する

トラックは、入力/出力セクションに示される入力ースを録音します。入力/出力セクションは、[表示]メニューの[入力/出力]を選択すると示されます。(アレンジメントビューでは、入力/出力セクションを示させるためにトラックを展開してサイズ変更する必要があります。)

TrackInOutSection.png

アレンジメントビュー(左)とセッションビュー(右)のトラック入力/出力セクション

オーディオトラックは、外部入力ペア[1/2]からステレオ信号を録音するようデフォルト設定されています。MIDIトラックは、有効な外部入力デバイスを通して供給されるMIDIを録音するようデフォルト設定されています(14.3.1)。コンピューターのキーボードは、擬似MIDI入力デバイス(14.3.2)として機能するようデフォルト設定されており、MIDIコントローラーハードウェアを使用しなくても、キーボードを使用してMIDIを録音することができます。

各トラックには、デフォルトのほか、モノラルまたはステレオ外部入力・特定MIDI入力デバイスの特定MIDIチャンネル・ReWireスレーブプログラムからのオーディオ・他のトラックから送られる信号などから、入力ソースを選択できます。オプションに関する詳細は、ルーティングの章(チャプター 14)をご参照ください。

16.2 トラックをアーム(録音可能に)する

ArmButtonsSessionAndArrangement.png

アレンジメントのトラックアームボタン(左)とセッションミキサーのトラックアームボタン(右)

録音するトラックを選択するには、トラックのアームボタンをクリックします。セッションビューにも、アレンジメントビューにもアームボタンがありますが、2つのビューは同じトラックセットを共有しているため、どちらのボタンを使ってもかまいません。

アームされたトラックをモニターするよう、デフォルトで設定されていますので、トラック入力がデバイスチェーンを通過し出力され、録音される様子を耳で確かめながら操作することができます。この機能を「自動モニターリング」といい、必要に合わせて設定を変更することができます(14.1)。

ネイティブ対応のコントロールサーフェスをご使用の場合、MIDIトラックをアームすると、自動的にトラックのインストゥルメントにこのコントロールサーフェスがロックされます(27.1.1)。

Ctrl(PC)/Cmd(Mac)キーを押したままトラックのアームボタンをクリックすると、アームは解除されません。複数のトラックが選択されている場合、選択されているトラックのいずれかのアームボタンをクリックすると他のトラックも録音可能になります。トラックをアームすると同時にそのトラックが選択され、デバイスビューのデバイスに素早くアクセスすることができます。

16.3 録音する

録音は、セッションビューまたはアレンジメントビューのどちらでも行えます。1つ以上のトラックを同時に録音したい場合や、録音の進行状況を時間の流れに沿ってチェックしたい場合は、アレンジメントビューでの録音が適しています。録音内容をシームレスにいくつかのクリップに分けたい場合や、Liveでクリップ再生を使って録音したい場合は、セッションビューを使用するとよいでしょう。

16.3.1 アレンジメントに録音する

29930.png

アレンジメントに録音する

  1. コントロールバーのアレンジメント録音ボタンを押すと録音がスタートします。動作の詳細は、[Record/Warp/Launch]環境設定の[録音で再生を開始]ボタンの状態により異なります。オンの場合、ボタンを押すと同時に録音がスタートします。オフの場合、再生ボタンが押されるか、セッションクリップがローンチされるまで録音はスタートしません。ヒント:この環境設定の状態に関係なく、Shiftを押したままアレンジメント録音ボタンを押すと、反対の動作が実行されます。
  2. 録音すると、アームボタンがオンになっているすべてのトラックに新しいクリップが生成されます。
  3. MIDIアレンジメントのオーバーダブスイッチをオンにすると、新しいクリップには、トラックと新しい入力信号の混合信号が取り込まれます。オーバーダブは、MIDIトラックにのみ適用されます。
  4. パンチイン位置より前を録音しない場合、パンチインスイッチをオンにします。このボタンは、録音したくないトラック部分を保護したり、「ウォーミングアップ」時間を設定する場合などに便利です。パンチイン位置は、アレンジメントループの開始位置と同じです。
  5. パンチアウト位置より後を録音しない場合、パンチアウトスイッチをオンにします。パンチアウト位置は、アレンジメントループの終了位置と同じです。
  6. アレンジメントループ(6.5)に録音している場合、ループパスの間に再生されたオーディオはすべてそのままキープされます。

[編集]メニューから[取り消し]コマンドを何度か実行するか、または、クリップビューのグラフィックを操作し、ループ録音をあとから「展開」することができます。ループを録音したあと、新しく作成されたクリップをダブルクリックします。ループ録音中に再生されたオーディオすべてを含むロングサンプルがクリップビューのサンプルディスプレイに表示されます。クリップビューのループブレースは、最後のループで取り込まれたオーディオ部分を示しています。マーカーを左に動かすと、それより前のループで録音されたオーディオを聴くことができます。

16.3.2 セッションスロットに録音する

セッションスロットには、オン・ザ・フライで新しいクリップを録音することができます。

29956.png

セッションビューに録音する

  1. グローバルクオンタイゼーションセレクターを[None]以外に設定し、クリップがクオンタイズされるようにします。
  2. 録音したいトラックのアームボタンをオンにします。録音するトラックの空のスロット内に、クリップ録音ボタンが表示されます。
  3. セッション録音ボタンをクリックすると、アームされているすべてのトラックの選択されているクリップシーンに録音されます。新しいクリップがクリップスロット内に現れ、再生開始ボタンが赤く点灯して現在録音中であることを示します。セッション録音ボタンをもう一度押すと、録音状態からループ再生に切り替わります。
  4. または、任意のクリップ録音ボタンをクリックし、スロットへの録音を開始します。クリップのローンチボタンを押すと、録音状態からループ再生に切り替わります。
  5. クリップ停止ボタンか、コントロールバーの停止ボタンを押して録音を停止します。

[New]ボタンで、再生を停止して次の「テイク」の準備をすることができます。[New]ボタンを使用すると、アームされているすべてのトラック内のクリップが停止し、新規クリップを録音可能なシーンが選択されるか、必要に応じて新規シーンが作成されます。[New]ボタンはキーマップモードとMIDIマップモードでのみ使用できます。キーボードアサイン作成の詳細な手順については、「コンピューターキーボードのリモートコントロール」(27.2.5)をご参照ください。MIDIアサインについて詳しくは、「MIDIとキーのリモートコントロール」(27.1)をご参照ください。

ControlBarNewButton.png

[New]ボタンはキーマップモードがアクティブな場合にコントロールバーに表示される

デフォルトでは、セッションビューのシーンを再生しても、このシーンにある空の録音可能スロットへの録音が開始しないように設定されています。しかし、[Record/Warp/Launch]環境設定の[シーン再生で録音開始]オプションを使用して、空のシーンスロットに録音を開始するよう設定することができます。

16.3.3 MIDIパターンをオーバーダブ録音する

Liveでは、ドラムパターンの録音が簡単に行えます。LiveのImpulseインストゥルメントと以下に紹介するテクニックを使用して、操作結果を耳で確かめながらドラムパターンを作成することができます。また、クロマティックな(半音階)プレイが可能なSimplerを使用して、メロディやハーモニーをノートごとに作成することもできます。

  1. グローバルクオンタイゼーションセレクターを1拍に設定します。
  2. 録音するノートを自動でクオンタイズしたい場合、録音クオンタイゼーション(16.5)で適切な値を選択します。
  3. MIDIトラックのセッションビュースロット(Impulseまたはその他のインストゥルメントがあるスロット)を、どれか1つ選択してダブルクリックします。空の新規のクリップがスロットに現れます。デフォルトでは、新規クリップのループ長は1拍ですが、クリップをダブルクリックしてループのプロパティ(8.3)を変更し、ループ長を変えることができます。
  4. トラックを録音可能にします。
  5. セッション録音ボタンをもう一度押します。
  6. 再生されるノートはループするクリップに加えられ、クリップビューで録音状況を確認できます。
  7. クリップはループしながらオーバーダブし、レイヤーを重ねるごとにパターンが構築されます。しかし、リハーサルをするので録音を停止したい場合などは、セッション録音ボタンをもう一度押してオーバーダブをオフにしてもかまいません。クリップは再生を続けますので、録音せずにクリップに合わせて演奏することができます。録音できる状態になったら、再びセッション録音ボタンを押します。その後、セッション録音ボタンを押すたびに、再生とオーバーダブが切り替わります。

Alt(PC)/Alt(Mac)キーを押したまま空のスロットをダブルクリックして新しいクリップを生成すると、トラックは録音可能になりクリップがローンチされますのでご注意ください。

オーバーダブ録音中でも、[取り消す]コマンドを使用して最後のテイクを削除することができます。また、クリップビューのノートエディターでノートのドロー、移動、削除も可能です。

16.3.4 MIDIステップ録音

MIDIエディターでは、ご使用のコントローラーまたはコンピューターのMIDIキーボードのキーを押したまま挿入マーカーをグリッドに合わせて動かし、ノートを録音することができます。ステップ録音と呼ばれるこの方法では、ノートを自分のペースで入力することができ、メトロノームやガイドトラックを聞く必要がありません。

30019.png

MIDIエディターでステップ録音する

  1. 録音したいクリップが含まれているMIDIトラックを録音可能にします。
  2. MIDIエディターのプレビュースイッチをオンにします。
  3. MIDIエディターをクリックし、録音を開始したい位置に挿入マーカーを置きます。

コンピューターキーボードの右矢印キーを押すと、グリッドに合わせて挿入マーカーが右へ移動します。右矢印キーを押している間に入力されたノートは、すべてこのクリップに追加されます。右矢印キーを押したままノートを押し続けると、ノートの長さが伸張します。録音したノートを削除するには、ノートを押したまま左矢印キーを押します。

ステップ録音ナビゲーターは、MIDIマッピングすることもできます(16.9)。

16.4 同期録音する

後でソングテンポを変更した場合でも、Liveは、録音されたオーディオとMIDIの同期を保ちます。Liveでは、録音前・録音後のテンポの変更はもちろん、録音中のテンポ変更も可能です。技術的に演奏が難しいパートの録音の際、テンポを下げて録音し、後元のテンポに戻すといった操作も可能です。

このため、すべてが同期で再生されるよう、同期で録音することが非常に重要になります。

Metronome.png

メトロノームスイッチ

同期録音で一番簡単な方法は、再生しながら録音するか、アプリケーションに内蔵されたメトロノームを使用することです。メトロノームは、コントロールバーのスイッチを使ってオンにすることができ、再生ボタンを押すか、クリップの再生が開始されると同時に動作を始めます。

PreviewVolumeKnob.png

プレビューボリュームノブ

メトロノームのボリュームを調節するには、ミキサーのプレビューボリュームノブを使います。その他のメトロノーム設定は、メトロノームスイッチの横のプルダウンメニューから調整できます。

Liveによる再生オーディオの韻律解釈については、(9.2.2)ワープマーカーを使って編集することができます。ワープマーカーは、タイミングエラーを修正したり、オーディオまたはMIDI録音のグルーブや雰囲気を変更するのに使われます。本来、複雑な編集を必要としたり、修正不可能な録音の修正も、ワープマーカーを使えば簡単に操作できます。

16.4.1 メトロノーム設定

メトロノームの横のプルダウンメニュースイッチから、または、メトロノームを右クリック(PC)/Ctrl-クリック(Mac)してコンテキストメニューを開いてメトロノーム設定メニューにアクセスできます。

メニューでは、録音のカウントインの長さを設定できます(16.6)。また、メトロノームサウンドを変更することもできます。

[リズム]設定では、メトロノームサウンドが鳴る間隔の拍分割を設定できます。デフォルトの[自動]設定では、サウンドの間隔は拍子記号の分母に従います。現行の拍子記号の小節に合致しない拍分割は無効として表示されます。

拍子記号の変更により現在選択されている拍分割が小節に合致しなくなった場合、メトロノームサウンドは[自動]設定に戻ります。ただし、再び拍分割が小節に合致するように拍子記号が変更されると、サウンドの間隔が選択されている拍分割に従うようになります。

[録音中のみ有効]にチェックマークが入っており、メトロノームが有効な場合、メトロノームはトランスポートの実行中ハイライト表示され、また録音中に聞こえます。[パンチイン]スイッチが有効な状態でアレンジメントに録音している場合、メトロノームはパンチイン位置以降でのみ聞こえます。

16.5 クオンタイズされたMIDIノートを録音する

MIDIを録音する場合、MIDIノートを自動的にクオンタイズすることができます。[編集]メニューの[録音クオンタイゼーション]セレクターでは、録音されたノートがクオンタイズされる単位を選択できます。アレンジメントに録音する場合、録音クオンタイゼーションはLiveの取り消し履歴を利用する際、独自の特殊なステップをたどります。つまり、録音クオンタイゼーションを「8分音符の3連符」に設定して録音した場合、後でこの設定を取り消そうと[編集]メニューから[取り消す]コマンドを使っても、クオンタイゼーション設定が取り消されるだけで、クオンタイゼーション設定を使って録音された音は取り消されません(クオンタイズされたままになります)。

セッションとアレンジメントの録音では、録音クオンタイゼーション設定を中間録音に変更することはできません。

オーバーダブ録音でクリップビューループが有効な場合、録音クオンタイゼーションを変更すると、この効果がすぐに現れます。この場合も、[編集]メニューのコマンド変更を取り消すことはできません。

MIDI編集の章(10.4.7)で説明されている通り、[編集]メニューの[クオンタイズ]コマンドを使えば、録音済みのMIDIノートをあとからクオンタイズすることもできます。

16.6 カウントインを使用して録音する

録音のカウントインは、メトロノームスイッチの横のプルダウンメニューから設定できます。[None]以外に設定されている場合、カウントインが完了するまでLiveは録音を開始しません。コントロールバーのアレンジメント位置フィールドには、カウントインが小節-拍-16分音符で青色で表示されます。

CountIn.png

コントロールバーに表示されたカウントイン

カウントインは、マイナス値の小節-拍-16分音符(例えばカウントイン設定2小節の場合-2.1.1.からカウントイン開始)から、最大1.1.1.(録音が開始する地点)の範囲で動作します。

カウントインは、Linkを使用している場合、外部MIDIデバイスに同期している場合、ReWireスレーブ(チャプター 30)として使用されている場合には適用されません。

16.7 ファイルタイプを設定する

[Record/Warp/Launch]タブの以下の設定は、録音により作成されたサンプルファイルに関連しています。

  • [Record/Warp/Launch]環境設定の[ファイルタイプ]セレクターから、Liveで生成したいサンプルファイルタイプを選択することができます。
  • [Record/Warp/Launch]環境設定の[ビットデプス]セレクターから、Liveで生成録音するサンプルファイルのビットデプスを選択することができます。

[Record/Warp/Launch]環境設定のタブで録音するクリップのデフォルトを設定すると、操作がスピードアップします。特に、ワープモードに適切なモードを設定し、録音するサウンドのだいたいのカテゴリを設定しておくと便利です。後からソングテンポを変更しても、サウンド品質(9.3)を保つようプログラムにより自動調節が行われます。

16.8 録音されたサンプルの保存先

録音されたサンプルは、[Samples]/[Recorded]の下にある、現在のセットの[Project]フォルダーに保管されます。セットが保存されるまで、[File/Folder]環境設定の[一時フォルダー]設定で指定されたロケーションを維持します。新規セットの録音中にLiveのディスクスペースが不足することのないよう、一時フォルダーは十分に空きのあるドライブ/パーティション内に作成してください。

16.9 録音にリモートコントロールを使用する

キーマップモードとMIDIマップモード(チャプター 27)を使えば、Liveの録音機能をマウスを使わずに操作することができます。

トラックのアームボタンと同じように、コントロールバーのアレンジメント録音とトランスポートコントロールもマップすることが可能です。セッションスロットへの録音の際、セッション録音ボタンと新規ボタン、ナビゲーションコントロールと各スロットをマップし、リモートで録音を開始することができます。

RelativeSessionMapUpDownButtons.png

シーンの上下ボタン

シーンを上下にジャンプするのに使用されます。

RelativeSessionMapTrackLaunch.png

トラックローンチボタン

トラックにおける録音の再生と開始を行います。

ステップ録音ナビゲーターをマッピングすることもできます(16.3.4)。

MapStepRecording.png

ステップ録音矢印

これを使えば、たとえば、クリップの挿入マーカーを動かすのにMIDIフットペダルを使うことができ、両手をキーボードから離す必要がなくなります。

16.10 MIDIをキャプチャする

Liveではアーム済み(録音可能)なトラック(16.2)または入力がモニターされているトラック(14.1)のMIDI入力が常時検出され、Captureでこれらのトラック上で演奏した素材をキャプチャすることができます。これは、事前に録音ボタンを押すのを忘れた場合や、録音のストレスを感じずに即興や実験的演奏を行いたい場合に特に便利です。

CaptureButton.png

コントロールバーのキャプチャボタン

先ほど演奏したMIDIノートをキャプチャするには、[キャプチャ]ボタンを押します。(注:Push(チャプター 28)またはPush 2(チャプター 29)では、録音ボタンを押したまま[New]ボタンを押してキャプチャ機能をトリガーできます。)

キャプチャ動作はLiveセットの状態に応じて異なります。各動作については下で説明します。

(注:CaptureはLiteエディションでは使用できません。)

16.10.1 新規Liveセットを起動する

Liveセットにクリップが含まれておらず、トランスポートが停止している場合:

  • 演奏したフレーズを含む新規クリップがモニター中の各MIDIトラックに作成されます。キャプチャ機能は、現在フォーカスが置かれているビューに応じて、セッションビューまたはアレンジメントビューにクリップのみを追加します。
  • キャプチャ機能は、ソングテンポを検出、調整し、適切なループ境界を設定し、演奏されたノートをグリッド上に配置します。キャプチャ機能のテンポ検出により設定されるテンポの範囲は80~160 BPMです。演奏された素材のテンポがこの範囲外にあると考えられる場合、好みに応じてソングテンポを調整できます。(ヒント:キャプチャ機能でフレーズが正確に検出されるようにするには、次の小節の第1拍(強拍)で演奏を終了するようにします。)
  • Liveのトランスポートが直後に動作を開始し、キャプチャされたループが再生されます。必要に応じてオーバーダブを作成できます(キャプチャ機能を使用したオーバーダブについて詳しくは、「素材を既存のセットに追加する」のセクションをご参照ください)。
  • 演奏された素材はすべてクリップに保存され、検出されたフレーズより前に演奏されたノートはすべてクリップスタートマーカーより前に表示されます。これにより、ループマーカーのスタート/エンドを調整して別のループを設定できます。(ヒント:設定されているループの外にある不要な素材を削除するには、クリップを右クリック(PC)/Ctrl-クリック(Mac)して[クリップをクロップ]コマンドを選択します。)

16.10.2 素材を既存のLiveセットに追加する

Livveトランスポートが動作中で、セット内に他のクリップがある場合、テンポがスレーブ(30.4.2)であるまたは自動化(19.5.5)されている場合:

  • キャプチャ機能はソングテンポを検出、調整しません。代わりに、キャプチャ機能は既存のテンポを使用して演奏された素材から適切な音楽フレーズを検出し、ループを作成します。
  • トランスポートが実行中の場合、他のクリップに「合わせて演奏」することができます。キャプチャ機能を使用して同一トラック上で再生中のクリップを「オーバーダブ」することもできます。[キャプチャ]ボタンを押すと、経った今演奏した素材が既存のクリップのコンテンツの上に追加され、レイヤー単位でパターンを構築できます。
  • 演奏された素材はすべてクリップに保存され、検出されたフレーズより前に演奏されたノートはすべてクリップスタートマーカーより前に表示されます。これにより、ループマーカーのスタート/エンドを調整して別のループを設定できます。

Live 10マニュアル(PDF)をダウンロード

English, Deutsch, 日本語, Español, Français, Italiano