Certains contenus de ce site ne sont pas encore disponibles en français.

17 Enregistrement de nouveaux clips

Ce chapitre concerne l’enregistrement de nouveaux clips Ă  partir de signaux d’entrĂ©e audio et MIDI. Notez qu’il s’agit d’un type d’enregistrement diffĂ©rent de la capture de clips de Session dans l’Arrangement (‘Enregistrement de Sessions dans l’Arrangement’).

Pour un enregistrement audio rĂ©ussi, assurez-vous que les PrĂ©fĂ©rences audio sont correctement rĂ©glĂ©es. Pour en savoir plus Ă  ce sujet, veuillez lire la leçon intĂ©grĂ©e au programme sur le rĂ©glage des PrĂ©fĂ©rences Audio. Gardez aussi Ă  l’esprit que des Ă©quipements comme des microphones, guitares et platines ne fonctionnent pas Ă  un niveau ligne, ce qui signifie que leur niveau doit ĂȘtre relevĂ© avant de pouvoir ĂȘtre enregistrĂ©. Pour ces Ă©quipements, vous devez donc employer soit une interface audio avec prĂ©ampli, soit un prĂ©ampli externe.

Sur les pistes MIDI, il est possible de « capturer » ce qui est jouĂ© aprĂšs l’avoir jouĂ©, sans qu’il soit nĂ©cessaire de presser prĂ©alablement le bouton d’enregistrement. Cela donne plus de libertĂ© et de flexibilitĂ© pour improviser ou expĂ©rimenter. Pour plus de renseignements, veuillez vous reporter Ă  Capture MIDI (‘Capture MIDI’).

17.1 Choix d’une entrĂ©e

Une piste enregistrera toute source d’entrĂ©e affichĂ©e dans sa section EntrĂ©es/Sorties, qui apparaĂźt quand l’option « EntrĂ©es/Sorties » du menu Affichage est cochĂ©e. (En Ă©cran Arrangement, dĂ©ployez et redimensionnez la piste pour voir complĂštement la section EntrĂ©es/Sorties.)

La section Entrées/Sorties en écran Arrangement (Gauche) et en écran Session (Droite).
La section Entrées/Sorties en écran Arrangement (Gauche) et en écran Session (Droite).

Les pistes audio enregistrent par dĂ©faut un signal mono Ă  partir de l’entrĂ©e externe 1 ou 2. Les pistes MIDI enregistrent par dĂ©faut tout le MIDI entrant par les pĂ©riphĂ©riques d’entrĂ©e externes actifs (‘La liste des ports MIDI dans les PrĂ©fĂ©rences’). Le clavier de l’ordinateur peut ĂȘtre activĂ© comme un pseudo-pĂ©riphĂ©rique d’entrĂ©e MIDI (‘Jeu en MIDI avec le clavier de l’ordinateur’), vous permettant d’enregistrer du MIDI mĂȘme si aucun Ă©quipement physique de commande MIDI n’est actuellement disponible.

Vous pouvez choisir, pour chaque piste, une source d’entrĂ©e autre que celle par dĂ©faut: toute entrĂ©e externe mono ou stĂ©rĂ©o, un canal MIDI spĂ©cifique d’un pĂ©riphĂ©rique d’entrĂ©e ou un signal venant d’une autre piste. Le chapitre Routage (‘Routage et entrĂ©es/sorties’) dĂ©crit ces options en dĂ©tail.

17.2 Armement (prĂ©paration Ă  l’enregistrement) des pistes

Boutons d’armement de piste dans les mĂ©langeurs Arrangement (Gauche) et Session (Droite).
Boutons d’armement de piste dans les mĂ©langeurs Arrangement (Gauche) et Session (Droite).

Pour sĂ©lectionner une piste Ă  enregistrer, cliquez sur son bouton d’armement. Peu importe que vous soyez en Ă©cran Session ou Arrangement quand vous cliquez sur le bouton d’armement, car les deux partagent le mĂȘme jeu de pistes.

Par dĂ©faut, les pistes armĂ©es sont en Ă©coute, ce qui signifie que leur entrĂ©e passe au travers de leur chaĂźne de pĂ©riphĂ©riques Ă  destination de la sortie, pour que vous puissiez Ă©couter ce qui est enregistrĂ©. Ce comportement se nomme « auto-monitoring » et vous pouvez le changer selon vos besoins (‘Monitoring’).

Si vous utilisez une surface de contrĂŽle prise en charge originellement, armer une piste MIDI verrouille automatiquement cette surface de contrĂŽle sur l’instrument prĂ©sent dans la piste (‘Surfaces de contrĂŽle prises en charge d’origine’).

Cliquer sur le bouton d’armement d’une piste dĂ©sarme toutes les autres pistes Ă  moins que le modificateur CTRL(Win) / CMD(Mac) ne soit tenu. Si plusieurs pistes sont sĂ©lectionnĂ©es, cliquer sur l’un de leurs boutons Armement armera aussi les autres pistes. Armer une piste sĂ©lectionne la piste pour que vous puissiez aisĂ©ment accĂ©der Ă  ses pĂ©riphĂ©riques en fenĂȘtre PĂ©riphĂ©riques.

17.3 Enregistrement

L’enregistrement peut s’effectuer aussi bien en Ă©cran Session qu’en Ă©cran Arrangement. Si vous voulez enregistrer sur plusieurs pistes simultanĂ©ment et/ou prĂ©fĂ©rez visualiser l’enregistrement linĂ©airement et en cours, l’écran Arrangement est sans doute le meilleur choix. Si vous dĂ©sirez fractionner de façon transparente votre enregistrement en multiples clips ou enregistrer pendant que vous dĂ©clenchez aussi des clips dans Live, utilisez l’écran Session.

17.3.1 Enregistrement dans l’Arrangement

Enregistrement dans l’Arrangement.
Enregistrement dans l’Arrangement.
  1. Presser le bouton d’enregistrement d’Arrangement dans la barre de contrĂŽle lance l’enregistrement. Le comportement obtenu dĂ©pend du rĂ©glage du bouton « Lancer lecture avec l’enregist. » dans les prĂ©fĂ©rences Record/Warp/Launch. Quand il est activĂ©, l’enregistrement dĂ©marre dĂšs que le bouton est pressĂ©. Quand il est dĂ©sactivĂ©, l’enregistrement ne dĂ©marre pas tant que l’on ne presse pas le bouton Lecture (ou que des clips de Session ne sont pas lancĂ©s). Astuce : quel que soit le rĂ©glage de cette prĂ©fĂ©rence, maintenir Shift pendant que l’on presse le bouton Enregistrement d’Arrangement entraĂźne le comportement opposĂ©.
  2. L’enregistrement crĂ©e de nouveaux clips dans toutes les pistes dont le bouton d’armement est activĂ©.
  3. Quand le commutateur de superposition ou « Overdub » de l’Arrangement MIDI est activĂ©, les nouveaux clips MIDI contiennent un mĂ©lange du signal dĂ©jĂ  prĂ©sent sur la piste et du nouveau signal entrant. Notez que l’option de superposition (Overdub) ne s’applique qu’aux pistes MIDI.
  4. Pour empĂȘcher l’enregistrement avant le point d’insertion ou point de Punch-In voulu, activez le commutateur Punch-In. C’est pratique pour protĂ©ger les parties d’une piste sur lesquelles vous ne voulez pas enregistrer et cela vous permet de dĂ©finir un prĂ©-dĂ©filement ou pĂ©riode de « chauffe ». Le point de Punch-In correspond Ă  la position de dĂ©but de boucle d’Arrangement.
  5. De mĂȘme, pour empĂȘcher l’enregistrement aprĂšs le point de fin d’insertion voulu ou point de punch-out, activez le commutateur Punch-Out. Le point de punch-out correspond Ă  la position de fin de boucle d’Arrangement.
  6. Lorsque vous enregistrez dans la boucle d’Arrangement (‘La boucle d’Arrangement’), Live conserve les donnĂ©es audio enregistrĂ©es lors de chaque passe.

Vous pouvez ultĂ©rieurement « dĂ©rouler » un enregistrement en boucle, soit en utilisant rĂ©pĂ©titivement la commande Annuler du menu Édition soit graphiquement en fenĂȘtre Clip : aprĂšs un enregistrement en boucle, double-cliquez sur le nouveau clip. Dans l’éditeur d’échantillon de la fenĂȘtre Clip, vous pouvez voir un long Ă©chantillon contenant toutes les passes audio enregistrĂ©es en boucle. L’accolade de boucle de la fenĂȘtre Clip dĂ©finit l’audio pris lors de la derniĂšre passe ; dĂ©placez alors les marqueurs vers la gauche pour entendre les passes prĂ©cĂ©dentes.

17.3.2 Enregistrement dans les slots de Session

Vous pouvez enregistrer de nouveaux clips, à la volée, dans tout slot de Session.

Enregistrement en Ă©cran Session
Enregistrement en Ă©cran Session
  1. Réglez le sélecteur de Quantification globale sur toute autre valeur que « None » pour obtenir des clips correctement coupés.
  2. Activez le bouton d’armement des pistes sur lesquelles vous voulez enregistrer. Les boutons d’enregistrement de clip apparaĂźtront dans les slots vides des pistes armĂ©es.
  3. Cliquez sur le bouton Enregistrement de Session pour enregistrer dans toutes les pistes armĂ©es de la scĂšne sĂ©lectionnĂ©e. Un nouveau clip apparaĂźtra dans chaque slot de clip avec un bouton rouge de dĂ©clenchement de clip indiquant qu’il est actuellement en enregistrement. Pour passer immĂ©diatement de l’enregistrement Ă  la lecture en boucle, pressez Ă  nouveau le bouton Enregistrement de Session.
  4. Sinon, vous pouvez cliquer sur n’importe quel bouton d’enregistrement de clip pour enregistrer dans ce slot. Pour passer immĂ©diatement de l’enregistrement Ă  la lecture en boucle, pressez le bouton de dĂ©clenchement du clip.
  5. Pour arrĂȘter complĂštement un clip, pressez son bouton Stop ou celui de la barre de contrĂŽle.

Il est possible d’arrĂȘter la lecture et de se prĂ©parer Ă  une nouvelle « prise » avec le bouton New (nouveau). Le bouton New arrĂȘte les clips dans toutes les pistes armĂ©es et sĂ©lectionne une scĂšne oĂč de nouveaux clips peuvent ĂȘtre enregistrĂ©s, crĂ©ant si nĂ©cessaire une nouvelle scĂšne. Notez que le bouton New n’est disponible qu’en mode d’affectation aux touches et en mode d’affectation MIDI. Les Ă©tapes dĂ©taillĂ©es pour crĂ©er des affectations au clavier sont disponibles dans TĂ©lĂ©commande par le clavier de l’ordinateur (‘TĂ©lĂ©commande par le clavier de l’ordinateur’). Veuillez vous reporter Ă  TĂ©lĂ©commande par MIDI et par touche (‘TĂ©lĂ©commande par MIDI’) pour plus d’informations sur les affectations MIDI.

Le bouton New s’affiche dans la barre de contrĂŽle lorsque le mode d’affectation aux touches est activĂ©.
Le bouton New s’affiche dans la barre de contrĂŽle lorsque le mode d’affectation aux touches est activĂ©.

Notez que, par dĂ©faut, lancer une scĂšne d’écran Session n’active pas l’enregistrement dans les slots vides armĂ©s pour l’enregistrement appartenant Ă  cette scĂšne. Toutefois, vous pouvez employer l’option Enregistrem. au lancement de scĂšne dans l’onglet Record/Warp/Launch des PrĂ©fĂ©rences pour indiquer Ă  Live que vous voulez que les slots de scĂšne vides enregistrent dans ces circonstances.

17.3.3 Enregistrement de patterns MIDI par superposition

Live facilite l’enregistrement de la batterie ou autre comme un pattern. En employant l’instrument Impulse de Live et la technique suivante, vous pouvez bĂątir avec succĂšs des patterns de batterie tout en Ă©coutant le rĂ©sultat. Ou bien, avec un instrument comme Simpler, qui permet le jeu chromatique, vous pouvez composer des mĂ©lodies ou harmonies, note par note.

  1. Réglez le sélecteur de Quantification globale sur une mesure ou « bar ».
  2. Pour automatiquement quantifier les notes que vous allez enregistrer, choisissez une valeur appropriĂ©e pour Quantification d’enregistrement (‘Enregistrement de notes MIDI quantifiĂ©es’).
  3. Double-cliquez sur n’importe lequel des slots de l’écran Session dans la piste MIDI dĂ©sirĂ©e (celle contenant Impulse ou un autre instrument). Un nouveau clip vide apparaĂźtra dans le slot. Le nouveau clip aura par dĂ©faut une longueur de boucle d’une mesure, mais vous pouvez changer cela en double-cliquant sur le clip et en changeant ses propriĂ©tĂ©s de boucle (‘L’onglet/panneau Notes’).
  4. Armez la piste.
  5. Pressez le bouton Enregistrement de Session.
  6. Les notes que vous jouez sont ajoutĂ©es au clip mis en boucle, et vous pouvez observer votre enregistrement en fenĂȘtre Clip.
  7. Le clip superpose les enregistrements Ă  chaque passage en boucle, vous permettant de bĂątir votre pattern couche par couche. Toutefois, si vous dĂ©sirez mettre l’enregistrement en pause le temps de vous entraĂźner, vous pouvez dĂ©sactiver la superposition d’enregistrement en pressant Ă  nouveau le bouton Enregistrement de Session. Le contenu du clip continuera de jouer, et vous pourrez jouer conjointement mais sans ĂȘtre enregistrĂ©. Quand vous ĂȘtes de nouveau prĂȘt Ă  enregistrer, pressez une nouvelle fois le bouton Enregistrement de Session. Les pressions successives du bouton Enregistrement de Session feront alterner entre lecture et superposition d’enregistrement (overdub).

Notez que tenir ALT(Win) / ALT(Mac) tout en double-cliquant sur un slot vide pour créer un nouveau clip armera implicitement la piste et lancera le clip.

À tout moment pendant que s’effectue cette superposition d’enregistrement ou Overdub, vous pouvez employer la commande Annuler pour supprimer la derniĂšre prise, ou mĂȘme dessiner, dĂ©placer ou supprimer des notes dans l’éditeur de notes MIDI de la fenĂȘtre Clip.

17.3.4 Enregistrement MIDI pas Ă  pas

L’éditeur MIDI vous permet d’enregistrer des notes alors que le transport est Ă  l’arrĂȘt en maintenant enfoncĂ©es des touches de votre contrĂŽleur ou clavier MIDI informatique et en faisant avancer le marqueur d’insertion conformĂ©ment aux rĂ©glages de la grille. Ce processus, connu sous le nom d’enregistrement pas Ă  pas, vous permet de programmer les notes Ă  votre propre rythme, sans avoir Ă  Ă©couter une piste de mĂ©tronome ou de guide rythmique.

Enregistrement pas Ă  pas dans l’éditeur MIDI.
Enregistrement pas Ă  pas dans l’éditeur MIDI.
  1. Armez la piste MIDI qui contient le clip dans lequel vous voulez enregistrer.
  2. Activez le commutateur PrĂ©-Ă©coute dans l’éditeur MIDI du clip.
  3. Cliquez dans l’éditeur MIDI pour placer le marqueur d’insertion Ă  l’endroit oĂč vous voulez commencer Ă  enregistrer.

Presser la touche flĂšche droite du clavier de votre ordinateur dĂ©placera le marqueur d’insertion vers la droite, conformĂ©ment aux rĂ©glages de grille. Toutes les notes maintenues pressĂ©es quand vous appuyez sur la touche flĂšche droite sont ajoutĂ©es au clip. Si vous gardez les notes enfoncĂ©es pendant que vous appuyez de nouveau sur la touche flĂšche droite, vous allongez leur durĂ©e. Pour supprimer les notes que vous venez d’enregistrer, gardez les enfoncĂ©es et appuyez sur la touche flĂšche gauche.

Les navigateurs d’enregistrement pas Ă  pas peuvent aussi ĂȘtre assignĂ©s en MIDI (‘Emploi de la tĂ©lĂ©commande pour l’enregistrement’).

17.4 Enregistrement synchronisé

Live conserve la synchronisation de l’audio et du MIDI enregistrĂ©, mĂȘme si vous dĂ©cidez plus tard de modifier le tempo du morceau. En fait, Live vous permet de modifier le tempo Ă  n’importe quel moment – avant, aprĂšs et mĂȘme lors de l’enregistrement. Vous pouvez, par exemple, tricher un peu en diminuant le tempo pour enregistrer un passage posant des difficultĂ©s techniques, et en le remontant ensuite.

Il est important d’enregistrer en synchronisation pour vous assurer que tout sera plus tard lu en synchronisation.

Le bouton de métronome.
Le bouton de métronome.

La façon la plus simple d’enregistrer en synchronisation est de jouer avec ou d’utiliser le mĂ©tronome intĂ©grĂ©, qui s’active avec son commutateur en barre de contrĂŽle et commence Ă  battre quand le bouton Lecture est pressĂ© ou qu’un clip est dĂ©clenchĂ©.

La commande Volume de pré-écoute.
La commande Volume de pré-écoute.

Le volume du mĂ©tronome est rĂ©glable au moyen de la commande Volume de prĂ©-Ă©coute du mĂ©langeur. D’autres rĂ©glages du mĂ©tronome peuvent ĂȘtre faits dans le menu dĂ©roulant Ă  cĂŽtĂ© du commutateur de mĂ©tronome.

Remarquez que l’interprĂ©tation par Live de la structure rythmique du contenu d’un clip peut ĂȘtre Ă©ditĂ©e Ă  n’importe quel moment, en utilisant les marqueurs Warp (‘Marqueurs Warp’). Les marqueurs Warp peuvent ĂȘtre utilisĂ©s pour rĂ©soudre les erreurs de placement dans le temps et pour modifier le groove ou la position dans la mesure de vos enregistrements audio ou MIDI. Les marqueurs Warp peuvent vous aider Ă  rĂ©soudre des problĂšmes qui nĂ©cessiteraient des Ă©ditions complexes, voire impossibles.

17.4.1 Réglages du métronome

Vous pouvez accĂ©der au menu des rĂ©glages du mĂ©tronome grĂące au bouton de menu dĂ©roulant Ă  cĂŽtĂ© du commutateur de mĂ©tronome, ou en ouvrant le menu contextuel par [clic droit] [(Win) / [CTRL-clic](Mac) sur le mĂ©tronome lui-mĂȘme.

Le menu vous permet de rĂ©gler la durĂ©e du dĂ©compte pour l’enregistrement (‘Enregistrement avec dĂ©compte’). Vous pouvez Ă©galement changer le son des battements du mĂ©tronome.

Les valeurs de Rythme vous permettent de choisir les divisions temporelles battues par le mĂ©tronome. Avec le rĂ©glage par dĂ©faut « Auto », les battements correspondent au dĂ©nominateur du chiffrage de mesure. Les divisions temporelles qui ne tiennent pas dans une mesure telle qu’actuellement chiffrĂ©e seront dĂ©sactivĂ©es.

Si la division temporelle actuellement sĂ©lectionnĂ©e ne tient plus dans une mesure Ă  cause d’un changement de chiffrage de mesure, les battements du mĂ©tronome reviennent au rĂ©glage « Auto ». Toutefois, si le chiffrage de mesure est modifiĂ© d’une maniĂšre qui permet Ă  nouveau Ă  la division temporelle de tenir dans une mesure, les battements reviennent Ă  la division temporelle sĂ©lectionnĂ©e.

Quand l’option Pendant l’enregistrement seulement est cochĂ©e et quand le mĂ©tronome est activĂ©, celui-ci est surlignĂ© quand le transport tourne mais ne s’entend que lorsque vous enregistrez. Si vous enregistrez dans l’Arrangement avec le commutateur Punch-In activĂ©, le mĂ©tronome ne s’entend qu’aprĂšs le point de punch-in.

17.5 Enregistrement de notes MIDI quantifiées

Si vous enregistrez du MIDI, vous avez la possibilitĂ© d’automatiquement quantifier les notes MIDI durant l’enregistrement. L’option Quantification d’enregistrement du menu Édition permet de sĂ©lectionner les sous-divisions de mesure sur lesquelles s’aligneront les notes enregistrĂ©es. Quand vous enregistrez dans l’Arrangement, la quantification d’enregistrement est une Ă©tape indĂ©pendante dans l’historique d’annulation de Live. Cela signifie que si, par exemple, vous avez enregistrĂ© avec la Quantification d’enregistrement rĂ©glĂ©e sur « Quantification Ă  la croche de triolet » puis avez changĂ© d’avis, l’emploi de la commande Annuler du menu Édition n’annulera que la quantification et laissera par ailleurs votre enregistrement intact.

Pour l’enregistrement en Session et Arrangement, le rĂ©glage de Quantification d’enregistrement ne peut pas ĂȘtre changĂ© en cours d’enregistrement.

Quand vous enregistrez en plusieurs passes avec la boucle de fenĂȘtre Clip activĂ©e, les changements apportĂ©s Ă  la Quantification d’enregistrement prennent immĂ©diatement effet, et ne peuvent pas ĂȘtre isolĂ©ment annulĂ©s avec la commande du menu Édition.

Les notes MIDI enregistrĂ©es peuvent aussi ĂȘtre quantifiĂ©es aprĂšs enregistrement Ă  l’aide de la commande Quantifier du menu Édition, comme dĂ©crit dans le chapitre sur l’édition MIDI (‘Quantification des notes’).

17.6 Enregistrement avec décompte

Un dĂ©compte peut ĂȘtre rĂ©glĂ© pour l’enregistrement dans le menu dĂ©roulant Ă  cĂŽtĂ© du commutateur de mĂ©tronome. Avec toute autre valeur que « None » (Aucun), Live ne commence pas l’enregistrement tant que le dĂ©compte n’est pas terminĂ©. Les champs de position en barre de contrĂŽle de l’Arrangement affichent le dĂ©compte en bleu sous la forme mesures-temps-doubles-croches.

Le décompte est affiché en barre de contrÎle.
Le décompte est affiché en barre de contrÎle.

Le dĂ©compte dĂ©marre par des valeurs nĂ©gatives de mesures-temps-doubles-croches (par exemple Ă  -2.1.1 si le rĂ©glage DĂ©compte est de 2 mesures) jusqu’à 1.1.1, point auquel l’enregistrement commence.

17.7 Instauration des types de fichiers

Les PrĂ©fĂ©rences suivantes de l’onglet Record/Warp/Launch concernent les fichiers Ă©chantillons crĂ©Ă©s par enregistrement :

  • Le format de fichier Ă©chantillon que vous crĂ©erez avec Live peut ĂȘtre choisi en onglet Record/Warp/Launch des PrĂ©fĂ©rences avec le sĂ©lecteur Type de fichier.
  • La rĂ©solution du fichier Ă©chantillon que vous crĂ©erez par enregistrement peut ĂȘtre choisie en onglet Record/Warp/Launch des PrĂ©fĂ©rences avec le sĂ©lecteur RĂ©solution.

Vous gagnerez du temps en rĂ©glant de façon raisonnable les valeurs par dĂ©faut pour les clips que vous enregistrez dans l’onglet Record/Warp/Launch des PrĂ©fĂ©rences. Il est notamment utile d’indiquer la catĂ©gorie globale du son Ă  enregistrer en sĂ©lectionnant le Mode Warp par dĂ©faut. Si vous dĂ©cidez plus tard de modifier le tempo du morceau, le programme maintient automatiquement la bonne qualitĂ© sonore (‘Optimisation de la qualitĂ© de time-stretch’), en gĂ©nĂ©ral sans modification supplĂ©mentaire.

17.8 OĂč sont les Ă©chantillons enregistrĂ©s ?

Les Ă©chantillons enregistrĂ©s sont conservĂ©s avec le dossier Projet du Set actuel, dans Samples/Recorded. Jusqu’à ce que le Set soit sauvegardĂ©, ils demeurent Ă  l’emplacement spĂ©cifiĂ© par la PrĂ©fĂ©rence Dossier temporaire qui se trouve dans l’onglet File/Folder des PrĂ©fĂ©rences. Pour ĂȘtre sĂ»r que Live ne tombera pas Ă  court d’espace disque durant l’enregistrement d’un nouveau Set, veuillez Ă  ce que le Dossier temporaire soit sur un disque/une partition ayant suffisamment d’espace libre.

17.9 Emploi de la tĂ©lĂ©commande pour l’enregistrement

En utilisant le mode d’affectation des touches et le mode d’affectation MIDI (‘TĂ©lĂ©commande par MIDI et par touche’), vous pouvez piloter les fonctions d’enregistrement de Live sans employer la souris.

Vous pouvez affecter les commandes d’enregistrement d’Arrangement et de transport de la barre de contrîle ainsi que les boutons d’armement de piste. Pour enregistrer dans les slots de Session, vous pouvez affecter les boutons Enregistrement de Session et New, les slots individuels ainsi que les commandes de navigation relative pour initier l’enregistrement à distance ; par exemple :

Les boutons de scÚne suivante/précédente.
Les boutons de scÚne suivante/précédente.

Une touche permet de passer à la scùne suivante


Un bouton de lancement de piste.
Un bouton de lancement de piste.


 et une autre touche permet de lancer et d’arrĂȘter l’enregistrement dans la piste correspondante.

Vous pouvez aussi affecter les navigateurs d’enregistrement pas à pas (‘Enregistrement MIDI pas à pas’).

Les flùches d’enregistrement pas à pas.
Les flùches d’enregistrement pas à pas.

Cela vous permet, par exemple, d’utiliser des pĂ©dales MIDI afin de dĂ©placer le marqueur d’insertion du clip, en gardant ainsi les deux mains libres pour jouer au clavier.

17.10 Capture MIDI

Live est toujours Ă  l’écoute de l’entrĂ©e MIDI sur les pistes armĂ©es (‘Armement (prĂ©paration Ă  l’enregistrement) des pistes’) ou en Ă©coute de contrĂŽle (‘Monitoring’), et la capture MIDI vous permet de rĂ©cupĂ©rer ce que vous venez de jouer sur ces pistes. C’est particuliĂšrement utile si vous avez oubliĂ© de cliquer sur le bouton d’enregistrement avant de jouer, ou si vous prĂ©fĂ©rez improviser ou expĂ©rimenter librement sans le stress de l’enregistrement.

Le bouton Capturer MIDI dans la barre de contrĂŽle.
Le bouton Capturer MIDI dans la barre de contrĂŽle.

Pour capturer les notes MIDI que vous venez de jouer, cliquez sur le bouton Capturer MIDI. (Note : sur Push (‘Emploi du Push’) ou Push 2 (‘Emploi du Push 2’), vous pouvez dĂ©clencher la capture MIDI en maintenant le bouton d’enregistrement enfoncĂ© et en pressant le bouton New.)

La capture MIDI se comporte diffĂ©remment selon l’état du Set Live. Nous examinerons ces diffĂ©rents comportements ci-dessous.

17.10.1 DĂ©marrage d’un nouveau Set Live

Si le Set Live ne contient pas d’autres clips et si le transport est arrĂȘtĂ© :

  • Un nouveau clip contenant la phrase que vous avez jouĂ©e sera crĂ©Ă© sur chaque piste MIDI en Ă©coute de contrĂŽle. Notez que la capture MIDI n’ajoutera des clips que dans l’écran actuellement actif, Session ou Arrangement.
  • La capture MIDI dĂ©tectera et rĂ©glera le tempo du morceau, fixera les limites de boucle appropriĂ©es et placera les notes jouĂ©es sur la grille. Notez que la dĂ©tection de tempo par la capture MIDI Ă©tablira un tempo compris entre 80 et 160 BPM (battements par minute). Si vous estimez avoir jouĂ© Ă  un tempo extĂ©rieur Ă  cette plage, vous pouvez rĂ©gler le tempo du morceau comme vous le souhaitez. (Astuce : pour aider la capture MIDI Ă  dĂ©tecter correctement une phrase, il est recommandĂ© d’arrĂȘter de jouer sur le premier temps (ou « temps fort ») de la mesure suivante.)
  • Le transport de Live dĂ©marrera immĂ©diatement et lira la boucle capturĂ©e. Cela vous permet de crĂ©er des superpositions si vous le souhaitez (pour plus d’informations sur la superposition avec la fonction de capture MIDI, voir plus loin la section Ajout de donnĂ©es Ă  un Set Live existant ).
  • Tout ce que vous avez jouĂ© sera enregistrĂ© dans le clip, et toutes les notes que vous avez jouĂ©es avant la phrase dĂ©tectĂ©e apparaĂźtront avant le marqueur de dĂ©but du clip. Cela vous permet d’ajuster les marqueurs le dĂ©but/fin ou de boucle pour dĂ©finir une autre boucle. (Astuce : pour Ă©liminer les donnĂ©es indĂ©sirables Ă  l’extĂ©rieur de la boucle que vous avez dĂ©finie, il suffit d’ouvrir le menu contextuel par [clic droit](Win) / [CTRL-clic](Mac) sur le clip et de sĂ©lectionner la commande Rogner Clip.)

Note : si une seule note est jouĂ©e dans le premier clip MIDI capturĂ©, les limites de la boucle sont placĂ©es sur le dĂ©but et la fin de la note, et le tempo est calculĂ© en consĂ©quence, ce qui donne une boucle d’une, deux, quatre ou huit mesures. C’est particuliĂšrement utile pour jouer un Ă©chantillon rythmique avec une seule note MIDI.

17.10.2 Ajout de données à un Set Live existant

Si le transport de Live est en mouvement, s’il existe dĂ©jĂ  d’autres clips dans le Set Live, ou si le tempo est automatisĂ© (‘Édition de l’automation du tempo’) :

  • La capture MIDI ne dĂ©tectera pas ou ne rĂ©glera pas le tempo du morceau. Au lieu de cela, elle utilisera le tempo existant pour dĂ©tecter ce qui semble ĂȘtre une phrase musicale dans ce que vous avez jouĂ© et ainsi crĂ©er une boucle.
  • Pendant le transport, vous pouvez « jouer par dessus » d’autres clips. Vous pouvez Ă©galement utiliser la capture MIDI pour « superposer » des donnĂ©es MIDI Ă  un clip lu, en jouant par dessus sur la mĂȘme piste. Cliquer sur le bouton Capturer MIDI ajoutera ce que vous venez de jouer au contenu du clip existant, ce qui vous permet de construire votre pattern couche par couche.
  • Tout ce que vous avez jouĂ© sera enregistrĂ© dans le clip, et toutes les notes que vous avez jouĂ©es avant la phrase dĂ©tectĂ©e apparaĂźtront avant le marqueur de dĂ©but du clip. Cela vous permet d’ajuster les marqueurs le dĂ©but/fin ou de boucle pour dĂ©finir une autre boucle.