Contact support or Ask other Live users

2. First Steps

2.1 Learn About Live

Live comes with a set of interactive lessons to take you step by step through the key features of the program. The lessons are organized in a table of contents, which can be opened directly in the program via the Help menu. We highly recommend following the lessons. Many users have told us that the lessons helped them become familiar with the program very quickly.

We also recommend that you read the Live Concepts chapter (see Chapter 4), which encapsulates everything that Live is and can do, and is therefore a worthwhile read for both beginners and experienced users. The remaining chapters of this manual serve as in-depth reference for the material introduced in Live Concepts.

2.1.1 Using the Info View and Index

Live’s Info View tells you the name and function of whatever you place the mouse over. For certain items, you can create your own text and it will appear in this window.

InfoView.png
The Info View and its Show/Hide Button.

If you require more information on a specific user interface element or topic, please consult this reference manual. The index, found at the end of the manual, contains the names of all user interface elements and will lead you to the relevant section.

2.2 Setting up Preferences

Live’s Preferences window is where you can find various settings that determine how Live looks, behaves and interfaces with the outside world. This window is accessed from the Preferences command, which in Windows is available in the Options menu and in OS X is available in the Live menu. Preferences can also be accessed with the CTRL - , (PC)/ CMD - , (Mac) shortcut.

Live’s Preferences are distributed over several tabs:

  • In the Look/Feel tab, you can modify various settings, including the language used for text display and the color scheme, or “skin,“ for the Live user interface. This is also where you can adjust the size of objects displayed on the screen: the Zoom Display slider allows you to zoom Live’s screen to any percentage between 50% and 200% of the standard interface size.
  • The Audio Preferences are used to set up Live’s audio connections with the outside world via an audio interface. Please take the time to follow the program’s built-in “Setting up Audio I/O“ lesson, which will walk you through all the steps required to set up and optimize the settings for any given system. To access the lesson, use the Help View command from the Help menu.
  • The MIDI/Sync Preferences are used to help Live recognize MIDI devices for three separate and distinct purposes:
    • Playing MIDI notes . To learn how to route an external device into Live for MIDI input, or how to send MIDI to an external device, please see the Routing and I/O chapter (see 14.3).
    • Controlling parts of the interface remotely. This subject is covered in detail in the MIDI and Key Remote Control chapter (see Chapter 26).
    • Syncing the program with an external sequencer or drum machine, either as a master or a slave. Please see the Synchronizing via MIDI chapter (see 30.1) for details. (Note: Sync is not available in Live Lite.)
  • The File/Folder Preferences pertain to Live’s file management (see Chapter 5) and the location of plug-in devices (see 17.2).
  • The Library Preferences allow you to specify a default location for various types of installed files, including Packs and your User Library, as well as whether or not samples and other files are self-contained when saving Sets (see 5.8.1).
  • The Record/Warp/Launch Preferences allow customizing the default state for new Live Sets (see 5.5) and their components (see Chapter 8), as well as selecting options for new recordings (see Chapter 16).
  • The CPU Preferences include options for managing the processing load (see 31.1), including multicore/multiprocessor support.
  • The Licenses/Maintenance Preferences are used to manage licensing and installation of the Live platform (see Chapter 3).

2.3 The Main Live Screen

Most of your work in Live happens in the main Live screen. This screen consists of a number of views, and each view manages a specific aspect of your Live Set , which is the type of document that you create and work on in Live. If you have multiple monitors (or even one very large monitor), you can open a second window to display all of Live’s views at the same time.

Each one of the selector buttons at the screen borders calls up a specific view; clicking this one, for instance, opens and closes Live’s browser:

BrowserChooser.png
The Browser Selector.

You can run Live in Full Screen Mode by selecting the Full Screen command from the View menu. To leave Full Screen Mode, click the button that appears in the lower right corner of the screen. Full Screen Mode can also be toggled by pressing F11 (Note: On Mac OS X, this key is assigned by default to Exposé, and will not toggle Full Screen Mode unless Exposé has been deactivated or assigned to a different key in OS X’s System Preferences.)

Enabling the Second Window option via CTRL - Shift - W (PC) / CMD - Shift - W (Mac) or in the View menu opens a second window that will display an alternate collection of Live’s views.

If Live’s browser is open, you can adjust the main window’s horizontal split by dragging.

BrowserSplit.png
Adjusting the Main Window Split.

Download Live 9 manual (PDF)

English, Deutsch, 日本語, Español, Français, Italiano