Kundenservice kontaktieren oder Andere Live-User fragen

16. Neue Clips aufnehmen

Dieses Kapitel beschreibt das Aufnehmen neuer Clips mit Audio- und MIDI-Eingangssignalen. Beachten Sie, dass es sich hierbei um eine andere Art von Aufnahme handelt als das Aufzeichnen von Session-Clips im Arrangement (siehe 7.5).

Um erfolgreich Audio aufnehmen zu können, sollten Sie sicherstellen, dass die Audio-Voreinstellungen korrekt gewählt sind. Mehr dazu erfahren Sie in dem in das Programm integrierten Kurs zu den Audio-Voreinstellungen. Denken Sie bitte auch daran, dass Geräte wie Mikrofone, Gitarren oder Plattenspieler nicht mit Line-Pegel arbeiten und deswegen einer Vorverstärkung bedürfen, bevor man sie aufnehmen kann. Für solche Geräte müssen Sie deswegen ein Audio-Interface mit einem Vorverstärker oder einen externen Vorverstärker verwenden.

16.1 Einen Eingang wählen

Ein Track wird die Signalquelle aufnehmen, die in seinem Eingänge/Ausgänge-Bereich gewählt ist. Dieser Bereich ist sichtbar, wenn der Eintrag "Eingänge/Ausgänge" im Ansicht-Menü aktiviert ist. (In der Arrangement-Ansicht muss ein Track ausgeklappt und größer gezogen werden, damit der Eingänge/Ausgänge-Bereich ganz sichtbar werden kann.)

TrackInOutSection.png
Der Eingänge/Ausgänge-Bereich in der Arrangement- (links) und der Session-Ansicht (rechts).

Audio-Spuren sind standardmäßig so eingestellt, dass sie ein Monosignal von den externen Eingängen 1 oder 2 aufnehmen. MIDI-Spuren nehmen standardmäßig alle MIDI-Daten auf, die von den aktiven externen MIDI-Eingangsgeräten (siehe 14.3.1) stammen. Die Tastatur des Rechners ist standardmäßig als Pseudo-MIDI-Eingangsgerät (siehe 14.3.2) aktiviert und erlaubt es Ihnen dadurch, MIDI sogar dann aufzunehmen, wenn gerade keine MIDI-Controller-Hardware verfügbar ist.

Sie können für jede Spur ein anderes Eingangssignal als das standardmäßig voreingestellte auswählen: Zur Wahl stehen externe Mono- oder Stereosignale von den Eingängen der Audio-Hardware, wählbare MIDI-Kanäle wählbarer MIDI-Eingangsgeräte, Audiosignale von ReWire-Slave-Programmen oder Signale von anderen Spuren. Im Kapitel über das Routing (siehe Kapitel 14) werden diese Optionen im Detail beschrieben.

16.2 Spuren aufnahmebereit schalten

ArmButtonsSessionAndArrangement.png
Die Schalter für die Aufnahmebereitschaft im Arrangement- (links) und im Session-Mixer (rechts).

Um eine Spur für die Aufnahme auszuwählen, klicken Sie auf ihren Schalter für das Aktivieren der Aufnahmebereitschaft. Es ist egal, ob Sie das in der Arrangement oder der Session-Ansicht tun, da beide Ansichten auf die gleichen Spuren zugreifen.

Das bedeutet, dass das Eingangssignal durch die Geräte-Kette hindurch zum Ausgang der Spur geleitet wird, so dass Sie hören können, was aufgenommen wird. Dieses Verhalten wird als "Auto-Monitoring" bezeichnet und Sie können es nach Bedarf ändern (siehe 14.1).

Wenn Sie eine nativ unterstützte Hardware-Bedienoberfläche einsetzen, führt die Aktivierung der Aufnahmebereitschaft einer MIDI-Spur automatisch zum Binden dieser Bedienoberfläche an das Instrument in der Spur (siehe 26.1.1).

Das Anklicken des Schalters für das Aktivieren der Aufnahmebereitschaft in einer Spur hebt die Aufnahmebereitschaft aller anderen Spuren auf, sofern nicht gleichzeitig die CTRL (PC) / CMD (Mac)-Taste gedrückt wird. Sind mehrere Spuren gleichzeitig ausgewählt, wird die Aufnahmebereitschaft für alle gewählten Spuren zusammen aktiviert bzw. deaktiviert. Das Scharfschalten einer Spur selektiert sie gleichzeitig, so dass Sie gleich Zugriff auf seine Geräte in der Geräte-Ansicht haben.

16.3 Aufnehmen

Das Aufnehmen kann wahlweise in der Session- oder der Arrangement-Ansicht erfolgen. Wenn Sie auf mehr als eine Spur gleichzeitig aufnehmen und/oder das Fortschreiten der Aufnahme in einem linearen Sinne beobachten wollen, ist wahrscheinlich die Arrangement-Ansicht die bessere Wahl. Wenn Sie die Aufnahme nahtlos in mehrere Clips aufteilen oder während des Aufnehmens Clips in Live starten wollen, verwenden Sie die Session-Ansicht.

16.3.1 Aufnehmen im Arrangement

25152.png
Das Aufnehmen im Arrangement.
  1. Das Drücken der Arrangement-Aufnahme-Taste im Transportbereich startet die Aufnahme. Das genaue Verhalten hängt von der Einstellung der Option "Transport bei Aufnahme starten" in den Record/Warp/Launch-Voreinstellungen ab. Ist diese aktiviert, startet die Aufnahme sobald die Aufnahme-Taste gedrückt wird. Ist sie deaktiviert, startet die Aufnahme erst nach dem Drücken der Wiedergabe-Taste (oder beim Starten von Session-Clips) Tipp: Unabhängig von der Einstellung der Option, führt ein Halten von Shift beim Drücken der Arrangement-Aufnahme-Taste genau zum entgegengesetzten Verhalten.
  2. Das Aufnehmen erzeugt neue Clips in allen aufnahmebereit geschalteten Spuren.
  3. Ist MIDI-Arrangement- Overdub aktiviert, enthalten neue MIDI-Clips eine Mischung aus den bereits auf der Spur enthaltenen und den neu aufgenommenen MIDI-Noten und -Daten. Die Overdub-Option steht nur bei MIDI-Spuren zur Verfügung.
  4. Um das Aufnehmen vor dem gewünschten Zeitpunkt zu verhindern, aktivieren Sie den Punch-In-Schalter. Dies ist nützlich um die Teile der Spur zu schützen, auf die Sie nicht aufnehmen wollen, und gibt ihnen vor der Aufnahme etwas zusätzliche Zeit zum "warm werden." Der Punch-In-Punkt entspricht dem Beginn des Arrangement-Loops.
  5. Um entsprechend ein Weiterlaufen der Aufnahme nach dem gewünschten Ende zu unterbinden, aktivieren Sie den Punch-Out-Schalter. Der Punch-Out-Punkt entspricht dem Endpunkt des Arrangement-Loops.
  6. Wenn Sie bei aktivem Arrangement-Loop (siehe 6.5)aufnehmen, speichert Live die Aufnahme über ihre gesamte Länge, auch wenn sich diese über mehrere Loop-Durchläufe erstreckt.

Sie können später eine Loop-Aufnahme "ausrollen", und zwar entweder durch mehrmaliges Ausführen des Widerrufen-Befehls aus dem Bearbeiten-Menü oder grafisch in der Clip-Ansicht: Klicken Sie dazu den neuen Clip nach der Aufnahme doppelt an. In der Wellenformdarstellung der Clip-Ansicht können Sie die gesamte Aufnahme mit allen aufgenommenen Loop-Durchgängen sehen. Die Loop-Klammer des Clips zeigt den im letzten Durchgang aufgenommenen Abschnitt; ein Bewegen der Marker nach links lässt frühere Aufnahme-Durchgänge hörbar werden.

16.3.2 Aufnehmen in Session-Slots

Sie können neue Clips - auch ganz spontan - in beliebige Session-Slots aufnehmen.

25182.png
Das Aufnehmen in der Session-Ansicht.
  1. Wählen Sie aus dem globalen Quantisierungs-Menü einen beliebigen anderen Wert als "None", um korrekt geschnittene Clips zu erhalten.
  2. Aktivieren Sie den Arm-Schalter für die Aufnahmebereitschaft bei den Spuren, auf denen Sie aufnehmen wollen. In den leeren Slots der aufnahmebereit geschalteten Spuren erscheinen Clip-Aufnahmeschalter.
  3. Klicken Sie auf die Session-Aufnahme-Taste, um in der gewählten Szene auf aufnahmebereit geschalteten Spuren aufzunehmen. Es erscheint ein neuer Clip in jedem Slot. Er besitzt einen roten Clip-Start-Taster und zeigt so an, dass gerade aufgenommen wird. Klicken Sie diesen Schalter an, um von der Aufnahme sofort in die Loop-Wiedergabe zu wechseln.
  4. Alternativ können Sie auch auf einen der Clip-Aufnahmeschalter klicken, um im entsprechenden Slot aufzunehmen. Klicken Sie diesen Schalter an, um aus dem Aufnahmebetrieb sofort in den Loop-Wiedergabebetrieb zu wechseln.
  5. Stoppen Sie die Aufnahme, indem Sie einen Clip-Stop-Taster oder den Stop-Taster im Transportbereich betätigen.
  6. Um die Wiedergabe zu stoppen und für einen neuen Aufnahmedurchgang (Take) vorzubereiten drücken Sie die New-Taste. Hierdurch stoppen die Clips auf allen Spuren, die aufnahmebereit geschaltet sind, wird eine Szene in der neue Clips aufgenommen werden können gewählt und falls notwendig, eine neue Szene erzeugt.

Beachten Sie, dass das Starten einer Szene in der Session-Ansicht nicht auch automatisch die Aufnahme in aufnahmebereit geschalteten Slots der betreffenden Szene aktiviert. Sie können allerdings die Option "Szene-Start startet Aufnahme" unter den Record/Warp/Launch-Voreinstellungen aktivieren, falls Sie wünschen, dass die Aufnahme unter diesen Umständen in leeren Slots gestartet werden soll.

16.3.3 Aufnahme von MIDI mit Overdub

Live macht das Pattern-orientierte Aufnehmen von Drums und Ähnlichem sehr einfach. Mit Lives Instrument Impulse und der im Folgenden beschriebenen Technik können Sie nach und nach Drum-Figuren aufbauen, während Sie das Ergebnis abhören. Mit einem Instrument wie Simpler, das ein chromatisches Spielen erlaubt, können Sie dagegen Melodien oder Harmonien Note für Note aufbauen.

  1. Stellen Sie die Quantisierung mit Hilfe des globalen Quantisierungs-Menüs auf einen Takt.
  2. Um die aufzunehmenden Noten automatisch zu quantisieren, wählen Sie einen passenden Wert für die Aufnahme-Quantisierung (siehe 16.5).
  3. Doppelklicken Sie einen der Session-Slots in der gewünschten MIDI-Spur (der Spur mit Impulse oder dem anderen Instrument). Ein neuer leerer Clip wird im Slot erscheinen. Der neue Clip wird eine Länge von einem Takt haben, aber Sie können das jederzeit ändern, indem Sie den Clip doppelklicken und seine Loop-Einstellungen ändern (siehe 8.3).
  4. Aktivieren Sie die Aufnahmebereitschaft der Spur.
  5. Drücken Sie die Session-Aufnahmetaste.
  6. Die gespielten Noten werden in den geloopten Clip eingefügt und Sie können Ihre Aufnahme in der Clip-Ansicht beobachten.
  7. Der Clip overdubbt während er loopt, wodurch Sie Ihr Pattern Schicht für Schicht aufbauen können. Wenn Sie die Aufnahme für ein Weilchen unterbrechen wollen, um zu üben, können Sie das Overdubbing deaktivieren, indem Sie die Session-Aufnahmetaste erneut drücken. Der aufgenommene Clip-Inhalt wird dann weiterhin wiedergegeben, aber Sie können ohne aufgenommen zu werden dazu spielen. Wenn Sie für die Aufnahme wieder bereit sind, drücken Sie erneut die Session-Aufnahme-Taste. Nachfolgendes Drücken der Session-Aufnahmetaste wechselt zwischen Wiedergabe und Overdub.

Beachten Sie, dass das Doppelklicken in einen leeren Slot bei gehaltener ALT (PC) / ALT (Mac)-Taste die Spur auch gleich aufnahmebereit schaltet und den neuen Clip startet.

Sie können jederzeit bei laufender Overdub-Aufnahme den letzten Aufnahmedurchgang mit dem Widerrufen-Befehl rückgängig machen oder einfach im Noten-Editor der Clip-Ansicht Noten löschen, verschieben oder neue Noten einzeichnen.

16.3.4 MIDI-Step-Aufnahme

Der MIDI-Editor bietet Ihnen die Möglichkeit Noten auch bei gestopptem Transport aufzunehmen, indem Sie die Tasten Ihres MIDI-Keyboards, Controllers oder der MIDI-Rechnertastatur halten und den Einfüge-Marker mit der gewählten Raster-Einstellung weiter bewegen. Dieser Vorgang, auch unter dem Begriff Step-Aufnahme bekannt, ermöglicht Ihnen die Noten schrittweise, mit einer für Sie geeigneten Geschwindigkeit einzugeben, ohne sich nach einem Metronom oder einer Guide-Spur richten zu müssen.

25223.png
Step-Aufnahme im MIDI-Editor.
  1. Aktivieren Sie die Aufnahmebereitschaft bei der MIDI-Spur, die den Clip enthält, in den Sie aufnehmen möchten.
  2. Aktivieren Sie den Vorhör-Schalter im MIDI-Editor des Clips.
  3. Klicken Sie in den MIDI-Editor, um die Position des Einfüge-Markers zu bestimmen und somit die Stelle, an der die Aufnahme starten soll.

Drücken von ARROWRIGHT auf Ihrer Rechnertastatur bewegt den Einfüge-Marker mit dem gewählten Rasterwert nach rechts. Alle Noten, die Sie während ARROWRIGHT halten, werden dem Clip hinzugefügt. Werden die Noten weiterhin gehalten, verlängert ein erneutes Drücken von ARROWRIGHT die Notenlänge. Um gerade eingegebene Noten wieder zu löschen, halten Sie die Noten gedrückt und benutzen dann die Taste ARROWLEFT.

Die Navigationstasten der Step-Aufnahme können auch über MIDI-Zuweisung (siehe 16.9) ferngesteuert werden.

16.4 Aufnehmen im Sync

Live spielt alle aufgenommenen Audio- und MIDI-Daten perfekt synchronisiert ab, selbst wenn Sie später das Song-Tempo ändern sollten. Tatsächlich erlaubt Live es Ihnen, das Tempo jederzeit zu ändern - vor, nach oder sogar während der Aufnahme. Sie könnten beispielsweise ein bisschen schummeln, indem Sie das Tempo zum Aufnehmen eines schwierigen Teils reduzieren und es dann wieder erhöhen.

Es ist wichtig im Sync aufzunehmen , damit später alles im Sync abgespielt werden kann.

Metronome.png
Der Metronom-Schalter

Die einfachste Möglichkeit im Sync aufzunehmen besteht darin, zu bereits vorhandenen Rhythmen oder zum integrierten Metronom zu spielen, das im Transportbereich aktiviert werden kann.

PreviewVolumeKnob.png
Der Regler für die Vorhör-Lautstärke.

Stellen Sie die Lautstärke für das Metronom mit dem Regler für die Vorhör-Lautstärke im Mixer ein.

Beachten Sie bitte, dass Lives metrische Interpretation des aufgenommenen Audiomaterials jederzeit mit den Warp-Markern bearbeitet werden kann. Warp-Marker können verwendet werden, um Timingfehler zu korrigieren und den Groove oder das Feeling Ihrer Aufnahmen zu ändern. Mit den Warp-Markern können Dinge in Aufnahmen repariert werden, die ohne sie nur durch komplizierte Bearbeitung oder gar nicht zu reparieren wären.

16.5 Das Aufnehmen quantisierter MIDI-Noten

Beim Aufnehmen von MIDI haben Sie die Möglichkeit, MIDI-Noten direkt während der Aufnahme zu quantisieren. Die Wahlmöglichkeiten für die Quantisierung während der Aufnahme im Bearbeiten-Menü bestimmen, an welcher Taktunterteilung die aufgenommenen Noten ausgerichtet werden. Beim Aufnehmen in Session-Slots oder in das Arrangement ist die Aufnahme-Quantisierung ein separater Schritt in Lives Widerrufen-Historie. Das bedeutet, dass sie mit dem Widerrufen-Befehl bei einer Aufnahme, die Sie mit Achteltriolen quantisiert haben, im Bedarfsfall lediglich die Quantisierung rückgängig machen können, ohne die Aufnahme selbst anzutasten.

Die Quantisierung kann nicht während einer Aufnahme in der Session- oder Arrangement-Ansicht geändert werden.

Bei der Overdub-Aufnahme mit aktiviertem Loop in der Clip-Ansicht wirken sich Änderungen der Aufnahme-Quantisierung gleich aus und können nicht separat mit dem Widerrufen-Befehl rückgängig gemacht werden.

Mit dem Quantisieren-Befehl aus dem Bearbeiten-Menü können MIDI-Noten auch nach der Aufnahme quantisiert werden, wie im Kapitel über das Editieren von MIDI (siehe 10.4.7) beschrieben.

16.6 Aufnehmen mit Vorzähler

Der Vorzähler für die Aufnahme kann mit dem Ausklappmenü neben dem Metronom-Schalter eingestellt werden. Wenn der Vorzähler-Wert dort auf etwas anderem als "None" steht, beginnt Live erst nach Ablauf des Vorzählers mit der Aufnahme. Die Arrangement-Positionsanzeige im Transportbereich zeigt den Vorzähler orange hinterlegt in Takten-Schlägen-Sechzehntelnoten an.

CountIn.png
Der Vorzähler wird im Transportbereich angezeigt.

Der Vorzähler läuft von negativen Takten-Schlägen-Sechzehntelnoten (bei einer Vorzähler-Einstellung von zwei Takten beispielsweise beginnend bei -2.1.1.) bis zu 1.1.1., wo die Aufnahme dann beginnt.

Beachten Sie, dass der Vorzähler bei der Aufnahme nicht aktiv ist, wenn Live zu einem externen MIDI-Gerät synchronisiert wird oder als ReWire-Slave (siehe Kapitel 30) betrieben wird.

16.7 Dateiformat für Aufnahmen wählen

Die folgenden Einstellmöglichkeiten auf der Aufnehmen/Warpen/Launchen-Seite beziehen sich auf Dateien, die durch das Aufnehmen erzeugt werden:

  • Das Dateiformat für die von Live zu erzeugenden Audiodateien kann im Dateityp-Ausklappmenü auf der Aufnehmen/Warpen/Launchen-Seite der Voreinstellungen gewählt werden.
  • Die Bitauflösung für die von Live zu erzeugende Audiodateien kann im Bitauflösung-Ausklappmenü auf der Aufnehmen/Warpen/Launchen-Seite der Voreinstellungen gewählt werden.

Es kann sich später als zeitsparend erweisen, sinnvolle Standardeinstellungen für die aufzunehmenden Clips auf der Aufnehmen/Warpen/Launchen-Seite der Voreinstellungen zu wählen. Es ist insbesondere nützlich, durch eine entsprechende Grundeinstellung für den Warp-Modus grob die Art des aufzunehmenden Materials anzugeben. Falls Sie sich später für ein anderes Song-Tempo entscheiden, kann das Programm automatisch und üblicherweise ohne weiteres Zutun eine gute Klangqualität (siehe 9.3)gewährleisten.

16.8 Wo sind die aufgenommenen Samples?

Aufgenommene Samples werden im Projekt-Ordner des aktuellen Sets unter Samples/Recorded abgelegt. Solange das Set nicht gesichert wurde, befinden sie sich im Temporären Ordner, dessen Speicherort auf der Dateien/Ordner-Seite der Voreinstellungen gewählt werden kann. Um zu gewährleisten, dass Live während der Aufnahme in ein neues Set nicht der Speicherplatz ausgeht, sollten Sie sicherstellen, dass der Temporäre Ordner auf einer Festplatte/Partition mit ausreichend viel freiem Platz liegt.

16.9 Die Fernsteuerung für das Aufnehmen verwenden

Durch das Verwenden der Tasten-Zuweisung und MIDI-Zuweisung (siehe Kapitel 26) können Sie Lives Aufnahmefunktionen steuern, ohne die Maus zu benutzen.

Sie können den Aufnahme- und die Transporttaster aus dem Transportbereich genauso fernsteuern wie die Arm-Schalter für das Aktivieren der Aufnahmebereitschaft. Um in Session-Slots aufzunehmen, können Sie die einzelnen Slot-Taster und auch die Bedienelemente für die relative Navigation fernsteuern, um die Aufnahme auszulösen; zum Beispiel:

RelativeSessionMapUpDownButtons.png
Die Szene-Auf/Ab-Taster

Ein Taster wird verwendet, um zur nächsten Szene/dem nächsten Slot zu springen...

RelativeSessionMapTrackLaunch.png
Ein Spur-Start-Taster

... während ein zweiter Taster die Aufnahme in dem gewünschten Track startet und stoppt.

Auch die Pfeiltasten zum Navigieren bei der Step-Aufnahme (siehe 16.3.4) lassen sich zuweisen.

MapStepRecording.png
Die Step-Aufnahme Pfeiltasten.

Dies ermöglicht Ihnen zum Beispiel MIDI-Fußpedale für das Vor- und Zurücksetzen des Einfüge-Markers im Clip zu verwenden, um beide Hände für das Spielen Ihres MIDI-Keyboards frei zu haben.

Live-9-Handbuch (PDF) herunterladen

English, Deutsch, 日本語, Español, Français, Italiano