此页面尚未提供中文翻译。目前提供的中文页面包括:商店购物车账户帮助

19. 使用乐器与效果

Live 中的每条轨道均可插入一定数量的【装置】。 这些【装置】分为以下三种类型:

  • 【MIDI 效果】用于处理 MIDI 信号,只可被插入至 MIDI 轨道中。
  • 【音频效果】用于处理音频信号,可被插入至音频轨道中。 【音频效果】也可以被插入至 MIDI 轨道中,只要它们被放置在乐器的 “下游” 位置。
  • 【乐器】可以被插入至 MIDI 轨道中,它们接收 MIDI 输入并输出音频。

在【装置视窗】中你可以插入、预览以及调整选定轨道的装置。 要想选择一个轨道并进入【装置界面】中访问其装置,请双击轨道的名称。 【装置视窗】将显示于 Live 主界面的下方位置。

【装置视窗】中的装置

你可以双击装置的标题栏或者使用 right-click(Win) / CTRL-click(Mac) 菜单中的【折叠】命令来将指定的装置折叠起来,从而节约【装置视窗】的空间。

装置可被折叠

如果你想对某一装置及其使用方式进行深入了解,请参阅 Live 音频效果指南(24) 、Live MIDI 效果指南(25) 以及 Live 乐器指南(26) 。

如需了解乐器及效果的自定义分组的创建及使用方式,请参阅 “乐器, 鼓机架和效果器机架” 的章节(20) 。

你可以对装置的参数分配 MIDI 或键盘外部控制,以便对其进行 “上手” 实体控制(29) 。

19.1 使用 Live 装置

Live 浏览器中的装置

你可以通过 Live 的【浏览器】访问 Live 的内置装置。 不难发现 Live 的合成器、音频效果以及 MIDI 效果在【浏览器】的侧边栏中分别拥有各自的标签。

要想将一个装置加载至轨道中,最简单的方式是在【浏览器】中双击该装置的名称,这样做 Live 会自动创建一条新轨道并将指定的装置加载至该轨道中。 另外,你也可以先点击选定一条目标轨道,然后在【浏览器】中选择一个装置或预设然后按 Enter 键将其添加至选中的轨道中。

或者你也可以于 Session、Arrangement 以及装置界面中将装置拖拽至响应轨道中。 如果音频采样被拖拽至 MIDI 轨道的【装置视窗】中,一个 Simpler 装置将被自动创建并将该音频采样加载。

请注意:在 Live 的默认设置下,如果你将外部的音频输入至某一轨道中,该轨道在【调音台】中的【预备录制】按钮必须处于激活的状态时才可以听到该轨道的输入信号。 一般情况下,将乐器插入至 MIDI 轨道时该设置将被自动激活。

MIDI 与音频轨道的【预备录制】按钮。

如果你想将外部乐器的信号输送至 Live 中并使用 Live 轨道上的效果对其实时处理,或者使用 MIDI 键盘的输入来演奏轨道上的乐器,该轨道的【预备录制】选项需要处于激活的状态。 请注意,你可以轻易将该设置转换至新 Clip 的录音,方便在 Live 中进一步使用(17) 。 如果你有其他监听偏好设置,请参见监听章节(15.1) 了解如何更改这些设置。

如需向轨道添加其他装置,仅需将其拖拽至轨道中或双击其名称以将其添加至【装置链】。 【装置链】中的信号总是由左至右输送。

你可以将音频效果放置于轨道【装置链】的任意位置,不过请注意放置音频效果的次序将会影响最终的效果。 MIDI 轨道的【装置链】亦为如此。

如果你将乐器拖拽至 MIDI 轨道的【装置链】中,请注意乐器装置输出的信号 (装置右侧的信号) 为音频信号,只适用于音频效果。 乐器装置之前的信号 (乐器左侧的信号) 为MIDI信号,只适用于 MIDI 效果。 这也意味着一条 MIDI 轨道可以装载所有三种类型的装置,首先是 MIDI 效果,然后是乐器,最后是音频效果。

MIDI 轨道的【装置链】可以包含所有三种类型的装置。

如需从【装置链】中删除一个装置,请点击其标题栏,然后按下电脑的 BackspaceDelete 键,或选择【编辑】菜单中的【删除】命令。 如需更改装置的顺序,请拖拽该装置的标题栏并将其拖拽至装置界面的其他装置的位置中。 从装置界面将装置拖拽至 Session 或 Arrangement 界面中可以将其移动至其他轨道。

【编辑】菜单中的【剪切】、【拷贝】、【粘贴】、【重复复制】等命令可以对装置使用。 被【粘贴】的装置将会被插入至当前选择的装置的前方。 若想将装置【粘贴】至选定【装置链】的末尾,你可以点击该【装置链】中最后一个装置后方的空白处,或者使用右方向键将选项移至此处。 一般情况下,对装置进行放置、移位或删除不会对音频流产生影响。

装置激活器开关。

使用【装置激活器】开关可以将装置开启或关闭。 关闭设备相当于将其暂时删除:其信号将不被处理,并且不会占用 CPU 周期。 Live 装置通常在非活跃的状态下不会对 CPU 产生占用。 关于 CPU 负载的更多信息,请参阅本说明书的 CPU 负载部分(33.1) 。 该部分中介绍的【冻结轨道】命令对于使用 CPU 占用率较高的装置时尤其实用。

Live 轨道中的装置拥有输入与输出的电平表。 这些【电平表】可以方便你找到【装置链】中的问题装置:如果一个装置没有信号或者信号过低,使用【电平表】可以快速发现上述问题。你可以调节装置的相关参数,或者将该装置关闭或移除。

装置链中的电平表。

请注意,装置在信号链中不会产生削波,因为 Live 中的信号余量接近无限。 只有当过高的信号被发送至物理输出或者当其被导出成音频文件时削波才会发生。

请参见本说明书的路由与 I/O 章节(15) 以了解关于使用【返送轨道】将单一效果装置分布至多条轨道等有关轨道类型的详细信息。 对 Live 中的装置使用有一定了解之后,对【Clip 包络】(22) 进行认识也会很有趣。【Clip 包络】可以在 Clip 中对各装置的参数进行自动化或调制。

19.1.1 Live 装置预设

每个 Live 装置均可将其参数设置作为【预设】保存或读取。 每个装置在【浏览器内容窗口】中都将以一个文件夹的形式显示,你可以将其展开从而显示其预设。

浏览器中的预设。

你可以使用键盘快捷键快速浏览与加载预设:

  • 使用键盘的 [上下方向键] 可以滚动预设列表。
  • 使用 [左右方向键] 可以关闭与展开装置的文件夹。
  • Enter 键可以加载装置或预设。

Q 或者点击装置的【热插拔预设】按钮将会暂时将浏览器与装置连接,并显示改装置的预设。 以此方式将装置与浏览器结合使用,你可以快速浏览与试听不同的预设。 在【热插拔】模式下,在【浏览器】选择装置预设之后该预设会被自动加载。 如需将装置还原至其原始设置,请在【浏览器】中选择其母文件夹 (即名称为装置名的文件夹)。

请注意按 Q 进入【热插拔】模式将会切换指定轨道中最后被选中的装置的预设。 如果该轨道中没有装置被选中,则将会对该轨道中的第一个音频效果 (音频轨道) 或第一个乐器 (MIDI 轨道) 的预设进行切换。

【热插拔预设】按钮。

当你进入不同的面板,或者说再次按下 Q 键之后,浏览器和装置之间的连接将被切断。 按下 Esc 键或者点击【浏览器】顶部的【热插拔控制条】中的关闭按钮也可取消热插拔。

尽管我们推荐你使用 Live 的【浏览器】导入预设,你也可以通过 Explorer (Windows)/Finder (Mac) 直接将预设拖拽至 Live 中。

保存预设

你可以在【浏览器】的【用户库】中创建及保存任意数量的自定义预设。

保存预设按钮。

点击【保存预设】按钮可以将装置的当前设置 (包括其自定义的描述文本) 作为一个新的预设保存。 点击该按钮之后你将会被重定向至【浏览器】中,你可以为预设输入自定义的名称,或者可以直接按 Enter 键使用 Live 自动生成的名称将其保存。 如需取消保存预设,请按 Esc 键。 你还可以将某个装置的标题栏拖拽至浏览器中的任意位置,以将当前预设保存于该指定的文件夹中 (例如当前工程的文件夹)。

关于浏览器的功能细节,请参阅本手册的管理文件与 Set 章节(5) 。 关于如何储存工程特定的预设,请参见相应部分(5.6.2) 。

默认预设

保存在【用户库】里【Defaults】文件夹中的预设将取代装置的默认设置进行加载。 使用默认文件夹,你还可以:

  • 自定义 Live 对各种用户操作的响应,比如采样拖拽、切片或者将音频转换至 MIDI。
  • 使新建的 MIDI 与音频轨道自动加载特定的装置,甚至包含自定义参数设置。
  • 加载 VST 和 Audio Unit 插件时,自动设置在 Live 面板中配置好的特定参数。

用户库中的默认预设文件夹。

若想将当前的某个 Live 装置的状态保存为默认预设,请 right-click(Win) / CTRL-click(Mac) 装置的标题栏,然后在弹出的菜单中选择【另存为默认预设】选项。该功能适用于所有的 Live 乐器、MIDI 效果以及音频效果 (包括各种类型的宏机架(20) )。 如果你之前已经为某装置保存了默认预设,Live 会在将其覆盖之前向你进行确认。

若想为 VST 或 Audio Unit 插件创建默认配置预设:

  • 将该插件加载至一条轨道中
  • 从插件的配置模式中(19.2.1) ,设置你想要的参数
  • right-click(Win) / CTRL-click(Mac) 轨道的标题栏然后在弹出的菜单中选择 【另存为默认配置】。

如果同一个插件的 VST 和 Audio Unit 版本均被安装,你可以为每种插件类型单独设置一个默认配置。 请注意插件的默认预设并不会保存该插件所有被配置的参数,只有 Live 面板中的参数配置将会被保存。

若想为 MIDI 与音频轨道创建默认预设:

  • 将你希望的默认装置加载到轨道中 (如果你希望你的默认轨道为空白,也可以直接创建一条空白轨道)
  • 根据需要调整装置的参数
  • 在轨道的标题栏处 right-click(Win) / CTRL-click(Mac) 然后选择 “保存为默认 [Audio/MIDI] 轨道” 选项

若想指定当你将采样拖拽至 Drum Rack 或 MIDI 轨道的装置面板中时 Live 的行为:

  • 创建一个空白 Simpler 或 Sampler
  • 根据需要调节其参数
  • 将调整之后的装置拖拽至【用户库】中 Defaults/Dropping Sample 文件夹里的 “On Drum Rack” 或 “On Device View” 文件夹中。 【Drum Rack】的默认打击垫设置也可以在 “鼓机架” 的打击垫上通过 right-click(Win) / CTRL-click(Mac) 进行保存。

若想指定 Live 在对音频文件进行切片时的行为:

  • 创建一个空白【Drum Rack】:
  • 向该【Drum Rack】中添加一个空白 Simpler 或 Sampler 以创建一条【信号链】
  • 向该【信号链】中添加任意 MIDI 或音频效果
  • 任意调节上述装置的参数
  • 对【信号链】中装置的任意参数分配【宏控制器】(20.7)
  • 将整条【Drum Rack】拖拽至用户库中的 Defaults/Slicing 文件夹里

你可以创建多个切片预设,然后在【切片对话视窗】中的【Slicing Preset】选择器中选择所需的切片与预设。

请注意,切片功能无法在 Intro 和 Lite 版本的 Live 中使用。

若想为鼓奏、和声及旋律的 MIDI 转换(12.2) 创建默认预设:

  • 创建一条 MIDI 轨道,并将你希望用于某种转换的默认装置加载至该轨道中。 (请注意鼓奏转换的默认预设轨道中必须包含【Drum Rack】装置)
  • 向该轨道中添加任意 MIDI 或音频效果
  • 任意调节上述装置的参数
  • 如果你有同时使用多个装置,将其组合至一个【宏机架】中
  • 将整个【宏机架】拖拽至【用户库】中 Defaults/Audio to MIDI 里的相应文件夹中

除了这些 “全局” 默认预设之外,你还可以为单一工程创建指定的默认预设。 比如说,你可以在当你需要在某一工程中使用特定装置或轨道选项,并且希望在为该工程创建变体时也可以访问上述预设,但又不想覆盖你其他作品中的默认设置时使用该功能。 若想创建特定工程专用的默认预设:

  • 在【工程文件夹】中重新创建【Defaults】文件夹以及任何需要的子文件夹。
  • 根据你的需求调节对应的装置参数以及轨道设置等。
  • 将装置或轨道保存至工程专用预设文件夹中的合适的文件夹中。

现在,当你从该工程中加载任意 Set 时,你保存至该工程文件夹中的默认预设将取代用户库中的默认预设使用。 请注意使用 right-click(Win) / CTRL-click(Mac) 右键菜单中的保存默认预设选项会将该预设保存至主【用户库】,而不会被用于工程专用预设。

19.2 使用插件

在 Live 中,你不光可以使用内置的装置,还可以使用第三方插件。 Live 支持 Steinberg Media 公司的 VST 插件格式,以及 Audio Units (AU) 插件格式 (仅在 macOS 中可用)。

使用 VST 以及 Audio Units 插件的方式与使用 Live 装置的方式极其类似。 VST 及 AU 乐器只可被加载于 MIDI 轨道,并且,与 Live 乐器装置类似,它们会接收 MIDI 信号并输出音频信号。 音频效果插件可被加载于音频轨道中,或者 MIDI 轨道中乐器的的后方。 关于加载并使用装置的详细信息,请参阅上一节使用 Live 装置(19.1) 。

浏览器中的插件。

你可以通过【浏览器】的【Plug-Ins】标签页浏览和加载 Audio Units 与 VST 插件。 乐器插件的图标带有键盘图案,你可以以此将其与效果插件区分开来。

请注意,只有 Audio Units 插件的预设将会于浏览器中显示。 在某些情况下,Audio Units 插件的原厂预设只有在该插件被插入至轨道并且【热插拔】按钮被激活时才会显示在浏览器中。

注意:Live 首次启动时,插件标签页中将不会显示任何插件,你需要首先"激活"你的插件源。 激活插件源会告诉 Live 你想使用哪些插件,以及它们在你电脑中的位置。 关于激活 (或禁用) 插件源的详细信息,请参阅本章后面的 VST 插件文件夹(19.3.1) 与 Audio Units 插件(19.4) 的小节。

“Intel® Mac“ 用户请注意:Intel® Mac 电脑无法原生运行为 PowerPC 架构开发的 VST 或 AU 插件。 只有 Universal 及 Intel® 架构的插件可以在 Live 中使用。

如果你在 Live 运行的状态下安装或卸载插件,Live 将不会检测到该变化或更改浏览器的插件列表,直到 Live 被重新启动。 Live 设置【Plug-Ins】偏好设置选项卡中的【重新扫描】按钮可以在 Live 运行的状态下重新扫描安装的插件,使用该按钮,无需重启 Live 即可立即将新安装的插件显示于浏览器中。

如果你认为你的插件数据库被损坏或不正常,也可以使用该按钮重新对插件进行扫描。 按下 ALT(Win) / ALT(Mac) 键的同时点击【重新扫描】按钮会将当前的插件数据库完全删除,并从头重新扫描你安装的插件。

19.2.1 装置界面中的插件

装置界面中的 VST 插件

当插件被从【浏览器】拖拽至一条轨道中后,其将会被显示于【装置界面】中。 若插件的可调制参数少于 64 个,Live 将会把其所有参数以横条形式显示在面板中。 可调制参数大于 64 个时,Live 将创建一个空白面板,你可以自定义哪些参数将在该面板中显示。 插件的原始面板可以在单独的窗口(19.2.1) 中显示。

插件折叠按钮

使用插件标题栏的【折叠】按钮,你可以显示或隐藏该插件的参数。

【X-Y 控制面板】可以用于同时控制两个插件参数,因此十分适合在现场表演时使用。 要想将插件参数分配至【X-Y 控制面板】中,请使用该面板下方的下拉菜单。

在单独的窗口中显示插件面板

显示/隐藏插件窗口按钮。

点击【显示/隐藏插件窗口】按钮将会新建一个显示 VST 或 Audio Unit 插件原始面板的浮动窗口。 在该浮动窗口中更改插件的参数与在 Live 中直接更改这些参数的效果一致,反之亦然。

Live 中有几项重要的偏好设置与使用插件窗口相关:

  • 【自动打开插件窗口】偏好设置在激活的状态下,当一个插件被从【浏览器】加载至轨道中时,该插件的窗口将会被自动开启。
  • 当【插件】偏好设置页中的【多个插件窗口】选项处于开启状态时,你可以同时开启多个插件窗口。 即便当该选项被设置为关闭时,你也可以在按住 CTRL(Win) / CMD(Mac) 键的同时打开新的插件窗口,从而防止之前的插件窗口被自动关闭。
  • 使用【自动隐藏插件窗口】偏好设置,Live 将只会显示当前被选中的轨道中的插件窗口。

你可以使用【显示】菜单中的【显示/隐藏插件窗口】命令或者 CTRL-ALT-P(Win) / CMD-ALT-P(Mac) 键盘快捷键来对插件窗口进行显示或隐藏。 请注意,插件所在轨道的名称会显示在插件窗口的标题栏中。

插件配置模式

配置按钮。

【配置】模式允许你自定义 Live 面板,以便只显示你需要使用的插件参数。 如需使用该功能:

  • 点击装置顶部的【配置】按钮,进入配置模式。
  • 在插件窗口中点击任意插件参数,以将其添加至 Live 面板中。 (对于某些插件,你可能需要更改其参数才可以将其添加至 Live 面板中。 另外,某些插件并非所有的参数都可以被 Live 控制。 这些参数无法被添加至 Live 面板。)

使用配置模式时,你可以拖拽 Live 面板中的参数,以更改其位置。 参数可以通过 Delete 键进行删除。 如果要删除的参数包含已有的自动化数据、Clip 包络、MIDI 或按键宏映射等信息时,Live 将会在将其删除之前予以提示。

你所分配的参数对于 Set 工程中每份插件来说都是唯一的,并且这些参数会保存在 Set 工程中。 如果你想将一定组合的参数保存起来,你可以创建一个包含经过配置的插件的【宏机架】(20) 。 【宏机架】可以被保存至你的【用户库】并加载至其他的 Set 工程中。 你还可以将指定参数的配置保存为默认预设(19.1.1) 。

某些插件没有自己的窗口,而是仅会将其参数显示于 Live 面板中。 对于这些插件来说,你无法在【配置】模式下删除插件参数 (但你仍可以将其移动及重新排序)。

以下几种方式可以让你在无需进入【配置】模式的情况下将插件参数添加至 Live 面板中:

  • 在插件的浮动窗口中调节其参数会在【Clip 包络兼自动化选择器】以及【X-Y 面板】中临时创建一个条目。 当你调节其他参数时,这些临时的条目将被移除。 如需保留这些临时条目 (即将其添加至 Live 面板),你可以编辑该参数的【自动化】数据或者【Clip 包络】、在【自动化】或【Clip 包络选择器】中选择其他参数,或者在【X-Y 面板】的任一选择器中选择该临时参数。
  • 若在录音时于插件的浮动面板中更改其参数,该参数的【自动化】数据将被自动录制。 录音停止后,任意经过调节的插件的【自动化】参数将被自动添加至其 Live 面板中。
  • 当处于【MIDI】、【按键】或【宏映射】模式时,在插件窗口中调节其任何参数都会将该参数添加至 Live 面板中。 该新面板条目将会被自动选中,以便直接对其分配映射。

当插件被加载至轨道中,并且将其参数添加至 Live 面板后 (可选),你就可以把它当作 Live 内置的装置使用:

  • 你可以为所有 Live 面板中的参数分配【MIDI 控制器信息】。
  • 根据音频效果以及乐器装置的规则,你可以将装置拖拽或复制到【装置链】的其他位置或其他轨道中。
  • 你可以使用【Clip 包络】对其连续型参数进行自动化或调制。
  • 某些插件支持多通道 I/O,你可以在轨道的【输入输出设置】中将它们分配为音源或者目标以使用该功能。 该功能的详细信息,请参见线路与 I/O 章节(15) 。
  • 你可以为插件创建自定义信息文本。

19.2.2 侧链压缩参数

通常情况下,用于触发插件装置的输入源与被处理的信号是同一条信号。 但使用【侧链】,你可以用一条信号的强度对另一条信号进行处理。 如果插件支持【侧链】功能,你可以在插件装置的左侧访问其侧链参数。

插件侧链参数。

该选择器允许你选择 Live 内部任意一条信号通道。 进行该设置之后,选择的声音源将取代实际上被处理的信号,作为该装置的触发信号。

【Gain】旋钮可以调节外部【侧链】的信号强度,【Mix】旋钮允许你使用【侧链】以及原始信号的混音作为触发信号。 当【Mix】被设置为 100% 时,该装置将只使用【侧链】作为触发信号。 【Dry/Wet】为 0% 时,侧链将不被触发。 注意,增加增益值不会增加混轨道中信号源的音量。 侧链音频只起触发器的作用,并不会直接出声。

使用【Mute】按钮可以单独播放插件装置的输出信号,旁通掉侧链源的输入。

19.3 VST 插件

19.3.1 VST 插件文件夹

第一次启动 Live 时,为了使用 VST 插件,你必须先将 VST 插件源激活。 取决于你电脑的操作系统,Live 有可能需要你手动设置包含你想要使用的 VST 装置的 VST 插件文件夹的位置。 要想设置 VST 插件源,请点击 Live【浏览器】的【插件面板】中的【激活】按钮,或者使用快捷键 CTRL-,(Win) / CMD-,(Mac) 打开【插件】偏好设置选项卡。 在这里你可以找到【插件源】的设置部分。

设置 Windows 的 VST 插件源。

如果你使用的是 Windows,请进行以下操作:

  1. 使用VST 插件自定义文件夹选项会告诉 Live 你的 VST 插件的路径,点击 【浏览】 按钮会打开一个文件夹搜索对话视窗,用于定位及选择合适的文件夹。
  2. 当 VST 自定义文件夹被选择并且 Live 对其扫描之后,路径将会显示于 Live 设置中。 请注意,在 Windows 系统上,Live 有可能直接从注册表中找到上述路径,无需手动浏览。
  3. 请确保【使用 VST 插件自定义文件夹】的选项被设置为【开】的状态,这样你所选择的文件夹才会成为 Live 的活跃 VST 插件源。 请注意,如果你不想使用 VST 插件,你可以将【使用 VST 插件自定义文件夹】选项关闭。

设置 macOS 的 VST 插件源。

要想在 macOS 下设置 VST 插件,请进行以下操作:

  1. 你的 VST 插件一般情况下会被安装于你的 home 及 local 目录中的以下文件夹:/Library/Audio/Plug-Ins/VST。 使用【使用 VST 插件系统文件夹中】选项,你可以选择 Live 是否使用上述文件夹中的插件。
  2. 你也可能会将 VST 插件保存在其他文件夹中 (或者你可能会想让一些插件只在 Live 中使用)。 你可以将该文件夹中的插件与系统文件夹中的插件一起使用,或者取代系统插件文件夹中的插件。 点击【使用 VST 插件自定义文件夹】旁边的【浏览】按钮会打开一个文件夹搜索对话视窗,用于定位及选择合适的文件夹。
  3. 你可以使用【使用 VST 插件自定义文件夹】选项关闭对该文件夹中插件的使用。

当【Plug-Ins】偏好设置设置完成之后,指定的文件夹及其子文件夹中找到的所有插件将会在 Live 的【浏览器】中显示。

你也可以同时使用电脑中多个不同文件夹中的插件。 若想进行上述操作,请在 macOS 或 Windows 系统中为另外的 VST 插件目录创建一个快捷方式,然后将该快捷方式保存在 Live 的插件偏好设置里设置好的 VST 自定义文件夹 (或 macOS 的系统 VST 文件夹) 中。 该快捷方式可以指向电脑的不同分区或不同硬盘上的文件。 Live 将会扫描指定的 VST 文件夹及该文件夹中包含的所有快捷方式的目录。

有些插件可能会包含错误或者有可能不兼容 Live。 在插件扫描过程中,这些插件可能会导致 Live 闪退。 重新启动 Live 时将会显示一个对话视窗,提示你是哪个插件导致了这一问题。 取决于 Live 检测到的插件信息,你有可能需要选择重新执行扫描或者禁用上述导致问题的插件。 如果你进行了重新扫描,而上述插件仍然导致程序闪退的话,Live 将会自动禁用上述插件。这也就意味着这些插件将不会出现在 Live 浏览器中,并且这些插件在重新安装之前将不会再被扫描。

19.3.2 VST 预设与库

每一个 VST 插件实例都 “拥有” 一套【预设库】。 预设通常包含一整套插件控制属性的设置。

要想从插件的预设库中选择预设,请使用插件标题栏下方的选择器。 每个预设库中的预设数量是固定的。 你将始终在当前选择的预设 "之中" 工作,也就是说,对插件控制作出的任何改动都将成为所选预设的一部分。

VST 插件预设选择器。

请注意,VST 预设与 Live 装置的预设不同:Live 装置的预设将可以在所有 Live Sets 以及所有装置实例之间通用,而 VST 预设只 "属于" 该特定的 VST 插件实例。

要想更改当前预设的名称,请选中该 VST 装置的标题栏然后执行【编辑】菜单中的【重命名插件预设】命令。 然后输入新的预设名称,并按 Enter 键确认。

重命名 VST 插件预设。

VST 预设及预设库可以从文件中导入。 点击 VST 的【载入预置或库】按钮将会打开一个标准文件打开对话视窗,你可以在该对话视窗中寻找所需的预设文件。

【载入预置或库】按钮 (左) 以及【保存预置或库】按钮 (右)。

如果你使用的是 Windows 系统:请在 Windows 的文件打开对话视窗中选择你需要的文件类型,以便决定是加载 VST 预设 (VST Program 文件) 还是 VST 预设库文件 (VST Bank 文件)。

若需将当前选择的预设保存至文件,点击 VST 预设或预设库保存按钮将会打开一个标准的文件保存对话视窗,然后在其格式菜单 (Mac) 或文件类型菜单 (Windows) 中选择 “VST Preset“,并选择想要保存至的文件夹以及预设名称。 若想将一整个预设库保存至文件,使用类似上述的步骤,但请在文件格式/类型对话视窗中选择 “VST Bank“。

19.4 Audio Units 插件

Audio Units 插件仅能在 macOS 中使用。 Audio Units 插件的工作方式和 VST 插件大致相同。

一个 Audio Units 插件。

Live 首次启动时,Audio Units 并不会在【浏览器】中显示。 要想激活 Audio Units 插件源,请点击【浏览器】的【插件】标签页中的【激活】按钮,或者使用 CTRL-,(Win) / CMD-,(Mac) 进入 Live 偏好设置,然后选择插件选项标签页。 在这里你可以找到【插件源】的设置部分。 打开 Audio Units 选项将会激活 Audio Units 插件,从而使其在 Live 的浏览器中显示。

注意,如果你决定不再使用 Audio Units 插件,你可以随时将该选项关闭。

激活 Audio Units 插件。

部分 Audio Units 插件拥有【模式切换】功能。 比如说,部分 Audio Units 插件允许你在几种换混响的音质水平之间切换。 这些插件模式的切换只能在插件原始面板中进行,你可以通过点击【显示/隐藏插件窗口】按钮以打开原始插件面板。

打开 Audio Units 插件窗口。

Audio Units 的插件预设与 Live 效果的工作方式相同。 不过,部分 AU 插件预设为只读,因此你无法将其拖拽至浏览器的不同位置。

Audio Units 预设的文件拓展名为 .aupreset,并保存于下面的目录中:

Home/Library/Audio/Presets/[插件开发商名称]/[插件名称]

19.5 装置延迟补偿

Live 将会自动为 Live 以及插件乐器及效果 (包括返送轨道上的装置) 产生的音频延迟进行补偿。 这些延迟由装置处理被输入的信号以及将其输出所需的时间造成。 该补偿算法会保证 Live 轨道之间的音频同步,同时确保用户操作与实际音频效果之间的延迟处于最低状态。

【装置延迟补偿】会在默认情况下开启,并且通常不需要对其进行任何调整。 然而,由 Live 4 或者更早版本的 Live 创建的 Live Set 将不会开启装置延迟补偿。 要想手动打开 (或关闭) 延迟补偿,请使用【选项】菜单中的【减少监控时的延迟】选项。

当【延迟补偿】为启用时,【选项】菜单中的【监听时减少延迟】选项也将可用。 该选项将会对启用输入监听的轨道打开或者关闭延迟补偿。 当该选项被启用时,输入被监听的轨道会有最少延迟,但也可能会和 Set 中的其他轨道不同步 (比如经过延迟补偿的返送轨道)。 当该选项被关闭时,所有轨道均会处于同步状态,但输入被监听的轨道可能会有较高的延迟。

请注意,如果将使用节奏同步功能的效果器或者其他使用 Live 内部时序的装置放置在造成延迟的装置链之后可能会导致这些装置失去同步。

异常高的轨道延迟(16.7) 或者插件导致的延迟可能会使 Live 反应变得明显迟缓。 如果你在演奏或录制乐器时遇到了延迟相关的问题,可以尝试关闭【装置延迟补偿】,但我们通常不建议你这样做。 调整单独轨道的【轨道延迟】设置也可能会上述问题有所帮助,但请注意,如果【装置延迟补偿】选项被关闭,【轨道延迟】控制也将不可用。

请注意,取决于当前使用的轨道以及装置的数量,【装置延迟补偿】可能导致 CPU 负载增加。

Download Live 11 manual (PDF)

English, Deutsch, 日本語, Español, Français, Italiano, 简体中文