2. ファーストステップ

2.1 Liveについて学ぶ

Liveには、インタラクティブなレッスンが付属しており、プログラムの重要な機能をステップ・バイ・ステップで学ぶことができます。レッスンには目次が作成されており、ヘルプメニューから直接開くことができます。制作にとりかかる前に、レッスンに目を通すことを強くおすすめします。Liveの操作をすばやく理解することができます。

また、「Liveのコンセプト」の章(チャプター 4)もぜひご一読ください。Liveについて、またその機能に関する情報がまとめられていますので、ビギナーの方にも、Liveの操作に慣れた方にも役立ちます。「Liveのコンセプト」の章で紹介されている内容は、各章で詳しく説明されています。

2.1.1 インフォビューと索引を使用する

Liveのインフォビューには、マウスオーバーしたセクションの名称と機能が表示されます。一定の項目に対しては独自のテキストを作成することができ、その場合はそのテキストがこのウィンドウに表示されます。

InfoView.png

インフォビューとインフォビューの表示/非表示ボタン

ユーザーインターフェースの各要素やトピックについて詳しくは、リファレンスマニュアルをご参照ください。リファレンスマニュアルの索引には、ユーザーインターフェースの要素名がすべて掲載されていますので、そこから関連する項を参照することができます。

2.2 環境設定

Liveの「環境設定」ウィンドウでは、Liveの外観・動作・外部と接続するインターフェースなど、さまざまな項目についての設定を行います。このウィンドウへは、[環境設定]コマンドからアクセスできます。Windowsでは[オプション]メニューから、OS XではLiveメニューから選択できます。環境設定へは、CTRL+,(PC)/CMD+,(Mac)のショートカットを使ってもアクセスできます。

Liveの環境設定は、以下のようなタブに分類されています。

  • [Look/Feel]タブでは、テキスト表示に使用される言語やカラースキーム(スキン)など、Liveのユーザーインターフェースに関する設定を変更することができます。ここでは、スクリーンに表示されるオブジェクトのサイズを調整することもできます。ズームディスプレイスライダーでは、Liveのスクリーンを標準サイズの50%から200%の間で調整することができます。
  • [Audio]環境設定は、オーディオインターフェースを介した外部とLiveのオーディオ接続の設定に使用します。レッスン「オーディオ入力/出力の設定」に目を通し、設定方法と最適化について学ぶことをおすすめします。レッスンへは、[ヘルプ]メニューの[ヘルプビュー]コマンドからアクセスできます。
  • [MIDI/Sync]環境設定は、LiveによるMIDIデバイス認識の設定に使用します。認識は以下の3項目に必要になります。
    • MIDIノートの再生。MIDI入力のために外部デバイスをLiveにルーティングする方法、またはMIDIを外部デバイスに送る方法については、「ルーティングとI/O」の章(14.3)をご参照ください。
    • インターフェース部分のリモートコントロール。詳しくは、「MIDIとキーのリモートコントロール」の章(チャプター 26)をご参照ください。
    • 外部シーケンサー/ドラムマシーンとのプログラムの同期(マスターまたはスレーブとして)。詳しくは、「MIDIによる同期」の章(29.1)をご参照ください。(注: 同期は、Live Liteでは使用できません。)
  • [File/Folder]タブは、Liveのファイル管理(チャプター 5)と、プラグインデバイスのロケーション(17.2)に関連しています。
  • [Library]環境設定では、Packやユーザーライブラリを含むさまざまな種類のインストール済ファイルののデフォルトロケーションを指定したり、セットを保存する際にサンプルやその他のファイルを自己完結方式で保存するかどうか(5.8.1)を設定できます。
  • [Record/Warp/Launch]タブは、新規Liveセット(5.5)とプロジェクトのコンポーネント(チャプター 8)、新規録音(チャプター 16)の選択オプションに関するデフォルトの設定を行います。
  • [CPU]タブでは、マルチコア/マルチプロセッサー対応などの処理負荷(30.1)に関するオプションを選択できます。
  • [Licenses/Maintenance]タブは、ライセンスLiveプラットフォームのライセンスとインストール(チャプター 3)の管理に使用します。

2.3 Liveのメイン画面

Liveでの作業のほとんどが、メインLiveスクリーンで行われます。このスクリーンはいくつかのビューから構成されており、各ビューではLiveセットの特定の状況や側面を操作することができます。Liveセットとは、Liveで作成し使用する書類のことです。複数のモニター(または1台の大型モニター)をお持ちの場合、もう1つウィンドウを開き、Liveのすべてのビューを同時に表示させることができます。

スクリーンの境界線上にあるセレクターボタンをそれぞれクリックすると、対応するビューが表示されます。例えば、Liveのブラウザーにアクセスするにはこのボタンをクリックします。

BrowserChooser.png

ブラウザーセレクター

Liveをフルスクリーンモードで使用するには、[表示]メニューから[フルスクリーン]コマンドを選択します。F11(PC)/CTRL+CMD+F(Mac)キーを押してフルスクリーンモードを切り替えることもできます。Windowsおよび10.9未満のOS Xでは、フルスクリーンモードを解除するには、スクリーン右下に表示されているボタンをクリックします。

FullScreenButtonWindows.png

フルスクリーンオフ(WindowsおよびOS X(10.9未満))

OS Xバージョン10.9以降をご使用の場合、オペレーティングシステムのネイティブのフルスクリーンコントロールが使用されます。上右隅の矢印をクリックしてフルスクリーンモードをオンにできます。

FullScreenButtonOSX.png

フルスクリーンオン(OS X(10.9以降))

OS Xバージョン10.9以降のフルスクリーンモードでは、マウスポインタをスクリーン上部に移動するとLiveのメニューが表示されます。メニューバー右の矢印をクリックしてフルスクリーンモードをオフにできます。

CTRL+Shift+W(PC)/CMD+Shift+W(Mac)または[表示]メニューで2つ目のウィンドウを有効にすると、Liveのビューを表示する2つ目のウィンドウが開きます。

Liveのブラウザーが開いている場合、メインウィンドウの水平分割をドラッグで調節できます。

BrowserSplit.png

メインウィンドウの分割バランスを調整する

Live 9マニュアル(PDF)をダウンロード

English, Deutsch, 日本語, Español, Français, Italiano