6. アレンジメントビュー

アレンジメントビューには、アレンジメントが表示されます。曲のタイムラインに沿って、マルチトラックテープの要領でレイアウトされています。

DemoArrangement.png

アレンジメントビューでのレイアウト例

アレンジメントビューは、MIDI・ループ・サウンドエフェクト・ビデオ、楽曲などの合成とアレンジが可能な、パワフルな編集ツールです。

6.1 ナビゲーション

アレンジメントビューのズームやスクロールを素早く行うには、以下のように操作します。

23223.png

アレンジメントビューのナビゲーション

  1. ズームの度合いを変更するには、アレンジメントビュー上のビートタイムルーラー内を垂直方向にドラッグします。スクロールするには、水平方向にドラッグします。
  2. 現在選択されている範囲でズームインとアウトを行うには、コンピューターキーボードの+キーと-キーを使います。ビューをスライドするには、CTRL+ALT(PC)/CMD+ALT(Mac)キーを押したままドラッグします。ビートタイムルーラーをダブルクリックしても、現在の選択範囲をズームできます。何も選択されていない場合、ビートタイムルーラーをダブルクリックすると、ズームアウトされ、アレンジメント全体が表示されます。
  3. アレンジメントオーバービューは、曲の全体図を示したものです。曲のはじめから終わりまでをすべて表示しています。黒色の太い線で描かれた長方形は、アレンジメントディスプレイ内に表示されているアレンジ部分と同期しています。アレンジメントディスプレイをスクロールするには、長方形の内側をクリックし、左右にドラッグします。ディスプレイのズームインあるいはズームアウトを行うには、長方形の内側をクリックし、上下にドラッグします。
  4. アレンジメントの表示部分を変更するには、外枠の左端と右端をドラッグします。
  5. アレンジメントディスプレイの表示部分をより詳細に表示させるには、オーバービュー内をクリックし、下方向にドラッグして拡大表示させます。水平にドラッグすることでディスプレイをスクロールすることもできます。こうすることで、アレンジメントのあらゆる部分をマウス操作ひとつでスクロールして拡大表示させることができます。
  6. ソングポジションに合わせ、アレンジメントディスプレイを自動でスクロールさせるには、[自動スクロール]スイッチをオンにするか[「オプション]メニューから[自動スクロール]コマンドを選択します。

6.2 トランスポート

コンピューターキーボードとマウスを使って、Liveのトランスポートをコントロールすることができます。

  1. コントロールバーの再生ボタンをクリックしてアレンジメントの再生を開始し、停止ボタンを押して再生を停止します。キーボードのスペースキーを使っても、アレンジメント再生のオンとオフを切り換えることができます。
PlayAndStop.png

コントロールバーの再生ボタンと停止ボタン

  1. アレンジメントをクリックして点滅する挿入マーカーを打ち、アレンジメント再生位置を設定できます。停止ボタンをダブルクリックするか、Homeキー(PC)/Function+左矢印キー(Mac)を押すと、アレンジメントの再生位置が「1.1.1」に戻ります。
FlashingInsertMarker.png

挿入マーカーからアレンジメントの再生が開始される

  1. 挿入マーカー位置からではなく、停止位置から再生を再開するには、Shiftキーを押したままスペースバーを押します。
  2. Liveの環境設定の[Look/Feel]タブで[常設スクラブエリア]が[オン]に設定されている場合、トラック上のスクラブエリアをクリックすると、クリックした位置へ再生がジャンプします。ジャンプのサイズは、コントロールバーのクオンタイズ設定に従いクオンタイズされます。スクラブエリアでマウスボタンを押している間、アレンジメントの一部分がクオンタイズ設定値分の長さでリピート再生されます。クオンタイズ設定の設定値が小さい場合や[None]に設定されている場合は、曲全体を通してどこでもスクラブすることができます。
  3. [常設スクラブエリア]が[オフ]に設定されている場合も、Shiftキーを押しながらスクラブエリアまたはビートタイムルーラーをクリックすることでスクラブできます。
ArrangementScrubArea.png

アレンジメント再生をスクラブする

  1. ソングポジションは、コントロールバーの[アレンジメント位置]フィールドから調節できます。
ArrangementPositionFields.png

[アレンジメント位置]フィールドで再生位置を設定する

  1. [アレンジメント位置]フィールドでは、ソングポジションが小節-拍-16分音符で表示されています。以下のようにして数値を変更します。
  • このフィールド内を上下にドラッグします。
  • クリックして数値を入力し、Enterキーを押します。
  • 数値の増減には上下矢印キーを使用します。
  1. クリップビュー(チャプター 8)のスクラブエリアを使って、クリップの特定のポジションからアレンジメントの再生を開始することができます。
  2. アレンジメント再生位置は、ローンチ可能なロケーター(6.3)を使って設定できます。

コンピューターキーやMIDIメッセージは、どれでもトランスポートコントロールにマップすることができます。手順については、該当する章(チャプター 26)をご参照ください。

6.3 ロケーターを使用してアレンジメントをローンチ

LocatorsInArrangement.png

ロケーターを使用してアレンジメントで再生をローンチする

ロケーターは、アレンジメント内のどこへでも設置できます。[ロケーターを設定]ボタンを使って、再生または録音中にリアルタイムで設置することができ、コントロールバーのクオンタイズ設定に従いクオンタイズされます。アレンジメントが再生していない場合に[ロケーターを設定]ボタンをクリックすると、挿入マーカーまたは選択部分の開始位置にロケーターが設置されます。ロケーターは、トラック上部のスクラブエリアのコンテキストメニュー、または[作成]メニューからも設置できます。新しく加えられたロケーターの位置は、コントロールバーのクオンタイズ設定に従いクオンタイズされます。

LocatorControls.png

ロケーターコントロール

ロケーターをクリックするか、ロケーター設定ボタン両脇の[前/次のロケーター]ボタンを使って、ロケーターを呼び出す(ジャンプする)ことができます。ロケーターは、MIDI/キーマッピング(チャプター 26)を使って呼び出すこともできます。ロケーターはクオンタイズされます。ロケーターをダブルクリックするとロケーターが選択され、そのロケーター位置からアレンジメントが再生されます。

アレンジメント内の最初または最後のロケーターへジャンプした後[前/次のロケーター]ボタンをクリックすると、アレンジメント開始または終了位置へとジャンプします。

ドラッグ、あるいはコンピューターキーボードの矢印キーを使ってロケーターを移動することができます。

ロケーターの名称を変更するには、逆三角形のマーカークリックして選択し、編集メニューの名称変更コマンドを選択(またはCTRL+R(PC)/CMD+R(Mac)ショートカットを使用)します。[インフォテキストを編集]コマンド、あるいはロケーターの右クリック(PC)/CTRL-クリック(Mac)コンテキストメニューから、独自のインフォテキスト(2.1.1)をロケートに対して入力することもできます。ロケーターは、バックスペースキーまたはDeleteキー・挿入メニュー・[ロケーターを削除]ボタンを使って削除することができます。

ロケーターの右クリック(PC)/CTRL-クリック(Mac)コンテキストメニューの[次のロケーターにループ]コマンドを使って、2つのロケーター間のループ再生(6.5)が行えます。

ロケーターの右クリック(PC)/CTRL-クリック(Mac)コンテキストメニューの[ソングスタートタイムをここへ設定]コマンドを使って、「選択部分で再生が開始」するデフォルトを無効にすることができます。

6.4 拍子記号の変更

TimeSignatureMarkers.png

拍子記号の変更

Liveの拍子記号は、拍子記号マーカーを使って、アレンジメントのあらゆる位置で変更することができます。[作成]メニューから挿入マーカー位置に、または右クリック(PC)/CTRL-クリック(Mac)コンテキストメニューを使ってビートタイムルーラー下に加えることができます。拍子記号マーカーはビートタイムルーラーのすぐ下に表示されますが、セットにメーター変更が含まれていない場合、アレンジメント上部にスペースが空くよう、このマーカーエリアは非表示になっています。

マウスまたはご使用のコンピューターキーボードの矢印キーを使って移動することができます。値は、[編集]メニューの[値を編集]コマンド(またはCTRL+R(PC)/CMD+R(Mac)ショートカット) を使って変更することができます。バックスペースキーまたはDeleteキーまたは[編集]および[作成]メニューの[削除]コマンドを使って削除することもできます。

拍子記号マーカーの右クリック(PC)/CTRL-クリック(Mac)コンテキストメニューでは、[すべての拍子記号変更を削除]コマンドやループまたは次の拍子記号マーカーまでのエリアを選択するオプションなどを選択できます。

拍子記号マーカー値には、分子が1または2ケタ、分母が1・2・4・8・16の拍子記号すべてを使用することができます。数字は、スラッシュ、コンマ、ピリオド、スペースなどのデリミタ(区切り文字)で区切られている必要があります。これらのマーカー値は、値をタイプ入力または分子および分母スライダーをドラッグしてコントロールバーの拍子記号フィールドを調整することにより設定することもできます。これにより、現在の再生位置の拍子記号マーカー値が変更され、トランスポートの停止中および再生中のいずれの場合にも機能します。アレンジメントに拍子記号変更が含まれている場合、拍子記号エディターの上左隅ににオートメーションLEDが表示されます。

TimeSignatureTransport.png

拍子記号エディターでは、拍子記号マーカー値を変更し、オートメーションLEDを表示することができます。

マーカーは、タイムライン上の任意の場所に置くことができ、その配置は編集グリッド(6.9)によってのみ制約されます。つまり、前の基準の前後など「不可能な」場所にメーター変更を置くことができます。これにより、不完全小節を作成することができます。不完全小節は、斜交平行模様でスクラブエリアに表示されます。Liveでは、不完全な単位もそのままにして置くことができますが、ご使用のセットを音楽理論のルールに適合させたい場合、2つの右トラック(PC)/CTRL-クリック(Mac)コンテキストメニュー・オプションを使って不完全小節を「修正」することができます。

FragmentaryBar.png

不完全小節とその解決オプション

[不完全小節時間を削除]は、不完全小節の継続時間をアレンジメントから削除します。その結果、削除された部分の両側にあるオーディオやMIDIが互いに接近します。次の拍子記号マーカーが「正規の」小節線の上に置かれます。

[不完全小節を完全化]は、不完全小節の開始部分に時間を挿入し、完全小節になるようにします。次の拍子記号マーカーが「正規の」小節線の上に置かれます。

このオプションは、すべてのトラックに影響しますのでご注意ください。時間の削除および挿入は、アレンジメント全体の長さを変化させます。

MIDIファイル(5.3)をアレンジメントにインポートする場合、ファイルとともに保存されている拍子記号情報をインポートするオプションを選択することができます。この操作を選択すると、Liveでは、拍子記号マーカーが正確な位置に自動的に作成されます。これにより、他のシーケンサーや楽譜作成ソフトウェアで作成された複雑な音楽を簡単に扱うことができるようになります。

6.5 アレンジメントループ

ControlBarLoopSwitch.png

コントロールバーのループスイッチ

Liveでアレンジメントセクションを繰り返し再生するには、コントロールバーのループスイッチをクリックし、アレンジメントループを有効にします。

ControlBarLoopControls.png

ループ開始フィールド(左)とループ長フィールド(右)

コントロールバーのフィールドに数値を入力し、ループの長さを設定します。左側のフィールドではループの開始位置を設定し、右側のフィールドではループの長さを設定します。

[編集]メニューから[ループを選択]コマンドを実行すると、上記の操作を一度に行えます。このコマンドは、アレンジメントループを有効にし、ループブレースをアレンジメントで選択されたタイムスパンに合わせて設定します。

ArrangementLoopMarker.png

アレンジメントのループブレース

ループブレースは、マウスを使って選択し、コンピューターキーボードからコマンドを使って調節できます。

  • 左右矢印キーで、現在のグリッド設定(6.9)に従ってループブレースを左右に少しずつ動かします。
  • 上下矢印キーで、長さによりループブレースを左右へシフトさせます。
  • CTRL(PC)/CMD(Mac)キーを左右矢印キーと共に使用すると、現在のグリッド設定に従いループを短くしたり長くしたりすることができます。
  • CTRL(PC)/CMD(Mac)キーを上下矢印キーと共に使用すると、ループの長さを倍にしたり半分にしたりすることができます。

アレンジメントのループブレースをドラッグすることもできます。マーカーの左右両端をドラッグして、ループの開始位置と終了位置を決定します。ループ内をクリックしてドラッグすると、長さを変えないでループを移動させることができます。

ループの右クリック(PC)/CTRL-クリック(Mac)コンテキストメニューの[ソングスタートタイムをここへ設定]コマンドを使って、[選択部分で再生が開始]するデフォルトを無効にすることができます。このコマンドが選択されている場合、再生はループスタートから開始されます。

6.6 クリップを移動・サイズ変更する

オーディオやMIDIは、Liveのトラック上の任意のソングポジションに配置されたクリップとしてアレンジメントビュー上に表示されています。

DraggingClipInTheArranger.png

クリップを移動する

クリップをドラッグして、別のソングポジションまたは別トラックに移動します。

DraggingClipEdge.png

クリップの長さを変更する

クリップの左端あるいは右端をドラッグして、クリップの長さを変更します。

クリップは編集グリッドに吸着します。また、他のクリップの端、ロケーター、拍子変更などアレンジメントのさまざまなオブジェクトにも吸着します。

6.7 オーディオクリップのフェードとクロスフェード

アレンジメントビューのオーディオクリップの開始部分と終了部分には、調整可能なボリュームフェードが付いています。また、1つのオーディオトラック上の隣り合うクリップは、クロスフェードすることができます。

オーディオトラックのクリップのフェードを操作するには:

  1. トラック名の隣の23524.pngボタンをクリックして、トラックを「展開」します。
  2. フェード/デバイス・セレクターから[フェード]を選択します。
  3. フェード・ハンドルをクリック&ドラッグして、フェードの長さを変更します。
  4. スロープ・ハンドルをクリック&ドラッグして、フェードのカーブ形状を変更します。
23543.png

アレンジメントビューのフェード

フェードの長さは、クリップの開始部分と終了部分を含む時間範囲をクリップ内で選択(6.8)するか、クリップの右クリック(PC)/CTRL-クリック(Mac)コンテキストメニューで[フェードを作成]コマンドを実行して設定できます。

隣り合うクリップをクロスフェードさせることができます。クロスフェードの作成と編集は、開始部分と終了部分のフェードの作成と編集に似ています。

  • 一方のクリップのフェード・ハンドルをもう一方のクリップの端までドラッグして、クロスフェードを作成します。
  • スロープ・ハンドルをクリック&ドラッグして、クロスフェードのカーブ形状を調整します。
  • 隣り合うクリップの境界を含む時間範囲を選択し、右クリック(PC)/CTRL-クリック(Mac)コンテキストメニューで[クロスフェードを作成]を実行します。
CrossfadedClips.png

クロスフェードされたクリップ

フェード・ハンドルを選択してからDeleteキーを押すと、フェードが削除されます。ただし、環境設定の[Record/Warp/Launch]タブで[クリップ端にフェードを作成]が[オン]に設定されている場合は動作が異なります。この場合、Deleteキーを押すと、フェード・ハンドルがデフォルトの長さ(4ms)に戻ります。このオプションがオンの場合、アレンジメントビューの新規クリップには、クリックノイズを取り除く短いフェードがデフォルトで挿入されます。

CreateFadesOnClipEdges.png

クリップの両端に短いフェードが自動的に作成される

[クリップ端にフェードを作成]オプションをオンに設定した場合、隣り合うオーディオクリップに4 msのクロスフェードが自動的に加えられます。このクロスフェードは、手動で作成されたクロスフェードと同じように編集することができます。

フェードとクロスフェードの長さには、いくつかの制限があります。

  • フェードは、クリップのループ境界を越えることはできません。
  • クリップの開始部分と終了部分のフェードを互いに重ね合わせることはできません。

フェード・ハンドルが選択されていると、赤い点線が関連するクリップに表示され、そのフェード・ハンドルの境界が示されます。これは、クロスフェードを編集する際に特に便利な機能です。あるクリップのループ境界が別のクリップの下に隠されていることがあるためです。

フェードは、クリップが含まれているトラックのプロパティではなく、クリップのプロパティであり、オートメーションエンベロープ(チャプター 19)に依存しません。

6.8 クリップとタイムを選択する

クリップの移動やサイズ変更を除いて、Liveでのアレンジメント編集は、選択してから行うのが基本です。つまり、マウスを使ってアイテムを選択し、カット・コピー・ペースト・複製などのメニューコマンドを実行するという方法です。この編集方法だと、両手を使って効率よく作業が行えます。一方の手でマウスやトラックパッドを操り、もう片方の手でキーボードショートカットやメニューコマンドを操作することができます。メニューはキーボードのショートカットをチェックするために使用し、ショートカットを活用することをおすすめします。

それでは、どのように選択するのかを見ていきましょう。

  • クリップは、クリックして選択します。
  • アレンジメント背景をクリックしてタイム位置を選択します。タイム位置は点滅する挿入マーカーで示されます。挿入マーカーは、その後矢印キーを使って時間上を動かすことができます。また、矢印キーでトラック間で動かすことができます。CTRL(PC)/ALT(Mac)キーを押したまま矢印キーを押すと、挿入マーカーは、選択されているトラックのロケーターやクリップの端に吸着します。
  • タイム範囲を選択するには、クリック&ドラッグします。
  • 編集するためにクリップ内のタイムにアクセスするには、トラック名称の左にある23601.pngボタンをクリックしてトラックを「展開」します。
AdjustingTrackHeight.png

展開したトラックの高さを調節する

  1. クリップの水平ストリップ下にある波形表示内をドラッグすると、クリップ内でタイムを選択できます。展開したトラック列の高さは、[トラックを展開]ボタン下のラインをドラッグして調節します。ALT(PC)/ALT(Mac)キーを押しながら23632.pngボタンを押すと、すべてのトラックを一度に開くことができます。
  • ループブレースをクリックすると、[編集]メニューのループ選択コマンドのショートカットとして機能します。このコマンドを使うと、ループ内のすべての素材が選択されます。
  • Shiftキーを押しながらクリックして、同一トラック内または複数トラック間の選択部分を広げることができます。Shiftキーを押したまま矢印キーを押し、選択範囲を変更することもできます。
ArrangerSelectLoop.png

ループブレースをクリックしてループを選択し編集する

6.9 編集グリッドを使用する

編集作業を簡単にするため、カーソルは、ソングテンポメーター区画を示すグリッドラインに吸着されます。グリッドは、「ズーム適応」または「固定」に設定できます。

アレンジメントビュートラックエリア、または、クリップビューディスプレイの右クリック(PC)/CTRL-クリック(Mac)コンテキストメニューを使って、ズーム適応グリッド、または固定グリッドのラインの幅を設定することができます。

[オプション]メニューコマンドの以下のショートカットを使用して、グリッドを素早く調節することができます。

  • CTRL+1(PC)/CMD+1(Mac)キーを使って、グリッドを狭め、グリッドラインの密度を倍にします(例: 8分音符から16分音符へ)。
  • CTRL+2(PC)/CMD+2(Mac)キーを使って、グリッドを広げ、グリッドラインの密度を半分にします(例: 8分音符から4分音符へ)。
  • CTRL+3(PC)/CMD+3(Mac)キーを使って、3連符モードに切り替えます(例: グリッドを8分音符から8分音符の3連符に変更)。
  • CTRL+4(PC)/CMD+4(Mac)キーを使って、グリッド吸着のオンとオフを切り換えます。グリッドがオフだと、カーソルはメーター区画に吸着されません。
  • CTRL+5(PC)/CMD+5(Mac)キーを使って、固定グリッドモードと適応グリッドモードを切り換えます。

現在のグリッドラインの間隔は、アレンジメントビューまたはトラックビューの右下端に表示されます。

ALT(PC)/CMD(Mac)キーを押したまま操作を行うと、グリッドのスナップを一時的に無効にすることができます。グリッドが無効になっている場合、このキーを押さえるとグリッドが一時的に有効になります。

6.10 [タイムを…]コマンドを使用する

カット、コピー、ペーストなど、通常のコマンドが現在の選択部分に影響するのに対して、[タイムを...]コマンドは、タイムを挿入したり削除したりして、トラックすべてに作用します。選択範囲内の拍子記号マーカーすべてにも影響します。

  • アレンジメントから選択されたタイムを[タイムをカット]を実行してカットすると、カットされた部分の両側にあるタイムライン上のオーディオやMIDIが互いに接近します。このコマンドを実行すると、カットした長さ分だけアレンジメントの長さが縮小されます。[タイムをカット]コマンドは、選択されたトラックだけではなくすべてのトラックに影響しますのでご注意ください。
CutTime.png

クリップを選択し、[タイムをカット]コマンドを実行しクリップ間のギャップをカット

  • [タイムをペースト]は、コピーされたタイムをアレンジメントに置きます。これにより、コピーしたタイムの長さ分だけ全体の長さが延長されます。
  • [タイムを複製]は、選択されたタイムスパンのコピーをアレンジメントに置きます。これにより、選択された長さの分だけ全体の長さが延長されます。
  • [タイムを削除]は、選択範囲をアレンジメントから削除します。これにより、削除された部分の両側にあるタイムライン上のオーディオやMIDIが互いに接近します。このコマンドを実行すると、消去した長さ分だけアレンジメントの長さが縮小されます。[タイム消去]コマンドは、選択されたトラックだけではなくすべてのトラックに影響しますのでご注意ください。
  • [無音部分を挿入]は、アレンジメント上に選択された範囲分の無音部分を選択された場所の前に挿入します。

6.11 クリップを分割する

[分割]コマンドは、クリップを分割したり、クリップの一部をクリップから分離させます。

クリップを半分に分割するには、以下のように行います。

  1. トラックを展開します。
  2. 波形あるいはMIDIディスプレイ内でクリップを分割したい位置をクリックします。
  3. [分割]コマンドを実行します。

クリップの一部をクリップから分離させるには、以下のように行います。

  1. トラックを展開します。
  2. 波形あるいはMIDIディスプレイ内で分離させたい部分をドラッグして選択します。
  3. [分割]コマンドが実行され、オリジナルクリップが3分割されます。
Split.png

分割されたクリップ

6.12 クリップを結合(コンソリデート)する

[結合]コマンドは、アレンジメントビューの同一トラックに並ぶサンプル素材を使って新しいクリップに作り替えます。構造化を行うのに大変便利です。

CreatingANewLoopWithConsolidate.png

複数のクリップを結合させ、1つのクリップにしました。

編集、あるいは演奏中に、アレンジメントループモードですばらしいサウンドを奏でるクリップレイアウトを発見したとします。アレンジメントからレイアウト部分を選択し([編集]メニューのループ選択コマンドが使えます)、[結合]コマンドを実行して新しいループクリップを生成することができます。たとえばクリップの端をドラッグしてリピートを作成することができます。新しいクリップは、セッションビューセレクターからセッションビュースロットへドラッグしてリアルタイムでアレンジすることが可能です。

オーディオクリップを結合すると、選択されたすべてのトラックで新しいサンプルを生成します。新しいサンプルは、ラックのエフェクトチェーンとミキサーによる処理に先行するタイムワーピングエンジンのオーディオ出力を録音したのと本質的に同じものです。従って、結合されたサンプルには、クリップ内の減衰、タイムワープ、ピッチシフト、さらに各クリップエンベロープ(チャプター 20)が含まれますが、エフェクトは含まれません。エフェクトがかかったサンプルを使って新しいサンプルを生成するには、[オーディオ/ビデオをエクスポート]コマンド(5.2.3)を使用します。

新規サンプルは、現在のセットのプロジェクトフォルダー内([Samples]/[Processed]/[Consolidate])に置かれます。セットが保存されるまで、新規サンプルは一時フォルダー(16.8)で設定したロケーションに残ります。

Live 9マニュアル(PDF)をダウンロード

English, Deutsch, 日本語, Español, Français, Italiano