Certains contenus de ce site ne sont pas encore disponibles en français.

19 Travail avec des instruments et des effets

Chaque piste de Live peut accueillir plusieurs pĂ©riphĂ©riques. Ces pĂ©riphĂ©riques peuvent ĂȘtre de trois sortes diffĂ©rentes :

  • Les effets MIDI agissent sur les signaux MIDI, et ne peuvent ĂȘtre placĂ©s que dans des pistes MIDI.
  • Les effets audio agissent sur les signaux audio, et peuvent ĂȘtre placĂ©s dans les pistes audio. Ils peuvent aussi ĂȘtre placĂ©s dans des pistes MIDI, tant qu’ils sont en « aval » d’un instrument.
  • Les instruments sont des pĂ©riphĂ©riques rĂ©sidant dans les pistes MIDI, recevant du MIDI et produisant du son.

C’est au niveau de la fenĂȘtre PĂ©riphĂ©riques que s’insĂšrent, se consultent et se rĂšglent les pĂ©riphĂ©riques de la piste sĂ©lectionnĂ©e. Pour sĂ©lectionner une piste et ouvrir la fenĂȘtre PĂ©riphĂ©riques afin d’accĂ©der Ă  ses pĂ©riphĂ©riques, double-cliquez sur le nom de la piste. La fenĂȘtre PĂ©riphĂ©riques s’affiche au bas de la fenĂȘtre de Live.

PĂ©riphĂ©riques dans la fenĂȘtre PĂ©riphĂ©riques
PĂ©riphĂ©riques dans la fenĂȘtre PĂ©riphĂ©riques

Pour gagner de la place en fenĂȘtre PĂ©riphĂ©riques, un pĂ©riphĂ©rique peut ĂȘtre repliĂ© en double-cliquant sur sa barre de titre ou en choisissant Replier dans son menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac).

Les pĂ©riphĂ©riques peuvent ĂȘtre repliĂ©s.
Les pĂ©riphĂ©riques peuvent ĂȘtre repliĂ©s.

Pour apprendre Ă  connaĂźtre et Ă  faire fonctionner un pĂ©riphĂ©rique particulier, voir RĂ©fĂ©rence des effets audio de Live (‘RĂ©fĂ©rence des effets audio de Live’), RĂ©fĂ©rence des effets MIDI de Live (‘RĂ©fĂ©rence des effets MIDI de Live’) ou RĂ©fĂ©rence des instruments de Live (‘RĂ©fĂ©rence des instruments de Live’).

Pour apprendre Ă  crĂ©er et Ă  utiliser des groupages personnalisĂ©s d’instruments et d’effets, consultez le chapitre Racks d’instruments, de batterie et d’effets (‘Racks d’instruments, de batterie et d’effets’).

Prenez les pĂ©riphĂ©riques « en main » en tĂ©lĂ©commandant leurs paramĂštres par MIDI ou par les touches (‘TĂ©lĂ©commande par MIDI et par touche’).

19.1 Emploi des périphériques de Live

Périphériques dans le navigateur de Live.
Périphériques dans le navigateur de Live.

Les périphériques intégrés à Live sont accessibles depuis le navigateur. Vous noterez que les synthés, effets audio et effets MIDI ont leurs propres dossiers dans la barre latérale du navigateur.

La façon la plus simple de placer un pĂ©riphĂ©rique dans une piste consiste Ă  double-cliquer dessus dans le navigateur, ce qui crĂ©e une nouvelle piste pour hĂ©berger le pĂ©riphĂ©rique. Sinon, sĂ©lectionnez une piste de destination en cliquant sur elle, puis sĂ©lectionnez un pĂ©riphĂ©rique ou un preset dans le navigateur et pressez [EntrĂ©e] pour l’ajouter Ă  la piste sĂ©lectionnĂ©e.

Vous pouvez aussi faire glisser des pĂ©riphĂ©riques dans les pistes ou dans les zones de dĂ©pĂŽt des Ă©crans Session et Arrangement, ou encore en fenĂȘtre PĂ©riphĂ©riques. DĂ©poser un Ă©chantillon dans la fenĂȘtre PĂ©riphĂ©riques d’une piste MIDI crĂ©e un instrument Simpler dans lequel est chargĂ© cet Ă©chantillon.

Note : si vous utilisez un signal externe pour entrer dans votre piste de Live avec les rĂ©glages par dĂ©faut, le bouton Armement de la piste dans le mĂ©langeur doit ĂȘtre activĂ© afin d’entendre l’entrĂ©e au travers des pĂ©riphĂ©riques de la chaĂźne de pĂ©riphĂ©riques de votre piste. Sur des pistes MIDI, cela s’active normalement de façon automatique quand vous insĂ©rez un instrument.

Boutons d’armement de piste MIDI et audio.
Boutons d’armement de piste MIDI et audio.

C’est ainsi que vous jouerez d’instruments en direct au travers des effets d’une piste, par exemple, ou utiliserez un clavier MIDI pour piloter l’instrument d’une piste. Notez que vous pouvez facilement passer de cette configuration Ă  l’enregistrement de nouveaux clips pour utilisation ultĂ©rieure dans Live (‘Enregistrement de nouveaux clips’). Si vous avez d’autres prĂ©fĂ©rence pour l’écoute de contrĂŽle, veuillez lire la section Monitoring (‘Monitoring’) pour apprendre comment faire ces rĂ©glages.

Pour insĂ©rer un nouveau pĂ©riphĂ©rique dans la piste, il suffit de l’y dĂ©poser ou de double-cliquer sur son nom pour le mettre Ă  la suite dans la chaĂźne de pĂ©riphĂ©riques. Les signaux voyagent toujours de gauche Ă  droite dans une chaĂźne de pĂ©riphĂ©riques.

Vous pouvez dĂ©poser des effets audio en tout point d’une chaĂźne de pĂ©riphĂ©riques de piste audio, en gardant Ă  l’esprit que l’ordre des effets dĂ©termine le son obtenu. C’est aussi vrai pour une chaĂźne de pĂ©riphĂ©riques de piste MIDI.

Si vous dĂ©posez un instrument dans la chaĂźne de pĂ©riphĂ©riques d’une piste MIDI, sachez que les signaux en aval (Ă  droite) de l’instrument sont des signaux audio, utilisables seulement par des effets audio. Les signaux en amont (Ă  gauche) de l’instrument sont des signaux MIDI, utilisables seulement par des effets MIDI. Cela signifie qu’il est possible pour la chaĂźne de pĂ©riphĂ©riques d’une piste MIDI de contenir les trois types de pĂ©riphĂ©riques : d’abord les effets MIDI, puis un instrument, et enfin les effets audio.

Une chaßne de périphériques de piste MIDI peut contenir les trois types de périphériques.
Une chaßne de périphériques de piste MIDI peut contenir les trois types de périphériques.

Pour supprimer un pĂ©riphĂ©rique de la chaĂźne, cliquez sur sa barre de titre et pressez la touche [Retour arriĂšre] ou [Suppr] de votre ordinateur, ou sĂ©lectionnez Supprimer dans le menu Édition. Pour changer l’ordre des pĂ©riphĂ©riques, tirez un pĂ©riphĂ©rique par sa barre de titre et dĂ©posez-le Ă  cĂŽtĂ© de n’importe quel autre pĂ©riphĂ©rique en fenĂȘtre PĂ©riphĂ©riques. Les pĂ©riphĂ©riques peuvent ĂȘtre carrĂ©ment dĂ©placĂ©s dans d’autres pistes en les faisant glisser de la fenĂȘtre PĂ©riphĂ©riques dans les Ă©crans Session ou Arrangement.

Les commandes du menu Édition comme Couper, Copier, Coller et Dupliquer peuvent ĂȘtre employĂ©es sur les pĂ©riphĂ©riques. Les pĂ©riphĂ©riques collĂ©s sont insĂ©rĂ©s juste avant le pĂ©riphĂ©rique sĂ©lectionnĂ©. Vous pouvez les coller Ă  la fin d’une chaĂźne de pĂ©riphĂ©riques en cliquant dans l’espace situĂ© aprĂšs le dernier pĂ©riphĂ©rique, ou en utilisant la touche flĂšche droite pour y amener la sĂ©lection. GĂ©nĂ©ralement, les pĂ©riphĂ©riques peuvent ĂȘtre placĂ©s, rĂ©ordonnĂ©s et supprimĂ©s sans interrompre le flux audio.

Boutons d’activation de pĂ©riphĂ©rique.
Boutons d’activation de pĂ©riphĂ©rique.

Les pĂ©riphĂ©riques s’activent et se coupent Ă  l’aide de leur bouton d’activation. DĂ©sactiver un pĂ©riphĂ©rique revient Ă  le supprimer temporairement : le signal reste non traitĂ© et le pĂ©riphĂ©rique ne consomme plus de ressources du processeur (CPU). Les pĂ©riphĂ©riques de Live ne sollicitent gĂ©nĂ©ralement pas le processeur Ă  moins d’ĂȘtre actifs. Pour plus de renseignements Ă  ce sujet, veuillez vous reporter Ă  la section relative Ă  la charge du processeur (‘Gestion de la charge de CPU (processeur)’) La commande Geler Piste qui y est Ă©voquĂ©e est particuliĂšrement utile lors du travail avec des pĂ©riphĂ©riques gourmands en ressources.

Les pĂ©riphĂ©riques des pistes de Live ont des indicateurs de niveau d’entrĂ©e et de sortie. Ces indicateurs sont utiles pour identifier les pĂ©riphĂ©riques problĂ©matiques dans la chaĂźne de pĂ©riphĂ©riques : la faiblesse ou l’absence de signal sera rĂ©vĂ©lĂ©e par les indicateurs de niveau, et les rĂ©glages du pĂ©riphĂ©rique concernĂ© peuvent alors ĂȘtre ajustĂ©s, ou sinon le pĂ©riphĂ©rique peut ĂȘtre dĂ©sactivĂ© ou supprimĂ©.

Les indicateurs de niveau entre périphériques dans une chaßne.
Les indicateurs de niveau entre périphériques dans une chaßne.

Notez qu’aucun Ă©crĂȘtage ne peut se produire entre pĂ©riphĂ©riques car il existe une marge quasiment illimitĂ©e. De l’écrĂȘtage peut survenir quand un signal trop puissant est envoyĂ© Ă  une sortie physique ou enregistrĂ© dans un fichier Ă©chantillon.

D’autres informations sur les types de piste de Live peuvent ĂȘtre trouvĂ©es dans le chapitre Routage et entrĂ©es/sorties (‘Routage et entrĂ©es/sorties’), incluant des informations sur l’emploi de pistes de retour pour rĂ©partir l’effet d’un mĂȘme pĂ©riphĂ©rique entre plusieurs pistes. AprĂšs avoir lu ce qui concerne l’emploi des pĂ©riphĂ©riques dans Live, il peut ĂȘtre intĂ©ressant de regarder aussi les enveloppes de clip (‘Enveloppes de clip’), qui peuvent automatiser ou moduler des paramĂštres individuels de pĂ©riphĂ©rique pour chaque clip.

19.1.1 Presets de périphérique Live

Chaque pĂ©riphĂ©rique de Live peut mĂ©moriser et rĂ©cupĂ©rer ses rĂ©glages de paramĂštres sous forme de presets. Chaque pĂ©riphĂ©rique apparaĂźt dans le panneau de contenu du navigateur comme un dossier qui peut ĂȘtre ouvert pour rĂ©vĂ©ler ses presets.

Presets dans le navigateur
Presets dans le navigateur

Vous pouvez rapidement parcourir et charger les presets à l’aide du clavier de l’ordinateur :

  • Faites dĂ©filer vers le haut et le bas avec les touches flĂšches haut et bas.
  • Fermez et ouvrez les dossiers de pĂ©riphĂ©rique avec les touches flĂšches gauche et droite.
  • Pressez [EntrĂ©e] pour charger un pĂ©riphĂ©rique ou un preset.

Presser Q ou cliquer sur le bouton Remplacement Ă  chaud de presets d’un pĂ©riphĂ©rique couple temporairement le navigateur Ă  un pĂ©riphĂ©rique et rĂ©vĂšle ses presets. Avec le navigateur et le pĂ©riphĂ©rique ainsi couplĂ©s, vous pouvez rapidement parcourir, charger et Ă©couter diffĂ©rents presets. En mode Remplacement Ă  chaud, les pĂ©riphĂ©riques et presets sont automatiquement chargĂ©s quand on les sĂ©lectionne dans le navigateur. Pour charger les rĂ©glages d’usine par dĂ©faut du pĂ©riphĂ©rique, sĂ©lectionnez le dossier contenant ses presets (c’est-Ă -dire celui qui porte le nom du pĂ©riphĂ©rique) dans le navigateur.

Notez que presser Q pour passer en mode Remplacement Ă  chaud remplacera le dernier pĂ©riphĂ©rique sĂ©lectionnĂ© sur une piste donnĂ©e. Si aucun pĂ©riphĂ©rique n’est sĂ©lectionnĂ©, le remplacement touchera le premier effet audio (sur les pistes audio) ou l’instrument (sur les pistes MIDI).

Le bouton de remplacement Ă  chaud de presets.
Le bouton de remplacement Ă  chaud de presets.

Le lien entre le navigateur et le pĂ©riphĂ©rique sera rompu si une autre fenĂȘtre est sĂ©lectionnĂ©e, ou si la touche Q ou le bouton Remplacement Ă  chaud est de nouveau pressĂ©. Le remplacement Ă  chaud de preset peut aussi ĂȘtre annulĂ© par pression de la touche [Échap] ou avec le bouton de fermeture dans la barre Mode remplacement Ă  chaud en haut du navigateur.

Notez que si l’importation au moyen du navigateur est la mĂ©thode recommandĂ©e, les presets peuvent aussi ĂȘtre directement dĂ©posĂ©s dans Live depuis l’Explorateur (Windows)/Finder (Mac).

19.1.1.1 Sauvegarde de presets

Vous pouvez crĂ©er et sauvegarder n’importe quel nombre de vos propres presets dans la bibliothĂšque utilisateur du navigateur de fichiers.

Le bouton Sauvegarder Preset.
Le bouton Sauvegarder Preset.

Cliquez sur le bouton Sauvegarder Preset pour enregistrer les rĂ©glages actuels d’un pĂ©riphĂ©rique (y compris votre propre texte d’info) comme un nouveau preset. Vous serez redirigĂ© vers le navigateur oĂč vous pourrez presser [EntrĂ©e] afin d’utiliser le nom suggĂ©rĂ© par Live ou saisir celui de votre choix. Pour annuler la sauvegarde de preset, pressez la touche [Échap]. Vous pouvez aussi sauvegarder des presets dans des dossiers spĂ©cifiques en section Emplacements du navigateur (comme votre dossier de projet en cours) en faisant glisser la barre de titre du pĂ©riphĂ©rique pour la dĂ©poser Ă  l’emplacement de votre choix dans le navigateur.

Pour des informations dĂ©taillĂ©es sur ce que peut faire le navigateur, veuillez vous reporter au chapitre Gestion des fichiers et des Sets (‘Gestion des fichiers et des Sets’). Pour en savoir plus sur la façon de mĂ©moriser des presets propres Ă  un projet, voir la section appropriĂ©e (‘Projets et presets’).

19.1.1.2 Presets par défaut

Les presets sauvegardés dans les dossiers Defaults de votre bibliothÚque utilisateur se chargeront à la place des réglages génériques des périphériques. Il existe aussi des dossiers Defaults qui vous permettent de :

  • personnaliser la façon dont Live rĂ©pond aux diverses actions de l’utilisateur, comme le dĂ©pĂŽt ou le dĂ©coupage d’échantillon, et la conversion d’audio en MIDI.
  • forcer les nouvelles pistes audio et MIDI crĂ©Ă©es Ă  charger certains pĂ©riphĂ©riques, en place et complets avec des rĂ©glages de paramĂštres personnalisĂ©s.
  • charger des plug-ins VST et Audio Units avec un ensemble particulier de paramĂštres dĂ©jĂ  configurĂ©s dans le panneau de Live .
Les dossiers de presets par défaut (Defaults) dans la bibliothÚque utilisateur.
Les dossiers de presets par défaut (Defaults) dans la bibliothÚque utilisateur.

Pour sauvegarder les rĂ©glages actuels d’un pĂ©riphĂ©rique Live comme preset par dĂ©faut, ouvrez le menu contextuel par [clic droit](Win) / [CTRL-clic](Mac) sur l’en-tĂȘte du pĂ©riphĂ©rique et sĂ©lectionnez « Sauvegarder comme Preset par dĂ©faut ». Cela fonctionne avec tous les instruments, effets MIDI et effets audio de Live (y compris les divers types de Racks (‘Racks d’instruments, de batterie et d’effets’)). Si vous avez dĂ©jĂ  sauvegardĂ© un preset par dĂ©faut pour un pĂ©riphĂ©rique particulier, Live vous interrogera avant de le remplacer.

Pour créer un preset de configuration par défaut pour un plug-in VST ou Audio Unit :

  • Chargez le plug-in sĂ©lectionnĂ© dans une piste
  • En mode de configuration du plug-in (‘Mode de configuration de plug-in’) , Ă©tablissez l’ensemble de paramĂštres souhaitĂ©
  • Ouvrez le menu contextuel par [clic droit](Win) / [CTRL-clic](Mac) sur l’en-tĂȘte de piste et sĂ©lectionnez « Sauvegarder comme configuration par dĂ©faut »

Si vous avez installĂ© des versions Audio Units et VST d’un mĂȘme plug-in, vous pouvez crĂ©er des presets de configuration par dĂ©faut distincts pour chaque type. Notez que les presets par dĂ©faut pour les plug-ins ne contiennent pas les rĂ©glages des paramĂštres configurĂ©s ; seule la configuration des paramĂštres au sein du panneau de Live est sauvegardĂ©e.

Pour créer des presets par défaut destinés aux pistes MIDI et audio :

  • Chargez le ou les pĂ©riphĂ©rique(s) que vous voulez par dĂ©faut sur une piste (ou pas de pĂ©riphĂ©riques, si vous souhaitez que votre piste par dĂ©faut soit vide)
  • RĂ©glez les paramĂštres de pĂ©riphĂ©rique comme vous le dĂ©sirez
  • Ouvrez le menu contextuel par [clic droit](Win) / [CTRL-clic](Mac) sur l’en-tĂȘte de piste et sĂ©lectionnez « Sauvegarder comme piste [audio/MIDI] par dĂ©faut »

Pour spĂ©cifier le comportement de Live lors du dĂ©pĂŽt d’un Ă©chantillon sur un Rack de batterie ou sur la fenĂȘtre PĂ©riphĂ©riques d’une piste MIDI :

  • CrĂ©ez un Simpler ou Sampler vide
  • RĂ©glez les paramĂštres comme vous le dĂ©sirez
  • Faites glisser le pĂ©riphĂ©rique Ă©ditĂ© sur le dossier « On Drum Rack » ou « On Track View », qui se trouve dans les dossiers Defaults/Dropping Samples de votre bibliothĂšque personnelle. Les rĂ©glages par dĂ©faut de pad de Rack de batterie (Drum Rack) peuvent aussi ĂȘtre sauvegardĂ©s par une option du menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur un pad de Rack de batterie

Pour rĂ©gler le comportement de Live lors du dĂ©coupage d’un fichier audio :

  • CrĂ©ez un Rack de batterie vide
  • Ajoutez au Rack de batterie un Simpler ou Sampler vide pour crĂ©er une seule chaĂźne
  • Ajoutez n’importe quels effets MIDI ou audio supplĂ©mentaires Ă  cette chaĂźne
  • RĂ©glez les paramĂštres de n’importe lesquels des pĂ©riphĂ©riques
  • Assignez les macro-commandes (‘Emploi des macro-commandes’) Ă  n’importe lesquelles des commandes des pĂ©riphĂ©riques de la chaĂźne
  • Faites glisser le Rack de batterie entier dans le dossier Defaults/Slicing de votre bibliothĂšque personnelle.

Vous pouvez crĂ©er plusieurs presets de dĂ©coupage et choisir parmi eux dans le sĂ©lecteur Preset de dĂ©coupage en fenĂȘtre de dialogue de dĂ©coupage.

Notez que ce dĂ©coupage n’est pas disponible dans les Ă©ditions Intro et Lite.

Pour crĂ©er des presets par dĂ©faut destinĂ©s Ă  la conversion de batterie, d’harmonies ou de mĂ©lodie en MIDI (‘Convertir les harmonies en nouvelle piste MIDI’) :

  • CrĂ©ez une piste MIDI contenant l’instrument que vous souhaitez utiliser par dĂ©faut pour un type de conversion particulier (notez que les presets par dĂ©faut pour la conversion de batterie contiennent un Rack de batterie)
  • Ajoutez n’importe quels effets MIDI ou audio supplĂ©mentaires Ă  la piste
  • RĂ©glez les paramĂštres de n’importe lesquels des pĂ©riphĂ©riques
  • Si vous utilisez plusieurs pĂ©riphĂ©riques, regroupez-les dans un Rack
  • Tirez la totalitĂ© du Rack sur le dossier appropriĂ© dans Defaults/Audio to MIDI dans votre bibliothĂšque utilisateur

En plus de ces presets « master » par dĂ©faut, vous pouvez aussi crĂ©er des presets par dĂ©faut qui ne sont destinĂ©s qu’à un projet. Cela peut ĂȘtre utile si, par exemple, vous utilisez des configurations de pistes ou de pĂ©riphĂ©riques spĂ©ciales pour un Set particulier, et souhaitez crĂ©er des variations du Set ayant Ă©galement accĂšs Ă  ces presets, mais sans Ă©craser les presets par dĂ©faut plus gĂ©nĂ©ralistes que vous utilisez pour vos autres types de travaux. Pour crĂ©er des presets par dĂ©faut propres Ă  un projet :

  • RecrĂ©ez le dossier Defaults et tous les sous-dossiers souhaitĂ©s dans le dossier du projet.
  • Selon les types de rĂ©glages par dĂ©faut propres au projet avec lesquels vous souhaitez travailler, rĂ©glez les paramĂštres de pĂ©riphĂ©rique correspondants, les pistes, etc.
  • Sauvegardez le pĂ©riphĂ©rique ou la piste dans le dossier appropriĂ© du dossier Defaults propre Ă  votre projet.

Maintenant, chaque fois que vous chargerez un Set Ă  partir de ce projet, les presets par dĂ©faut que vous avez sauvegardĂ©s dans les dossiers de ce projet seront utilisĂ©s Ă  la place de ceux qui se trouvent dans la bibliothĂšque utilisateur. Notez que les options de sauvegarde des presets par dĂ©faut du menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) les sauvegardent dans votre bibliothĂšque utilisateur principale, et ne peuvent donc pas ĂȘtre utilisĂ©es pour sauvegarder des rĂ©glages par dĂ©faut propres au projet.

19.2 Utilisation de plug-ins

La collection de pĂ©riphĂ©riques que vous pouvez employer dans Live peut ĂȘtre Ă©tendue par des plug-ins. Live accepte les plug-ins au format VST de Steinberg Media, ainsi qu’au format Audio Units (AU) (macOS seulement), en particulier :

  • VST2
  • VST3 (Live 10.1 et plus)
  • Audio Units 2
  • Audio Units 3 (Live 11.2 et plus)

Le travail avec des plug-ins VST et Audio Units est trĂšs comparable au travail avec les pĂ©riphĂ©riques de Live. Les instruments VST et AU ne peuvent ĂȘtre placĂ©s que dans des pistes MIDI de Live et, comme les instruments Live, ils reçoivent du MIDI et produisent des signaux audio. Les plug-ins d’effet audio ne peuvent ĂȘtre placĂ©s que dans des pistes audio ou Ă  la suite d’instruments. Veuillez consulter la section prĂ©cĂ©dente, Emploi des pĂ©riphĂ©riques de Live (‘Emploi des pĂ©riphĂ©riques de Live’) pour des dĂ©tails.

Plug-ins dans le navigateur.
Plug-ins dans le navigateur.

Les plug-ins Audio Units et VST se parcourent et s’importent dans la rubrique Plug-ins du navigateur. Les plug-ins d’instruments peuvent ĂȘtre diffĂ©renciĂ©s des plug-ins d’effets dans le navigateur, car ils apparaissent avec une icĂŽne de clavier.

Notez que les presets de plug-in ne sont disponibles dans le navigateur que pour les plug-ins Audio Units. Dans certains cas, les presets d’usine pour Audio Units n’apparaĂźtront dans le navigateur qu’une fois le pĂ©riphĂ©rique placĂ© dans une piste et son bouton Remplacement Ă  chaud activĂ©.

Note : la premiĂšre fois que vous lancez Live, aucun plug-in n’apparaĂźt dans la rubrique Plug-Ins, car vous devez d’abord « activer » vos sources de plug-ins. Activer vos sources de plug-ins indique Ă  Live quels plug-ins vous voulez employer et oĂč ils sont situĂ©s dans votre ordinateur. Vous trouverez des informations sur l’activation (et la dĂ©sactivation) des sources de plug-ins plus loin dans ce chapitre, dans les sections sur le dossier des plug-ins VST (‘Le dossier des plug-ins VST’) et les plug-ins Audio Units (‘Plug-ins Audio Units’).

Note pour les utilisateurs de « Mac IntelÂź » : les ordinateurs Mac IntelÂź ne peuvent pas faire fonctionner de façon native les plug-ins VST ou AU qui ont Ă©tĂ© Ă©crits pour la plate-forme PowerPC. Seuls des plug-ins de type Universal ou IntelÂź peuvent ĂȘtre employĂ©s dans Live.

Si vous installez/désinstallez un plug-in pendant que le programme fonctionne, Live ne détecte pas vos changements et ne les affiche pas dans le navigateur avant le prochain lancement du programme. Utilisez le bouton Examen dans les Préférences Plug-Ins pour réexaminer vos plug-ins pendant que Live fonctionne afin que les périphériques nouvellement installés deviennent immédiatement disponibles dans le navigateur.

Vous pouvez aussi les réexaminer si vous pensez que votre base de données de plug-ins a été altérée. Tenir le modificateur ALT(Win) / ALT(Mac) enfoncé pendant que vous pressez Examen supprimera toute votre base de données de plug-ins et lancera un recensement propre de vos plug-ins.

19.2.1 Plug-ins en fenĂȘtre PĂ©riphĂ©riques

Un plug-in VST dans la fenĂȘtre PĂ©riphĂ©riques.
Un plug-in VST dans la fenĂȘtre PĂ©riphĂ©riques.

Une fois qu’un plug-in a Ă©tĂ© glissĂ© du navigateur sur une piste, il apparaĂźt dans la fenĂȘtre PĂ©riphĂ©riques. Pour les plug-ins ayant jusqu’à 64 paramĂštres modifiables, un panneau Live reprĂ©sente tous ces paramĂštres sous formes de curseurs horizontaux. Les plug-ins qui contiennent plus de 64 paramĂštres s’ouvriront avec un panneau vide, que vous pouvez ensuite configurer pour qu’il affiche les paramĂštres auxquels vous voulez accĂ©der. L’interface d’origine du plug-in peut ĂȘtre ouverte dans une fenĂȘtre Ă  part (‘Affichage des panneaux de plug-in dans des fenĂȘtres sĂ©parĂ©es’).

Le bouton d’affichage des paramùtres de plug-ins.
Le bouton d’affichage des paramùtres de plug-ins.

Vous pouvez afficher ou masquer les paramĂštres du plug-in en cliquant sur le bouton dans la barre de titre du plug-in.

Le champ de contrĂŽle X-Y peut servir Ă  contrĂŽler deux paramĂštres de plug-in Ă  la fois et est donc particuliĂšrement adaptĂ© au contrĂŽle en direct. Vous pouvez affecter deux paramĂštres de plug-ins au graphique X-Y de l’interface Live au moyen du menu dĂ©roulant placĂ© juste en dessous du graphique.

19.2.1.1 Affichage des panneaux de plug-in dans des fenĂȘtres sĂ©parĂ©es

Bouton Afficher/Masquer fenĂȘtre de plug-in
Bouton Afficher/Masquer fenĂȘtre de plug-in

Le bouton Afficher/Masquer fenĂȘtre de plug-in ouvre une fenĂȘtre flottante affichant l’interface d’origine du plug-in VST ou Audio Units. Toute modification des paramĂštres depuis cette fenĂȘtre flottante a le mĂȘme effet que depuis l’interface de Live et vice versa.

Il existe dans les PrĂ©fĂ©rences Plug-Ins quelques rĂ©glages importants pour travailler avec les fenĂȘtres de plug-in :

  • Si elle est activĂ©e, la prĂ©fĂ©rence Auto-ouverture FenĂȘtre de Plug-in garantit que les fenĂȘtres des plug-ins chargĂ©s dans des pistes depuis le navigateur s’ouvrent automatiquement.
  • Si l’option Multiples FenĂȘtres de Plug-in est activĂ©e dans les PrĂ©fĂ©rences de plug-in, vous pouvez ouvrir simultanĂ©ment n’importe quel nombre de fenĂȘtres de plug-ins. MĂȘme avec cette option dĂ©sactivĂ©e, vous pouvez tenir enfoncĂ©e la touche de modification CTRL(Win) / CMD(Mac) lors de l’ouverture d’une nouvelle fenĂȘtre de plug-in pour empĂȘcher la fermeture de la ou des fenĂȘtres prĂ©cĂ©dentes.
  • Avec la prĂ©fĂ©rence Auto-masquage FenĂȘtres de Plug-in, vous pouvez choisir que Live n’affiche que les fenĂȘtres de plug-ins appartenant Ă  la piste actuellement sĂ©lectionnĂ©e.

Vous pouvez employer la commande FenĂȘtres Plug-in du menu Affichage ou le raccourci-clavier CTRL-ALT-P(Win) / CMD-ALT-P(Mac) pour afficher et masquer les fenĂȘtres de vos plug-ins ouverts. Notez que le nom de la piste Ă  laquelle appartient le plug-in est affichĂ© dans la barre de titre de la fenĂȘtre du plug-in.

19.2.1.2 Mode de configuration de plug-in

Le bouton Configure.
Le bouton Configure.

Le mode de configuration vous permet de personnaliser le panneau de Live pour n’afficher du plug-in que les paramĂštres dont l’accĂšs vous est nĂ©cessaire. Pour cela :

  • Passez en mode de configuration en pressant le bouton « Configure » dans l’en-tĂȘte du pĂ©riphĂ©rique.
  • Cliquez sur un paramĂštre dans la fenĂȘtre du plug-in pour l’ajouter au panneau de Live (pour certains plug-ins, il peut ĂȘtre nĂ©cessaire de changer la valeur du paramĂštre. De plus, certains plug-ins ne « publient » pas tous leurs paramĂštres pour Live. Ces paramĂštres non publiĂ©s ne peuvent pas ĂȘtre ajoutĂ©s au panneau de Live).

En mode de configuration, les paramĂštres du panneau de Live peuvent ĂȘtre rĂ©ordonnĂ©s ou dĂ©placĂ©s en les faisant glisser et en les dĂ©posant Ă  un nouvel endroit. Les paramĂštres peuvent ĂȘtre supprimĂ©s en pressant la touche [Suppr]. Si vous essayez de supprimer un paramĂštre auquel sont affectĂ©es des donnĂ©es d’automation, enveloppes de clip, ou affectations de MIDI, touche ou macro, Live vous prĂ©viendra avant de poursuivre.

Les paramĂštres que vous assignez sont propres Ă  chaque occurrence d’un plug-in donnĂ© dans votre Set, et sont sauvegardĂ©s avec le Set. Si vous voulez sauvegarder une configuration utilisant un ensemble de paramĂštres particulier, vous pouvez crĂ©er un Rack (‘Racks d’instruments, de batterie et d’effets’) contenant le plug-in configurĂ©. Les Racks peuvent ensuite ĂȘtre sauvegardĂ©s dans votre bibliothĂšque personnelle afin de pouvoir ĂȘtre chargĂ©s dans d’autres Sets. Vous pouvez Ă©galement sauvegarder une configuration particuliĂšre de paramĂštres comme preset par dĂ©faut (‘Presets par dĂ©faut’) .

Certains plug-ins n’ont pas de fenĂȘtre propre et n’affichent leurs paramĂštres que dans le panneau de Live. Pour ces plug-ins, il n’est pas possible de supprimer des paramĂštres en mode de configuration (mais ils peuvent cependant ĂȘtre dĂ©placĂ©s et rĂ©ordonnĂ©s).

Il existe plusieurs façons d’ajouter des paramùtres de plug-in au panneau de Live sans passer en mode de configuration :

  • RĂ©gler un paramĂštre dans la fenĂȘtre flottante du plug-in crĂ©e des entrĂ©es temporaires pour ce paramĂštre dans l’enveloppe de clip et dans les sĂ©lecteurs d’automation, ainsi que dans les sĂ©lecteurs du champ X-Y du panneau. Ces entrĂ©es sont effacĂ©es quand vous rĂ©glez un autre paramĂštre. Pour rendre ces entrĂ©es permanentes (et donc les ajouter au panneau de Live), Ă©ditez l’automation ou l’enveloppe de clip du paramĂštre, sĂ©lectionnez un autre paramĂštre dans les sĂ©lecteurs d’automation ou d’enveloppe de clip ou sĂ©lectionnez le paramĂštre temporaire dans un des sĂ©lecteurs de champ X-Y.
  • Quand durant l’enregistrement un paramĂštre est changĂ© dans la fenĂȘtre flottante d’un plug-in, des donnĂ©es d’automation sont automatiquement enregistrĂ©es. AprĂšs arrĂȘt de l’enregistrement, les paramĂštres automatisĂ©s sont automatiquement ajoutĂ©s aux panneaux de Live pour tout plug-in ainsi rĂ©glĂ©.
  • En mode d’affectation MIDI, de touche ou de macro, rĂ©gler n’importe quel paramĂštre dans la fenĂȘtre du plug-in le crĂ©e dans le panneau de Live. La nouvelle entrĂ©e du panneau est automatiquement sĂ©lectionnĂ©e, vous permettant de l’affecter immĂ©diatement.

Une fois qu’un plug-in a Ă©tĂ© placĂ© dans une piste et que vous avez (Ă©ventuellement) configurĂ© ses paramĂštres dans le panneau de Live, vous pouvez l’utiliser comme un pĂ©riphĂ©rique de Live :

  • Vous pouvez associer des messages de contrĂŽleur MIDI Ă  tous les paramĂštres du panneau de Live.
  • Vous pouvez faire glisser ou copier le pĂ©riphĂ©rique en diffĂ©rentes positions dans la chaĂźne de pĂ©riphĂ©riques ou sur d’autres pistes, selon les rĂšgles des effets audio et instruments.
  • Vous pouvez automatiser ou moduler ses paramĂštres continus avec des enveloppes de clip.
  • Vous pouvez employer les multiples fonctionnalitĂ©s d’entrĂ©e/sortie de certains plug-ins en les affectant comme source ou destination dans la configuration de routage des pistes. Voir le chapitre Routage et entrĂ©es/sorties (‘Routage et entrĂ©es/sorties’) pour des dĂ©tails.
  • Vous pouvez crĂ©er votre propre texte d’info pour le plug-in.

19.2.2 ParamÚtres de circuit de déclenchement (Sidechain)

Normalement, le signal Ă  traiter et la source d’entrĂ©e qui dĂ©clenche le plug-in sont un seul et mĂȘme signal. Mais en utilisant un circuit de dĂ©clenchement ou sidechain, il est possible d’appliquer Ă  un signal un traitement basĂ© sur un autre signal. Dans les pĂ©riphĂ©riques plug-in qui prennent en charge une sidechain, vous pouvez accĂ©der aux paramĂštres de cette sidechain sur le cĂŽtĂ© gauche du pĂ©riphĂ©rique.

ParamĂštres de sidechain de plug-in.
ParamĂštres de sidechain de plug-in.

Les sĂ©lecteurs vous permettent de choisir n’importe quel point de routage interne de Live. Cela amĂšne la source sĂ©lectionnĂ©e Ă  agir comme dĂ©clencheur de l’effet Ă  la place du signal qui doit ĂȘtre traitĂ©.

La commande Gain rĂšgle le niveau de l’entrĂ©e du circuit de dĂ©clenchement (sidechain) externe tandis que la commande Mix vous permet d’employer comme dĂ©clencheur un mĂ©lange du signal de sidechain et du signal d’origine. Avec Mix Ă  100 %, le dĂ©clenchement du pĂ©riphĂ©rique est le fait exclusif de la source de sidechain. À 0 %, la sidechain est court-circuitĂ©e. Notez qu’augmenter le gain n’augmente pas le volume du signal source dans le mixage. L’audio de la sidechain n’est qu’un dĂ©clencheur pour l’effet et n’est jamais entendu.

Le bouton Mute vous permet d’écouter uniquement la sortie du pĂ©riphĂ©rique plug-in, en contournant l’entrĂ©e de la source de sidechain.

19.3 Plug-ins VST

19.3.1 Le dossier des plug-ins VST

Quand vous lancez Live pour la premiĂšre fois, vous devez activer vos sources de plug-ins VST avant de travailler avec les plug-ins VST. Selon votre plateforme informatique, vous pouvez aussi devoir indiquer Ă  Live l’emplacement du dossier de plug-ins VST contenant les pĂ©riphĂ©riques que vous voulez employer. Pour configurer vos sources VST, pressez le bouton Activer dans le panneau Plug-ins du navigateur, ou ouvrez les PrĂ©fĂ©rences Plug-Ins en pressant CTRL-,(Win) / CMD-,(Mac). Vous y trouverez la section Sources de Plug-ins.

Choix des sources de plug-ins VST pour Windows.
Choix des sources de plug-ins VST pour Windows.

Pour Windows, procédez comme suit :

  1. Utilisez le paramĂštre Dossier VST personnalisĂ© pour indiquer Ă  Live l’emplacement de vos plug-ins VST : Cliquez sur le bouton Cherch pour ouvrir un dialogue de recherche de dossier afin de localiser et de sĂ©lectionner le dossier appropriĂ©.
  2. Une fois que le dossier VST a Ă©tĂ© sĂ©lectionnĂ© et que Live l’a analysĂ©, le chemin d’accĂšs s’affiche. Notez que, sous Windows, Live peut avoir trouvĂ© un chemin dans le registre sans qu’il soit besoin de chercher.
  3. Assurez-vous que l’option Choisir dossier VST personnalisĂ© est rĂ©glĂ©e sur « On », afin que votre dossier sĂ©lectionnĂ© soit une source active de plug-ins VST dans Live. Notez que vous pouvez choisir de ne pas employer vos plug-ins VST dans Live en rĂ©glant cette option sur Off.
Choix des sources de plug-ins VST pour macOS.
Choix des sources de plug-ins VST pour macOS.

Configurez vos plug-ins VST sous macOS comme suit :

  1. Vos plug-ins VST seront normalement installĂ©s dans le dossier suivant de vos rĂ©pertoires home et local : /BibliothĂšque/Audio/Plug-Ins/VST. Vous pouvez commuter on ou off l’utilisation de ces plug-ins par Live avec l’option Utiliser les plug-ins VST dans le dossier SystĂšme.
  2. Vous pouvez avoir un autre dossier dans lequel stocker vos plug-ins VST (peut-ĂȘtre ceux que vous n’employez qu’avec Live). Vous pouvez utiliser les plug-ins VST de ce dossier en plus, ou Ă  la place, de ceux du dossier SystĂšme. Pour indiquer Ă  Live l’emplacement de ce dossier, cliquez sur le bouton Cherch Ă  cĂŽtĂ© de l’entrĂ©e Dossier des Plug-ins VST pour ouvrir un dialogue de recherche de dossier afin de localiser et sĂ©lectionner le dossier appropriĂ©.
  3. Notez que vous pouvez dĂ©sactiver vos plug-ins VST dans ce dossier Ă  l’aide de l’option Choisir dossier VST personnalisĂ©.

Une fois que vous avez configurĂ© vos PrĂ©fĂ©rences Plug-Ins, le navigateur affiche tous les plug-ins qu’il trouve dans le ou les dossiers de plug-ins VST ainsi que dans tout sous-dossier.

Il est aussi possible d’utiliser des plug-ins VST conservĂ©s dans des dossiers diffĂ©rents sur votre ordinateur. Pour cela, crĂ©ez un alias macOS ou Windows du dossier oĂč sont stockĂ©s les plug-ins VST supplĂ©mentaires et placez cet alias dans le dossier VST personnalisĂ© (ou dans le dossier systĂšme VST Plug-In sous macOS) sĂ©lectionnĂ© dans les PrĂ©fĂ©rences Plug-Ins de Live. L’alias peut pointer sur un autre disque dur ou partition de votre ordinateur. Live examinera le dossier de plug-ins VST choisi ainsi que tout dossier y ayant un alias.

Certains plug-ins VST contiennent des erreurs ou ne sont pas compatibles avec Live. Durant le processus d’examen, ils peuvent entraĂźner un blocage du programme. Quand Live sera relancĂ©, un dialogue apparaĂźtra pour vous indiquer le plug-in qui a causĂ© le problĂšme. Selon ce que Live dĂ©tecte Ă  propos du plug-in, vous pouvez avoir Ă  choisir entre refaire un examen ou rendre inaccessible le plug-in posant problĂšme. Si vous choisissez de le rĂ©-examiner et s’il bloque une seconde fois le programme, Live l’écarte automatiquement, ce qui signifie qu’il n’apparaĂźtra plus dans le navigateur et ne sera plus recensĂ© jusqu’à ce qu’il soit rĂ©installĂ©.

19.3.2 Presets et banques VST

Chaque occurrence d’un plug-in VST « possĂšde » une banque de presets. Un preset est un jeu complet de valeurs pour les rĂ©glages du plug-in.

Pour sĂ©lectionner un preset dans la banque du plug-in, utilisez le sĂ©lecteur situĂ© sous la barre de titre. Le nombre de presets par banque est fixe. Vous travaillez toujours « dans » le preset actuellement sĂ©lectionnĂ©, c’est-Ă -dire que toutes les modifications apportĂ©es aux rĂ©glages du plug-in entrent dans la composition du preset sĂ©lectionnĂ©.

SĂ©lecteur de preset de plug-in VST.
SĂ©lecteur de preset de plug-in VST.

Sachez que les presets de VST sont diffĂ©rents des presets de pĂ©riphĂ©riques Live : les presets d’un pĂ©riphĂ©rique de Live sont partagĂ©s par toutes les occurrences et tous les Sets Live, tandis que les presets VST « appartiennent » Ă  cette seule occurrence du plug-in VST.

Pour renommer le preset actuel, sĂ©lectionnez la barre de titre du pĂ©riphĂ©rique VST et exĂ©cutez la commande Renommer du menu Édition. Saisissez ensuite le nouveau nom du preset et validez en appuyant sur [EntrĂ©e].

Changement du nom d’un preset de plug-in VST.
Changement du nom d’un preset de plug-in VST.

Les presets et les banques de VST peuvent ĂȘtre importĂ©s depuis des fichiers. Cliquer sur le bouton Charger Preset ou Banque d’un VST ouvre une fenĂȘtre de dialogue standard d’ouverture de fichier pour rechercher le fichier dĂ©sirĂ©.

Le bouton Charger Preset ou Banque (à gauche) et le bouton Sauvegarder Preset ou Banque (à droite) d’un VST.
Le bouton Charger Preset ou Banque (à gauche) et le bouton Sauvegarder Preset ou Banque (à droite) d’un VST.

Windows uniquement : indiquez dans le filtre Type de fichier de la fenĂȘtre de dialogue Windows si vous souhaitez trouver des presets de VST (fichiers de programme VST) ou des banques de VST.

Pour sauvegarder le preset sĂ©lectionnĂ© sous la forme d’un fichier, cliquez sur le bouton Sauvegarder Preset ou Banque du VST pour afficher une fenĂȘtre standard de gestion des fichiers ; sĂ©lectionnez « Preset VST » dans le menu Format (Macintosh)/dans le menu Type de fichier (Windows) ; sĂ©lectionnez un dossier et un nom. Pour sauvegarder la totalitĂ© de la banque comme un fichier, procĂ©dez comme expliquĂ© prĂ©cĂ©demment mais en sĂ©lectionnant « Banque VST » comme type/format de fichier.

19.4 Plug-ins Audio Units

Les plug-ins Audio Units ne sont disponibles que sous macOS. Dans la plupart des cas, ils fonctionnent exactement comme les plug-ins VST.

Un plug-in Audio Units.
Un plug-in Audio Units.

Quand vous lancez Live pour la premiĂšre fois, les plug-ins Audio Units n’apparaissent pas dans le navigateur. Pour activer vos Audio Units comme source de plug-ins, veuillez presser le bouton Activer dans la rubrique Plug-ins du navigateur, ou allez dans les PrĂ©fĂ©rences Plug-Ins en pressant CTRL-,(Win) / CMD-,(Mac). Vous y trouverez la section Sources de Plug-ins. Valider l’option Utiliser Audio Units active les plug-ins Audio Units pour qu’ils apparaissent dans le navigateur de Live.

Notez que vous pourrez toujours désactiver cette option ultérieurement si vous décidez de ne pas utiliser les Audio Units.

Activation des plug-ins Audio Units.
Activation des plug-ins Audio Units.

Les plug-ins Audio Units ont quelquefois une fonction qui permet de choisir entre diffĂ©rents modes pour le pĂ©riphĂ©rique. Vous pouvez par exemple avoir le choix entre diffĂ©rents niveaux de rendu d’une reverb. Les sĂ©lecteurs de ces modes ne sont accessibles que par l’interface d’origine du plug-in, qui s’ouvre Ă  l’aide du bouton Afficher/Masquer fenĂȘtre du plug-in.

Ouverture de la fenĂȘtre d’un plug-in Audio Units.
Ouverture de la fenĂȘtre d’un plug-in Audio Units.

Les Audio Units ont des presets qui fonctionnent comme ceux des effets de Live. Toutefois, certains presets AU ne peuvent pas ĂȘtre dĂ©placĂ©s dans des emplacements diffĂ©rents du navigateur, car ils sont rĂ©servĂ©s Ă  la lecture.

Les Presets Audio Units ont une extension .aupreset et sont stockés dans le dossier suivant en fonction du nom de leur fabricant :

Home/BibliothĂšque/Audio/Presets/[Nom du fabricant]/[Nom du plug-in]

19.5 Compensation de retard de périphérique

Live compense automatiquement les retards causĂ©s par les plug-ins d’instruments et d’effets Live, y compris ceux des pistes de retour. Ces retards peuvent venir du temps pris par les pĂ©riphĂ©riques pour traiter un signal entrant et produire le rĂ©sultat. L’algorithme de compensation garde les pistes de Live synchrones, tout en minimisant le retard entre les actions de l’utilisateur et le rĂ©sultat audible.

La compensation de retard de pĂ©riphĂ©rique est activĂ©e par dĂ©faut et ne doit normalement pas ĂȘtre rĂ©glĂ©e de quelque façon que ce soit. Toutefois, les Sets Live qui ont Ă©tĂ© crĂ©Ă©s avec Live 4 ou antĂ©rieur s’ouvriront sans compensation de retard. Pour activer (ou dĂ©sactiver) manuellement la compensation de retard, utilisez l’option Compensation de retard du menu Options.

Quand la Compensation de retard est activĂ©e, l’option Latence rĂ©duite au monitoring est disponible dans le menu Options. Cette option commute on/off la compensation de latence pour les pistes dont le monitoring d’entrĂ©e est activĂ©. Quand elle est activĂ©e, les pistes dont l’entrĂ©e est Ă©coutĂ©e auront la plus basse latence possible, aux dĂ©pens Ă©ventuels de leur synchro avec certaines autres pistes de votre Set (comme les pistes de retour, dont le retard est toujours compensĂ©). Si elle est dĂ©sactivĂ©e, toutes les pistes sont synchrones, mais celles avec Ă©coute d’entrĂ©e peuvent avoir une plus grande latence.

Notez que les effets synchronisĂ©s sur le tempo et autres pĂ©riphĂ©riques qui tirent des informations de timing de l’horloge interne de Live peuvent sonner de façon dĂ©calĂ©e s’ils sont placĂ©s dans une chaĂźne de pĂ©riphĂ©riques situĂ©e aprĂšs des pĂ©riphĂ©riques occasionnant un retard.

Des rĂ©glages inhabituellement hauts des retards individuels de piste (‘Retards de piste’) ou des latences rapportĂ©es de plug-ins peuvent causer des ralentissements notables dans le logiciel. Si vous rencontrez des difficultĂ©s relatives Ă  la latence lors de l’enregistrement et du jeu d’instruments, vous pouvez essayer de dĂ©sactiver la compensation de retard de pĂ©riphĂ©rique, toutefois ce n’est normalement pas recommandĂ©. Vous pouvez aussi constater que rĂ©gler les retards individuels des pistes est dans ce cas utile, mais veuillez noter que les commandes Track Delay ne sont pas disponibles quand la compensation de retard de pĂ©riphĂ©rique est dĂ©sactivĂ©e.

Notez que la compensation de retard de périphérique peut, selon le nombre de pistes et de périphériques employés, augmenter la charge de travail du processeur (CPU).