Certains contenus de ce site ne sont pas encore disponibles en français.

16. Mixage

16.1 Le mélangeur de Live

Live intègre une section de mixage accessible depuis les écrans Session et Arrangement :

Le mélangeur de l'écran Arrangement.

Dans l'écran Arrangement, le mélangeur apparaît sous la forme d'une bande horizontale située à droite de la zone des pistes. Pour afficher tous les réglages de mixage d'une piste, déployez la piste avec le bouton à côté de son nom et réglez convenablement sa hauteur.

Le mélangeur de l'écran Session.

L'écran Session a un agencement vertical standard du mélangeur, que vous pouvez trouver plus intuitif que celui de l'Arrangement. Notez que la touche Tab fait alterner entre écran Session et écran Arrangement si vous travaillez avec une seule fenêtre. Si vous travaillez avec deux fenêtres, la touche Tab intervertit Arrangement et Session entre les deux fenêtres, ce qui vous permet de voir votre Arrangement tout en utilisant le mélangeur de Session.

Les options du menu Affichage référencées ci-dessous affichent ou masquent des éléments du mélangeur ou « mixer ». Vous pouvez employer différentes configurations d'affichage du mélangeur en écran Session et en écran Arrangement :

  • Entrées/Sorties
  • Départs
  • Retours
  • Mélangeur
  • Retards de piste
  • Crossfader

Les sélecteurs de la section mélangeur dupliquent sur le côté droit de l'écran les commandes du menu Affichage, rendant possible l'affichage ou le masquage rapide de différents composants du mélangeur.

Les sélecteurs de la section mélangeur.

Étudions les commandes du mélangeur :

Réglages de mélange.
  1. L'indicateur de niveau affiche les niveaux de sortie RMS et en crête pour la piste. Par contre, en écoute, il affiche les niveaux d'entrée RMS et en crête. Les crête-mètres montrent les changements brusques de niveaux, tandis que les indicateurs de niveau RMS donnent une meilleure impression de l'intensité du son (« sonie »).
  2. La commande de volume règle le niveau de sortie de la piste. Si plusieurs pistes sont sélectionnées, régler le volume d'une d'entre elles règle aussi celui des autres.
  3. La commande de panoramique offre deux modes : le mode de panoramique stéréo par défaut, et le mode de panoramique stéréo séparé. En mode de panoramique stéréo, la commande détermine la position de la sortie de la piste dans le champ stéréo. Pour ramener la commande de panoramique en position centrale, cliquez sur le triangle qui lui est associé. En mode de panoramique stéréo séparé, les curseurs vous permettent de régler séparément la position des canaux d'entrée gauche et droit. Double-cliquez sur les curseurs pour les réinitialiser. Vous pouvez alterner entre les deux modes de panoramique au moyen de la commande correspondante dans le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur la commande de panoramique. Si plusieurs pistes sont sélectionnées, régler la commande de panoramique d'une d'entre elles règle aussi celle des autres.
  4. Pour couper le signal de sortie d'une piste, éteignez son bouton activateur. Si plusieurs pistes sont sélectionnées, commuter l'Activateur d'une d'entre elles commute aussi celui des autres.
  5. Le bouton Solo (ou la pression sur la touche de raccourci S) permet d'isoler le signal de la piste en coupant celui de toutes les autres, mais peut également servir à une écoute de contrôle (16.6). Si plusieurs pistes sont sélectionnées, presser le commutateur Solo d'une d'entre elles les mettra toutes en solo. Sinon, les pistes ne peuvent être mises en solo qu'une par une à moins que le modificateur CTRL(Win) / CMD(Mac) ne soit maintenu enfoncé ou que l'option Solo Exclusif ne soit désactivée dans l'onglet Record/Warp/Launch des Préférences.
  6. Si le bouton Enregistrement de session d'une piste est allumé, celle-ci est armée pour l'enregistrement (17). Si plusieurs pistes sont sélectionnées, commuter l'armement d'une d'entre elles commute aussi celui des autres. Sinon, les pistes ne peuvent être armées qu'une par une à moins que le modificateur CTRL(Win) / CMD(Mac) ne soit maintenu enfoncé ou que l'option Armem. Exclusif ne soit désactivée dans l'onglet Record/Warp/Launch des Préférences. Quand l'option Armem. Exclusif est activée, insérer un instrument dans une piste MIDI nouvelle ou vide arme automatiquement cette piste.

16.1.1 Caractéristiques du mélangeur de Session

Les possibilités du mélangeur de Session.

La section Mélangeur de l'écran Session a plusieurs caractéristiques supplémentaires par défaut non visibles. La taille du mélangeur peut être changée, et en tirant vers le haut du mélangeur, on peut augmenter la hauteur des indicateurs de niveau de piste, ajouter des graduations, un champ de volume numérique et des témoins de crête-mètres réinitialisables. A ce stade, augmenter la largeur d'une piste ajoutera une graduation en décibels le long des repères de l'indicateur de niveau.

Ces améliorations sont faites pour un emploi avec des réglages de mixage traditionnels, mais sont disponibles chaque fois que la section Mélangeur est affichée.

Grâce à l'énorme réserve offerte par le moteur audio 32 bits à virgule flottante de Live, les pistes audio et MIDI de Live peuvent être « amenées dans le rouge » sans entraîner d'écrêtage des signaux. Le seul moment où les signaux supérieurs à 0 dB seront problématiques, c’est lorsque le son quitte Live et passe dans le monde extérieur. En voici quelques exemples :

  • lors du routage depuis ou vers les entrées et sorties physiques, comme celles de votre interface audio
  • signal audio sur la piste Master (qui est presque toujours connectée à une sortie physique)
  • lors de la sauvegarde ou de l'exportation d'audio dans un fichier.

Néanmoins, Live fournit ce retour visuel optionnel pour les signaux qui vont au-delà de 0 dB dans n'importe quelle piste.

16.2 Pistes audio et MIDI

Les pistes audio et MIDI de Live accueillent et font jouer les clips, comme expliqué précédemment (4).

Vous pouvez ajouter de nouvelles pistes audio et MIDI à votre mélangeur de Set Live avec les commandes appropriées du menu Créer.

Les pistes peuvent aussi être créées par double-clic ou en pressant [Entrée] sur des fichiers du navigateur pour les charger, ou en faisant glisser des objets du navigateur dans l'espace libre à droite des pistes d'écran Session ou sous les pistes d'écran Arrangement. Les périphériques ou fichiers chargés de cette façon dans Live créeront des pistes du type approprié (par ex., une piste MIDI sera créée si un fichier ou un effet MIDI est déposé).

Déposer un ou plusieurs clips d’une piste existante dans l'espace libre à droite des pistes d'écran Session ou en dessous des pistes d'écran Arrangement créera une nouvelle piste avec ces clips et les périphériques de la piste d’origine.

Une piste est représentée par sa barre de titre. Vous pouvez cliquer sur la barre de titre d'une piste pour sélectionner la piste puis exécuter une commande du menu Édition portant sur la piste. Renommer est une de ces commandes. Vous pouvez rapidement renommer une série de pistes en exécutant cette commande (ou grâce au raccourci pour Renommer CTRL-R(Win) / CMD-R(Mac)) puis en utilisant la touche [Tabulation] pour passer d'une barre de titre à la suivante. Quand un symbole # précède un nom, la piste est dotée d'un numéro qui change automatiquement quand on déplace la piste. Ajouter des symboles # supplémentaires fera précéder le numéro de piste par des zéros supplémentaires. Vous pouvez aussi saisir votre propre texte d'information (2.1.1) pour une piste avec la commande Éditer texte d'info du menu Édition ou du menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur les pistes.

Les pistes sont représentées par leur barre de titre.

Vous pouvez saisir les pistes par leur barre de titre pour les réorganiser, ou cliquer sur leurs bords et tirer pour changer leur largeur (en écran Session) ou leur hauteur (en écran Arrangement).

Plusieurs pistes adjacentes ou non peuvent être sélectionnées en même temps, respectivement par Shift-clic ou CTRL-clic. Si vous faites glisser une sélection de pistes non adjacentes, elles s'aggloméreront là où vous les déposerez. Pour déplacer des pistes non adjacentes sans les agglomérer, utilisez CTRL + touches flèches à la place de la souris.

Si plusieurs pistes sont sélectionnées, régler une commande de mélangeur d'une d'entre elles réglera aussi cette même commande pour les autres pistes sélectionnées. Si les pistes appartenant à cette multi-sélection ont à l'origine des valeurs différentes pour un paramètre particulier de commande ou curseur (volume, par exemple), les différences de valeurs seront conservées quand vous réglerez ce paramètre.

Si vous tirez la barre de titre d'une piste et la déposez sur le navigateur, la piste sera sauvegardée comme un nouveau Set. Si la piste contient des clips audio, Live gérera la copie dans ce nouvel emplacement des échantillons auxquels la piste fait référence en fonction du réglage du sélecteur Collecter fichiers à l'exportation (5.8.1). Vous pouvez alors saisir un nom pour le Set nouvellement créé ou confirmer celui suggéré par Live avec [Entrée].

Les pistes se suppriment à l'aide de la commande Supprimer du menu Édition.

16.3 Pistes de groupe

Vous pouvez réunir n'importe quel nombre de pistes audio ou MIDI « normales » dans un conteneur de sommation d'un genre spécial appelé piste de groupe. Pour créer une piste de groupe, sélectionnez les pistes à y inclure et exécutez la commande Grouper Pistes du menu Édition. Vous pouvez également utiliser cette commande pour imbriquer une ou plusieurs pistes de groupe existantes dans une nouvelle piste de groupe.

Les pistes de groupe ne peuvent pas contenir de clips, mais elles sont similaires aux pistes audio en cela qu'elles ont des commandes de mélangeur et peuvent héberger des effets audio. Les pistes de groupe sont un moyen rapide de créer des prémixages (15.5.2), et elles offrent aussi la possibilité de replier et de déployer les pistes de clips qu'elles contiennent via le bouton de leur barre de titre. Cela peut vous aider à organiser des Sets de grande envergure en masquant les pistes que vous n'avez pas besoin de voir.

Une piste de groupe déployée visualisée en écran Session...

Quand des pistes sont placées dans un groupe, leurs sélecteurs de routage Audio To (15.5) sont automatiquement assignés à leur piste de groupe sauf s'ils ont déjà un routage personnalisé (c'est-à-dire vers une destination autre que « Master »). Vous pouvez aussi vous servir d'une piste de groupe comme d'un simple « dossier » de pistes en redirigeant les sorties des pistes contenues vers d'autres destinations.

...et en écran Arrangement.

Une fois qu'une piste de groupe a été créée, des pistes peuvent être glissées à l'intérieur et en dehors du groupe. Supprimer une piste de groupe supprime tout son contenu, mais un groupe peut être dissous pour revenir aux pistes individuelles en exécutant la commande Dégrouper Pistes du menu Édition.

Les pistes de groupe affichent en écran Arrangement une vue d'ensemble des clips présents dans les pistes contenues. En écran Session, les slots des pistes de groupe ont des boutons déclenchement et stop lorsqu'au moins un clip est disponible dans une scène donnée. Déclencher ou stopper avec ce bouton a le même effet que déclencher ou stopper tous les clips contenus. Pareillement, sélectionner un slot de groupe sert de raccourci pour sélectionner tous les clips contenus.

Pour appliquer la couleur d’une piste de groupe à tous les clips et pistes qu'elle contient, vous pouvez utiliser la commande Assigner couleur de piste aux pistes groupées et Clips dans le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur l’en-tête de la piste de groupe en question.

Notez que lorsque vous utilisez la commande Assigner couleur de piste aux pistes groupées et Clips en écran Session, le changement de couleur n'affecte que les clips de Session. De même, utiliser l’une ou l’autre des commandes en écran Arrangement modifie la couleur des clips de l'Arrangement uniquement.

Si une piste de groupe contient une piste en solo ou une piste de groupe imbriquée, son bouton Solo apparaît à moitié coloré.

Bouton solo d'une piste de groupe contenant une piste de groupe imbriquée en solo.

16.4 Pistes de retour et piste Master

En plus des pistes de groupe et des pistes qui font jouer des clips, un Set Live a une piste Master et des pistes de retour, qui ne peuvent pas lire de clips mais qui permettent un traitement et un routage plus souples du signal.

Les pistes de retour et la piste Master sont placées sur la droite du mélangeur Session et au bas de l’écran Arrangement.

Notez que vous pouvez afficher ou masquer les pistes de retour au moyen de la commande Retours du menu Affichage.

À l'instar des pistes de clips « normales », les pistes de retour et Master peuvent loger des périphériques d'effets. Par contre, alors que les effets insérés sur une piste de clips agissent uniquement sur le signal audio de cette piste, les pistes de retour permettent de traiter les signaux de plusieurs autres pistes.

Par exemple, supposons que vous souhaitiez générer des échos rythmiques par le biais d'un effet de délai. Si vous déposez l'effet sur une piste de clips, vous n'aurez des échos que pour les clips de la piste en question. Par contre, si l'effet est déposé sur une piste de retour, il pourra traiter les signaux de plusieurs pistes et ainsi y ajouter des échos.

Commandes de départ et commutation Pre/Post.

Une commande de départ (Send) de piste de clips ou de groupe régule la quantité de sortie de piste envoyée à l'entrée de la piste de retour associée. De plus, même la propre sortie de la piste de retour peut être adressée à son entrée, vous permettant de créer une boucle de réinjection. Comme une réinjection incontrôlée peut accentuer le niveau de façon spectaculaire et intempestive, les commandes Send des pistes de retour sont par défaut désactivées. Pour les activer, faites un [clic droit](Win) / [CTRL-clic](Mac) sur la commande Send d’une piste de retour et sélectionnez Activer Départ ou Activer tous les Départs.

Chaque piste de retour a un commutateur Pre/Post qui détermine si le signal qui lui est envoyé par une piste de clip est pris avant ou après l'étage du mélangeur (c'est-à-dire les commandes actives de piste, le panoramique et le volume). Le réglage « Pre » vous permet de créer un autre mixage (auxiliaire) qui est traité dans la piste de retour, indépendamment du mixage principal. Comme la piste de retour peut être dirigée vers une autre sortie, cela peut servir à faire un mixage de retour indépendant pour un musicien particulier dans un groupe.

La piste Master est la destination par défaut du signal de sortie de toutes les autres pistes. Vous pouvez également y déposer des effets afin de traiter de manière globale le signal avant qu'il n'arrive à la sortie générale. Les effets de la piste Master sont en général employés pour le mastering, comme la compression et/ou l'égaliseur..

Vous pouvez créer plusieurs pistes de retour avec la commande Insérer Piste de retour du menu Créer ; par contre, il n'y a par définition qu'une seule piste Master.

16.5 Emploi du crossfader de Live

Live intègre un crossfader permettant d'effectuer des transitions progressives entre des clips jouant sur différentes pistes. Le crossfader de Live fonctionne comme un crossfader typique de mixer pour DJ, excepté qu'il permet un crossfade non pas limité à deux pistes, mais couvrant n'importe quel nombre de pistes — y compris les retours.

Le crossfader et le sélecteur.

Le crossfader est accessible via les sélecteurs de mélangeur en écran Session. Il dispose de sept courbes de crossfade (« fondu enchaîné ») différentes pour que vous puissiez choisir celle qui convient le mieux à votre style. Pour changer de courbe, faites un [clic droit](Win) / [CTRL-clic](Mac) sur le crossfader, puis sélectionnez un des choix du menu contextuel.

Choisissez entre sept courbes de crossfader.

Le tableau ci-dessous détaille le niveau de puissance et la réponse de chaque courbe de crossfader.

Propriétés des courbes de crossfader.

Le crossfader peut être affecté à n'importe quel contrôleur continu MIDI (absolu ou incrémentiel) (29). En plus du cran central de crossfader, ses positions gauche et droite absolues sont séparément disponibles pour l'affectation au MIDI ou au clavier. Il existe deux scénarios spéciaux de télécommande concernant le crossfader :

  • Une touche affectée à n'importe laquelle des trois positions assignables du crossfader (gauche, centre ou droite) fera basculer sur les positions gauche et droite absolues du crossfader.
  • Une affectation à deux des trois champs permet un comportement de « retour brusque » quand une des touches assignées est maintenue enfoncée et que l'autre est pressée et relâchée.
Boutons d'affectation au crossfader.

Chaque piste dispose de deux boutons d'affectation au crossfader repérés A et B. Il existe trois modes d'affectations au crossfader :

  • Si aucun des deux boutons n'est enclenché, la piste n'est pas affectée du tout par le crossfader.
  • Si c'est le bouton A qui est activé, la piste est lue sans atténuation tant que le crossfader se trouve sur la moitié gauche de sa course. Plus il est déplacé vers le centre, plus le volume de la piste baissera. Si le crossfader est placé complètement à droite, la piste est complètement coupée.
  • De même, si c'est le bouton B qui est activé, le volume de la piste n'est affecté que si le crossfader est déplacé du centre vers la moitié gauche.

Il est important de bien comprendre que les boutons d'affectation au crossfader n'agissent en rien sur le trajet du signal : le crossfader influence simplement le volume du signal à l'étage de gain de chaque piste. Les pistes peuvent parfaitement être affectées à des bus de sortie séparés quelle que soit leur affectation au crossfader. Dans le jargon des studios, on pourrait comparer le crossfader à un groupe VCA à la volée.

Comme presque tout dans Live, les mouvements que vous appliquez aux crossfaders peuvent être enregistrés dans l'Arrangement (21) pour une édition détaillée pouvant être réalisée plus tard. Pour éditer l'affectation de chaque piste au crossfader, sélectionnez l'option « Mixer » dans le sélecteur de périphérique, puis l'option « X-Fade Assign » dans le sélecteur de paramètre. La courbe d'automation du crossfader est accessible lorsque vous sélectionnez « Mixer » dans le sélecteur de la piste Master, et lorsque « Crossfade » est sélectionné dans son sélecteur de paramètre.

16.6 Solo et écoute de contrôle

Par défaut, mettre une piste en solo coupe simplement toutes les autres pistes (sauf dans certains cas où les pistes en alimentent d'autres) (15.5) ). Le signal des pistes mises en solo est entendu par leurs sorties respectives, avec préservation du réglage de panoramique de chaque piste. Mettre en solo une piste de clips garde audibles les pistes de retour, à condition que l'option Solo in Place soit activée dans le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur le bouton Solo. Solo in Place peut aussi être choisi comme comportement par défaut en cochant ce choix dans le menu Options.

Mettre en solo une piste de retour coupe la sortie générale de toutes les autres pistes, mais vous permet toujours d'entendre tout signal arrivant au retour via les départs de piste.

Live vous permet de remplacer la mise en solo standard par une opération d'écoute de contrôle vous autorisant à pré-écouter des pistes comme si vous contrôliez un disque sur un mixer pour DJ. Cela vous permet de choisir les clips et de régler les effets sans que le public ne l'entende, avant d'incorporer les pistes au mixage.

Pour régler Live en vue d'une écoute de contrôle, vous devez employer une interface audio ayant au moins quatre sorties dédiées (ou deux sorties stéréo dédiées). Leurs réglages respectifs sont accessibles dans le mixer de l'écran Session. Assurez-vous d'avoir coché les options Mélangeur et Entrées/Sorties dans le menu Affichage.

Les commandes du mixer de Session relatives à l'écoute de contrôle.
  1. Le sélecteur Master Out détermine la sortie de votre interface qui sera employée comme sortie principale.
  2. Le sélecteur Cue Out détermine la sortie de votre interface matérielle qui sera employée comme sortie d'écoute de contrôle. Il doit être réglé sur une sortie autre que celle choisie pour le Master. Si les sorties désirées n'apparaissent pas dans ces sélecteurs, veuillez vérifier les Préférences Audio.
  3. Activez l'écoute de contrôle en réglant le commutateur de mode Solo/Cue sur « Cue ».
  4. Les commutateurs Solo des pistes sont alors remplacés par des commutateurs Cue ou « écoute de contrôle » avec des icônes de casque. Quand le commutateur Cue d'une piste est pressé, le signal de sortie de cette piste est entendu par la sortie choisie dans le sélecteur de sortie d'écoute de contrôle Cue Out. Notez que le bouton d'activation de piste pour la même piste détermine toujours si la piste est ou non entendue en sortie Master.
  5. La commande de volume de pré-écoute/contrôle règle le volume de la sortie d'écoute de contrôle.

Notez que lorsque l'écoute de contrôle (Cue) est configurée et activée, la sortie des fichiers audio que vous pré-écoutez dans le navigateur est aussi entendue en sortie Cue Out.

16.7 Retards de piste

Une commande de retard de piste (Track Delay) est disponible pour chaque piste de Live. Cette commande permet un retard ou pré-retard de la sortie des pistes en millisecondes, afin de compenser les retards humains, acoustiques, matériels et autres retards du monde réel.

Cette section de l'interface peut être affichée ou masquée avec son sélecteur en section Mélangeur.

La commande et le sélecteur de retards de piste.

Nous ne recommandons pas le changement des retards de piste sur scène, car cela peut entraîner des clics ou bruits indésirables dans le signal audio. De micro-décalages peuvent être obtenus dans les clips d'écran Session à l'aide des boutons de saut en arrière/avant de la fenêtre Clip (14.6), toutefois les retards de piste peuvent être employés en écran Arrangement pour obtenir de tels décalages.

Notez que la compensation de retard pour les plug-ins et périphériques Live est une fonction séparée (19.5), par défaut automatique. Des réglages anormalement élevés de retard de piste ou des latences signalées de plug-ins peuvent causer une apathie notable du logiciel. Si vous rencontrez des difficultés relatives à la latence lors de l'enregistrement et du jeu d'instruments, vous pouvez essayer de désactiver la compensation de retard des périphériques, toutefois ce n'est normalement pas recommandé. Vous pouvez aussi constater que régler individuellement les retards de piste peut dans ces cas être utile. Notez que les commandes Track Delay ne sont pas disponibles quand la compensation de retard de périphérique est désactivée.

Download Live 11 manual (PDF)

English, Deutsch, 日本語, Español, Français, Italiano, 简体中文