Certains contenus de ce site ne sont pas encore disponibles en français.

8. Fenêtre Clip

La fenêtre Clip est l'endroit où les propriétés du clip peuvent être réglées et ajustées.

La fenêtre Clip avec les onglets de clip disposés horizontalement.

Les propriétés de la fenêtre Clip peuvent être organisées horizontalement dans des onglets, verticalement dans des panneaux, ou automatiquement (alternant entre la vue horizontale et la vue verticale en fonction de la hauteur de la fenêtre Clip).

Pour agencer la fenêtre Clip verticalement, tirez vers la gauche sa séparation avec l'éditeur d'échantillon/éditeur de notes MIDI ; tirez-la vers la droite en direction de l'éditeur d'échantillon/éditeur de notes MIDI pour revenir à l’agencement horizontal. Pour changer de vue automatiquement, vous pouvez sélectionner « Agencer automatiquement les panneaux de la fenêtre Clip » dans le menu Affichage. Live se souviendra de l’agencement de la fenêtre Clip lorsque vous l'ouvrirez à nouveau.

Cliquer sur la Vue générale du clip ou double-cliquer sur un clip en écran Session ou Arrangement ouvre la fenêtre Clip.

Cliquer sur l'onglet de vue du clip ouvre la fenêtre Clip.

Si vous utilisez deux moniteurs, la fenêtre Clip s'ouvre au sein de la fenêtre dans laquelle vous venez de cliquer. Pour faire passer la fenêtre Clip dans l'autre fenêtre, pressez Shift-Tab.

Astuce : un simple clic sur un clip l'affiche dans la fenêtre Clip, mais ne sort pas la fenêtre Clip de sa fenêtre actuelle. Cela vous permet par exemple de dédier une fenêtre à l'édition détaillée du clip tandis que l'autre sert à votre travail en Session ou en Arrangement.

Dans l'écran Session, cliquez sur le champ de statut d'une piste pour ouvrir la fenêtre Clip pour éditer le clip joué par la piste courante.

Cliquer sur le champ Statut de piste en écran Session ouvre la fenêtre Clip.

Les propriétés de plusieurs clips peuvent être éditées en même temps dans la fenêtre Clip par multi-sélection. Pour faire une multi-sélection, cliquez dans un slot de clip vide et tirez pour encadrer et surligner les clips, ou sélectionnez un clip et utilisez les modificateurs CTRL(Win) / CMD(Mac) ou Shift afin de pouvoir ajouter d'autres clips à votre sélection. Les propriétés accessibles en fenêtre Clip pour une multi-sélection dépendent des contenus des clips ; généralement, seules sont affichées les propriétés que les clips ont en commun.

Multi-sélection de clips.

Les commandes comme les curseurs et boutons rotatifs se comportent d'une façon légèrement différente avec une multi-sélection. Si les clips de la multi-sélection ont des valeurs différentes pour un paramètre à bouton rotatif ou à curseur (transposition de clip, par exemple), la plage de ces valeurs sera affichée et pourra être réglée par la commande. Amener le bouton rotatif ou le curseur sur sa valeur extrême, maximale ou minimale, rendra par la suite les réglages des clips identiques, modifiables comme une seule valeur.

Les clips MIDI et les clips audio de Live ont des propriétés différentes et, par conséquent, ne partagent pas le même jeu de commandes en fenêtre Clip. Les deux types de clips ont les éléments suivants en commun :

  • Les onglets/panneaux de clip contiennent les réglages de base du clip.
  • Vous pouvez accéder aux propriétés de lancement du clip en cliquant sur l'onglet de clip concerné lorsque la fenêtre Clip est disposée horizontalement. Lorsque la fenêtre Clip est disposée verticalement, vous pouvez déployer le panneau de clip correspondant pour afficher les propriétés de lancement du clip. Les propriétés de lancement d'un clip en écran Session sont couvertes en détail dans un autre chapitre du manuel (14).
  • L’onglet/panneau Envelopes et l'éditeur d'enveloppe gèrent les enveloppes du clip, qui sont utilisées pour automatiser ou moduler les effets, le mélangeur, et les commandes de clip ou MIDI. Les enveloppes de clip et les éléments de fenêtre Clip qui leur sont associés sont détaillés dans un autre chapitre du manuel (22).

Les clips audio ont en plus les commandes de fenêtre Clip suivantes :

  • L'éditeur d’échantillon alterne avec l'éditeur d'enveloppe sur le côté droit de la fenêtre Clip, et contrôle les possibilités de Warp d'échantillon de Live et les réglages de lecture de clip (8.2.5).
  • L’onglet/panneau Audio contient les réglages déterminant comment le clip lit son échantillon et le représente dans l’éditeur d’échantillon.
La fenêtre Clip pour un clip audio.

Les clips MIDI ont en plus les commandes de fenêtre Clip suivantes :

  • L'éditeur de notes MIDI alterne avec l'éditeur d'enveloppe sur le côté droit de la fenêtre Clip et permet d'éditer et de créer des notes et dynamiques MIDI (10).
  • L’onglet/panneau Notes contient les réglages déterminant comment Live lit un clip MIDI, ainsi qu'une collection d'outils pour transformer les notes dans le clip.
  • L’onglet/panneau Expression affiche/masque sous l’éditeur de notes MIDI du côté droit de la fenêtre Clip les éditeurs d’expression qui permettent l’édition de différentes dimensions d’expression polyphonique MIDI (MPE) pour chaque note dans un clip. Vous trouverez de plus amples informations sur le travail avec le MPE et les éditeurs d’expression dans le chapitre Édition MPE (11).
La fenêtre Clip pour un clip MIDI.

Pour utiliser au mieux la surface de l’écran, vous pouvez réduire les onglets/panneaux de la fenêtre Clip en double-cliquant sur sa barre de titre. Vous pouvez alterner entre l'éditeur d'échantillon/l'éditeur de notes MIDI, l'éditeur d'enveloppe et les éditeurs d'expression en cliquant sur les onglets/panneaux de clip correspondants. Vous pouvez également passer d’un onglet/panneau à l’autre en utilisant les combinaisons de touches suivantes :

ALT-1 fait passer à l'onglet/panneau Audio ou Notes

ALT-2 fait passer à l’onglet/panneau Enveloppes (Envelopes)

ALT-3 fait passer à l'onglet/panneau Expression

Onglets de la fenêtre Clip disposés horizontalement.
Panneaux de la fenêtre Clip disposés verticalement.

8.1 Les onglets/panneaux de clip

8.1.1 Commutateur d'activation de clip

Avec ce commutateur, vous pouvez désactiver un clip pour qu'il ne soit pas joué en cas de lancement en écran Session ou durant la lecture de l'Arrangement. Les clips peuvent aussi être activés/désactivés directement en écran Session ou Arrangement avec les options de leur menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac).

Le commutateur d'activation de clip.

8.1.2 Détails de l'échantillon en fenêtre Clip

La fréquence d'échantillonnage, la résolution en bits et le nombre de canaux d'un échantillon peuvent être visualisés dans la barre de titre de la fenêtre Clip ou sous celle-ci, selon que la fenêtre Clip est disposée horizontalement ou verticalement.

Les propriétés de l'échantillon dans la barre de titre de la fenêtre Clip.

Lorsque plusieurs clips audio sont sélectionnés, les propriétés de tous les échantillons sont affichées. Si une valeur n'est pas la même pour tous les échantillons, le caractère « * » s'affiche. Vous voyez également le nombre total d'échantillons sélectionnés.

Cliquer sur les propriétés de l'échantillon dans la fenêtre Clip sélectionne le fichier de l’échantillon dans le navigateur.

8.1.3 Onglets/panneaux de clip

Lorsque les propriétés de la fenêtre Clip sont disposées horizontalement, vous voyez des onglets de clip pour divers paramètres du clip et les propriétés de lancement du clip.

Onglets de clip.

Quand la fenêtre Clip est disposée verticalement, ces paramètres sont affichés dans des panneaux de clip.

Panneaux de clip.

Onglets et panneaux de clip sont accessibles à l'aide de raccourcis clavier.

Dans les clips MIDI :

ALT-1 fait passer à l'onglet/panneau Notes

ALT-2 fait passer à l’onglet/panneau Enveloppes (Envelopes)

ALT-3 fait passer à l'onglet/panneau Expression de note (Note Expression)

Dans les clips audio :

ALT-1 fait passer à l'onglet/panneau Audio

ALT-2 fait passer à l’onglet/panneau Enveloppes (Envelopes)

8.1.4 Nom et couleur de clip

Par défaut, le nom du clip correspond au nom du fichier auquel il fait référence mais, en général, le nom du clip est indépendant de celui du fichier. Pour changer le nom d’un clip, ouvrez le menu contextuel par [clic droit](Win) / [CTRL-clic](Mac) sur la barre de titre de la fenêtre Clip, et choisissez « Renommer ».

Vous pouvez aussi renommer un clip en le sélectionnant dans la grille de Session ou dans l'écran Arrangement et en utilisant la commande Renommer du menu Édition ou du menu contextuel du clip obtenu par [clic droit](Win) / [CTRL-clic](Mac). Depuis le menu Édition, vous pouvez aussi créer votre propre texte d'information pour le clip via la commande Éditer texte d'info.

Le fait de renommer un clip audio ne renomme pas le fichier échantillon de référence. Pour renommer un fichier, sélectionnez-le dans le navigateur de Live, puis sélectionnez la fonction Renommer du menu Édition.

Les clips nouvellement créés prennent la couleur de la piste sur laquelle ils sont créés, mais vous pouvez choisir manuellement une couleur propre au clip dans la palette de couleurs du menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur le clip.

Vous pouvez rapidement appliquer la couleur de la piste à chacun de ses clips au moyen de la commande Assigner couleur de piste aux Clips du menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur l’en-tête de la piste.

Pour appliquer la couleur d’une piste de groupe (16.3) à tous les clips et pistes qu'elle contient, vous pouvez utiliser la commande Assigner couleur de piste aux pistes groupées et Clips du menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur l’en-tête de la piste de groupe en question.

Notez que lorsque vous utilisez la commande Assigner couleur de piste aux Clips ou Assigner couleur de piste aux pistes groupées et Clips en écran Session, le changement de couleur n'affecte que les clips de Session. De même, utiliser l’une ou l’autre des commandes en écran Arrangement modifie la couleur des clips de l'Arrangement uniquement.

8.1.5 Bouclage/région et affichage de clip

Zoom et défilement

La zone de zoom/défilement du clip.

Le zoom et le défilement fonctionnent dans l'éditeur d'échantillon/éditeur de notes MIDI comme en écran Arrangement (6.1). Pour les clips audio, quand le Warp (8.2.1) est désactivé, le zoom et le défilement peuvent être effectués n'importe où dans la moitié haute de l'éditeur d'échantillon. Quand le Warp est activé, par contre, le défilement ne se fait que dans la règle temporelle.

Cliquez et tirez verticalement dans ces zones pour changer progressivement le niveau de zoom, et horizontalement pour faire défiler l'affichage.

Pour un zoom sur la totalité de la sélection actuelle, pressez Z ou utilisez la commande Zoom sur sélection de clip dans le menu Affichage. Vous pouvez revenir au niveau de zoom précédent en pressant la touche X. Notez que lorsque vous zoomez en plusieurs fois à l'aide de la touche Z, vous pouvez appuyer plusieurs fois sur la touche X pour revenir en arrière d'un pas à chaque fois.

La vue générale du clip.

La vue générale du clip apporte des fonctionnalités de zoom/défilement supplémentaires. Elle affiche toujours la totalité du clip, du début à la fin. Le cadre rectangulaire noir représente la partie du clip actuellement affichée. Vous pouvez cliquer dans le cadre et tirer horizontalement ou verticalement pour faire défiler ou pour zoomer.

Pour que l’éditeur d’échantillon/éditeur de notes MIDI suive automatiquement la position de lecture et défile en conséquence, activez le bouton Suivi de lecture, ou utilisez la commande Suivi de lecture du menu Options. Le suivi fera une pause si vous apportez une modification dans l’éditeur d’échantillon/éditeur de notes MIDI. Le suivi recommencera après l’arrêt ou le redémarrage de la lecture, ou un clic dans l'Arrangement ou la zone de scrub du clip.

Le bouton Suivi de lecture.

Lecture normale et sélective (scrub) de clips

La section du clip qui est jouée quand un clip est lancé se règle avec les commandes de région et de bouclage de clip (8.1.5). Un clip non bouclé sera joué de son marqueur de début à son marqueur de fin ou jusqu'à ce qu'il soit arrêté.

Les marqueurs de début et de fin de clip.

On peut cliquer sur ces marqueurs et les déplacer sur de nouvelles positions dans l’éditeur d’échantillon/éditeur de notes MIDI, ou les déplacer avec les touches flèches gauche et droite. Pour déplacer toute la région du clip (c'est-à-dire à la fois le marqueur de début et celui de fin), sélectionnez l'un ou l'autre des marqueurs, maintenez enfoncée ALT, et utilisez les touches flèches.

Utilisez les commandes de début (Start) et de fin (End) de clip pour changer sa longueur.

Vous pouvez aussi régler numériquement le début (Start) et la fin (End) du clip à l’aide des champs de valeur correspondants. Pour les clips audio soumis au Warp, ces champs affichent les valeurs sous la forme mesures-temps-doubles-croches ; pour les autres clips audio, l'affichage est en minutes-secondes-millisecondes. Remarquez que vous pouvez employer ici les boutons Set pour placer les marqueurs durant la lecture. Cette façon de placer des marqueurs est soumise à la quantification globale.

Quand Zones de scrub permanentes est activé (On) dans les Préférences Look/Feel de Live, cliquer dans la moitié basse de la forme d'onde ou dans la règle mesures/temps fera sauter la lecture du clip jusqu'à ce point.

La zone de scrub du clip.

La taille de ce saut est quantifiée par le réglage de quantification globale, qui peut rapidement être changé à l'aide des raccourcis CTRL-6(Win) / CMD-6(Mac), 7, 8, 9 et 0. Tant que le bouton de la souris est gardé enfoncé au dessus de la zone de scrub, une portion de clip d'une taille correspondant à la quantification choisie sera jouée répétitivement. Avec de petits réglages de quantification, ou un réglage « None » (aucune), cela vous permet de « scruter » la musique. Activer la commande Reprendre notes MIDI en cours du menu Options permet aux notes MIDI d’être jouées même si la lecture démarre après l'endroit où elles commencent.

Quand la préférence Zones de scrub permanentes est désactivée (Off), vous pouvez toujours balayer l'audio en mode scrub par Shift-clic n'importe où dans la zone de scrub ou dans la règle mesures/temps.

Bouclage de clips

Pour faire jouer un clip en boucle (potentiellement infinie), activez le bouton Loop (boucle). Notez qu’avec les clips audio, la fonction Warp doit être activée pour que le bouton Loop soit accessible ; les clips audio non traités par la fonction Warp ne peuvent pas être lus en boucle.

Vous pouvez cliquer sur l’accolade de boucle dans l’éditeur d’échantillon/éditeur de notes MIDI et la tirer pour changer sa position et sa longueur, ou vous pouvez saisir ses valeurs exactes dans les champs Length (longueur de boucle) et Position.

Les commandes de bouclage.

L'accolade de boucle peut être sélectionnée avec la souris et sa position changée avec les commandes du clavier de l'ordinateur :

  • Les touches flèches gauche et droite décalent l'accolade de boucle sur la gauche/droite par paliers correspondant au réglage de grille actuel (6.9).
  • Les touches flèches haut et bas décalent l'accolade de boucle sur la gauche/droite par paliers correspondant à sa longueur.
  • CTRL(Win) / CMD(Mac) plus les touches flèches gauche et droite raccourcit ou allonge la boucle d'une valeur correspondant au réglage de grille actuel.
  • CTRL(Win) / CMD(Mac) plus les touches flèches haut et bas double ou divise par deux la longueur de boucle.
  • La longueur et le contenu de la boucle peuvent être dupliqués en même temps au moyen de la commande Dupliquer Boucle du menu Édition. Toute note située à droite de la boucle sera déplacée, de façon à conserver sa position par rapport à la fin de la boucle. (Clips MIDI uniquement)

Quelle que soit la position de l'accolade de boucle, la lecture du clip partira de la position donnée par le marqueur de début, ce qui signifie que vous pouvez régler le clip pour qu'il tourne ensuite en boucle.

Réglage du clip pour qu'il tourne en boucle.

Les champs Loop Length et Position sont dotés de boutons Set, qui peuvent servir à créer des boucles spontanément durant la lecture.

Faire jouer le clip puis cliquer sur le bouton Loop Position Set définit le début de la boucle sur la position actuelle de lecture (arrondie par le réglage de quantification globale) et enclenche le bouclage. Ensuite, cliquer sur le bouton Loop Length Set définit la fin de boucle sur la position actuelle de lecture. Cela vous permet de capturer la musique en boucle à la volée.

Tant que la boucle n'est pas enclenchée, vous pouvez cliquer sur le bouton Loop Length Set pour que la boucle se termine sur la position actuelle de lecture sans changer sa longueur préréglée. Cela active en même temps le bouclage.

Les boutons Set, le commutateur Loop, l'accolade de boucle et les marqueurs de début/fin peuvent tous être affectés à des commandes MIDI (29). Vous pouvez par exemple employer un encodeur rotatif pour déplacer la boucle le long d'un échantillon par pas correspondant à l'intervalle de quantification choisi.

8.1.6 Signature du clip

En utilisant les champs Signature du panneau Clip, vous pouvez spécifier le format de mesure d'un clip MIDI ou audio. Ce réglage ne concerne que l'affichage ; il n'affecte pas la lecture. Veuillez notez que le paramètre Signature du panneau Clip est complètement indépendant du format de mesure du projet, et qu'il peut donc être réglé séparément pour chaque clip. Cela permet de voir facilement quels clips peuvent être utilisés pour créer des textures polymétriques complexes par le déclenchement simultané de clips ayant des mesures et/ou longueurs de boucles différentes.

Les champs de signature rythmique (mesure) du clip.

8.1.7 Sélecteur de groove de clip

Le sélecteur de groove de clip choisit le groove utilisé pour le clip parmi les grooves disponibles dans le pool de grooves (13.1).

Le sélecteur de groove de clip.

Vous pouvez utiliser le bouton Remplacement de Groove à chaud pour pré-écouter les grooves disponibles dans le navigateur de Live pendant la lecture du clip. Pressez la touche Entrée pour ajouter un groove sélectionné au pool de grooves.

Le bouton Commit situé sous le sélecteur « inscrit » les réglages de groove actuels dans le clip et désactive le groove assigné. Si le groove utilise le paramètre Dynamique (Velocity), l'appliquer avec Commit à un clip audio créera une enveloppe de clip pour le volume (22) afin de convertir les informations de dynamique du groove en changements de volume audio. Notez que cela remplacera toute enveloppe de clip pour le volume déjà présente dans le clip.

8.1.8 Sauvegarde des réglages par défaut du clip audio avec l'échantillon

Bouton de sauvegarde du clip par défaut

Dans les clips audio, le bouton Sauvegarde des réglages par défaut est affiché dans la barre de titre de la fenêtre Clip. Le bouton Save permet de sauvegarder les réglages actuels du clip avec l'échantillon. Si plusieurs clips sont sélectionnés, ce bouton les sauvegarde tous simultanément. Ainsi, Live rechargera automatiquement les réglages de clip actuels à chaque fois que vous déposerez l'échantillon dans un Set Live. C’est particulièrement utile pour les marqueurs Warp (9.2.2), qui doivent être correctement définis pour que Live puisse faire jouer de longs fichiers en synchronisation. Sachez que vous pouvez utiliser le bouton Save sans que cela n'affecte les clips existants ; la fonction Save sauvegarde simplement les réglages par défaut pour les futurs clips devant utiliser l'échantillon en question.

Les réglages de clip sont stockés dans le fichier d'analyse qui accompagne l'échantillon (5.2.2).

Notez que sauvegarder les réglages de clip par défaut avec l'échantillon n'est pas pareil que sauvegarder le clip comme Clip Live (5.4), cette dernière option sauvegardant aussi les périphériques et leurs réglages.

8.1.9 Gammes de clip MIDI

Dans les clips MIDI, la fenêtre Clip offre quelques commandes supplémentaires. Le bouton Scale permet d’activer ou de désactiver le mode Scale (gamme) qui, grâce à son surlignage des notes, est utile pour écrire des mélodies dans une gamme donnée. Vous pouvez définir la gamme d’un clip avec les sélecteurs Tonique et Type de gamme. Ces commandes sont décrites plus en détail dans la section « Gammes, repli et bouclage » (10.4.2).

Les commandes de gamme (Scale).

8.1.10 Changement de banque et de programme par un clip MIDI

Dans les clips MIDI, les réglages qui permettent à Live d'envoyer des messages de changement de banque/programme MIDI à des appareils externes et à des plug-ins les prenant en charge se trouvent dans l'onglet/panneau de clip correspondant.

Les commandes de banque et de programme.

Selon les réglages de ces commandes, le lancement d'un clip peut aussi envoyer son propre message de changement de banque/programme. Si vous employez Live pour envoyer du MIDI à votre synthé, cela signifie que chaque clip MIDI de votre Set Live peut faire jouer un son différent de votre synthé. Live offre des messages pour 128 banques (Bank) avec 128 sous-banques (Sub-Bank), chacune ayant 128 programmes (Program). Veuillez consulter la documentation fournie avec votre synthétiseur pour savoir combien de ces messages il peut employer. Si vous ne désirez pas que votre clip envoie des messages de changement de programme ou de banque, réglez simplement les sélecteurs de banque/programme sur « None » (Aucun).

8.2 L'onglet/panneau Audio

8.2.1 Commandes Warp

Les commandes Warp.

Lorsque le bouton Warp est désactivé, Live joue l'échantillon à son tempo « normal », d'origine, quel que soit le tempo actuel du Set Live. C'est utile pour les échantillons sans structure rythmique interne : frappes de percussions, atmosphères, effets sonores, paroles, etc. Activez le bouton Warp pour jouer des échantillons possédant une structure rythmique interne (boucles échantillonnées, enregistrements musicaux, morceaux entiers, etc.) en synchronisation avec le tempo actuel du morceau.

Pour vérifier cela, notez que la vitesse de l'échantillon traité par Warp suit alors le tempo quand vous le changez dans la barre de contrôle.

Le champ Tempo de la barre de contrôle.

Live offre un certain nombre de contrôles permettant de régler le moteur de Warp temporel pour une qualité de Stretching optimale (9.3). Pour une synchronisation précise, Live doit connaître la signature rythmique de l'échantillon. Pour les boucles bien préparées, le tempo et la durée sont calculés automatiquement ; la plupart du temps, la précision est suffisante pour pouvoir directement utiliser l'échantillon dans Live. Pour les autres échantillons, vous devrez fournir certaines précisions. Nous examinerons ces sujets en détail au chapitre Clips audio, tempo et suivi rythmique (9).

8.2.2 Fondus en début et fin de clip

Le bouton de fondu de clip.

Lorsqu'il est activé, le bouton Fade applique un court fondu au début et à la fin du clip. La longueur du fondu dépend du signal et va de 0 à 4 millisecondes.

Ce bouton n'est disponible que pour les clips de l'écran Session. En écran Arrangement, les fondus de clip se règlent via les enveloppes (6.7).

Le bouton Fade de clip est activé par défaut pour tous les nouveaux clips quand l'option Créer des fondus aux bords de clip est activée dans les Préférences Record/Warp/Launch.

Créer automatiquement de courts fondus aux bords des clips.

8.2.3 Mode RAM pour le clip

Le commutateur de mode RAM.

Si le commutateur de mode RAM est activé, Live charge le fichier audio affecté au clip dans la mémoire de l'ordinateur plutôt que de le lire en temps réel sur le disque dur. Le mode RAM peut vous aider à résoudre les problèmes suivants :

  • Le disque dur de votre ordinateur est trop lent pour fournir l'audio en temps réel à autant de pistes que vous le souhaitez. Pour plus d'informations sur les problèmes liés au disque dur, voir Gestion de la charge du disque dur (33.2).
  • Vous subissez des décrochages audio lors de la lecture des clips en mode Legato (14.3).

Utilisez le mode RAM avec précaution, car en général, la RAM vient rapidement à manquer. Votre ordinateur utilise le disque dur pour échanger le contenu de la mémoire RAM qui n'a pas été utilisé depuis un moment. Plus vous mettez de clips en mode RAM, plus il y a de chances qu'ils soient échangés sur le disque dur. Live peut mieux gérer les surcharges de disque que l'arrivée en retard des données ainsi échangées : les surcharges de disque dur causent des coupures indésirables, tandis que les surcharges de RAM causent à la fois des coupures du son et des « à-coups » rythmiques.

8.2.4 Interpolation de haute qualité

Bouton de haute qualité Hi-Q

Si le bouton Hi-Q est enclenché, Live utilise un mode de conversion de fréquence d'échantillonnage avancé offrant une qualité sonore supérieure en contrepartie d'une sollicitation plus importante du processeur. En mode Hi-Q, Live génère moins de distorsion, particulièrement sur les fréquences aiguës, lors de la transposition d'un échantillon et/ou de l'adaptation de la fréquence d'échantillonnage d'un échantillon importée à celle du système. Avec ce mode activé, les échantillons peuvent être transposés d'environ 19 demi-tons dans l'une ou l'autre des directions avant que l'aliasing ne risque de devenir audible.

Depuis Live 7, le mode Hi-Q utilise un algorithme dont les artéfacts audibles sont encore moindres que dans les versions précédentes. Bien que nous estimions que cela a grandement amélioré la qualité sonore, tous les Sets faits dans des versions plus anciennes et qui utilisaient le mode Hi-Q pourraient maintenant sonner de façon différente. Pour cette raison, nous avons prévu une option Ancien mode haute qualité, qui est par défaut activée dans le menu Options lorsque vous chargez un ancien Set dont le mode Hi-Q est activé pour un clip quelconque. Désactivez simplement cette option si vous voulez utiliser le nouveau mode.

8.2.5 Gain et hauteur de clip

Les commandes de hauteur et de gain de clip.

Le curseur Gain, calibré en dB, change le gain du clip.

Lorsque plusieurs clips audio ayant des valeurs de gain différentes sont sélectionnés, la plage de valeurs est indiquée entre les deux moitiés du curseur triangulaire de gain.

La commande rotative Pitch fait varier la hauteur du clip par demi-tons. Cette valeur peut également être ajustée à l'aide du champ de valeur situé à gauche, sous le bouton. À droite du champ de valeur en demi-tons se trouve un autre champ de valeur pour la transposition fine en centièmes (100 centièmes = un demi-ton).

8.2.6 Édition destructive des échantillons

Le bouton de lancement de l'éditeur d'échantillon

Le bouton Edit ouvre l'échantillon dans une application externe d'édition d'échantillon, que vous pouvez spécifier dans les Préférences File/Folder. Pour traiter un échantillon avec un programme externe, vous devez arrêter la lecture dans Live. Quand vous revenez dans Live, c'est la version éditée de l'échantillon qui est lue. Le jeu actuel de marqueurs Warp n'est conservé que si la longueur de l'échantillon est restée la même qu'avant l'édition. Rappelez-vous que les changements apportés à un échantillon peuvent affecter d'autres clips faisant jouer le même échantillon.

8.2.7 Inversion d'échantillons

Le bouton Inversion.

Cette fonction crée un nouvel échantillon en inversant celui auquel fait référence le clip actuel. Elle lui ré-applique alors les réglages de l'ancien clip (selon certaines règles que nous allons expliquer dans un moment), et remplace l'échantillon d'origine par celui inversé dans la fenêtre Clip. Le nouvel échantillon se trouve, après sauvegarde du Set Live, dans le dossier Projet du Set, dans Samples/Processed/Reverse. Jusqu'à ce que le Set soit sauvegardé, les nouveaux échantillons restent à l'emplacement spécifié comme dossier temporaire.

Quelques règles s'appliquent au processus d'inversion. D'abord, tout marqueur Warp restera en place dans l'échantillon. Cela signifie qu'un marqueur Warp sur le temps fort de la seconde mesure d'un clip se retrouvera sur le temps fort de l'avant dernière mesure après inversion. Les réglages de boucle/région de clip sont inversés de façon similaire. Enfin, les enveloppes de clip restent fixées sur leur position dans le temps. Par conséquent, une enveloppe de volume de mélangeur qui réduit le volume de la première moitié d'un clip fera exactement la même chose après inversion.

Le processus d'inversion est assez rapide (quasiment autant que la copie), mais peut prendre plus de temps pour les très longs échantillons. Dans ce cas, la barre de statut située en portion inférieure de l'écran Live affichera la progression, et les autres actions du programme seront temporairement bloquées (bien que les clips en cours continuent de jouer). Vous pouvez faire jouer le clip inversé et accomplir d'autres actions dans le programme dès que Live commence à dessiner la nouvelle forme d'onde dans l'éditeur d'échantillon. Une fois un échantillon inversé, un lien avec l'échantillon inversé est conservé jusqu'à ce que vous quittiez le programme, et la ré-inversion du clip (ou une copie) sera instantanée.

En écran Arrangement, il est possible d'inverser une sélection de données, même si elle contient plusieurs clips. Pour cela, sélectionnez la plage de temps que vous souhaitez inverser, et choisissez la commande Inverser Clip(s) dans le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur le clip, ou pressez la touche de raccourci R.

Il n'est pas recommandé d'inverser des clips lors d'une prestation en direct, car un léger défaut audio peut parfois se faire entendre quand Live ré-applique les réglages de Warp et de bouclage.

8.2.8 Recadrage de clips audio

Le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) dans l'éditeur d'échantillon comprend la commande Recadrer échantillon. Cette fonction crée, comme la fonction Inversion, un nouvel échantillon en copiant la partie actuellement sélectionnée d'un échantillon plus long. Le nouvel échantillon se trouve, après sauvegarde du Set Live, dans le dossier Projet du Set, dans Samples/Processed/Crop. Jusqu'à ce que le Set soit sauvegardé, le nouvel échantillon reste à l'emplacement spécifié comme dossier temporaire.

8.2.9 Remplacement et édition de l'échantillon

Pour remplacer l'échantillon associé au clip par un autre, déposez le nouvel échantillon directement depuis le navigateur dans la fenêtre Clip. Les réglages de clip comme la hauteur et le volume seront conservés. Les marqueurs Warp ne seront conservés que si le nouvel échantillon a exactement la même longueur que l'ancien.

Le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) dans l'éditeur d'échantillon comprend la commande Gérer fichier échantillon. Celle-ci ouvre le Gestionnaire de fichiers pour le Set actuel avec en sélection l'échantillon auquel fait référence le clip. De là, vous pouvez remplacer et éditer destructivement l'échantillon (5.5.5), de telle façon que tous les clips et instruments faisant référence à cet échantillon soient affectés. Vous pouvez aussi utiliser la commande Afficher dans le Navigateur du menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) pour faire s'afficher le fichier dans le Navigateur.

8.3 L'onglet/panneau Notes

L'onglet Notes.

Les outils de transformation de l’onglet/panneau Notes permettent une manipulation rapide du contenu d'un clip MIDI. Ces commandes affectent les notes sélectionnées ou une zone temporelle. Si rien n'est sélectionné, elles affectent la totalité du clip.

  • Le curseur Transposer transpose la sélection. Saisissez un nombre pour transposer par demi-tons. Saisissez un nom de note pour définir la note la plus basse. Ajouter un « - » avant le nom de note définit la note la plus haute.
  • Les boutons ÷2 et ×2 ont pour action respective le doublement ou la division par deux de la vitesse de lecture de la sélection.
  • Reverse inverse la sélection de façon à ce que la dernière note échange sa place avec la première.
  • Invert inverse la sélection de façon à ce que la note la plus haute soit échangée avec la note la plus basse.
  • Legato rallonge (ou raccourcit) chaque note sélectionnée afin qu'elle soit juste assez longue pour rejoindre le début de la prochaine note.
  • Duplicate double les données dans l'accolade de boucle (ainsi que la longueur de l'accolade de boucle elle-même) et change le zoom en conséquence pour afficher la totalité de la boucle. Toute note située à droite de la boucle sera déplacée, de façon à conserver sa position par rapport à la fin de la boucle.
  • Randomize fixe de manière aléatoire les valeurs de dynamique (Velocity) (10.4.8) ou de probabilité (Chance) (10.4.9) des notes, en fonction de la ligne actuellement activée.
  • Plage de Randomisation spécifie une plage de randomisation qui peut être appliquée aux valeurs de dynamique (Velocity) ou de probabilité (Chance).
  • Velocity Range détermine la plage dans laquelle est sélectionnée la valeur de dynamique d'une note jouée.

Pour un examen plus détaillé de l'édition MIDI, voir le chapitre portant sur ce sujet (10).

8.4 Réglages par défaut et rafraîchissement du clip

Vous pouvez changer la fréquence à laquelle Live applique au clip en cours vos réglages de fenêtre Clip. Les changements faits en fenêtre Clip seront quantifiés à la fréquence choisie avec le sélecteur de rafraîchissement du clip dans les Préférences Record/Warp/Launch. Certains réglages de clip, comme le Mode de déclenchement et le Mode Warp, peuvent être choisis comme réglages de base par défaut pour tous les nouveaux clips. Cela se fait aussi dans les Préférences Record/Warp/Launch.

Les options Record/Warp/Launch dans les Préférences de Live.

Download Live 11 manual (PDF)

English, Deutsch, 日本語, Español, Français, Italiano, 简体中文