Certains contenus de ce site ne sont pas encore disponibles en français.

6. Écran Arrangement

L'écran Arrangement affiche l'arrangement contenant la musique organisée selon un axe chronologique, comme une bande multipiste.

Morceau dans l'écran Arrangement

L'écran Arrangement est un outil d'édition puissant qui vous permet de combiner et d'organiser aisément des données MIDI, des boucles, des effets sonores, de la vidéo et des morceaux entiers.

6.1 Navigation

Live offre diverses méthodes rapides pour agrandir la vue en écran Arrangement et la faire défiler :

Navigation dans l'écran Arrangement.
  1. Pour faire varier progressivement le niveau de zoom, cliquez dans la règle mesures/temps en haut de l'écran Arrangement, puis faites glisser la souris vers le haut ou vers le bas (en la faisant glisser vers la gauche ou la droite, vous pouvez naviguer à l'intérieur du morceau). Il est également possible de zoomer sur l’écran Arrangement d'un geste de pincement des doigts sur un pavé ou un écran tactile pris en charge.
  2. Pour zoomer progressivement en avant et en arrière sur la sélection actuelle, vous pouvez utiliser les touches + et [–] du clavier de l'ordinateur, ou faire appel à la molette de la souris ou au pavé tactile en maintenant enfoncé le modificateur CTRL(Win) / CMD(Mac). Pour effectuer un « panoramique » de l'affichage, cliquez et tirez à la souris tout en maintenant la touche de modification CTRL-ALT(Win) / CMD-ALT(Mac) enfoncée. Double-cliquer dans la règle mesures/temps permet aussi de zoomer sur la sélection actuelle. Si rien n'est sélectionné, double-cliquer dans la règle mesures/temps donne un zoom arrière permettant d'afficher tout l'Arrangement.
  3. Pour un zoom maximal sur la sélection actuelle, pressez Z ou utilisez la commande Zoom sur sélection de temps dans Arrangement du menu Affichage. (Notez que si vous sélectionnez une plage de temps sur un seul clip de l'Arrangement, la fenêtre Clip
    (8.2.5) zoomera sur la plage de temps sélectionnée.) Vous pouvez revenir au niveau de zoom précédent en pressant la touche X. Notez que lorsque vous zoomez en plusieurs fois à l'aide de la touche Z, vous pouvez appuyer plusieurs fois sur la touche X pour revenir en arrière d'un pas à chaque fois.
  4. Pour zoomer verticalement sur la piste sélectionnée, utilisez la molette de la souris ou le pavé tactile à l'intérieur de la zone d'affichage de piste en maintenant enfoncé le modificateur ALT. Notez que si l'Arrangement contient une sélection temporelle, toutes les pistes ayant du contenu sélectionné subiront un zoom vertical.
  5. Pour optimiser la hauteur de toutes les pistes afin de les faire tenir dans l’écran Arrangement, cliquez sur le bouton Optimiser hauteur Arrangement ou pressez la touche de raccourci H. Pour régler le zoom horizontal de l'écran Arrangement de façon à ce que tout le morceau entre dans l’écran, cliquez sur le bouton Optimiser largeur Arrangement ou pressez la touche de raccourci W.
  6. La Vue générale de l’Arrangement est une sorte de « vue aérienne » de votre musique. Le morceau y est toujours affiché en entier, du début à la fin. Le cadre noir représente la partie de l'Arrangement actuellement affichée dans la section Arrangement en dessous. Pour faire défiler l'affichage, cliquez dans l'encadré et faites-le glisser à gauche ou à droite ; et pour zoomer en avant et en arrière, tirez en haut et en bas. Vous pouvez également redimensionner verticalement la Vue générale de l'Arrangement en tirant vers le haut et vers le bas.
  7. Pour afficher une autre partie de l'Arrangement, faites glisser les bords gauche et droit du cadre rectangulaire.
  8. Pour visualiser en détails une portion spécifique de l'Arrangement, cliquez dessus depuis la Vue générale, puis tirez la souris vers le bas afin de zoomer sur cette partie. Vous pouvez également naviguer dans le morceau en tirant la souris horizontalement. Par cette méthode, vous pouvez vous déplacer dans le morceau et effectuer des zooms afin de cibler directement n'importe quelle partie de l'Arrangement.
  9. Pour que la section Arrangement suive automatiquement le défilement de la tête de lecture, activez le bouton Suivi de lecture ou utilisez la commande Suivi de lecture du menu Options. Le suivi fera une pause si vous apportez une modification ou faites défiler l'affichage horizontalement dans l'Arrangement, ou si vous cliquez dans la règle mesures/temps. Le suivi recommencera après l’arrêt ou le redémarrage de la lecture, ou un clic dans l'Arrangement ou la zone de scrub du clip. Si vous zoomez sur l'Arrangement alors que le suivi est activé, Live zoomera sur la tête de lecture.

6.2 Transport

Il existe plusieurs façons de contrôler le transport de Live avec le clavier de l'ordinateur et avec la souris :

  1. Vous pouvez lancer la lecture de l'Arrangement en cliquant sur le bouton de lecture de la barre de contrôle, et stopper la lecture en cliquant sur le bouton Stop. La lecture de l'Arrangement peut aussi être commutée on et off en pressant la barre d'espace du clavier.
    Les boutons Lecture et Stop dans la barre de contrôle.
  2. Vous pouvez choisir la position de lecture de l'Arrangement en cliquant n'importe où dans l'Arrangement pour placer le marqueur d'insertion clignotant. Vous pouvez ramener la position de lecture de l'Arrangement sur 1.1.1 en double-cliquant sur le bouton Stop ou en pressant la touche Home (Win) / Fonction + flèche gauche (Mac).
    La lecture de l'Arrangement commence au marqueur d'insertion.
  3. Quand Zones de scrub permanentes est activé (On) dans l'onglet Look/Feel des Préférences de Live, cliquer dans la zone de scrub au-dessus des pistes fera sauter la lecture jusqu'à ce point. La taille de ces sauts est quantifiée selon le réglage du menu Quantification de la barre de contrôle. Tant que le bouton de la souris est maintenu pressé sur la zone de scrub, une portion de l'Arrangement, de la taille du réglage de quantification choisi, sera lue répétitivement. Avec de petits réglages de quantification, ou un réglage « None » (aucune), cela vous permet de « scruter » la musique. Activer la commande Reprendre notes MIDI en cours du menu Options permet aux notes MIDI d’être jouées même si la lecture démarre après l'endroit où elles commencent.
  4. Lecture « scrub » de l'Arrangement.
  5. La position de la tête de lecture peut être réglée numériquement à l'aide des champs de position d'Arrangement dans la barre de contrôle.
    Réglage de la position de lecture dans les champs de position de l'Arrangement.
  6. Les champs Position d'Arrangement affichent la position du morceau en mesures-temps-doubles-croches. Pour changer les valeurs :
    • Cliquez et tirez vers le haut ou le bas sur ces champs.
    • Cliquez et saisissez une valeur, puis pressez [Entrée].
    • cliquez et diminuez ou augmentez avec les touches flèches haut et bas.
  7. La lecture de l'Arrangement peut être lancée depuis un point particulier dans un de vos clips en employant la zone de scrub de la fenêtre Clip (8).
  8. Plusieurs positions de lecture d'Arrangement peuvent être réglées à l'aide des repères de lancement (6.3).

Notez que toute touche du clavier d'ordinateur ou tout message MIDI peut être affecté aux commandes de transport, comme décrit dans le chapitre correspondant (29).

6.3 Lancement de l'Arrangement avec les repères

Emploi des repères pour lancer la lecture en Arrangement.

Les repères peuvent être placés sur n'importe quel point dans l'Arrangement. Cela peut être fait en temps réel durant la lecture ou l'enregistrement avec le bouton Set (Placer Repère), et le placement sera quantifié selon la valeur de quantification globale réglée dans la barre de contrôle. Cliquer sur ce bouton quand l'Arrangement n'est pas en lecture crée un repère à l'emplacement du marqueur d'insertion ou au début de la sélection. Vous pouvez aussi créer un repère à l'aide du menu contextuel dans la règle au dessus des pistes ou via le menu Créer. Notez que la position d'un nouveau repère est quantifiée selon le réglage du menu Quantification de la barre de contrôle.

Les commandes de repère.

Vous pouvez vous positionner (sauter) sur un repère en cliquant dessus, ou avec les boutons Repère Précédent et Repère Suivant sous le bouton Set (Placer Repère). L'accès aux repères peut aussi bénéficier de l'affectation MIDI ou aux touches (29). Notez que l'accès à un repère est soumis à la quantification. Double-cliquer sur un repère le sélectionnera et lancera la lecture de l'Arrangement depuis ce point.

Après avoir sauté au premier ou au dernier repère de l'Arrangement, les boutons Repère Précédent et Repère Suivant amèneront respectivement au début ou à la fin de l'Arrangement.

Les repères peuvent être déplacés en cliquant dessus et en les faisant glisser, ou avec les touches flèches du clavier de votre ordinateur.

Pour nommer un repère, sélectionnez-le en cliquant sur son marqueur triangulaire, et choisissez la commande Renommer du menu Édition (ou utilisez le raccourci CTRL-R(Win) / CMD-R(Mac)). Vous pouvez aussi saisir votre propre texte d'information (2.1.1) pour un repère avec la commande Éditer texte d'info dans le menu Édition ou dans le menu contextuel du repère [clic droit](Win) / [CTRL-clic](Mac). Les repères peuvent être supprimés avec la touche [Retour arrière] ou [Suppr] de votre ordinateur, le menu Créer, ou le bouton Supprimer Repère.

Notez que le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur le repère offre un moyen rapide de lecture en boucle (6.5) entre deux repères grâce à sa commande Bouclage au prochain repère.

La commande Définir comme début de morceau, dans le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur le repère, peut supplanter la règle par défaut du « démarrage de la lecture à la sélection » : quand cette commande est cochée, la lecture commence au repère.

6.4 Changements de format de mesure (Signature)

Changements de format de mesure (Signature).

L'indication de mesure ou signature rythmique de Live peut être changée en tout point de l'Arrangement en utilisant les marqueurs de signature. Ceux-ci peuvent être ajoutés à l'emplacement du marqueur d'insertion via le menu Créer, ou n'importe où sous la règle mesures/temps à l'aide du menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac). Les marqueurs de signature rythmique apparaissent juste au dessous de la règle Mesures/Temps, mais cette zone de marqueurs est masquée si le Set ne contient pas de changements de mesure, libérant ainsi de l'espace en haut de l'Arrangement.

Par de nombreux aspects, les marqueurs de signature apparaissent et fonctionnent comme les repères ; ils peuvent être déplacés à la souris ou avec les touches flèches du clavier de votre ordinateur, et leur valeur peut être changée à l'aide de la commande Éditer signature du menu Édition (ou avec le raccourci clavier CTRL-R(Win) / CMD-R(Mac)). Ils peuvent aussi être supprimés avec la touche [Retour arrière] ou [Suppr], ou via les commandes de suppression des menus Édition et Créer.

Le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur le marqueur de signature offre plusieurs fonctions, dont une commande Supprimer tous les changements de signature et des options pour mettre en boucle ou sélectionner la zone allant jusqu'au prochain marqueur de signature.

N'importe quelle signature avec un numérateur à un ou deux chiffres et un dénominateur de 1, 2, 4, 8 ou 16 peut être choisie comme valeur de marqueur de signature. Ces nombres doivent être séparés par un caractère de délimitation comme une barre oblique, une virgule, un point, ou n'importe quel nombre d'espaces. Ces valeurs de marqueur peuvent aussi être réglées via les champs de signature de la barre de contrôle, soit en y saisissant des valeurs, soit en tirant sur les curseurs virtuels de numérateur et dénominateur. Cela change la valeur du marqueur de signature agissant à l'emplacement actuel de la tête de lecture, et fonctionne à l'arrêt ou pendant la lecture. Quand l'Arrangement contient des changements de signature, le champ d'édition de la signature affiche une diode d'automation dans son coin supérieur gauche.

Le champ d'édition de signature peut changer les valeurs de marqueurs de signature et il affiche une diode d'automation.

Les marqueurs de signature ne sont pas quantifiés ; ils peuvent être placés n'importe où sur la ligne temporelle, et leur positionnement n'est contraint que par la grille d'édition (6.9). Cela signifie qu'il est possible de placer des changements de mesure à des endroits « impossibles » — comme avant la fin de la mesure précédente. Cela crée une mesure fragmentaire, qui est représentée dans la zone de scrub par une région hachurée. Live peut sans problème laisser ces mesures incomplètes telles qu'elles sont, mais si vous préférez que votre Set se conforme aux règles du solfège, vous pouvez utiliser les deux options du menu contextuel [clic droit](Win) / [CTRL-clic](Mac) pour « corriger » les mesures incomplètes.

Une mesure fragmentaire et ses options de résolution.

Supprimer mesure fragmentaire supprime de l'Arrangement la durée de la mesure fragmentaire, ramenant dès lors au contact les parties audio ou MIDI situées de part et d'autre de la zone supprimée dans la ligne temporelle. Le marqueur de signature suivant tombera alors sur une barre de mesure « légale ».

Compléter mesure fragmentaire insère du temps au début de la mesure fragmentaire pour la compléter. Le marqueur de signature suivant tombera alors sur une barre de mesure « légale ».

Veuillez noter que ces options de résolution affectent toutes les pistes — supprimer et insérer du temps change la longueur de la totalité de l'Arrangement.

Si vous importez un fichier MIDI (5.3) dans l'Arrangement, vous avez l'option d'importer toute information de signature ayant été sauvegardée avec le fichier. Si c'est ce que vous choisissez, Live créera automatiquement les marqueurs de signature aux endroits corrects. Cela facilite beaucoup le travail avec de la musique complexe créée dans un autre séquenceur ou logiciel d'écriture musicale.

6.5 La boucle d'arrangement

Le commutateur de boucle de la barre de contrôle.

Pour que Live lise une section de l'arrangement en boucle, activez la lecture en boucle de l'arrangement en cliquant sur le bouton de boucle d'arrangement de la barre de contrôle.

Les champs Début de boucle (gauche) et Durée de boucle (droite).

Vous pouvez régler numériquement la longueur de boucle, en utilisant les champs de la barre de contrôle : les champs de gauche déterminent le point de début de la boucle, tandis que ceux de droite déterminent la longueur de la boucle.

La commande Sélectionner boucle du menu Édition accomplit tout ceci d'un coup : elle active la boucle d'Arrangement et fixe l'accolade de la boucle d'Arrangement en fonction de l'intervalle de temps sélectionné dans l'Arrangement. Vous pouvez activer/désactiver la commande de sélection de boucle avec le raccourci [Ctrl]L(Win) / CMD-L(Mac).

L'accolade de la boucle d'Arrangement.

L'accolade de la boucle être sélectionnés à la souris et manipulée avec des commandes du clavier informatique :

  • Les touches flèches gauche et droite décalent l'accolade de boucle sur la gauche/droite par paliers correspondant au réglage de grille actuel (6.9).
  • Les touches flèches haut et bas décalent l'accolade de boucle sur la gauche/droite par paliers correspondant à sa longueur.
  • Le modificateur CTRL(Win) / CMD(Mac) utilisé avec les touches flèches gauche et droite raccourcit ou allonge la boucle d'une valeur correspondant au réglage de grille actuel.
  • Le modificateur CTRL(Win) / CMD(Mac) utilisé avec les touches flèches haut et bas double ou divise par deux la longueur de boucle.

Vous pouvez aussi tirer l'accolade de boucle d'Arrangement : tirez sur les bords gauche et droit du marqueur pour définir les points de début et de fin de la boucle ; tirez entre les bords pour déplacer la boucle sans modifier sa longueur.

La commande Définir comme début de morceau, dans le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) sur la boucle, peut supplanter la règle par défaut du « démarrage de la lecture à la sélection » : quand cette commande est cochée, la lecture commence au début de la boucle.

6.6 Déplacement et changement de taille des clips

Un segment audio ou MIDI est représenté en écran Arrangement par un clip placé à un endroit du morceau dans l'une des pistes de Live.

Déplacer un clip

Le fait de tirer sur un clip le déplace à un autre endroit du morceau ou de la piste.

Changer la longueur d'un clip.

Tirer sur les bords droit ou gauche d'un clip change sa longueur.

Les clips se calent sur la grille d'édition, de même que divers objets de l'Arrangement, dont les bords des autres clips, les repères et les changements de signature.

Pour faire glisser le contenu d'un clip à l’intérieur de ses limites, maintenez CTRL-Shift(Win) / ALT-Shift(Mac) tout en faisant glisser l’affichage de la forme d'onde ou des données MIDI du clip. Pour désactiver temporairement le magnétisme de la grille, maintenez CTRL-ALT-Shift(Win) / CMD-ALT-Shift(Mac) pendant que vous faites glisser le contenu du clip.

6.7 Fondus et fondus-enchaînés de clips audio

Le début et la fin des clips audio de l'écran Arrangement ont des fondus de volume réglables. De plus, des clips adjacents sur la même piste audio peuvent être fondus enchaînés.

Les commandes de fondu sont toujours disponibles pour les clips audio, à condition que les pistes contenant ces clips aient au moins trois unités de hauteur. (Note : si la piste d’un clip est trop petite, il vous suffit d’augmenter sa hauteur jusqu'à ce que les commandes de fondu apparaissent.)

Pour accéder aux commandes de fondu dans un clip audio, survolez simplement ce clip avec la souris. Si le mode d’automation (21.5) est activé, vous pouvez basculer momentanément sur les commandes de fondu en maintenant la touche F enfoncée pendant que vous survolez une ligne d'automation.

Voici ce que vous pouvez faire avec les commandes de fondu :

  1. Cliquer sur les poignées de fondu entrant et de fondu sortant et tirer pour changer la longueur du fondu. Les poignées de début de fondu entrant et de fin de fondu sortant vous permettent de modifier la durée d'un fondu entrant ou sortant sans affecter les pics de fondu. Cependant, les bords de fondu ne peuvent pas aller au-delà des pics de fondu.
  2. Cliquer sur la poignée de courbe de fondu et tirer pour changer la forme de la courbe de fondu.
Fondus en écran Arrangement.

Vous pouvez aussi régler la longueur d'un fondu par sélection d'une plage temporelle (6.8) dans le clip, incluant le début ou la fin du clip, puis exécution de la commande Créer fondu entrant/sortant dans le menu Créer.

Des clips audio adjacents peuvent être fondus enchaînés. La création et l'édition de fondus enchaînés ou « crossfades » est similaire à la création et à l'édition de fondus entrants et sortants :

  • Cliquez sur une poignée de fondu et tirez-la au-delà du bord de l'autre clip pour créer un fondu enchaîné
  • Cliquez sur la poignée de pente et tirez-la pour régler la forme de la courbe de fondu enchaîné
  • Sélectionnez une plage temporelle incluant la bordure commune des clips adjacents et exécutez la commande Créer fondu dans le menu Créer.
Clips fondus enchaînés.

Sélectionner une poignée de fondu et presser la touche [Suppr] supprime le fondu, à moins que l'option Créer des fondus aux bords de clip ne soit activée dans les Préférences Record/Warp/Launch. Dans ce cas, presser [Suppr] ramène la poignée de fondu à une longueur par défaut de 4 ms. Avec cette option activée, les nouveaux clips de l'écran Arrangement bénéficieront par défaut de ces courts fondus « anticlics ».

Créer automatiquement de courts fondus aux bords des clips.

Un autre résultat de l'activation de l'option Créer des fondus aux bords de clip est que les clips audio adjacents bénéficieront d'un fondu enchaîné automatique de 4 ms. Ceux-ci peuvent être édités comme les fondus enchaînés créés manuellement.

Il existe certaines limites de longueur pour les fondus et fondus enchaînés :

  • Les fondus ne peuvent pas aller au-delà des limites de boucle d'un clip.
  • Les fondus de début et de fin d'un clip ne peuvent pas se chevaucher.

Quand on sélectionne une poignée de fondu, une ligne noire en pointillés apparaît sur le clip concerné afin d'indiquer la limite pour cette poignée de fondu. C'est particulièrement utile lors de l'édition de fondus enchaînés (crossfades), car le bord de la boucle d'un clip peut être « masqué » par l'autre clip.

Notez que les fondus sont une propriété des clips et non des pistes qui les contiennent, et qu'ils sont indépendants des enveloppes d'automation (21).

6.8 Sélection de clips et de temps

A l'exception du déplacement et du changement de taille des clips, l'édition d'Arrangement dans Live est basée sur la sélection : vous sélectionnez quelque chose avec la souris, puis vous exécutez une commande de menu (par ex. Couper, Copier, Coller, Dupliquer) sur la sélection. Cette méthode d'édition se prête à une répartition efficace du travail entre les deux mains : une main actionne la souris ou le pavé tactile, tandis que l'autre produit les raccourcis-clavier pour les commandes de menu. Le menu n'est finalement employé que comme référence pour regarder les raccourcis-clavier.

Voici comment fonctionne la sélection :

  • Cliquer sur un clip le sélectionne.
  • Cliquer sur le fond de l'Arrangement sélectionne un point dans le temps, représenté par un marqueur d'insertion clignotant. Le marqueur d'insertion peut alors être déplacé dans le temps avec les touches flèches gauche et droite, ou d'une piste à l'autre avec les touches flèches haut et bas. Maintenir CTRL(Win) / ALT(Mac) en pressant les touches flèches gauche et droite cale le marqueur d'insertion sur les repères et les bords de clips de la ou des pistes sélectionnées.
  • Cliquer et tirer sélectionne un intervalle temporel.
  • Pour accéder au temps à l'intérieur d'un clip pour édition, « déployez » sa piste en cliquant sur le bouton situé à côté du nom de la piste. Notez que les pistes sélectionnées peuvent également être déployées en pressant la touche U.
Réglage de la hauteur d'une piste déployée
  • Cliquer et tirer dans la moitié basse de l'affichage de forme d'onde ou de données MIDI du clip vous permet de sélectionner un intervalle de temps dans le clip. Vous pouvez régler la hauteur d’une piste déployée en tirant sur le séparateur situé sous le bouton de déploiement de piste ou en utilisant les raccourcis ALT-+ et ALT[−]. Vous pouvez également redimensionner la hauteur d'une piste en pressant ALT pendant que vous faites un geste de pincement des doigts sur un pavé ou un écran tactile pris en charge. Pour redimensionner toutes les pistes d’un coup en écran Arrangement, maintenez ALT pendant le redimensionnement d'une seule piste. Vous pouvez également déployer toutes vos pistes d’un coup en maintenant enfoncé le modificateur ALT alors que vous cliquez sur le bouton , ou en utilisant le raccourci ALT-U.
  • Cliquer sur l'accolade de boucle est un raccourci pour exécuter la commande Sélectionner boucle du menu Édition, qui sélectionne tout le matériel compris dans la boucle.
Clic sur l'accolade de boucle pour sélectionner la boucle en vue d'édition.
  • Tenir Shift en cliquant étend une sélection existante dans la même piste ou sur plusieurs pistes. Vous pouvez aussi tenir Shift et utiliser les touches flèches pour manipuler la sélection.
  • Presser la touche 0 désactive une sélection de données, même si elle contient plusieurs clips. Notez que presser la touche 0 alors qu'un en-tête de piste est sélectionné désactive cette piste.
  • Il est possible d'inverser (8.2.7) une sélection de données audio, même si elle contient plusieurs clips audio. Pour cela, sélectionnez la plage de temps que vous souhaitez inverser, et choisissez la commande Inverser Clip(s) dans le menu contextuel du clip obtenu par [clic droit](Win) / [CTRL-clic](Mac), ou pressez la touche de raccourci R. (Notez qu'il n'est pas possible d'inverser une sélection qui contient des clips MIDI.)
  • Vous pouvez utiliser les touches flèches gauche et droite pour décaler une sélection de données d’un côté ou de l'autre.

6.9 Emploi de la grille d'édition

Pour faciliter l'édition, le curseur est aimanté par les lignes de grille qui représentent les sous-divisions de mesure au tempo du morceau. La grille peut être réglée pour s'adapter au zoom ou rester fixe.

Vous pouvez régler les intervalles des lignes de la grille, que cette dernière s'adapte au zoom ou qu'elle soit fixe, à l'aide du menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac) en zone de pistes de l'écran Arrangement ou en fenêtre Clip.

Les raccourcis suivants pour les commandes du menu Options permettent de travailler rapidement avec la grille :

  • Utilisez CTRL-1(Win) / CMD-1(Mac) pour une grille plus étroite, doublant la densité des lignes (par ex., de croches en doubles-croches).
  • Utilisez CTRL-2(Win) / CMD-2(Mac) pour une grille plus large, divisant par deux la densité des lignes (par ex., de croches en noires).
  • Utilisez CTRL-3(Win) / CMD-3(Mac) pour basculer en mode ternaire ; cela pourrait, par exemple, faire passer la grille de croches en croches de triolet.
  • Utilisez CTRL-4(Win) / CMD-4(Mac) pour activer ou désactiver le magnétisme. Quand la grille est masquée, le curseur n'est pas attiré par les sous-divisions de mesure.
  • Utilisez CTRL-5(Win) / CMD-5(Mac) pour alterner entre les modes de grille fixe et adaptatif.

L'espace actuel entre lignes adjacentes est affiché dans le coin inférieur droit de la fenêtre Arrangement ou de la fenêtre Clip.

Vous pouvez tenir enfoncé le modificateur ALT(Win) / CMD(Mac) pendant une action pour suspendre le magnétisme de grille. Si la grille est déjà désactivée, ce modificateur la réactive alors temporairement.

6.10 Emploi des commandes ...Zone temporelle

Alors que les commandes standard comme Couper, Copier et Coller n'affectent que la sélection actuelle, leurs contreparties « ... Zone temporelle » agissent sur toutes les pistes en insérant et en supprimant une zone temporelle. Tout marqueur de signature appartenant à la région sélectionnée sera aussi affecté.

  • Couper Zone temporelle permet de retirer une sélection temporelle de l'Arrangement. Les données audio ou MIDI situées avant et après la portion retirée se rejoignent au niveau du point de coupure. Cette commande permet de raccourcir l'Arrangement de la durée retirée. Notez que la commande Couper Zone temporelle affecte toutes les pistes et pas seulement les pistes sélectionnées.

Un intervalle entre clips a été coupé d'abord en le sélectionnant (à gauche), puis en exécutant la commande Couper Zone temporelle (à droite).

  • Coller Zone temporelle insère dans l'Arrangement la sélection copiée. L'Arrangement est donc rallongé de la durée de la sélection.
  • Dupliquer Zone temporelle place une copie de la sélection temporelle délimitée dans l'Arrangement. Celui-ci est donc allongé de la durée de la sélection.
  • Supprimer Zone temporelle supprime une sélection temporelle délimitée dans l'Arrangement. Les données audio ou MIDI situées avant et après la sélection se rejoignent au niveau du point de suppression. L'Arrangement est donc raccourci de la durée de la sélection. Notez que la commande Supprimer Zone temporelle affecte toutes les pistes et pas seulement celles qui sont sélectionnées.
  • Insérer Silence insère un blanc de la durée de la sélection en cours dans l'Arrangement, avant la sélection.

6.11 Division de clips

La commande Diviser permet de découper un clip ou d'en isoler une partie.

Pour couper un clip en deux, faites ce qui suit :

  1. Déployez la piste ;
  2. Dans l'affichage de la forme d'onde ou l'affichage MIDI, cliquez à l'endroit où le clip doit être divisé ;
  3. Lancez la commande Diviser.

Pour isoler une partie d'un clip, faites ce qui suit :

  1. Déployez la piste ;
  2. Dans l'affichage de la forme d'onde ou l'affichage MIDI, sélectionnez la portion du clip à isoler ;
  3. Lancez la commande Diviser. Le clip d'origine est alors découpé en trois parties.
Résultat après division d'un clip.

6.12 Consolidation de clips

La commande Consolider remplace le contenu de l'écran Arrangement par un nouveau clip par piste. C'est très utile pour créer une structure.

Consolidation de plusieurs clips en un nouveau clip.

Supposons qu'en éditant ou en improvisant, vous vous retrouvez avec des clips qui sonnent parfaitement bien en mode de boucle d'arrangement. La sélection de cette partie de l'arrangement, par exemple en employant la commande Sélectionner boucle du menu Édition puis en exécutant la commande Consolider, crée un nouveau clip qui peut être utilisé comme une boucle. Maintenant, vous pouvez par exemple tirer sur les bords du clip pour créer plus de répétitions. Vous pouvez également amener la nouvelle boucle via le sélecteur d'écran Session dans un slot d'écran Session pour faire des arrangements en temps réel.

En cas d'intervention sur des clips audio, la fonction Consolider crée un nouvel échantillon pour chaque piste de la sélection. Les nouveaux échantillons sont principalement des enregistrements de la sortie audio du moteur de Warp temporel, avant le traitement par la chaîne d'effets de la piste et le mixage. Par conséquent, le nouvel échantillon intègre les effets d'atténuation, de Warp temporel et de transposition du clip, ainsi que les enveloppes de clip respectives (22)  ; par contre, il n'intègre pas les effets. Pour créer un nouvel échantillon à partir du signal post-effets, utilisez la commande Exporter Audio/Vidéo (5.2.3).

Les nouveaux échantillons se trouvent dans le dossier projet du Set actuel, dans Samples/Processed/Consolidate. Jusqu'à ce que le Set soit sauvegardé, ils demeurent à l'emplacement spécifié pour le dossier temporaire (17.8).

6.13 Édition de pistes liées

L’édition de pistes liées permet d'utiliser des workflows de compilation (« assemblage ») (18) et autres opérations d’édition à verrouillage de phase sur plusieurs pistes à la fois. Toutes les pistes de l'écran Arrangement peuvent être liées de manière à pouvoir éditer simultanément leurs contenus.

(Note : l'édition de pistes liées n'est pas disponible dans les éditions Intro et Lite.)

6.13.1 Lier et délier des pistes

Les pistes sélectionnées peuvent être liées en utilisant la commande Lier pistes dans le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac).

La commande Lier pistes.

Pour lier des pistes dans une piste de groupe (16.3), ouvrez le menu contextuel par [clic droit](Win) / [CTRL-clic](Mac) sur l'en-tête de la piste de groupe et utilisez la commande Lier pistes.

Les pistes liées affichent un indicateur de piste liée dans leur en-tête.

Indicateur de piste liée d'une piste.

Notez qu’il peut y avoir plusieurs ensembles de pistes liées dans un même Set, mais qu’une piste ne peut appartenir qu'à un seul de ces ensembles.

Le survol de l'indicateur de piste liée d'une piste surligne les pistes qui sont liées entre elles. Cela peut être particulièrement utile pour identifier plusieurs ensembles de pistes liées. En cliquant sur l'indicateur de piste liée d'une piste, on sélectionne toutes les pistes qui sont liées avec elle.

Pour délier toutes les pistes d'un ensemble de pistes liées, sélectionnez toutes les pistes de cet ensemble en ouvrant par [clic droit](Win) / [CTRL-clic](Mac) le menu contextuel d'un indicateur de piste liée, puis en choisissant la commande Délier piste(s).

La commande Délier piste(s).

Pour délier les pistes d'une piste de groupe, ouvrez le menu contextuel par [clic droit](Win) / [CTRL-clic](Mac) sur l'en-tête de la piste de groupe et utilisez la commande Délier piste(s).

Pour lier une piste supplémentaire à un ensemble de pistes déjà liées, cliquez d'abord sur l’indicateur de piste liée afin de sélectionner toutes les pistes dans cet ensemble. Ensuite, ajoutez d'autres pistes à la sélection en maintenant enfoncée la touche CTRL(Win) / CMD(Mac), et choisissez la commande Lier pistes dans le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac).

Pour retirer une ou plusieurs pistes d'un ensemble de pistes liées, sélectionnez le ou les en-têtes des pistes correspondantes et choisissez Délier pistes dans le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac).

Notez que tout sous-ensemble de pistes liées, ou un mélange de pistes liées et non liées, peut bénéficier d'une liaison entre les pistes qui le composent en sélectionnant leurs en-têtes de piste et en cliquant sur la commande Lier pistes dans le menu contextuel obtenu par [clic droit](Win) / [CTRL-clic](Mac).

6.13.2 Édition de pistes liées

Une fois que vous avez créé un ensemble de pistes liées, vous pouvez utiliser les commandes et opérations suivantes pour éditer ces pistes simultanément :

  • Déplacement et changement de taille des clips (6.6)
  • Sélection de clips et de temps (6.8)
  • Utilisation des commandes « ... Zone temporelle » (6.10).
  • Scission (6.11) et consolidation des clips (6.12).
  • Création et édition de fondus de clips audio (6.7), lorsque la position temporelle des bords de clip correspond. (Note : les fondus correspondants sur les pistes liées peuvent être ajustés par rapport à leurs valeurs d'origine. Lorsque des pistes liées ont des fondus correspondants, tirer sur les poignées de fondu vers les bords de début/fin d’origine de leur clip puis relâcher la souris et enfin tirer les poignées de fondu vers le bord opposé du clip donnera toujours des fondus de longueur égale.)
  • Armement et désarmement des pistes (17.2).
  • Changement de nom, insertion et suppression de lignes de prise (18.2), ainsi que l'activation et la désactivation du mode Écoute (18.5) sur les lignes de prise (Note : cela s'applique également lorsque les lignes de prise sont masquées dans certaines pistes liées).

Download Live 11 manual (PDF)

English, Deutsch, 日本語, Español, Français, Italiano, 简体中文