Parte del contenido de este sitio web aún no está disponible en español.

6. Vista Arrangement

La Vista Arrangement muestra el Arrangement, en él que pueden verse secuencias musicales dispuestas a lo largo de la línea de tiempo de una canción, como en un una cinta multipista.

Un arreglo musical en la vista Arrangement.

La vista Arrangement es una potente herramienta de edición que permite combinar y arreglar MIDI, loops, efectos de sonido, vídeo y temas musicales completos.

Live dispone de varios métodos rápidos para acercar/alejar y desplazar la vista Arrangement:

Navegación dentro de la vista Arrangement.
  1. Para cambiar el nivel de zoom de una forma suave, pulse y arrastre verticalmente en la regla beat-time en la parte superior de la Vista Arrangement (también puede arrastrar horizontalmente para desplazar la vista). La vista Arrangement también se puede ampliar mediante un gesto de pellizco en un trackpad o una pantalla táctil compatibles.
  2. Realizar un zoom de acercamiento o alejamiento sobre la selección actual de forma progresiva, usando las teclas + y - del teclado del ordenador, o desplazar con la rueda del ratón o trackpad mientras mantiene pulsado el modificador CTRL(Win) / CMD(Mac). Para “panoramizar“ la vista, pulse y arrastre mientras mantiene pulsada la tecla modificadora CTRL-ALT(Win) / CMD-ALT(Mac). Si hace un doble clic en la regla de tiempos también se hace un zoom sobre la selección en curso. Si no se selecciona nada, haciendo doble clic sobre la regla de tiempos se lleva a cabo un zoom de alejamiento sobre todo el Arrangement.
  3. Para hacer zoom completamente en la selección actual, pulse Z o use el comando Zoom sobre la selección temporal del Arrangement del menú Vista. (Tenga en cuenta que si selecciona el tiempo en un único clip del Arrangement, la pantalla de la vista Clip (vea ‘Ganancia y tonalidad del Clip’) hará zoom sobre ese tiempo seleccionado). Puede regresar al estado previo al zoom pulsando la tecla X. Tenga en cuenta que cuando se amplía varias veces con la tecla Z, la tecla X puede pulsarse varias veces para retroceder un paso cada vez que se pulsa la tecla.
  4. Para realizar un zoom vertical sobre una pista seleccionada, desplace dentro del Área de visión de pista con la rueda del ratón o trackpad mientras mantiene pulsado el modificador ALT. Tenga en cuenta que si el Arrangement contiene una selección temporal, todas las pistas con contenido seleccionado realizarán un zoom vertical.
  5. Para optimizar la altura de todas las pistas para que se ajusten a la vista Arrangement, haga clic en el botón Optimizar altura del Arrangement o pulse la tecla de acceso directo H. Para ajustar el zoom horizontal de la Vista Arrangement para que toda la canción se ajuste a la vista, haga clic en el botón Optimizar ancho del Arrangement o pulse la tecla de acceso directo W.
  6. La Vista general del Arrangement es como una “vista de pájaro“ de su música. Siempre muestra la pieza completa, de inicio a fin. El rectángulo negro indica la parte del Arrangement visible en la vista Arrangement situada debajo. Para desplazarse por la vista, pulse en el interior del rectángulo y arrastre el ratón hacia la derecha o hacia la izquierda. También puede redimensionar verticalmente la Vista general del Arrangement arrastrando hacia arriba y hacia abajo.
  7. Para cambiar el área de visualización del Arrangement, arrastre los bordes izquierdo y derecho del rectángulo.
  8. Para ver una sección específica del Arrangement con mayor detalle, pulse sobre la zona deseada en la vista general y arrastre el ratón hacia abajo para ampliarla. Recuerde que también puede arrastrar horizontalmente el ratón para desplazarse por la vista. Siguiendo este método podrá acercar la vista y desplazarla para enfocar cualquier parte del Arrangement con un solo movimiento de ratón.
  9. Para que la vista Arrangement siga la posición de la canción y se desplace automáticamente, active el interruptor Seguimiento o utilice el comando Seguimiento del menú Opciones. Seguimiento se quedará en pausa si realiza una edición o desplaza la vista horizontalmente en el Arrangement, o si hace clic en la regla de tiempos. Seguimiento se iniciará de nuevo una vez detenga o reinicie la reproducción, o haga clic en el Arrangement o área de frotamiento o scrub del clip. Si hace zoom en el Arrangement mientras está habilitado Seguimiento (Follow), Live hará zoom en el cabezal de reproducción.

6.2 El Transporte

Existen diversos métodos para controlar el transporte de Live con el teclado del ordenador y el ratón:

  1. Puede comenzar la reproducción del Arrangement pulsando sobre el botón Play de la Barra de Control, y detener la reproducción pulsando sobre el botón Stop. La reproducción de Arrangement también puede activarse y desactivarse pulsando sobre la barra espaciadora del teclado.
Los botones Play y Stop en la Barra de Control.
  1. Puede ajustar la posición de reproducción del Arrangement pulsando en cualquier parte a lo largo del Arrangement para colcoar el marcador de inserción intermitente. Es posible regresar a la posición de reproducción 1.1.1 del Arrangement haciendo doble clic en el botón Stop o pulsando la tecla Inicio (Win) / Función + flecha izquierda (Mac).
La reproducción del Arrangement comienza desde el marcador de inserción.
  1. Para continuar reproduciendo desde la posición en que se detuvo por última vez, en vez de desde el marcador de inserción, mantenga pulsado el modificador Shift mientras pulsa la barra espaciadora.
  2. Cuando la opción Areas de Scrub Permanentes se activa en Look/Feel en las Preferencias de Live, al hacer clic sobre el área de scrub encima de las pistas hará que la reproducción salte a ese punto. El tamaño de estos saltos se cuantiza según el ajuste del menú Cuantización de la Barra de Control. Mientras se mantiene pulsado el ratón al pasarlo por el área de scrub, se reproducirá repetidamente una porción del Arrangement del tamaño del ajuste de cuantización. Con ajustes pequeños de cuantización, o con un ajuste de “None,“ esto le permite realizar scrub o lo que se entiende como un barrido sobre la música. Al activar el comando Cazar notas MIDI del menú Opciones se permite reproducir notas MIDI incluso si la reproducción comienza después del tiempo de inicio de la nota MIDI.
  3. Cuando la preferencia Permanent Scrub Areas está en off, todavía puede realizar scrub (frotar) pulsando [Mayús]-clic en cualquier parte del área de scrub o en la regla de tiempos.
Reproducción en Scrubbing del Arrangement.
  1. La posición de la canción puede ajustarse numéricamente usando los campos Arrangement Position de la Barra de Control.
Ajustando la posición de reproducción en los campos Arrangement Position.
  1. Los campos de posición de Arrangement muestran la posición de la canción en compases-tiempos-semicorcheas. Para modificar los valores:
    • Pulse sobre cualquiera de estas áreas y arrastre el ratón hacia arriba o hacia abajo.
    • Pulse e introduzca un número, a continuación pulse Enter.
    • Pulse y, a continuación disminuya o aumente el valor con las teclas dirección arriba y dirección abajo.
  2. La reproducción del Arrangement puede iniciarse en un punto concreto de uno de sus clips usando el área de scrub de la Vista Clip (vea ‘Vista Clip’).
  3. Pueden ajustarse varias posiciones de reproducción del Arrangement usando localizadores de lanzamiento (vea ‘Lanzamiento del Arrangement con localizadores’).

Tenga en cuenta que cualquier tecla del teclado del ordenador o mensaje MIDI puede mapearse a los controles de transporte, tal y como se describe en el capítulo correspondiente (vea ‘MIDI y control remoto por teclado’).

6.3 Lanzar Arrangement con localizadores

Utilización de localizadores para comenzar la reproducción en Arrangement.

Los localizadores pueden configurarse en cualquier punto del Arrangement. Esto puede llevarse a cabo en tiempo real durante la reproducción o la grabación mediante el botón ajustar localizador, y se cuantizará de acuerdo con el valor de cuantización global ajustado en la Barra de Control. Pulsando sobre el botón ajustar localizador cuando no se está reproduciendo nada en Arrangement creará un localizador en el marcador de inserción o sobre el comienzo de la selección. También puede crear un localizador usando el menu contextual en el área de preescucha encima de las pistas o mediante el menú Crear. Tenga en cuenta que la posición de un nuevo localizador se cuantiza de acuerdo con el ajuste del menú Cuantización de la Barra de Control.

Los controles del Localizador.

Puede hacer una rellamada a (saltar hasta) los localizadores pulsando sobre ellos, o con los botones Anterior y Siguiente Localizador debajo del botón Set. Los localizadores también pueden ser recuperados utilizando el mapeado MIDI/teclas (consulte ‘Control remoto MIDI y por teclado’). Tenga en cuenta que el abrir un localizador está sujeto a cuantización. Pulsando dos veces sobre un localizador lo seleccionará y comenzará la reproducción de Arrangement desde ese punto.

Tras saltar al primer o último localizador en el Arrangement, los botones Anterior y Siguiente localizador le llevarán al comienzo o final del Arrangement respectivamente.

Los localizadores pueden desplazarse pulsando sobre estos y arrastrándolos, o con las teclas de dirección en el teclado de su ordenador.

Para darle un nombre a un localizador, selecciónelo pulsando sobre su marcador triangular, luego elija el comando Renombrar en el menú Edición (o utilice el atajo CTRL-R(Win) / CMD-R(Mac)). También puede introducir su propio texto informativo (véase ‘Utilización de la Vista Info y del índice’) para un localizador mediante el comando Editar texto informativo del menú Edición o en el menú contextual [botón derecho del ratón](Win) / [CTRL-clic](Mac) del localizador. Los localizadores pueden eliminarse con la tecla [Retroceso] o [Supr] de su ordenador, el menú Crear, o el botón Eliminar localizador.

Tenga en cuenta que el menú contextual del localizador [botón derecho del ratón](Win) / [CTRL-clic](Mac) ofrece una forma rápida de reproducir en loop (vea ‘El loop del Arrangement’) entre dos localizadores con su comando Loop To Next Locator.

El comando Ajustar tiempo de inicio de canción aquí del menú contextual [botón derecho](Win) / [CTRL-clic](Mac) puede usarse para invalidar la norma por defecto “la reproducción se inicia en la selección“: cuando este comando está marcado, la reproducción comienza en el localizador.

6.4 Cambios de compás

Cambios de compás.

El tipo de compás de Live puede cambiarse en cualquier momento en el Arrangement utilizando los marcadores de compás. Estos pueden añadirse en la posición del marcador de inserción vía menú Crear, o en cualquier parte debajo de la regla de tiempos usando el menú contextual [botón derecho](Win) / [CTRL-clic](Mac). Los marcadores de compás aparecen justo debajo de la regla de tiempos, pero este área de marcadores está oculta si un Set no lleva cambios métricos, liberando así un espacio adicional en la parte superior del Arrangement.

En muchas maneras, los marcadores de compás se asemejan y funcionan como los localizadores; puede desplazarlos con el ratón o con las teclas de cursor de su ordenador, y puede cambiar sus valores usando el comando Editar Valor del menú Editar (o con el atajo de teclado CTRL-R(Win) / CMD-R(Mac)). También pueden borrarse usando la tecla [Retroceso] o [Supr], o mediante los comandos de borrado de los menús Editar y Crear.

El menú contextual [botón derecho](Win) / [CTRL-clic](Mac) del marcador de compás ofrece varias funciones, que incluyen un comando Borrar todos los cambios de compases y opciones para loop o seleccionar el área hasta el siguiente marcador de compás.

Cualquier compás con un numerador de uno o dos dígitos y un denominador de 1, 2, 4, 8 ó 16 puede usarse como un valor de marcador de compás. Los números deben estar separados por un delimitador del tipo barra inclinada, coma, punto, o cualquier número de espacios. Estos valores de marcador también pueden configurarse ajustando los campos de compás en la Barra de control, bien tecleando los valores o arrastrando los deslizadores del numerador y del denominador. Esto cambiará el valor del marcador de compás en el lugar donde se esté reproduciendo la canción en ese momento, y funciona bien con el transporte detenido o durante la reproducción. Cuando Arrangement contiene cambios de compás, El editor de compás muestra un LED de automatización en la esquina superior izquierda.

El Editor de compás puede cambiar los valores de los marcadores de compás, y muestra un LED de automatización.

Los marcadores de compás (Time signature) no están cuantizados; pueden colocarse en cualquier lugar de la línea de tiempo y su posición sólo está limitada por la rejilla de edición (vea ‘Usando la rejilla de edición’). Esto significa que se pueden colocar cambios de compás en lugares “imposibles” - como antes del final del compás anterior. Esto crea un compás fragmentado, que se representa en el área de scrub por una región sombreada. A Live no le importa dejar estas medidas incompletas tal y como están, pero si quisiera que su Set se ajustase a las normas de la teoría musical, puede usar las dos opciones del menú contextual [botón derecho](Win) / [CTRL-clic](Mac) para “corregir“ los compases incompletos.

Un compás incompleto y sus opciones de resolución.

Borrar tiempo de compás incompleto borra la duración del compás incompleto del Arrangement, desplazando por lo tanto cualquier audio o MIDI a ambos lados del área eliminada y juntándolas en la línea temporal. El siguiente marcador de compás ahora caerá en una línea de compás “legal.“

Completar compás incompleto inserta tiempo al inicio del compás incompleto, para que quede completo. El siguiente marcador de compás ahora caerá en una línea de compás “legal.“

Por favor tenga en cuenta que estas opciones de resolución afectan a todas las pistas - borrando e insertando cambios de compás por la duración de todo el Arrangement.

Si importa un archivo MIDI (vea ‘Archivos MIDI’) en el Arrangement, se le dará la opción de importar cualquier información de tipo de compás que se haya guardado con el archivo. Si elige aceptar, Live creará automáticamente marcadores de compás en los lugares correctos. Esto facilita enormemente el trabajar con música compleja creada con otro software de secuenciación o notación.

6.5 Modo Loop del Arrangement

El botón Loop de la Barra de control.

Para que Live reproduzca de forma repetida una determinada sección del Arrangement, active el modo Loop del Arrangement pulsando el botón Loop de la Barra de control.

Los campos de inicio de loop (izquierda) y de longitud de loop (derecha).

Es posible ajustar la duración de loop de forma numérica usando los campos de la Barra de control: El conjunto de campos de la izquierda determina la posición de inicio de loop, mientras que el de la derecha determina la duración de loop.

El comando Selección de Loop del menú de Edición realiza todo lo anterior a la vez: Activa el loop en Arrangement y ajusta la abrazadera de loop de Arrangement a cualquier duración de tiempo que se seleccione en Arrangement. Es posible alternar la activación del comando Selección de Loop usando el atajo CTRL-L(Win) / CMD-L (Mac).

La Abrazadera de Loop de Arrangement

Las abrazaderas de loop (loop brace) se seleccionan con el ratón y se manipulan usando comandos de teclado:

  • las teclas de flecha derecha e izquierda desplazan la abrazadera del loop hacia la izquierda/derecha según el ajuste de la rejilla actual (consulte ‘Uso de la rejilla de edición’).
  • Las teclas de dirección arriba y abajo desplazan la abrazadera del loop a la izquierda o a la derecha en pasos equivalentes a su duración.
  • Usada con las teclas de cursor izquierda y derecha, la tecla modificadora CTRL(Win) / CMD(Mac) acorta o alarga el loop de acuerdo con el ajuste de rejilla actual.
  • Usada con las teclas de cursor arriba y abajo, la tecla modificadora CTRL(Win) / CMD(Mac) multiplica o divide por dos la duración del loop.

También es posible arrastrar la abrazadera de loop del Arrangement: Arrastrando los extremos izquierdo y derecho podrá ajustar los puntos inicial y final del loop; arrastrando desde una posición situada entre ambos límites podrá desplazar el loop sin alterar su longitud.

El comando de loop Set Song Start Time Here (ajustar tiempo de inicio de canción aquí) del menú contextual [botón derecho](Win) / [CTRL-clic](Mac) puede usarse para invalidar la norma por defecto “la reproducción se inicia en la selección“: cuando este comando está marcado, la reproducción comienza al inicio del loop.

6.6 Desplazar y redimensionar clips

Los segmentos de audio o MIDI aparecen representados en el Arrangement como clips situados en distintas posiciones de canción dentro de una pista de Live.

Desplazamiento de un clip.

Para desplazar un clip a otra posición de canción o pista basta con arrastrarlo.

Cambio de la duración de un clip.

Arrastrando los extremos derecho e izquierdo de un clip cambia su duración.

Los clips serán atraídos a la rejilla de edición, así como los diversos objetos en el Arrangement incluyendo los bordes de otros clips, localizadores y cambios de compás.

Para deslizar los contenidos de un clip dentro de los límites del clip, mantenga pulsado CTRL[Mayús] (Win) / ALT[Mayús] (Mac) mientras arrastra la forma de onda o pantalla MIDI del clip. Para desactivar la atracción o fijación a rejilla, mantenga pulsado CTRL-ALT[Mayús] (Win) / CMD-ALT[Mayús] (Mac) mientras arrastra los contenidos del clip.

6.7 Fundidos y fundidos cruzados de clips de audio

El inicio y el final de los clips de audioen la Vista Arrangement llevan fundidos de volumen ajustables. Además, se puede realizar un fundido cruzado sobre los clips adyacentes en la misma pista de audio.

Los controles de fundido siempre están disponibles para los clips de audio, siempre que las pistas que los contengan tengan al menos tres unidades de altura. (Nota: si la pista de un clip es demasiado pequeña, puede simplemente ajustar la altura de la pista hasta que aparezcan los controles de fundido.)

Para acceder a los controles de fundido en un clip de audio, solo tiene que colocar el puntero sobre ese clip. Si el modo de automatización (véase ‘Automatización del dibujo y la edición’) está activado, puede alternar momentáneamente los controles de fundido manteniendo pulsada la tecla F mientras pasa el ratón por encima de un carril de automatización.

Aquí tiene lo que puede hacer con los controles de fundido:

  1. Pulse y arrastre las asas del fundido de entrada y salida para cambiar la duración del fundido. Las asas Fade In Start y Fade Out End le permiten cambiar la duración de un fundido de entrada o de salida sin que afecte a los picos de fundido. Sin embargo, los bordes de fundidos no puede moverse más allá del pico del fundido.
  2. Pulse y arrastre el asa de la curva de fundido para cambiar la forma de la curva del fundido.
Fundidos en la vista Arrangement.

También puede establecer la duración de un fundido seleccionando un intervalo de tiempo dentro del clip (véase ‘Seleccionar clips y tiempo’) que incluya el principio o el final del clip y ejecutando el comando Crear fundido de entrada/salida en el menú Crear.

Se puede realizar un fundido cruzado sobre los clips de audio adyacentes. La creación y edición de los fundidos cruzados es similar a la creación y edición de fundidos de inicio y final:

  • pulse y arrastre un asa de un fundido sobre el borde del clip opuesto para crear un fundido cruzado
  • pulse y arrastre el asa de la pendiente para ajustar la forma de la curva del fundido cruzado
  • seleccione un rango de tiempo que incluya el límite entre los clips adyacentes y ejecute el comando Crear Fundido Cruzado desde el menú Crear.
Clips con fundidos cruzados.

Si se selecciona un asa de un fundido y se pulsa la tecla [Supr] se elimina el fundido, a menos que la opción Crear Fundidos en los Bordes de Clip esté activada en Record/Warp/Launch en Preferencias. En este caso, pulsando [Supr] devuelve el asa del fundido a una duración por defecto de 4 ms. Con esta opción activada, los nuevos clips en la Vista Arrangement tendrán estos cortos fundidos de eliminación de “clics“ por defecto.

Creación automática de fundidos cortos en los extremos del Clip.

Otro resultado que se obtiene al activar la pción Crear Fundidos en los Bordes de los Clips es que a los clips de audio adyacentes se les colocarán fundidos cruzados de 4 ms de forma automática. Después estos pueden editarse de igual forma que los fundidos cruzados creados manualmente.

hay algunas limitaciones sobre la duración de los fundidos y los fundidos cruzados:

  • Los fundidos no pueden cruzar los límites del loop de un clip.
  • Los fundidos de inicio y final de un clip no se pueden superponer el uno al otro.

Cuando se selecciona un asa de fundido, aparecerá una línea negra de puntos sobre el clip relevante para indicar el límite para ese asa de fundido. Esto es especialmente útil cuando se editan fundidos cruzados, porque el límite del loop de un clip puede estar “escondido“ debajo del otro clip.

Tenga en cuenta que los fundidos son una propiedad de los clips y no de las pistas que los contienen, y son independientes de las envolventes de automatización (consulte ‘Automatizacion y edicion de envolventes’).

6.8 Selección de clips y secciones de tiempo

A excepción de mover y redimensionar clips, la edición de Arrangement en Live se basa en la selección: Usted selecciona algo usando el ratón, luego ejecuta un comando de un menú (e.g., Cortar, Copiar, Pegar, Duplicar) sobre la selección. Este método de edición lleva a una eficiente división del trabajo entre las dos manos: Con una mano se maneja el ratón o trackpad, mientras que con la otra se realizan los atajos para los comandos del menú. En realidad, los menús sólo se usan como una referencia donde consultar los accesos rápidos de teclado.

La selección de objetos se realiza del siguiente modo:

  • Los clips se seleccionan pulsando sobre ellos.
  • Haciendo clic en el fondo del Arrangement se selecciona un punto en el tiempo, representado mediante un marcador de inserción parpadeante. El marcador de inserción puede entonces moverse en el tiempo con las teclas de cursor izquierda y derecha, o entre pistas mediante las teclas de cursor arriba y abajo. Manteniendo pulsado CTRL(Win) / ALT(Mac) mientras se pulsan las teclas de cursor izquierda y derecha hace que el marcador de inserción sea atraído hacia los localizadores y los bordes de los clips en la pista o pistas seleccionadas.
  • Pulsando y arrastrando se selecciona un periodo de tiempo.
  • Para acceder al tiempo dentro de un clip y editarlo, “despliegue“ la pista donde se encuentra pulsando el botón situado junto al nombre de la pista. Tenga en cuenta que las pistas seleccionadas pueden también desplegarse pulsando la tecla U.
Ajuste de la altura de una pista desplegada.
  • Pulsando y arrastrando en la mitad inferior de la forma de onda del clip o pantalla MIDI le permite seleccionar tiempo dentro del clip. La altura de la pista desplegada puede ajustarse arrastrando la línea divisoria situada bajo el botón Desplegar pista, o usando el atajo de teclado ALT-+ y ALT--. También puede cambiar el tamaño de la altura de una pista pulsando ALT mientras utiliza un gesto de pellizco en un trackpad o pantalla táctil compatible. Para cambiar el tamaño de todas las pistas de la Vista Arrangement a la vez, mantenga pulsada la tecla ALT mientras cambia el tamaño de una sola pista. También puede desplegar todas las pistas a la vez manteniendo pulsado el modificador ALT al hacer clic en el botón , o utilizando el acceso directo ALT-U.
  • Hacer clic sobre la abrazadera de loop es un atajo del comando Seleccionar loop, del menú Edición, que selecciona todo el material incluido dentro del loop.
Pulsando la abrazadera para seleccionar el Loop para su edición.
  • Manteniendo pulsada [Mayús] mientras se pulsa se extiende una selección existente en la misma pista o a lo largo de pistas. También puede mantener pulsado [Mayús] y utilizar las teclas de cursor para manipular la selección.
  • Pulsando la tecla 0 se desactiva una selección de material, incluso si contiene múltiples clips. Tenga en cuenta que si pulsa la tecla 0 mientras está seleccionada la cabecera de una pista se desactivará esa pista.
  • Es posible invertir (véase ‘Invertir muestras’) una selección de material de audio, aunque contenga varios clips de audio. Para esto, seleccione el rango de tiempo que quiere revertir, y elija el comando Reverse Clip(s) del menú contextual del clip [clic derecho](Win) / [CTRL-clic](Mac) o pulse la tecla de atajo R. (Tenga en cuenta que no es posible revertir una selección que contenga clips MIDI.)
  • Es posible usar las teclas de cursor izquierda y derecha para mover un poco una selección de material en cualquiera de las dos direcciones.

6.9 Uso de la rejilla de edición

Con el fin de facilitar la edición, el cursor se ajusta a las líneas de la rejilla, que representan subdivisiones determinadas por el tempo de la canción. La rejilla puede configurarse para que sea o bien adaptable al zoom o fija.

Puede ajustar la anchura de las líneas tanto de la rejilla adaptable al zoom como de la fija usando el menú contextual [botón derecho](Win) / [CTRL-clic](Mac) disponible tanto en el área de pista de la Vist Arrangement o del visor de la Vista Clip.

Los siguientes atajos a los comandos del menú de Opciones permiten trabajar de forma rápida con la rejilla:

  • Use CTRL-1(Win) / CMD-1(Mac) para estrechar la rejilla, doblando la densidad de las líneas de la rejilla (e.g., desde corcheas a semicorcheas).
  • Use CTRL-2(Win) / CMD-2(Mac) para ensanchar la rejilla, dividiendo por dos la densidad de sus líneas (por ejemplo, de corcheas a negras).
  • Use CTRL-3(Win) / CMD-3(Mac) para activar/desactivar el modo tresillos; activándolo, la rejilla pasa, por ejemplo, de corcheas a tresillos de corchea.
  • Use CTRL-4(Win) / CMD-4(Mac) para activar y desactivar el imán de rejilla. Cuando la rejilla está desactivada, el cursor no se ajusta a las subdivisiones de tiempo.
  • Use CTRL-5(PC) / CMD-5(Mac) para alternar entre los modos de rejilla fijo y adaptable.

El espaciado actual entre líneas adyacentes aparece representado en la esquina inferior derecha de la Vista Arrangement o de la Vista Clip.

Puede desactivar esta función manteniendo pulsada la tecla modificadora ALT(Win) / CMD(Mac) mientras ejecuta otra acción. Si la rejilla ya está desactivada, este modificador la activará temporalmente.

6.10 Cómo se usan …los comandos de tiempo

Mientras que los comandos estándar como Cortar, Copiar y Pegar sólo afectan a la selección en ese momento, sus “… Time“ contrapartidas actúan sobre todas las pistas insertando y eliminando tiempo. Cualquier marcador de compás que esté dentro de la región seleccionada también quedará afectado.

  • Cortar tiempo corta una selección temporal del Arrangement, acercando de este modo en el tiempo los datos audio o MIDI situados a ambos extremos de la zona de corte. Este comando reduce la longitud del arreglo en una cantidad de tiempo equivalente a la porción de tiempo cortada. Recuerde que el comando Cortar tiempo no sólo afecta a las pistas seleccionadas, sino a todas las pistas.
Se ha cortado un intervalo entre Clips primero seleccionándolo (izquierda), y luego ejecutando el comando Cortar Tiempo (derecha).
  • Pegar tiempo coloca en el Arrangement la selección de tiempo previamente copiada, aumentando así la duración total del mismo en una cantidad de tiempo equivalente a la porción de tiempo copiada.
  • Duplicar tiempo coloca en el Arrangement una copia de la selección de tiempo, aumentando así su duración total en una cantidad de tiempo equivalente a la longitud de la selección.
  • Eliminar tiempo elimina una selección de tiempo del Arrangement, acercando en el tiempo los datos audio o MIDI situados a ambos lados de la zona eliminada. Este comando reduce la longitud del arreglo en una cantidad de tiempo equivalente a la porción de tiempo eliminada. Recuerde que el comando Eliminar tiempo no sólo afecta a las pistas seleccionadas, sino a todas las pistas.
  • Insertar silencio inserta dentro del Arrangement el espacio vacío seleccionado actualmente, colocándolo justo antes de la selección.

6.11 División de clips

El comando Dividir permite dividir un clip o aislar parte del mismo.

Para dividir un clip en dos mitades, haga lo siguiente:

  1. Despliegue la pista;
  2. En la vista de forma de onda o MIDI, haga clic en la posición donde desea dividir el clip;
  3. Ejecute el comando Dividir.

Para aislar una parte de un clip, haga lo siguiente:

  1. Despliegue la pista;
  2. En la vista de forma de onda o MIDI, arrastre el ratón para seleccionar la región del clip que desee aislar;
  3. Ejecute el comando Dividir para dividir el clip original en tres partes.
Resultado de la división de un clip.

6.12 Consolidación de clips

El comando Consolidar sustituye el material seleccionado en el Arrangement por un nuevo clip por pista. Esta función resulta muy útil para crear estructuras.

Consolidación de varios clips en un nuevo clip.

Supongamos que, editando o improvisando, ha creado en el modo Loop del Arrangement un arreglo de clips que resulta de su agrado. Si selecciona esta parte del Arrangement, por ejemplo usando el comando Seleccionar Loop del menú Edición y, a continuación aplica Consolidar, se creará un nuevo clip que podrá tratar como cualquier otro loop. Ahora, por ejemplo, es posible arrastrar los bordes del clip para crear más repeticiones. Quizá quiera también arrastrar el nuevo loop por medio del selector de la Vista Session hasta una ranura de la Vista Session para arreglos en tiempo real.

Cuando se ejecuta sobre clips de audio, la función Consolidar crea en realidad nuevas muestras de audio para cada pista de la selección. Estas nuevas muestras son esencialmente grabaciones de la salida de audio del motor de modelado temporal, antes de que la señal sea procesada a través de la cadena de efectos de la pista y el mezclador. Por lo tanto, la nueva muestra incorpora los efectos de atenuación en clip, time-warping y pitch shifting, y de las respectivas envolventes de clip (consulte ‘Envolventes de clip’); sin embargo, no incorpora los efectos. Para crear una nueva muestra a partir de la señal posterior a los efectos, utilice el comando Exportar audio/vídeo (consulte ‘Exportar audio y vídeo’).

Las nuevas muestras pueden encontrarse en la carpeta de Proyecto, del Set activo en Samples/Processed/Consolidate. Hasta que se guarda el Set, permanecen en la ubicación especificada por la Carpeta temporal (consulte ‘¿Dónde están las muestras grabadas?’).

6.13 Edición de pista enlazada

La edición por pistas enlazadas permite utilizar flujos de trabajo de comping (consulte ‘Comping’) y otras operaciones de edición por fases en varias pistas a la vez. Cualquier pista en la Vista Arrangement puede enlazarse para que su contenido pueda ser editado simultáneamente.

(Nota: la edición de pista enlazada no está disponible en las versiones Intro y Lite.)

6.13.1 Enlazar y desenlazar pistas

Las pistas seleccionadas pueden ser enlazadas utilizando el comando Enlazar Pistas en el menú contextual [clic derecho](Win) / [CTRL-clic](Mac).

El comando Enlazar Pistas.

Para enlazar pistas en una Pista de grupo (consulte ‘Pistas de grupo’), abra el menú contextual right-click(Win) / CTRL-click(Mac) de la cabecera de la Pista de grupo y utilice el comando Enlazar pistas.

Las pistas enlazadas muestran un botón indicador de pista enlazada en sus cabeceras.

Botón indicador de pista enlazada de una pista.

Tenga en cuenta que puede crear múltiples instancias de pistas enlazadas en un Set, sin embargo cada pista sólo puede pertenecer a una de estas instancias.

Al pasar el ratón por el indicador de pista enlazada de una pista, se resaltan las pistas que están enlazadas entre sí. Esto puede ser especialmente útil para identificar múltiples instancias de pistas enlazadas. Al hacer clic en el indicador de pista enlazada de una pista, se seleccionan todas las pistas que están enlazadas.

Para desvincular todas las pistas de una instancia de pistas enlazadas, seleccione todas las pistas de esa instancia abriendo el menú contextual [clic-derecho](Win) / [CTRL-clic](Mac) de un indicador de pista enlazada, y luego elija el comando Desvincular Pista(s).

El comando Desvincular Pista(s).

Para desvincular pistas de un Grupo de Pistas, abra el menú contextual [clic-derecho](Win) / [CTRL-clic](Mac) de la cabecera del Grupo de Pistas y utilice el comando Desvincular Pista(s).

Para enlazar una pista adicional a una instancia existente de pistas enlazadas, primero haga clic en el botón indicador de pista enlazada para seleccionar todas las pistas de esa instancia. A continuación, añada más pistas a la selección mientras mantiene pulsada la tecla CTRL(Win) / CMD(Mac), y elija el comando Enlazar Pistas en el menú contextual [clic derecho](Win) / [CTRL-clic](Mac).

Para eliminar una o más pistas de una instancia de pistas enlazadas, seleccione la(s) cabecera(s) de pista correspondiente(s) y elija Desenlazar Pista(s) en el menú contextual [clic-derecho](Win) / [CTRL-clic](Mac).

Tenga en cuenta que cualquier subconjunto de pistas enlazadas, o una mezcla de pistas enlazadas y no enlazadas, pueden enlazarse juntas seleccionando sus cabeceras de pista y haciendo clic en el comando Enlazar Pistas en el menú contextual [clic derecho](Win) / [CTRL-clic](Mac).

6.13.2 Edición de pistas enlazadas

Una vez creada una instancia de pistas enlazadas, es posible utilizar los siguientes controles y operaciones para editar estas pistas simultáneamente: