Kundenservice kontaktieren oder Andere Live-User fragen

17. Das Arbeiten mit Instrumenten und Effekten

Jede Spur in Live kann mehrere Geräte benutzen. Von diesen Geräten gibt es drei verschiedene Arten:

  • MIDI-Effekte bearbeiten MIDI-Signale und können nur in MIDI-Spuren eingesetzt werden.
  • Audio-Effekte bearbeiten Audio-Signale und können in Audio-Spuren verwendet werden. Man kann sie auch in MIDI-Spuren einsetzen, aber nur, wenn Sie auf ein Instrument folgen.
  • Instrumente werden in MIDI-Spuren verwendet, sie empfangen MIDI und geben Audio aus.

Die Geräte werden in der Geräte-Ansicht der ausgewählten Spur eingefügt, angezeigt und bedient. Doppelklicken Sie das Titelfeld einer Spur, um ihre Geräte-Ansicht anzuzeigen und Zugang zu den Geräten zu erhalten. Die Geräte-Ansicht erscheint im unteren Teil des Live-Fensters.

DevicesInDeviceView.png
Geräte in der Geräte-Ansicht

Um Platz in der Geräte-Ansicht zu sparen, kann ein Gerät durch einen Doppelklick in seine Titelleiste oder mit dem Befehl Einklappen aus seinem [Rechts-Klick](PC) / [CTRL-Klick](Mac) Kontextmenü eingeklappt werden.

FoldedDevices.png
Geräte können eingeklappt werden.

Um mehr über ein bestimmtes Gerät und wie man es einsetzt zu erfahren, schlagen Sie bitte im Referenzteil zu Lives Audio-Effekten (siehe Kapitel 22), im Referenzteil zu Lives MIDI-Effekten (siehe Kapitel 23) oder im Referenzteil zu Live Instrumenten (siehe Kapitel 24)nach.

Wie Sie Instrumente und Effekte gruppieren und mit solchen Gruppierungen arbeiten können, erfahren Sie im Kapitel über Instrument-, Drum- und Effekt-Racks (siehe Kapitel 18).

Im Kapitel Fernsteuerung über MIDI und Rechnertastatur (siehe Kapitel 26)erfahren Sie, wie man an die verschiedenen Geräte buchstäblich "Hand anlegen" kann.

17.1 Verwenden der Live-Geräte

LiveDevicesInBrowser.png
Geräte in Lives Browser

Über den Browser hat man Zugriff auf Lives integrierte Geräte. Sie werden feststellen, dass Lives Synthesizer, Audio-Effekte und MIDI-Effekte jeweils eigene Labels in der Seitenleiste des Browsers haben.

Der einfachste Weg, ein Gerät in eine Spur zu bekommen, besteht darin, es im Browser doppelzuklicken, wodurch eine neue Spur mit diesem Gerät erzeugt wird. Alternativ können Sie eine bestehende Spur durch Anklicken selektieren, dann ein Gerät im Browser selektieren und dann Enter drücken, um es in die selektierte Spur einzufügen.

Sie können Geräte auch in Spuren, auf die freie Fläche neben den Spuren in der Session- und Arrangement-Ansicht oder in die Geräte-Ansicht ziehen. Ziehen Sie ein Sample in die Geräte-Ansicht einer MIDI-Spur, wird automatisch ein Simpler-Instrument mit diesem Sample erzeugt.

Anmerkung: Wenn Sie mit den Standardeinstellungen ein externes Eingangssignal als Quelle für eine Spur in Live verwenden, muss der Schalter für die Aufnahmebereitschaft dieser Spur im Mixer aktiviert werden, damit Sie das Eingangssignal durch die Gerätekette der Spur abhören können. Bei MIDI-Spuren wird dieser Schalter beim Einfügen eines Instruments automatisch aktiviert.

ArmButtons.png
Der Arm-Schalter für die Aufnahmebereitschaft von MIDI- und Audio-Spuren

Auf diese Weise würden Sie beispielsweise Live-Instrumente durch die Effekte eines Tracks oder ein integriertes Instrument in einem Track mit Hilfe eines MIDI-Keyboards spielen. Beachten Sie, dass Sie diese Einstellung sehr einfach für das Aufnehmen neuer Clips für die weitere Verwendung in Live modifizieren können (siehe Kapitel 16). Falls Sie das Abhören anders gestalten möchten, finden Sie im Abschnitt über das Monitoring (siehe 14.1) nähere Erläuterungen zu den Einstellmöglichkeiten.

Um ein weiteres Gerät in den Track einzufügen, ziehen Sie es einfach auch in die Geräte-Ansicht; wenn Sie ein Gerät im Browser doppelklicken, wird es in der Geräte-Kette eingefügt. Die Signale in einer Gerätekette wandern immer von links nach rechts.

Sie können Audio-Effekte an jede Position innerhalb der Gerätekette in einer Audio-Spur ziehen, wobei Sie im Hinterkopf behalten sollten, dass die Reihenfolge der Effekte den entstehenden Klang prägt. Entsprechendes gilt für die Gerätekette in einer MIDI-Spur.

Wenn Sie ein Instrument in die Gerätekette einer MIDI-Spur ziehen, sollten Sie bedenken, dass die dem Instrument folgenden Signale (die rechts von ihm) Audiosignale sind, auf die nur Audio-Effekte angewendet werden können. Signale vor dem Instrument (links von ihm) sind MIDI-Signale , auf die nur MIDI-Effekte angewendet werden können. Das bedeutet, dass die Gerätekette einer MIDI-Spur alle drei Gerätetypen enthalten kann: zuerst MIDI-Effekte, dann ein Instrument und schließlich Audio-Effekte.

DevicesInDeviceView.png
Die Geräte-Kette einer MIDI-Spur mit allen drei Geräte-Typen.

Um ein Gerät aus der Kette zu entfernen, klicken Sie in seine Titelzeile und drücken dann Backspace oder Delete auf Ihrer Rechnertastatur oder wählen Löschen aus dem Bearbeiten-Menü. Um die Reihenfolge der Geräte zu ändern, ziehen Sie ein Gerät an seiner Titelleiste und lassen es neben einem der anderen Geräte in der Geräte-Ansicht wieder los. Geräte können auch vollständig auf andere Spuren verschoben werden, indem man sie aus der Geräte-Ansicht in die Session- oder Arrangement-Ansicht zieht.

Befehle im Bearbeiten-Menü wie Ausschneiden, Kopieren, Einsetzen und Duplizieren können auch mit Geräten benutzt werden. Die einzusetzenden Geräte werden vor einem selektierten Gerät eingefügt. Sie können sie jedoch auch an das Ende einer Gerätekette einsetzen, indem Sie auf den freien Bereich rechts vom letzten Gerät klicken oder die ARROWRIGHT Taste benutzen um die Auswahl dorthin zu bewegen. Beim Einfügen, Umsortieren und Löschen von Geräten wird die Audio-Wiedergabe nicht unterbrochen.

DeviceActiveSwitch.png
Der Ein/Aus-Schalter von Geräten

Geräte können mit ihren Ein/Aus-Schaltern aktiviert oder deaktiviert werden. Das Ausschalten eines Gerätes hat die gleiche Wirkung wie das vorübergehende Löschen des Gerätes: Das Signal bleibt unbearbeitet und das Gerät beansprucht keine Rechenleistung. Die Geräte von Live erzeugen im Allgemeinen keine CPU-Last, wenn sie nicht aktiv sind. Nähere Informationen dazu finden Sie im Abschnitt über das Thema CPU-Last (siehe 31.1). Das dort erläuterte Einfrieren von Spuren ist besonders bei der Arbeit mit CPU-intensiven Geräten sehr nützlich.

Geräte in Lives Spuren besitzen Pegelanzeigen für Eingang und Ausgang. Diese sind hilfreich beim Auffinden problematischer Geräte in der Kette: Niedrige oder fehlende Signale werden durch die Pegelanzeigen entlarvt, so dass die relevanten Geräte-Einstellungen angepasst oder die Geräte deaktiviert oder entfernt werden können.

MetersBetweenDevices.png
Die Pegelanzeigen zwischen den Geräten in einer Kette.

Beachten Sie, dass es zwischen den Geräten keine Übersteuerung geben kann, da es eine praktisch unbegrenzte Übersteuerungsreserve gibt. Übersteuerungen können auftreten, wenn ein zu hoch ausgesteuertes Signal an einen Physikalischen Ausgang geschickt oder in eine Sample-Datei geschrieben wird.

Zusätzliche Informationen zu den Spur-Typen in Live finden Sie im Kapitel über die Ein- und Ausgänge und das Routing (siehe Kapitel 14), wo es auch um den Einsatz der Return-Spuren und das Verteilen des Signals eines einzelnen Effekts auf mehrere Spuren geht. Nachdem Sie über den Einsatz von Geräten in Live gelesen haben, könnte auch eine Beschäftigung mit den Clip-Hüllkurven (siehe Kapitel 20)interessant sein, die einzelne Geräte-Parameter auf Clip-Basis automatisieren oder modulieren können.

17.1.1 Preset-Speicher der Live-Geräte

Jedes Live-Gerät kann seine Einstellungen als Presets speichern und auch wieder laden. Jedes Gerät erscheint im Inhaltsfenster des Browsers als Ordner, der geöffnet werden kann und dann die Presets des Geräts zeigt.

PresetsInBrowser.png
Presets im Browser.

Sie können Presets schnell mit der Rechnertastatur durchblättern und laden:

  • Scrollen Sie auf und ab mit den Tasten ARROWUP und ARROWDOWN.
  • Öffnen und schließen Sie Geräte-Ordner mit ARROWLEFT und ARROWRIGHT.
  • Drücken Sie Enter , um ein Gerät oder Preset zu laden.

Drücken von Q oder Klicken auf den Hot-Swap-Schalter für Geräte-Presets verknüpft vorübergehend den Browser mit dem Gerät, wodurch die zugehörigen Presets angezeigt werden. . Durch diese Verbindung von Gerät und Browser können Sie schnell durch die Presets navigieren, beliebige davon vorhören und laden. Im Hot-Swap Modus werden Geräte und Presets automatisch beim Auswählen im Browser eingeladen. Um die neutrale Standardeinstellung für ein Gerät zu laden, wählen Sie den übergeordneten Ordner (den mit dem Namen des Geräts) aus dem Geräte-Browser.

Beachten Sie bitte, dass das Betätigen von Q beim Betreten des Hot-Swap-Modus immer vom zuletzt ausgewählten Gerät einer bestimmten Spur ausgeht. Sollte kein Gerät ausgewählt sein, wird Swap für den ersten Audio-Effekt (bei Audio-Spuren) bzw. das erste Instrument (bei MIDI-Spuren) aktiviert.

BrowsePresetsButton.png
Der Hot-Swap-Schalter für Geräte-Presets.

Die Verbindung zwischen Browser und Instrument wird durch das Anwählen einer anderen Ansicht oder durch nochmaliges Betätigen von Q oder des Hot-Swap-Schalters wieder getrennt. Das Hot-Swappen von Presets lässt sich auch abbrechen, indem die Esc -Taste oder der Schließen-Taster in der Hot-Swap-Leiste oben im Browser gedrückt wird.

Beachten Sie, dass das Importieren aus dem Browser zwar die empfohlene Methode ist, das Presets jedoch auch direkt aus dem Explorer (Windows) / Finder (Mac) in Live gezogen werden können.

Presets speichern

Sie können eine beliebige Anzahl eigener Presets erzeugen und in der User Library des Browsers sichern.

SavePresetsButton.png
Der Taster zum Sichern von Presets

Klicken Sie auf den Preset-sichern-Taster, um die aktuellen Einstellungen eines Geräts (ggf. inklusive eigenem Info-Text) als neues Preset zu sichern. Der Browser wird geöffnet, wo Sie durch Drücken von Enter den von Live vorgeschlagenen Namen übernehmen oder selbst einen eintippen können. Um das Abspeichern des Presets abzubrechen, drücken Sie die Esc -Taste. Indem Sie die Titelleiste eines Geräts anfassen und an den gewünschten Ort im Browser ziehen, können Sie Presets auch direkt in einen bestimmten Ordner (zum Beispiel den des aktuellen Projekts) sichern.

Detaillierte Erläuterungen zu den Dingen, die im Browser getan werden können, finden Sie im Kapitel Verwalten von Dateien und Sets (siehe Kapitel 5). Mehr über das Speichern von Projekt-bezogenen Presets erfahren Sie im entsprechenden Abschnitt (siehe 5.6.2).

Standard-Presets

Presets, die Sie in den Ordner Defaults Ihrer User-Library sichern, werden anstelle von Lives generischen Geräte-Einstellungen als Standard-Einstellungen für die Geräte geladen. Es gibt auch Defaults-Ordner, die bestimmen, wie Live auf verschiedene Anwender-Aktionen reagiert, etwa auf das Ziehen und Fallenlassen von Samples, das Slicing oder das Konvertieren von Audio zu MIDI. Sie können sogar Standard-Presets für neu-erzeugte MIDI- und Audio-Spuren erzeugen, so dass diese mit den gewünschten Geräten bereits an richtiger Stelle laden.

DefaultsFolder.png
Der Default-Presets-Ordner in der User-Library.

Um die aktuelle Einstellung eines Geräts als Standard-Preset zu sichern, öffnen Sie das Kontextmenü [Rechts-Klick](PC) / [CTRL-Klick](Mac) in der Titelzeile des Geräts und wählen "Als Standard-Preset sichern. Dies funktioniert mit allen Instrumenten, MIDI- und Audio-Effekten von Live (inkl. der verschiedenen Rack-Typen (siehe Kapitel 18)). Falls Sie für ein bestimmtes Gerät bereits ein Standard-Preset gesichert haben, fragt Live Sie, ob dieses überschrieben werden soll.

Um Standard-Presets für MIDI- und AUdio-Spuren zu erzeugen:

  • Laden Sie das/die Gerät(e), die Sie als Standard einer Spur definieren möchten (oder auch keine Geräte, wenn Sie möchten dass Ihre Standardspur leer bleibt).
  • Stellen Sie die Parameter wie gewünscht ein
  • Öffnen Sie das Kontextmenü [Rechts-Klick](PC) / [CTRL-Klick](Mac) in der Titelzeile der Spur und wählen "Als (Audio/Midi) Standard-Spur sichern"

So bestimmen Sie, wie Live sich verhält, wenn Sie ein Sample zu einem Drum Rack oder in die Geräte-Ansicht einer MIDI-Spur ziehen:

  • Erzeugen Sie einen leeren Simpler oder Sampler
  • Stellen Sie die Parameter wie gewünscht ein
  • Ziehen Sie das bearbeitete Gerät zum Ordner "On Drum Rack" oder "On Track View", die unter den Ordnern "Defaults/Dropping Samples" Ihrer User-Library zu finden sind. Auch ein Pad-Standard lässt sich über das das Kontextmenü [Rechts-Klick](PC) / [CTRL-Klick](Mac) eines Pads von Drum-Rack festlegen.

Um zu bestimmen, wie Live sich beim Slicen einer Audiodatei verhält:

  • Erzeugen Sie ein leeres Drum-Rack
  • Fügen Sie einen leeren Simpler oder Sampler in das Drum-Rack ein, um eine einzelne Kette zu erzeugen
  • Fügen Sie die gewünschten MIDI- oder Audio-Effekte zu dieser Kette dazu
  • Stellen Sie die Parameter der Geräte wie gewünscht ein
  • Weisen Sie den Parametern der Geräte in der Kette wie gewünscht Makro-Regler (siehe 18.7) zu
  • Ziehen Sie das gesamte Drum-Rack zum Ordner Defaults/Slicing Ihrer User-Library

Sie können mehrere Slicing-Presets erzeugen und zwischen diesen im Menü des Slicing-Dialogs wählen.

Beachten Sie bitte, dass Slicing in den Intro- und Lite-Editionen nicht verfügbar ist.)

Um Standard-Presets für das Konvertieren von Drums-, Harmony- oder Melody-zu-MIDI (siehe 11.2) festzulegen:

  • Erzeugen Sie eine MIDI-Spur, die das Instrument enthält. das Sie standardmäßig für einen bestimmten Konvertierungstyp verwenden möchten. (Beachten Sie, das Standard/Default-Presets für das Konvertieren von Drums ein Drum-Rack enthalten müssen)
  • Fügen Sie die gewünschten MIDI- oder Audio-Effekte zu dieser Kette dazu
  • Stellen Sie die Parameter der Geräte wie gewünscht ein
  • Wenn Sie mehrere Geräte verwenden, gruppieren Sie sie zu einem Rack
  • Ziehen Sie das gesamte Rack auf den entsprechenden Ordner unter Defaults/Audio to MIDI in Ihrer User-Library

17.2 Plug-Ins verwenden

Die Anzahl der Geräte, die Sie in Live verwenden können, kann durch Plug-Ins vergrößert werden. Live unterstützt Plug-Ins sowohl im VST-Format von Steinberg Media als auch im Audio-Unit-Format (AU) (nur unter Mac OS X).

Das Arbeiten mit VST- und AU-Plug-Ins ist dem Arbeiten mit Live-Geräten sehr ähnlich. VST- und Audio-Unit-Instrumente können nur in MIDI-Tracks eingesetzt werden; genau wie Lives Instrumente empfangen sie MIDI und geben Audiosignale aus. Plug-In-Audio-Effekte können nur in Audio-Tracks oder hinter Instrumenten eingesetzt werden. Bitte schlagen Sie im Abschnitt über das Verwenden der Live-Geräte (siehe 17.1)zu grundlegenden Informationen über den Umgang mit Geräten in Live nach.

PlugInBrowser.png
Plug-Ins im Browser.

Audio-Units und VST-Plug-Ins werden über das Plug-In-Label des Browsers gesucht und geladen. Plug-In-Instrumente können im Browser von Plug-In-Effekten unterschieden werden, da sie ein Tastatursymbol besitzen.

Beachten Sie bitte, dass Plug-In Presets im Browser nur für Audio-Unit-Plug-Ins verfügbar sind. In manchen Fällen werden die Werks-Preset für Audio Units erst dann im Browser sichtbar, wenn das Plug-In in einer Spur platziert und sein Browse-Schalter aktiviert wurde.

*Hinweis:* Beim ersten Start von Live werden noch keine Plug-Ins im Plug-In-Browser sichtbar, da Sie zuerst Ihre Plug-In-Quellen "aktivieren" müssen. Durch das Aktivieren teilen Sie Live mit, welche Plug-Ins Sie benutzen wollen und wo auf der Festplatte sich diese befinden. Informationen zum Aktivieren (und Deaktivieren) von Plug-In-Quellen folgen weiter unten in diesem Kapitel in den Abschnitten über den VST-Plug-In-Ordner (siehe 17.3.1) und die Audio-Unit-Plug-Ins (siehe 17.4).

Anmerkung für "Intel®-Mac"-Anwender: Intel®-Mac-Computer können VST- oder AU-Plug-Ins, die für die PowerPC-Plattform programmiert wurden, nicht nativ ausführen. In Live können daher nur Plug-Ins des Typs Universal oder Intel® verwendet werden.

Wenn Sie ein Plug-In installieren oder deinstallieren während das Programm läuft, wird Live die Änderungen erst beim nächsten Start erkennen und im Plug-In-Browser anzeigen. Verwenden Sie den Re-Scan-Taster in den File/Folder-Voreinstellungen, um Ihre Plug-Ins während Live läuft erneut zu scannen, so dass neu installierte Plug-Ins gleich im Browser verfügbar werden.

Sie können Re-Scan auch verwenden, wenn Sie das Gefühl haben, dass Ihre Plug-In-Datenbank irgendwie beschädigt wurde. Wenn Sie ALT (PC) / ALT (Mac) beim Anklicken von Re-Scan drücken, wird die Datenbank gelöscht und es erfolgt ein erneutes Scannen aller Plug-Ins.

17.2.1 Plug-Ins in der Geräte-Ansicht

VstPlugInTrackView.png
Ein VST-Plug-In in der Geräte-Ansicht.

Sobald ein Plug-In aus dem Browser auf eine Spur gezogen wird, erscheint es in der Geräte-Ansicht. Bei Plug-Ins, die weniger als 32 einstellbare Parameter besitzen, werden alle Parameter bereits zugeordnet in der Live-Plug-In-Oberfläche angezeigt. Plug-Ins mit mehr als 32 Parametern öffnen mit einer leeren Oberfläche, die Sie dann konfigurieren können, um Parameter anzuzeigen, auf die Sie zugreifen möchten. Die Original-Oberfläche des Plug-Ins kann in einem separaten Fenster geöffnet werden (siehe “Das Anzeigen der Plug-In-Oberflächen in separaten Fenstern”).

VstPlugHideButton.png
Der Taster zum Ausklappen der Plug-In-Parameter

Sie können die Plug-In-Parameter anzeigen oder ausblenden, indem Sie den 25644.png Schalter in der Titelzeile des Plug-Ins anklicken.

Das X-Y-Bedienelement kann verwendet werden um zwei Plug-In-Parameter gleichzeitig zu steuern und ist deswegen besonders für Live-Anwendungen nützlich. Zwei beliebige Plug-In-Parameter können dem X/Y-Bedienelement mit Hilfe der darunter befindlichen Menüs zugewiesen werden.

Das Anzeigen der Plug-In-Oberflächen in separaten Fenstern

VstPlugInEditButton.png
Der Edit-Taster eines Plug-Ins

Durch Anklicken des Edit-Tasters links oben auf der Plug-In-Oberfläche kann ein Fenster geöffnet werden, in dem die grafische Oberfläche des VST- oder Audio-Unit-Plug-Ins dargestellt wird. Das Ändern von Parametern in der grafischen Oberfläche entspricht dem Ändern von Parametern in der Geräte-Ansicht und umgekehrt.

Es gibt einige wichtige Voreinstellungen für das Arbeiten mit Plug-In-Fenstern:

  • Ist sie aktiviert, sorgt die Option Eigenen Editor automatisch öffnen beim Einfügen eines Plug-Ins aus dem Browser in eine Spur dafür, dass das Plug-In eigene Editor-Fenster automatisch geöffnet wird.
  • Wenn die Mehrere-Plug-In-Fenster-Option in den Plug-In-Voreinstellungen aktiviert ist, können Sie eine beliebige Anzahl von Plug-In-Fenstern gleichzeitig öffnen. Auch wenn diese Option ausgeschaltet ist, können Sie durch Drücken der CTRL (PC) / CMD (Mac)-Taste ein neues Fenster öffnen, ohne das vorherige gleichzeitig zu schließen.
  • Durch Wählen der Voreinstellung Plug-In-Fenster automatisch verbergen können Sie Live anweisen, nur die Plug-Ins der gerade selektierten Spur anzuzeigen.

Sie können den Befehl Plug-In-Fenster verbergen aus dem Ansicht-Menü oder den Tastaturbefehl CTRL - ALT - P (PC) / CMD - ALT - P (Mac) aufrufen, um offene Plug-In-Fenster wahlweise anzuzeigen oder zu verbergen. Beachten Sie, dass der Name der Spur, zu der das Plug-In gehört, in der Titelzeile des Plug-Ins angezeigt wird.

Plug-In-Konfigurations-Modus

VstPlugInConfigureMode.png
Der Configure-Schalter.

Der Konfigurations-Modus ermöglicht Ihnen Lives Plug-In-Oberfläche individuell anzupassen, sodass nur die Plug-In-Parameter angezeigt werden, auf die Sie zugreifen möchten. Um dies zu machen:

  • Aktivieren Sie den Konfigurations-Modus durch Klick auf den "Configure"-Schalter in der Titelzeile des Geräts.
  • Klicken Sie auf einen Parameter im Plug-In-Editor-Fenster (also der Original-GUI), um ihn der Live-Plug-In-Oberfläche hinzuzufügen. ( Bei manchen Plug-Ins ist hierfür auch eine Änderung des Parameterwerts beim gewünschten Parameter notwendig. Bei bestimmten Plug-Ins werden nicht alle ihrer vorhandenen Parameter an Live übermittelt. Diese Parameter können der Live-Plug-In-Oberfläche nicht hinzugefügt werden.)

Im Konfigurations-Modus lassen sich die angezeigten Parameter von Lives Plug-In-Oberfläche durch Ziehen und Loslassen auf eine andere Position neu anordnen oder verschieben. Parameter können mit der Delete Taste gelöscht werden. Sobald Sie versuchen einen Parameter zu löschen, für den bereits Automations-Daten, Clip-Hüllkurven oder MIDI-, Tastatur- bzw. Makro-Zuweisungen bestehen, gibt Live vor dem Löschen eine Warnmeldung aus.

Die Zuordnungen gelten unabhängig für jede in Ihrem Set benutzte Plug-In-Instanz und werden zusammen mit dem Set abgespeichert. Wenn Sie eine bestimmte Parameter-Konfiguration als Preset sichern möchten, können Sie ein Rack (siehe Kapitel 18) erzeugen, das die Plug-Ins mit den gewünschten Parameter-Zuordnungen enthält. Diese Racks können dann in Ihre User-Library gesichert und in anderen Sets wieder eingeladen werden.

Einige Plug-Ins besitzen keine eigene Grafikoberfläche. Die Parameter dieser Plug-Ins werden ausschließlich in Lives Plug-In-Oberfläche angezeigt und können im Konfigurations-Modus nicht gelöscht werden.

Es gibt mehrere Möglichkeiten der Live-Plug-In-Oberfläche Parameter hinzuzufügen, ohne den Konfigurationsmodus zu aktivieren:

  • Eine Parameteränderung im Original-Plug-In-Fenster erzeugt einen vorübergehenden Eintrag für diesen Parameter im Wahlmenü der Clip-Hüllkurve, dem Wahlmenü für Automation, sowie den Wahlmenüs für das X/Y-Element von Lives Plug-In-Oberfläche. Diese Einträge werden entfernt, sobald Sie einen anderen Parameter einstellen. Um den Eintrag festzulegen (und somit Lives Plug-In-Oberfläche hinzuzufügen), ändern Sie die Automations- oder Clip-Hüllkurve des Parameters, wählen einen anderen Parameter im Wahlmenü der Automations- oder Clip-Hüllkurve oder wählen den vorübergehenden Parameter in einem der Wahlmenüs des X-Y-Elements aus.
  • Wird ein Parameter im Original-Plug-In-Fenster bei laufender Aufnahme geändert, werden für diesen Parameter Automationsdaten aufgezeichnet. Nach dem Stoppen der Aufnahme, werden die automatisierten Parameter Lives Plug-In-Oberfläche automatisch hinzugefügt und zwar für alle Plug-Ins, bei denen eine Parameteränderung vorgenommen wurde.
  • Sind die MIDI-, Tastatur- oder Makro-Zuweisungen aktiviert, erzeugt eine Parameteränderung im Original-Plug-In-Fenster diesen Parameter in Lives Plug-In-Oberfläche. Der neue Parameter wird automatisch selektiert und ermöglicht Ihnen somit die sofortige Zuweisung.

Sobald ein Plug-In auf eine Spur eingefügt wurde und Sie (optional) seine Parameter in Lives Plug-In-Oberfläche konfiguriert haben, kann es genau wie ein Live-Gerät eingesetzt werden:

  • Sie können allen Parametern von Lives Plug-In-Oberfläche beliebige MIDI-Controller-Meldungen zuweisen.
  • Sie können es an andere Positionen der Geräte-Kette oder auf andere Spuren ziehen (entsprechend den Vorgaben für Audio-Effekte und -Instrumente).
  • Sie können seine regelbaren Parameter mit Clip-Hüllkurven automatisieren oder modulieren.
  • Sie können die Einzeleingänge und -ausgänge entsprechender Plug-Ins als Quellen oder Ziele beim Signal-Routing zwischen den Spuren verwenden. Nähere Informationen hierzu finden Sie im Kapitel über die Eingänge/Ausgänge und das Signal-Routing (siehe Kapitel 14).
  • Sie können eigenen Info-Text für das Plug-In erzeugen.

Nur Mac: Das Floating-Editor-Fenster mancher VST-Plug-Ins empfängt keine Tastatureingaben. Dies ist ein Implementierungsfehler in den betroffenen Plug-Ins selbst. Sollte es nötig sein, bei solchen Plug-Ins etwas in das Plug-In-Fenster einzutippen, zum Beispiel eine Seriennummer oder einen Freischalt-Code, dann halten Sie Shift beim Anklicken des Plug-In-Edit-Tasters gedrückt. Das Plug-In-Fenster wird dann nicht als schwebendes, sondern als "normales" Programmfenster geöffnet, in das man auch tippen kann. Bitte beachten Sie, dass diese Funktionalität nur zum Umgehen besagter Einschränkung von solchen Plug-Ins gedacht ist. Wir empfehlen, das Fenster nach dem Tippen wieder zu schließen und es für das Arbeiten mit den Plug-In-Parametern noch mal normal zu öffnen.

17.3 VST-Plug-Ins

17.3.1 Der VST-Plug-In-Ordner

Wenn Sie Live zum ersten Mal starten, werden Sie Ihre VST-Plug-In-Quellen zuerst aktivieren müssen, bevor Sie mit den VST-Plug-Ins arbeiten können. Abhängig von Ihrer Rechnerplattform, werden Sie Live eventuell auch den Speicherort des VST-Plug-In-Ordners mitteilen müssen, dessen Plug-Ins Sie verwenden wollen. Klicken Sie zum Aktivieren Ihrer Plug-In-Quellen den "Activate"-Taster im Plug-In-Browser oder rufen Sie die File/Folder-Voreinstellungen durch Drücken von CTRL - , (PC) / CMD - , (Mac) auf. Dort finden Sie den Bereich "Plug-in-Quellen".

VstPlugInFolder.png
Das Wählen der VST-Plug-In-Quellen für Windows.

Unter Windows gehen Sie wie folgt vor:

  1. Verwenden Sie den Eintrag für den eigenen VST-Plug-In-Ordner, um Live den Speicherort Ihrer VST-Plug-Ins mitzuteilen: Klicken Sie auf den Browse -Taster, um eine Dateiauswahlbox zu öffnen, mit der Sie den gewünschten Ordner lokalisieren und auswählen können.
  2. Nachdem Sie einen eigenen VST-Ordner ausgewählt und Live diesen gescannt hat, wird der Pfad angezeigt. Beachten Sie, dass Live unter Windows unter Umständen ohne die Notwendigkeit zu Browsen einen Pfad in der Registry gefunden hat.
  3. Vergewissern Sie sich, dass die Option zum Verwenden des eigenen VST-Plug-In-Ordners auf "On" gestellt ist, damit Ihr ausgewählter Ordner als aktive Quelle für VST-Plug-Ins in Live zur Verfügung steht. Beachten Sie, dass Sie sich entscheiden können Ihre VST-Plug-Ins nicht in Live zu benutzen, indem Sie die Option zum Verwenden des eigenen VST-Plug-In-Ordners deaktivieren.
VstPlugInFolder2.png
Das Wählen der VST-Plug-In-Quellen unter Mac OS X.

Für das Wählen der VST-Plug-In-Quellen unter Mac OS X gehen Sie wie folgt vor:

  1. Ihre VST-Plug-Ins werden normalerweise im folgenden Ordner Ihrer übergeordneten und lokalen Verzeichnisstruktur abgelegt: /Library/Audio/Plug-Ins/VST. Mit der Option zum Verwenden der VST-Plug-Ins aus Systemordnern können Sie die Nutzung dieser Plug-Ins in Live wahlweise aktivieren oder deaktivieren.
  2. Sie haben möglicherweise einen alternativen Ordner für VST-Plug-Ins (vielleicht für solche, die Sie nur in Live verwenden). Die VST-Plug-Ins in diesem Ordner können Sie zusätzlich zu oder statt denen in den System-Ordnern verwenden. Um Live den Speicherort dieses Ordners mitzuteilen, klicken Sie auf den Browse-Taster neben dem Eintrag für den eigenen VST-Plug-In-Ordner und wählen mit der erscheinenden Dateiauswahlbox den gewünschten Ordner aus.
  3. Beachten Sie, dass Sie sich entscheiden können Ihre VST-Plug-Ins nicht in Live zu benutzen, indem Sie die Option zum Verwenden des eigenen VST-Plug-In-Ordners deaktivieren.

Nachdem Sie diese Plug-In-Einstellungen vorgenommen haben, zeigt der Browser alle in den gewählten VST-Plug-In Ordnern (und eventuellen Unterordnern) gefundenen Plug-Ins an.

Es ist auch möglich, VST-Plug-Ins zu verwenden, die in unterschiedlichen Ordnern auf Ihrem Rechner abgelegt sind. Um das zu tun, erzeugen Sie in Mac OS oder Windows Alias (Verknüpfungen) von den Ordnern mit den zusätzlichen VST-Plug-Ins und legen diese in den eigenen VST-Plug-In-Ordner (oder in den System-Ordner für VST-Plug-Ins unter Mac OS X), der in Lives File/Folder-Voreinstellungen ausgewählt ist. Ein Alias kann auch auf andere Partitionen oder Festplatten Ihres Rechners verweisen. Live wird den gewählten VST-Plug-In-Ordner ebenso wie alle darin enthaltene Alias-Ordner nach Plug-Ins scannen.

Manche VST-Plug-Ins sind fehlerhaft oder inkompatibel mit Live. Während des Scanning-Vorgangs werden sie das Programm vielleicht zum Absturz bringen. Beim Neustarten von Live erscheint dann eine Dialogbox, um Sie darüber zu informieren, welches Plug-In das Problem verursacht hat. Je nachdem, welches Ergebnis Live Scanning-Vorgang erbracht hat, können Sie das Plug-In erneut scannen oder von der Verwendung auszuschließen. Wenn Sie sich für ein nochmaliges Scannen entscheiden und das Plug-In Live noch mal zum Abstürzen bringt, wird es automatisch von der Verwendung im Programm ausgeschlossen. Das bedeutet, dass es nicht im Plug-In-Browser erscheint und erst nach einer erneuten Installation auch erneut gescannt wird.

17.3.2 VST-Programme und -Bänke

Jede VST-Plug-In-Instanz "besitzt" eine Bank mit Programmen . Ein Programm enthält alle Werte für die Einstellung aller Plug-In-Bedienelemente.

VstProgramChooser.png
Das Programm-Flip-Menü eines VST-Plug-Ins.

Verwenden Sie das Flip-Menü unterhalb der Titelzeile, um ein Programm aus der Bank auszuwählen. Die Anzahl von Programmen in einer Bank ist festgelegt. Sie arbeiten immer "in" dem gerade gewählten Programm, deswegen werden alle Änderungen an den Bedienelementen des Plug-Ins Teil des gewählten Programms.

Beachten Sie bitte, dass sich VST-Presets von Live-Geräte-Presets unterscheiden: Während die Presets der Live-Effekte für alle Instanzen und Live Sets zur Verfügung stehen, "gehören" die VST-Programme zur spezifischen Instanz des VST-Plug-Ins.

RenamingAVstProgram.png
Das Umbenennen eines VST-Plug-In-Programms.

Um das aktuelle Programm umzubenennen, wählen Sie den Befehl "Plug-In-Preset umbenennen" im Kontextmenü der Titelzeile des VST-Geräts. Tippen Sie dann einen neuen Namen ein und bestätigen Sie mit der Taste Enter .

VstProgramBankLoadAndSave.png
Die Tasten "VST-Preset oder Bank laden" (links) und "VST-Preset oder Bank speichern" (rechts).

VST-Programme und Bänke können aus Dateien importiert werden. Mit Klick auf die Taste "VST-Preset oder Bank laden" eines VSTs öffnen Sie einen Standard-Dialog zum Laden von Dateien, mit dem Sie die gewünschte Datei auffinden können.

nur Windows: Bitte wählen Sie aus dem Dateityp-Menü, ob Sie VST-Programm-Dateien oder VST-Bank-Dateien laden wollen.

Um das aktuelle Programm als Datei zu sichern, klicken Sie auf den Taster "VST-Preset oder Bank sichern". Es erscheint ein Standarddialog zum Speichern; wählen Sie darin "VST-Programm" aus dem Format-Menü (Macintosh) / aus dem Dateityp-Menü (Windows). Wählen Sie dann den gewünschten Ordner und Namen. Um eine komplette Bank zu sichern, verfahren Sie genauso, wählen jedoch "VST-Bank" als Dateiyp/Format.

17.4 Audio-Unit-Plug-Ins

Audio-Unit-Plug-Ins stehen nur unter Mac OS X zur Verfügung. Sie verhalten sich in fast jeder Hinsicht wie VST-Plug-ins.

AudioUnitsPlugIn.png
Ein Audio-Unit-Plug-In.

Beim ersten Start von Live sind noch keine Audio-Unit-Plug-Ins im Browser sichtbar. Um Ihre Audio Units als Plug-In-Quelle zu aktivieren, klicken Sie bitte auf den "Activate"-Taster im Plug-In-Label des Browsers, oder rufen Sie mit CTRL - , (PC) / CMD - , (Mac) die File/Folder-Voreinstellungen auf. Dort finden Sie den Bereich "Plug-in-Quellen". Das Einschalten der Option zum Verwenden von Audio Units aktiviert die Audio-Unit-Plug-Ins und lässt sie in Lives Browser sichtbar werden.

Beachten Sie, dass Sie diese Option später auch deaktivieren können, falls Sie keine Audio Units verwenden wollen.

AudioUnitsPlugInActivation.png
Aktivieren der Audio-Unit-Plug-Ins.

Audio-Unit-Plug-Ins haben manchmal eine Funktion, die das Auswählen unterschiedlicher Betriebsarten für das Plug-In gestattet. So können Sie beispielsweise bei einem Hall-Plug-In unterschiedliche Qualitätsstufen für die Hallerzeugung wählen. Das Wahlmenü für solche Einstellungen steht nur auf der Original-Plug-In-Oberfläche zur Verfügung, auf die Sie durch Anklicken des Plug-In-Edit-Tasters Zugriff erhalten.

AudioUnitsPlugInEditButton.png
Das Öffnen eines Audio-Unit-Plug-In-Fensters.

Audio Units besitzen Presets, die genau wie die der Live-Effekte gehandhabt werden. Manche AU-Presets können jedoch nicht an andere Positionen im Browser gezogen werden, da sie "read-only" Status haben und nur gelesen werden können.

Audio-Unit-Presets haben die Dateinamensendung .aup reset und werden im folgenden Verzeichnis unter dem Namen ihres Herstellers abgespeichert:

Home

17.5 Latenzkompensation

Live kompensiert automatisch Verzögerungen, die durch Live- und Plug-In-Instrumente und -Effekte entstehen, einschließlich solcher von Geräten in Return-Spuren. Solche Verzögerungen (Latenzen) entstehen durch die Dauer, die ein Gerät braucht, um ein Eingangssignal zu bearbeiten und das Ergebnis wieder auszugeben. Der Kompensations-Algorithmus hält alle Spuren von Live synchron und minimiert gleichzeitig die Verzögerung zwischen den Aktionen des Anwenders und dem hörbaren Ergebnis.

Hinweis: In einigen Situationen kann Live Plug-In-Verzögerungen nicht ausgleichen:

  • Die Automation (siehe Kapitel 19) ist nicht latenzkompensiert. Deswegen erklingt Automation bei Spuren mit Geräten, die Verzögerungen verursachen, eventuell zu früh.
  • Tempo-synchrone Effekte und andere Geräte, die Timing-Informationen von Lives interner Clock erhalten, erklingen eventuell nicht synchron, wenn sie in einer Geräte-Kette hinter Geräte, die Verzögerungen verursachen, gesetzt werden.

Die Latenzkompensation für Geräte ist standardmäßig an und muss im Normalfall in keiner Weise justiert werden. Live Sets, die mit Version 4 oder einer früheren von Live erzeugt wurden, werden jedoch mit deaktivierter Latenzkompensation geöffnet. Um die Latenzkompensation manuell einzuschalten (oder auszuschalten) verwenden Sie die Option "Latenzkompensation" im Optionen-Menü.

Ist die Latenzkompensation eingeschaltet, wird die Option "Reduzierte Latenz beim Abhören" im Optionen-Menü verfügbara. Diese Option schaltet die Latenzkompensation für Spuren mit aktivem Eingangs-Monitoring ein/aus. Wenn aktiviert, haben Spuren mit aktivem Eingangs-Monitoring die geringstmögliche Latenz, sind jedoch eventuell relativ zu anderen Spuren in Ihrem Set nicht synchron (wie z.B. Return-Spuren die weiterhin latenzkompensiert sind.) Wenn deaktiviert, sind alle Spuren synchron, jedoch haben Spuren mit aktivem Eingangs-Monitoring eventuell eine höhere Latenz. .

Ungewöhnlich hohe individuelle Spur-Delays (siehe 15.7) oder von Plug-Ins berichtete Latenzen können zu einer merklichen Trägheit der Software führen. Wenn Sie beim Spielen von Instrumenten oder beim Aufnehmen Latenz-bedingte Schwierigkeiten haben, werden Sie die Latenzkompensation möglicherweise deaktivieren wollen, obwohl das normalerweise nicht zu empfehlen ist. Eventuell hilft es Ihnen auch, nur einzelne Spur-Delays zu ändern. Beachten Sie jedoch, dass die Spur-Delay-Parameter nicht verfügbar sind, wenn die Latenzkompensation ausgeschaltet ist.

Beachten Sie, dass die Latenzkompensation in Abhängigkeit der Spur- und Geräte-Anzahl die CPU-Last erhöhen kann.

Live-9-Handbuch (PDF) herunterladen

English, Deutsch, 日本語, Español, Français, Italiano