Kundenservice kontaktieren oder Andere Live-User fragen

15. Mischen

15.1 Der Mixer von Live

Live besitzt einen Mixer, auf den aus zwei verschiedenen Ansichten zugegriffen werden kann:

ArrangementViewMixer.png
Der Mixer in der Arrangement-Ansicht.

In der Arrangement-Ansicht ist der Mixer als horizontaler Abschnitt rechts neben der Spur-Darstellung sichtbar. Klappen Sie eine Spur mit dem 24766.png Schalter neben ihrem Namen aus und stellen Sie ihre Höhe entsprechend ein, um alle Mixer-Bedienelemente anzuzeigen.

SessionViewMixer.png
Der Mixer in der Session-Ansicht.

In der Session-Ansicht ist ein typisches vertikales Mixer-Layout zu sehen, das Sie eventuell intuitiver zu bedienen finden als den Arrangement-Mixer. Beachten Sie bitte, dass die Tab -Taste zwischen Arrangement und Session wechselt, wenn Sie mit einem Fenster arbeiten. Wenn Sie mit zwei Fenstern arbeiten, tauscht die Tab -Taste Arrangement und Session zwischen den Fenstern, wodurch Sie z.B. Ihr Arrangement sehen können, während Sie den Session-Mixer bedienen.

Die unten angeführten Optionen im Ansicht-Menü zeigen oder verbergen die entsprechenden Komponenten des Mixers. Sie können unterschiedliche Ansichten des Mixers in der Session- und der Arrangement-Ansicht verwenden:

  • In/Out
  • Sends
  • Returns
  • Mixer
  • Spur-Delay
  • Crossfader

Die Schalter für die Anzeige der verschiedenen Mixer-Elemente duplizieren die im Ansicht-Menü zu findenden Optionen und ermöglichen es, schnell die gewünschten Teile des Mixers ein- oder auszublenden.

MixerSectionSelector.png
Die Schalter für die Anzeige der Mixer-Elemente.

Lassen Sie uns einen Blick auf die Bedienelemente des Mixers werfen:

24819.png
Die Bedienelemente des Mixers.

15.1.1 Eigenschaften des Session-Mixers

ProSessionMixerSizes.png
Die Möglichkeiten des Session-Mixers

Der Mischpult-Bereich des Session-Mixers hat verschiedene zusätzliche Eigenschaften, die standardmäßig nicht sichtbar sind. Der Bereich kann in der Größe geändert werden; das Ziehen seiner Grenze nach oben vergrößert die Pegelanzeigen, fügt Skalenmarkierungen hinzu sowie eine numerische Anzeige und einen Taster zum Zurücksetzen der Peak-Anzeigen. Zieht man eine Spur breiter, erscheint eine Dezibel-Skala neben den Skalenmarkierungen.

Diese Verbesserungen des Mixers wurden im Hinblick auf die Anforderungen traditioneller Mixing-Situationen eingeführt, sind aber immer verfügbar, wenn der Session-Mixer angezeigt wird.

Durch die enorme Übersteuerungsreserve von Lives 32-Bit-Fließkomma-Audio-Engine können die Pegel bis weit "in den roten Bereich" gefahren werden, ohne das Signal zu verzerren. Die einzigen Stellen, an denen Pegel über 0 dB problematisch sind, stellen die Verbindungen von und zu physikalischen Eingängen und Ausgängen dar, etwa denen Ihrer Audiokarte, sowie das Sichern von Audio als Datei.

Nichtsdestotrotz bietet Live eine optionale optische Rückmeldung, falls der Signalpegel in einer Spur über 0 dB hinausgeht.

15.2 Audio- und MIDI-Spuren

Audio- und MIDI-Spuren in Live dienen wie weiter oben beschrieben (siehe Kapitel 4)dem Beherbergen und Abspielen von Clips.

Sie können mit den entsprechenden Befehlen aus dem Erzeugen-Menü jederzeit neue Audio- und MIDI-Spuren zum Mixer Ihres Live Sets hinzufügen.

Spuren können auch erzeugt werden, indem man Dateien im Browser doppelklickt, sie selektiert und Enter drückt oder sie aus dem Browser auf die Fläche rechts neben den Spuren der Session-Ansicht oder unter die Arrangement-Spuren zieht. Geräte oder Dateien, die auf diese Weise in Live geladen werden, erzeugen die passende Spurart automatisch (so wird zum Beispiel eine MIDI-Spur erzeugt, wenn eine MIDI-Datei oder ein MIDI-Effekt in das Programm gezogen wird).

Eine Spur wird von seiner Spur-Titelzeile repräsentiert. Sie können auf die Spur-Titelzeile klicken, um die Spur auszuwählen und dann Befehle aus dem Bearbeiten-Menü ausführen. Einer dieser Befehle ist der Umbenennen-Befehl. Eine Reihe von Spuren kann schnell nacheinander umbenannt werden, indem zuerst dieser Befehl ausgeführt wird (oder das entsprechende Tastenkürzel für das Umbenennen CTRL - R (PC) / CMD - R (Mac)) und dann die Tab -Taste des Computers benutzt wird, um von einer Titelzeile zur nächsten zu springen. Ist dem Spurnamen ein # Symbol vorangestellt, bekommt die Spur eine Nummer zugewiesen, die automatisch aktualisiert wird, sobald die Spur verschoben wird. Werden weitere # Symbole hinzugefügt, werden der Spur-Nummerierung weitere Nullen vorangestellt. Sie können mit dem Befehl Infotext (siehe 2.1.1) bearbeiten aus dem Bearbeiten-Menü oder dem [Rechts-Klick](PC) / [CTRL-Klick](Mac) Kontextmenü des Lokators auch Ihren eigenen Infotext für den Lokator eingeben.

TrackHeadersCircled.png
Tracks werden durch ihre Titelzeilen repräsentiert.

Sie können Tracks an ihrer Titelzeile ziehen, um sie umzusortieren, oder am Rand der Titelzeile ziehen, um ihre Breite (in der Session-Ansicht) beziehungsweise Höhe (in der Arrangement-Ansicht) zu ändern.

Mehrere zusammen liegende Spuren oder auch auseinander liegende Spuren lassen sich gleichzeitig auswählen, indem auf sie mit gehaltener Shift -Taste bzw. CTRL -Taste geklickt wird. Wenn Sie eine Auswahl auseinander liegender Spuren ziehen, fällt deren Anordnung beim Fallenlassen in sich zusammen (d.h. die vorher auseinander liegenden Spuren liegen nach dem Fallenlassen zusammen). Um auseinander liegende Spuren ohne Zusammenfallen der Anordnung (der Abstand zwischen den Spuren bleibt erhalten) zu verschieben, können Sie anstelle der Maus die CTRL zusammen mit den [Pfeiltasten] benutzen.

Sind mehrere Spuren gleichzeitig ausgewählt, führt eine Parameter-Änderung im Mixer bei eine der Spuren auch zur Änderung des gleichen Parameters bei allen anderen gewählten Spuren. Besitzen die Spuren der Mehrfachauswahl unterschiedliche Werte für einen bestimmten Regler oder Fader (z.B. beim Lautstärkefader), bleibt dieser Unterschied beim Einstellen des Parameters erhalten.

Wenn Sie eine Spur an ihrer Titelzeile in den Browser ziehen, wird sie als neues Set gespeichert. Enthält die Spur dabei Audio-Clips, sorgt Live für das Kopieren der referenzierten Samples an den neuen Speicherort, basierend auf der Einstellung der Option Dateien beim Export kopieren (siehe 5.8.1). Sie können dann einen Namen für das neu erzeugte Set eingeben oder den von Live vorgeschlagenen Namen mit der Enter Taste bestätigen.

Spuren können mit dem Löschen-Befehl aus dem Bearbeiten-Menü gelöscht werden.

15.3 Gruppen-Spuren

Sie können eine beliebige Anzahl "normaler" Audio- oder MIDI-Spuren in einer speziellen Art Sammel-Container zusammenfassen, der sogenannten Gruppen-Spur. Um eine Gruppen-Spur zu erzeugen, wählen Sie zuerst die Spuren aus, die in der Gruppen-Spur enthalten sein sollen und benutzen dann den Befehl "Spuren gruppieren" im Bearbeiten-Menü.

Gruppen-Spuren können keine Clips enthalten, sie besitzen jedoch Ähnlichkeit zu Audio-Spuren, indem sie ebenfalls Mixer-Parameter besitzen und bei ihnen auch Audio-Effekte eingesetzt werden können. Gruppen-Spuren sind ein schneller Weg Sub-Mischungen (siehe “Submixe erzeugen”)zu erzeugen und sie bieten darüber hinaus die Möglichkeit, die enthaltenen Clip-Spuren mit der24907.png- Taste in ihrer Titelzeile ein - oder auszuklappen. Dies hilft Ihnen bei der Organisation umfangreicher Sets und sorgt für eine bessere Übersicht, indem Sie z.B. Spuren, die sie nicht sehen möchten, verbergen.

GroupTrackSession.png
Die Darstellung einer ausgeklappten Gruppen-Spur in der Session-Ansicht...

Wenn Spuren gruppiert oder zu einer Gruppe hinzugefügt werden, stellt sich ihr Ausgänge-Wahlmenü (siehe 14.6) automatisch auf "Group" um, es sei denn, dass sie bereits ein benutzerdefiniertes Routing hatten (z.B. zu einem anderen Ziel als "Master"). Sie können eine Gruppen-Spur jedoch auch einfach nur als eine Art "Ordner"-Spur benutzen, indem Sie die Ausgänge der einzelnen enthaltenen Spuren wieder beliebig zu anderen Zielen routen.

GroupTrackArrangement.png
...und in der Arrangement-Ansicht.

Sobald eine Gruppen-Spur erzeugt wurde, können Spuren beliebig in die Gruppe hinein oder aus ihr heraus gezogen werden. Das Löschen einer Gruppenspur löscht auch Ihre gesamten Inhalte, also die enthaltenen Clips etc., eine Gruppe kann jedoch jederzeit wieder in einzelne Spuren aufgelöst werden, indem der Befehl "Spurgruppierung aufheben" im Bearbeiten-Menü ausgeführt wird.

Die Gruppen-Spuren in der Arrangement-Ansicht zeigen eine Übersicht mit allen Clips an, die sich auf allen in der Gruppe enthaltenen Spuren befinden. In der Session-Ansicht besitzen die Slots von Gruppen-Spuren eigene Start- und Stopp-Taster, wenn zumindest ein Clip für eine gegebene Szene vorhanden ist. Das Starten oder Stoppen mit diesen Tastern besitzt die gleiche Wirkung, wie das Starten oder Stoppen aller enthaltenen Clips. Ebenso dient die Auswahl eines Gruppen-Slots als Abkürzung für das Auswählen aller enthaltenen Clips.

15.4 Return-Spuren und die Master-Spur

Zusätzlich zu Gruppen-Spuren und den Spuren die Clips abspielen, besitzt ein Live Set auch eine Master-Spur und Return-Spuren , die keine Clips abspielen, aber ein flexibleres Signal-Routing ermöglichen.

Die Return-Spuren und die Master-Spur sind rechts in der Mixer-Darstellung der Session-Ansicht und unten in der Mixer-Darstellung der Arrangement-Ansicht zu sehen.

Beachten Sie, dass Sie die Return-Spuren durch Aktivieren/Deaktivieren der Option Returns im Ansicht-Menü ein- oder ausblenden können.

Die Return-Spuren und die Master-Spur können wie die "normalen" Clip-Spuren Effekte enthalten. Während aber die Effekte einer Clip-Spur nur das Signal dieser Spur bearbeiten, kann den Return-Spuren eine Signalmischung von verschiedenen Spuren zugeführt werden.

Nehmen wir beispielsweise an, dass Sie rhythmische Echos mit einem Delay-Effekt erzeugen wollen. Wenn Sie den Effekt in eine Clip-Spur ziehen, werden nur die auf dieser Spur abgespielten Clips mit einem Echo versehen. Wenn Sie ihn stattdessen in eine Return-Spur ziehen, können Sie die Clips mehrerer Spuren mit dem Echo bearbeiten.

SessionAndArrangerSends.png
Die Send-Regler und Pre/Post-Wahlschalter.

Ein Send-Regler einer Gruppen- oder Clip-Spur bestimmt, wie viel des Spurpegels an den Eingang der zugehörigen Return-Spur geleitet wird. Selbst der Ausgang einer Return-Spur kann wieder an ihren Eingang geleitet werden, was Ihnen das Erzeugen von Feedback (Rückkopplungen) erlaubt. Da ein sich aufschaukelndes Feedback den Pegel unvermittelt dramatisch ansteigen lassen kann, sind die Send-Regler in den Return-Spuren standardmäßig deaktiviert. Um sie zu aktivieren, wählen Sie per [Rechts-Klick](PC) / [CTRL-Klick](Mac) den Befehl Send aktivieren oder Alle Sends aktivieren aus dem Kontextmenü des Send-Reglers einer Return-Spur.

Jede Return-Spur besitzt einen Pre/Post-Wahlschalter, der bestimmt, ob das von einer Clip-Spur an ihn geschickte Signal vor oder nach der Mixerstufe (der Panorama- und Lautstärkeregelung sowie dem Aktivierungsschalter) abgegriffen wird. Die Wahl von "Pre" erlaubt es Ihnen, einen Hilfsmix zu erzeugen, der in der Return-Spur bearbeitet werden kann und unabhängig vom Hauptmix ist. Da die Return-Spur zu einem separaten Ausgang geroutet werden kann, lässt sich so beispielsweise ein individueller Monitormix für einen Musiker der Band erzeugen.

Die Master-Spur ist das Standard-Ziel für die Signale aller anderen Spuren. Ziehen Sie Effekte in diese Spur, um den gesamten Mix zu bearbeiten, bevor er an den Hauptausgang gelangt. In der Master-Spur verwendet man üblicherweise Effekte mit Mastering -Funktionen wie beispielsweise einen Kompressor und/oder einen EQ.

Sie können mit dem Befehl "Return-Spur erzeugen" aus dem Erzeugen-Menü mehrere Return-Spuren einfügen, es gibt definitionsgemäß jedoch nur eine Master-Spur.

15.5 Lives Crossfader einsetzen

Live bietet einen Crossfader, der weiche Überblendungen zwischen Clips ermöglicht, die auf unterschiedlichen Spuren spielen. Lives Crossfader arbeitet wie bei einem typischen DJ-Mischpult, kann aber nicht nur zwei, sondern beliebig viele Spuren inklusive der Returns überblenden.

CrossFader.png
Crossfader und Zuweisungs-Schalter

Der Crossfader kann mit den Bereich-Wahlschaltern im Mixer der Session-Ansicht sichtbar gemacht werden. Er bietet sieben verschiedene Crossfade-Kurven unter denen Sie die wählen können, die Ihrem Stil am besten entspricht. Um die Kurve zu ändern, führen Sie einen [Rechts-Klick](PC) / [CTRL-Klick](Mac) auf dem Crossfader aus und wählen dann den gewünschten Typ aus dem Kontextmenü.

CrossfaderCurvesContextMenu.png
Wählen Sie unter sieben Crossfader-Kurven.

Die Grafik unten gibt detailliert Aufschluss über Eigenschaften und Verhalten der einzelnen Crossfade-Kurven.

25012.png
Eigenschaften der Crossfade-Kurven.

Der Crossfader kann durch einen beliebigen MIDI-Controller (absolut oder inkrementell) (siehe Kapitel 26)gesteuert werden. Zusätzlich zum eigentlichen Crossfader können separat seine extremen Links- und Rechts-Positionen über MIDI oder Rechnertasten gesteuert werden. Es gibt bei der Fernsteuerung zwei spezielle Szenarios hinsichtlich des Crossfaders:

  • Eine Taste, die einer der drei zuweisbaren Crossfader-Position zugewiesen ist (links, Mitte oder rechts) wird zwischen der absolut linken und der absolut rechten Position des Crossfaders umschalten.
  • Indem man zwei der drei Felder zuweist, erhält man ein "Zurückschnapp"-Verhalten wenn man eine der Tasten hält, die zweite drückt und dann wieder loslässt.
TrackCrossFadeAssignSwitches.png
Crossfader-Zuweisungs-Schalter.

Jede Spur besitzt die beiden Crossfader-Zuweisungsschalter A und B. Eine Spur kann in Bezug auf den Crossfader drei Zustände haben:

  • Wenn keiner der beiden Schalter aktiv ist, beeinflusst der Crossfader die Spur nicht.
  • Wenn der Schalter A aktiv ist, spielt die Spur in ihrer normalen Lautstärke, solange der Crossfader in der linken Hälfte seines Regelwegs ist. Wird er über die Mitte hinaus in die rechte Hälfte des Regelwegs bewegt, wird die Spur ausgeblendet. Steht der Crossfader ganz rechts, ist von der Spur nichts mehr zu hören.
  • Wenn der Schalter B aktiv ist, wird die Spur entsprechend ausgeblendet, wenn der Crossfader über die Mitte hinaus nach links bewegt wird.

Es ist wichtig zu verstehen, dass die Crossfader-Zuweisungsschalter in den Spuren keinen Einfluss auf das Routing des Signals haben: Sie beeinflussen lediglich den normalen Lautstärkeparameter eine Spur. Eine Spur kann unbesehen ihrer Crossfader-Zuweisung zu einem beliebigen Ausgang der Audio-Hardware geroutet werden. Wenn Sie mit Studiotechnik vertraut sind, können Sie sich den Crossfader wie eine schnell zuweisbare VCA-Gruppe vorstellen.

Wie fast alles in Live, kann auch die Bedienung des Crossfaders und der Zuweisungschalter in ein Arrangement (siehe Kapitel 19) aufgenommen und später präzise nachbearbeitet werden. Um die Automation der Zuweisungsschalter zu bearbeiten, wählen Sie bitte "Mixer" aus dem Geräte-Menü der Automationshüllkurven und "X-Fade Assign" aus dem Parameter-Menü darunter. Die Automationskurve des Crossfaders ist dann sichtbar, wenn "Mixer" im Geräte-Menü und "Crossfade" im Parameter-Menü ausgewählt sind.

15.6 Solo schalten und Vorhören

Standardmäßig führt das Soloschalten einer Spur einfach dazu, dass alle anderen Spuren stumm geschaltet werden (außer in manchen Fällen, in denen Spuren zu anderen Spuren geroutet sind(siehe 14.6)). Das Signal der Solo geschalteten Spuren ist durch ihre jeweiligen Ausgänge hörbar, wobei die Panorama-Einstellung erhalten bleibt. Das Soloschalten einer Clip-Spur lässt auch die Return-Spuren hörbar, vorausgesetzt, die Option In-place-Solo ist im Kontextmenü ([Rechts-Klick](PC) / [CTRL-Klick](Mac)) des Solo-Schalters aktiviert. In-place-Solo kann durch Aktivieren der entsprechenden Option im Optionen-Menü auch zum Standard gemacht werden.

Das Soloschalten einer Spur schaltet alle anderen Spuren stumm, lässt Sie aber weiterhin alle Signale hören, die über Spur-Sends zu Return-Kanälen geleitet werden.

Live erlaubt es Ihnen, die Standard-Solo-Betriebsart durch ein Vorhören zu ersetzen. Dieses ermöglicht es Ihnen Tracks und Clips anzuhören bevor Sie sie in den Mix integrieren, und zwar ähnlich wie Platten bei einem DJ-Mixer, nämlich so, dass das Publikum nichts davon hört.

Um Live für das Vorhören einzurichten, müssen Sie ein Audio-Interface mit mindestens vier separaten Ausgängen (oder zwei separaten Stereoausgängen) besitzen. Die entsprechenden Einstellmöglichkeiten finden Sie im Mixer in der Session-Ansicht. Stellen Sie sicher, dass Sie "Mixer" und die Eingänge/Ausgänge-Option im Ansicht-Menü aktiviert haben.

25061.png
Die Einstellmöglichkeiten für das Vorhören beim Mixer in der Session-Ansicht.
  1. Das Master-Out-Menü wählt den Ausgang Ihres Audio-Interface, der als Hauptausgang verwendet werden soll.
  2. Das Cue-Out-Menü wählt den Ausgang Ihres Audio-Interfaces, der für das Vorhören verwendet werden soll. Dabei muss es sich um einen anderen Ausgang als den handeln, der für den Master verwendet wird. Falls die gewünschten Ausgänge nicht in diesen Menüs zu sehen sind, kontrollieren Sie bitte die Audio-Voreinstellungen.
  3. Aktivieren Sie das Vorhören, indem Sie den Schalter für die Solo/Vorhör-Betriebsart auf "Cue" stellen.
  4. Die Solo-Schalter der Tracks werden nun durch Vorhör-Schalter mit einem Kopfhörersymbol ersetzt. Wird der Vorhör-Schalter eines Tracks gedrückt, dann wird das Signal des Tracks zu dem Ausgang geführt, der mit dem Cue-Out-Menü für das Vorhören ausgewählt wurde. Beachten Sie, dass der Schalter für das Stummschalten der gleichen Spur immer noch darüber entscheidet, ob die Spur am Master-Ausgang zu hören ist.
  5. Der Cue-Lautstärkeregler bestimmt die Lautstärke des Vorhörens.

Beachten Sie, dass im Browser vorgehörte Audio-Dateien bei aktivierter Vorhör-Funktion ebenfalls auf dem für das Vorhören gewählten Ausgang wiedergegeben werden.

15.7 Spur-Delay

In jeder Spur von Live steht ein Spur-Delay-Parameter zur Verfügung. Er erlaubt es, den Ausgang einer Spur in Millisekunden zu verzögern oder vorzuziehen, um menschliche, akustische, Hardware-bedingte oder sonstige auftretende Verzögerungen zu kompensieren.

Diese Parameter der Bedienoberfläche können mit ihrem zugehörigen Mixerbereichs-Wahlschalter angezeigt oder ausgeblendet werden.

TrackDelaySection.png
Spur-Delay-Parameter und -Wahlschalter.

Wir empfehlen, Spur-Delays nicht auf der Bühne zu ändern, da dadurch unerwünschte Clicks oder Aussetzer im Audiosignal entstehen können. Mikro-Offsets bei Clips in der Session-Ansicht kann man mit den Nudge-Tastern in der Clip-Ansicht (siehe 8.1.5)erzielen, in der Arrangement-Ansicht jedoch können Spur-Delays für solche Offsets verwendet werden.

Beachten Sie, dass die Latenzkompensation für Plug-Ins und Live-Geräte eine separate und standardmäßig automatisch arbeitende Funktion (siehe 17.5)ist. Üblicherweise bewirken hohe Spur-Delay-Einstellungen oder hohe von Plug-Ins gemeldete Latenzwerte eine wahrnehmbare Schwerfälligkeit der Software. Wenn Sie beim Spielen von Instrumenten oder beim Aufnehmen Latenz-bedingte Schwierigkeiten haben, werden Sie die Latenzkompensation möglicherweise deaktivieren wollen, obwohl das normalerweise nicht zu empfehlen ist. In solchen Fällen kann es auch nützlich sein, das Delay individueller Spuren zu justieren. Beachten Sie, dass die Spur-Delay-Parameter nur dann zur Verfügung stehen, wenn die Latenzkompensation aktiviert ist.

Live-9-Handbuch (PDF) herunterladen

English, Deutsch, 日本語, Español, Français, Italiano