Kundenservice kontaktieren oder Andere Live-User fragen

2. Erste Schritte

2.1 Live kennenlernen

Live enthält eine Reihe interaktiver Kurse, die Sie Schritt für Schritt durch die wichtigsten Funktionen des Programms leiten. Sie sind über ein Inhaltsverzeichnis zugänglich, das über das Hilfe-Menü direkt im Programm geöffnet werden kann. Wir empfehlen Ihnen sehr, diese Kurse durchzuarbeiten. Viele Anwender haben uns mitgeteilt, dass sie ihnen sehr dabei geholfen haben, schnell mit dem Programm vertraut zu werden.

Wir empfehlen Ihnen auch, das Kapitel Live - Das Live-Konzept (siehe Kapitel 4) zu lesen, in dem alles was Live ist und kann zusammengefasst ist, und das deswegen sowohl für Einsteiger wie auch fortgeschrittene Anwender eine lohnende Lektüre darstellt. Die verbleibenden Kapitel dieser Anleitung dienen als detaillierte Referenz für die im Grundlagen-Kapitel vorgestellten Themen.

2.1.1 Die Info-Ansicht und den Index nutzen

Lives Info-Ansicht zeigt Ihnen den Namen und die Funktion aller Elemente an, über denen sich der Mauszeiger gerade befindet. Für bestimmte Objekte können Sie eigenen Text eingeben, der dann in diesem Fenster angezeigt wird.

InfoView.png
Die Info-Ansicht mit dem zugehörigen Zeigen/Verbergen-Schalter (Dreieck).

Wenn Sie mehr Information zu einem bestimmten Element der Bedienoberfläche oder Thema wünschen, schlagen Sie bitte in dieser Referenzanleitung nach. Der Index am Ende der Anleitung enthält die Namen aller Bedienelemente und hilft Ihnen beim Auffinden der relevanten Anleitungsabschnitte.

2.2 Voreinstellungen vornehmen

In Lives Voreinstellungsfenster finden Sie verschiedene Einstellmöglichkeiten dafür, wie Live aussieht, sich verhält und mit der Außenwelt in Verbindung tritt. Dieses Fenster wird mit dem Befehl Voreinstellungen aufgerufen, den Sie in Windows im Menü Optionen und in OS X im Live-Menü finden. Auf die Voreinstellungen kann auch mit dem Kürzel [STRG] , (PC)/ CMD - , (Mac) zugegriffen werden.

Die verschiedenen Optionen in Lives Voreinstellungen sind auf mehreren Seiten organisiert, die über Reiter aufgerufen werden können:

  • Mit dem Look/Feel-Reiter können Sie verschiedene Einstellungen ändern, darunter die für die Textanzeige benutzte Sprache und das Farbschema ("Skin") für die Live-Benutzeroberfläche. Hier können Sie auch die Größe der auf dem Bildschirm angezeigten grafischen Objekte bestimmen: Der Zoom-Display-Regler ermöglicht Ihnen die Eingabe eines Zoomwerts in Prozent zwischen 50% und 200% der Standardoberflächengröße von Live.
  • Die Audio-Voreinstellungen dienen dazu, Lives Audio-Kommunikation mit der Außenwelt über ein Audio-Interface zu konfigurieren. Bitte nehmen Sie sich die Zeit, den in das Programm integrierten Kurs "Audio-Ein/Ausgabe konfigurieren" durchzulesen, in dem Sie mit allen Schritten vertraut gemacht werden, die zur Einrichtung und Optimierung eines bestimmten Systems nötig sind. Wählen Sie Hilfe-Ansicht aus dem Hilfe-Menü, um Zugriff auf diesen Kurs zu erhalten.
  • Die MIDI/Sync-Voreinstellungen dienen dazu, Live beim Erkennen der MIDI-Geräte für drei unterschiedliche Zwecke zu helfen:
    • MIDI-Noten spielen . Im Kapitel über das Routing (siehe 14.3) erfahren Sie, wie Sie die MIDI-Daten eines externen Geräts als MIDI-Eingangssignale in Live nutzen oder MIDI an ein externes Gerät schicken können.
    • Elemente der Bedienoberfläche fernsteuern. Dieses Thema wird ausführlich im Kapitel Fernsteuerung über MIDI und Rechnertastatur (siehe Kapitel 26) behandelt.
    • Das Synchronisieren des Programms zu einem externen Sequenzer oder Drumcomputer, entweder als Master oder als Slave. Details hierzu finden Sie im Kapitel über die Synchronisation (siehe 30.1). (Hinweis: Die Sync-Funktion ist in Live Lite nicht verfügbar.)
  • Die File/Folder- Voreinstellungen haben mit Lives Datei-Verwaltung (siehe Kapitel 5) und dem Speicherort von Plug-Ins (siehe 17.2) zu tun.
  • Die Library-Voreinstellungen ermöglichen Ihnen den Standardinstallationspfad für bestimmte Dateitypen, wie Packs oder Ihre User-Library zu bestimmen und, ob zugehörige Samples und andere Dateien mit dem Set zusammen abgespeichert werden sollen (siehe 5.8.1).
  • Die Record/Warp/Launch-Voreinstellungen erlauben es, neue Projekte (siehe 5.5) und ihre Komponenten (siehe Kapitel 8) den persönlichen Vorlieben anzupassen und verschiedene Optionen für neue Aufnahmen (siehe Kapitel 16) zu wählen.
  • In den CPU-Voreinstellungen finden sich Optionen zum Begrenzen der erzeugten Prozessorlast (siehe 31.1), sowie für die Multicore/Multiprozessorunterstützung.
  • Die Licenses/Maintenance-Voreinstellungen dienen zum Verwalten von Lizenzierung und Installation der Live-Plattform (siehe Kapitel 3).

2.3 Das Hauptfenster von Live

Den Großteil Ihrer Arbeit in Live werden Sie im Live-Hauptfenster verrichten. Dieses Fenster enthält eine Reihe von Ansichten, und jede davon verwaltet einen bestimmten Aspekt Ihres Live-Sets. Ein Live-Set ist der Dokumententyp, den Sie in Live erzeugen und mit dem Sie arbeiten. Wenn Sie mehrere Monitore einsetzen (oder auch einen einzelnen sehr großen Monitor) können Sie ein zweites Fenster öffnen, um die verschiedenen Ansichten von Live nebeneinander gleichzeitig darzustellen.

Jeder der Wahlschalter an den Rändern des Hauptfensters ruft eine bestimmte Ansicht auf; klicken Sie beispielsweise auf diesen, um den Browser von Live zu öffnen:

BrowserChooser.png
Der Wahlschalter für den Geräte-Browser.

Sie können Live im Vollbild-Modus betreiben, indem Sie den Vollbild-Befehl aus dem Ansicht-Menü wählen. Um den Vollbild-Modus wieder zu verlassen, klicken Sie den Schalter an, der in der unteren rechten Ecke des Fensters erscheint. Der Vollbild-Modus kann auch durch Drücken von F11 an- oder ausgeschaltet werden. (Anmerkung: Bei Mac OS X ist diese Taste standardmäßig der Exposé-Funktion zugeordnet und lässt sich erst dann für den Vollbild-Modus verwenden, wenn Exposé deaktiviert oder in den Systemeinstellungen einer anderen Taste zugewiesen wurde.)

Das Aktivieren der Option Zweites Fenster mit [STRG] Shift - W (PC) / CMD - Shift - W [Mac] oder im Ansichten-Menü öffnet ein zweites Fenster, das ein alternative Auswahl von Lives Ansichten zeigt.

Ist Lives Browser geöffnet, können Sie die horizontale Aufteilung des Hauptfensters durch Ziehen ändern.

BrowserSplit.png
Die Teilung im Hauptfenster einstellen

Live-9-Handbuch (PDF) herunterladen

English, Deutsch, 日本語, Español, Français, Italiano