19. Automation und das Bearbeiten der Automations-Hüllkurven

Wenn Sie mit Lives Mixer und Geräten arbeiten, werden Sie oft das Bewegen der Bedienelemente als Teil der Musik aufzeichnen wollen. Diese Möglichkeit wird als Automation bezeichnet; ein Bedienelement, dessen Werte sich im Songablauf ändern, ist automatisiert. Praktisch alle Mixer- und Geräteparameter in Live können automatisiert werden, auch das Song-Tempo.

19.1 Das Aufnehmen von Automation in der Arrangement-Ansicht.

Es gibt zwei Möglichkeiten Automation in der Arrangement -Ansicht aufzunehmen:

  1. durch manuelle Parameter-Änderungen während neues Material direkt in das Arrangement aufgenommen wird.
  2. durch Aufnehmen einer Session-Ansicht-Performancein das Arrangement (siehe 7.5), wenn die Session-Clips Automation enthalten;

Während der Session-zu-Arrangement-Aufnahme, wird die Automation von Session-Clips immer in das Arrangement hinein aufgezeichnet, sowie alle manuellen Änderungen an Parametern auf Spuren, die aus der Session heraus aufgenommen werden.

Wird neues Material direkt in das Arrangement aufgenommen, bestimmt die Automation-Arm-Taste, ob manuelle Parameteränderungen aufgezeichnet werden sollen oder nicht.

AutomationArm.png
Die Automation-Arm-Taste.

Ist Automation-Arm aktiviert, werden alle Regleränderungen, die bei eingeschalteter Arrangement-Aufnahmetaste gemacht werden, zu Arrangement-Automation. Zeichnen Sie zur Probe doch mal das Bewegen eines Reglers auf, zum Beispiel eines Lautstärke-Faders im Mixer. Spielen Sie die Aufnahme danach ab, um die Wirkung der Automation zu sehen und zu hören. Sie werden feststellen, dass eine kleine LED im Fader erscheint. Sie zeigt an, dass das Bedienelement automatisiert ist. Probieren Sie auch eine Automation für den Panorama-Regler und den Spur-Schalter aufzuzeichnen; auch bei diesen Bedienelementen erscheinen in ihren oberen linken Ecken ihre Automations-LEDs.

AutomatedMixControls.png
Der Lautstärke- und der Panorama-Regler sowie der Spur-Schalter wurden automatisiert

19.2 Das Aufnehmen von Automation in der Session-Ansicht.

Automation kann auch in der Session-Ansicht aufgenommen werden. So funktioniert es:

31729.png
Bedienelemente für die Aufnahme von Session-Automation.
  1. Aktivieren Sie die Automation-Arm-Taste um die Aufnahme von Automation vorzubereiten.
  2. Aktivieren Sie den Schalter für die Aufnahmebereitschaft bei den Spuren, auf denen Sie aufnehmen wollen. In den leeren Slots der aufnahmebereit geschalteten Spuren erscheinen Clip-Aufnahmeschalter.
  3. Klicken Sie auf die Session-Aufnahme-Taste, um die Aufnahme der Automation zu starten.

Es ist auch möglich Automation für alle spielenden Session-Clips aufzunehmen, ganz gleich, ob diese sich auf aufnahmebereit geschalteten Spuren befinden oder nicht. Dies wird mit dem dem Schalter "Session-Automationsaufnahme" in den Record/Warp/Launch-Voreinstellungen gemacht.

SessionAutomationRecordingPref.png
Voreinstellung für die Aufnahme von Session-Automation.

So können Sie z.B. Session-Automation in einen bestehenden MIDI-Clip overdubben, ohne dabei Noten in den Clip aufzunehmen,

Jegliche Automation der Session-Ansicht wird zur Spur-basierten Automation, wenn die Clips in die Arrangement-Ansicht hinein aufgenommen oder kopiert werden.

19.2.1 Die Aufnahme-Arten der Session-Automation

Wie sich Live bei der Aufnahme von Automation verhält, hängt davon ab, wie Sie Parameter bei laufender Aufnahme ändern. Wird die Maus benutzt, stoppt die Aufnahme sofort nach dem Loslassen der Maustaste. Bei einigen Anwendungen wird dies auch als "Touch"-Verhalten bezeichnet. Wenn Sie Parameter mit den Reglern oder Fadern von MIDI-Controllern ändern, wird die Aufnahme fortgesetzt, solange Sie Einstellungen am Controller machen. Wenn Sie Loslassen, wird die Aufnahme bis zu Ende des Clip-Loops fortgesetzt, wo sie dann automatisch aussetzt (Punch-Out). Dies wird bei einigen Programmen auch als "Latch"-Verhalten oder -Modus bezeichnet.

19.3 Automation löschen

Um alle Automationsdaten zu löschen, wählen Sie aus dem Kontextmenü [Rechts-Klick](PC) / [CTRL-Klick](Mac) des automatisierten Parameters den Befehl Automation löschen oder nutzen die CTRL-Backspace(PC) / CMD-Backspace(Mac) Tastenkürzel. Die Automations-LED verschwindet und der Wert des Parameters bleibt über die gesamte Arrangement-Dauer, sowie in allen Clips der Session-Ansicht konstant. Sie können eine Automation auch durch das Bearbeiten der Automations-Hüllkurve löschen (siehe 19.5).

19.4 Das Aussetzen einer Automation

In der Praxis werden Sie oft neue Automationen für ein Bedienelement ausprobieren wollen, ohne bestehende Automationsdaten zu löschen. Nun, in einer Welt mit unbegrenztem Widerrufsrecht (siehe 10.4.1) ist nichts für die Ewigkeit. Es ist aber auch sehr einfach, die Automation eines Bedienelements vorübergehend außer Kraft zu setzen, um das Überschreiben existierender Daten zu vermeiden: Wenn Sie den Wert eines Bedienelements ändern, ohne im Aufnahme-Modus zu sein, geht die Automations-LED aus, um anzuzeigen, dass die Automation inaktiv ist Jede Automation kann also durch ein manuelles Betätigen des Bedienelements ausgesetzt werden.

Wenn bei einem oder mehreren Bedienelementen die Automation inaktiv ist, leuchtet im Transportbereich der "Automation-reaktivieren-Taster " auf.

ReenableAutomationButton.png
Der Automation-reaktivieren-Taster

Dieser Taster erfüllt zwei Funktionen: Er erinnert Sie daran , dass die aktuelle Parametereinstellungen von den aufgezeichneten Einstellungen in Session-Clips oder Arrangement abweichen und Sie können darauf klicken, um die gesamte Automation zu reaktivieren und damit zu den "auf Band" aufgenommenen Einstellungen zurückkehren.

Sie können jedoch die Automation auch nur für einen einzelnen Parameter reaktivieren. Nutzen Sie hierfür die Option Automation reaktivieren aus dem Kontextmenü [Rechts-Klick](PC) / [CTRL-Klick](Mac). Dazu können Sie in der Session-Ansicht überschriebene Automation wieder aktivieren, indem Sie einfach den Clip mit Automation neu starten.

19.5 Automation einzeichnen und bearbeiten

In der Arrangement-Ansicht und in Clips der Session-Ansicht können Automationsverläufe als Hüllkurven mit Stützpunkten dargestellt und bearbeitet werden.

Und so funktioniert die Bearbeitung von Automation im Arrangement:

31795.png
  1. Um die Automations-Hüllkurven zu zeigen, aktivieren Sie den Automations-Modus, indem Sie auf den 31813.png Schalter über den Titelzeilen der Spuren klicken oder mit dem Tastenkürzel A den entsprechenden Eintrag im Ansicht-Menü aufrufen. Sie können den Automations-Modus auch wieder deaktivieren, indem Sie die 31827.png Taste oder das A Tastenkürzel erneut drücken.
  2. Sobald Sie auf ein Mixer-Bedienelement einer Spur klicken, wird seine Automationskurve auf der Spur angezeigt.
  3. Die Hüllkurven werden in der Automations-Ansicht der Spur über den Darstellungen der Audiowellenformen oder MIDI-Noten angezeigt. (Dies ist nützlich, um Hüllkurvenstützpunkte passend zu bestimmten Audio- oder MIDI-Events der Spur zu setzen.) Die vertikale Achse einer Hüllkurve repräsentiert den Wert des Parameters, die horizontale Achse die Zeit. Bei An/Aus- oder Umschaltern ist die Werteachse “diskret”, das heißt, sie funktionieren mit nicht kontinuierlichen Werten (z.B. on/off).
  4. Im Geräte-Auswahlmenü der Automation können Sie entweder den Spur-Mixer, eines der Geräte auf der Spur oder den Eintrag "Keine" wählen, um die Hüllkurve ganz auszublenden. Das Menü gibt Ihnen eine Übersicht über die bereits automatisierten Geräte, indem es eine kleine LED neben ihrem Namen anzeigt. Sie können die Übersichtlichkeit erhöhen, indem Sie die Option "Zeige nur automatisierte Parameter" unten im Menü aktivieren.
  5. Das untere der beiden Menüs ermöglicht Ihnen, den Automations-Parameter für das im Geräte-Menü gewählte Gerät zu bestimmen. Die Namen bereits automatisierter Parameter besitzen eine LED.

Wird eine Hüllkurve auf einer Spur ausgewählt, erscheinen verschiedene Bedienelemente:

  1. Die 31840.png Taste bewegt die Hüllkurve auf eine eigene Automations-Spur unterhalb der Clips. Sie können dann aus dem Menü einen weiteren automatisierbaren Parameter auswählen, um ihn gleichzeitig zu sehen. Wenn Sie [STRG](PC) / CMD(Mac) beim Klick auf die 31854.png Taste halten, wird die gewählte Hüllkurve und alle weiteren automatisierten Hüllkurven jeweils auf eine eigene Automations-Ansicht unter den Clip gelegt. Ist im Geräte-Menü die Einstellung "Keine" ausgewählt, wird der Taster ausgeblendet.
  2. Die 31864.png Taste verbirgt die entsprechende Automations-Ansicht. Beachten Sie, dass das Verbergen der Ansicht die Automations-Hüllkurve nicht deaktiviert. Das Halten von ALT(PC) / ALT(Mac) beim Klicken der 31878.png Taste entfernt die gewählte Automations-Ansicht, sowie alle darunter liegenden Automations-Ansichten auf der Spur.
  3. Der 31891.png Schalter erscheint, sobald eine Hüllkurve auf seine eigene Automations-Ansicht bewegt wurde. Mit dem Schalter können Sie alle zusätzlichen Automations-Ansichten anzeigen oder verbergen.

[Rechts-Klick](PC) / [CTRL-Klick](Mac) auf das Titelfeld einer Automations-Ansicht (unter der Titelzeile der Spur) bietet im erscheinenden Kontextmenü zusätzliche Optionen für die Anzeige der Hüllkurven. Das Kontextmenü enthält auch Befehle, um sämtliche Automations-Hüllkurven der Spur oder die Hüllkurven von einzelnen Geräten der Spur zu löschen.

Die Bearbeitung von Automation für Clips der Session-Ansicht wird ausführlich im Kapitel über Clip-Hüllkurven beschrieben (siehe Kapitel 20).

19.5.1 Hüllkurven zeichnen

Wenn der Zeichen-Modus aktiviert ist, können Sie durch Klicken und Ziehen eine Hüllkurve "zeichnen".

DrawModeSwitch.png
Der Schalter für den Zeichen-Modus.

Um den Zeichen-Modus zu aktivieren/deaktivieren, klicken Sie auf den Draw-Modus-Schalter im Transportbereich oder wählen die "Zeichen-Modus"-Option aus dem Optionen-Menü, oder drücken B. Das Halten von B beim Editieren mit der Maus schaltet vorübergehend in den Zeichen-Modus.

DrawingAnEnvelope.png
Zeichnen einer Hüllkurve

Beim Zeichnen werden Schritte mit der Weite des gerade sichtbaren Rasters erzeugt, das Sie mit einigen praktischen Tastaturbefehlen ändern können (siehe 6.9). Das Halten von Shift beim vertikalen Ziehen ermöglicht Ihnen den Automationswert mit einer feineren Auflösung einzustellen.

Um freihändig zu zeichnen, können Sie das Raster mit der Option "Am Raster einrasten" im Menü oder dem Tastaturbefehl CTRL-4(PC) / CMD-4(Mac) ausblenden. Um bei angezeigtem Raster vorübergehend freihändig zu zeichnen, halten Sie die Taste ALT(PC) / CMD(Mac) beim Zeichnen gedrückt.

19.5.2 Stützpunkte bearbeiten

Mit deaktiviertem Zeichen-Modus sieht die Hüllkurve anders aus und arbeitet auch anders. Die Linien-Segmente und die Stützpunkte werden dann zu beweglichen Objekten, die mit der Maus verschoben werden können. Das Klicken und Ziehen auf dem Hintergrund der Hüllkurve definiert eine Selektion. Sie haben nun folgende Möglichkeiten:

  • Doppelklicken Sie an der gewünschten Position auf ein Liniensegment, um dort einen neuen Stützpunkt zu erzeugen.
  • Doppelklicken Sie an einer beliebigen Position in die Hüllkurven-Anzeige, wo kein Liniensegment liegt, um dort einen neuen Stützpunkt zu erzeugen.
  • Doppelklicken Sie auf einen Stützpunkt, um ihn zu löschen.
  • Um Ihnen dabei zu helfen, Stützpunkte schneller zu bearbeiten, werden die zugehörigen Automationswerte beim Erzeugen, Überqueren oder Ziehen eines Stützpunkts angezeigt. Beachten Sie, dass beim Überqueren oder Ziehen eines Liniensegments der angezeigte Automationswert dem Stützpunktwert entspricht, der am nächsten zum Cursor liegt.
AutomationBreakpointValue.png
Der Automations-Wert eines Stützpunkts.
  • Klicken Sie auf einen Stützpunkt und ziehen Sie ihn an die gewünschte Position. Wenn der Stützpunkt Teil einer Selektion ist, werden alle anderen Stützpunkte in der Selektion der Bewegung folgen. Beim Ziehen eines Stützpunkts erscheint vorübergehend eine vertikale Hilfslinie, wodurch Sie die genaue Position des Stützpunkts Im Verhältnis zu den Raster-Linien sehen können.
  • Klicken Sie mit [Rechts-Klick](PC) / [CTRL-Klick](Mac) auf einen Stützpunkt und wählen aus dem Kontextmenü Wert editieren. Sie können nun mit Ihrer Computertastatur den genauen Wert in das Edit-Feld eingeben. Sind mehrere Stützpunkte ausgewählt, werden alle Punkte relativ zum eingegebenen Wert bewegt. Auf ähnliche Weise können Sie auch neue Stützpunkte mit einem exakten Wert erzeugen, indem Sie nach [Rechts-Klick](PC) / [CTRL-Klick](Mac) auf einen Vorschau-Stützpunkt den Befehl Wert hinzufügen wählen.
  • Klicken Sie in Nähe eines Liniensegments (aber nicht darauf) oder halten Shift und klicken direkt auf ein Liniensegment, um es zu selektieren. Ziehen Sie das Liniensegment mit gehaltener Maustaste an die gewünschte Stelle. Sollte das Liniensegment, das Sie ziehen möchten, in der aktuellen Zeitauswahl liegen, fügt Live neue Hüllkurven-Stützpunkte am Anfang und Ende der Auswahl ein. Das gesamte Segment wird dann zusammen bewegt.
DraggingMultipleBreakpoints.png
Ziehen Sie einen Stützpunkt einer Selektion, um alle Stützpunkte der Selektion zu verschieben.
  • Stützpunkte, die in der Nähe einer Rasterlinie erzeugt werden, rasten automatisch auf diese Linie ein. Halten Sie ALT(PC) / CMD(Mac) beim horizontalen Ziehen gedrückt, um das Grid vorübergehend zu deaktivieren.
  • Stützpunkte und Liniensegmente rasten auch an den Zeitpositionen benachbarter Stützpunkte ein. Sie können einen benachbarten Stützpunkt auch entfernen, indem Sie einen Stützpunkt oder ein Liniensegment horizontal „über“ ihn hinweg ziehen.
  • Beim Ziehen eines Liniensegments oder Stützpunkts können Sie Shift halten, um die Bewegungsrichtung auf die horizontale oder vertikale Achse zu beschränken.
  • Das Halten von Shift beim vertikalen Ziehen ermöglicht Ihnen, den Wert des Stützpunkts oder Liniensegments mit feinerer Auflösung einzustellen.
  • Halten Sie ALT(PC) / ALT(Mac) und Ziehen ein Liniensegment, um dem Segment eine Kurvenform zu geben. Doppelklicken Sie beim Halten von ALT(PC) / ALT(Mac), um das Segment wieder zur geraden Linie werden zu lassen.
CurvedAutomation.png
Ein Segment mit Kurvenform.

19.5.3 Das Transformieren von Hüllkurven mittels Stretching und Skewing

AutomationTransformHandles.png
Mit den Griffpunkten können Sie Hüllkurven mit Stretching oder Skewing transformieren.

Sobald Sie mit der Maus über einen selektierten Zeitabschnitt gehen, erscheinen Griffpunkte rundherum an den äußeren Kanten der Selektion. Das Klicken und Ziehen dieser Punkte ermöglicht Ihnen, die gewählte Automation auf verschiedene Arten zu transformieren:

  • Das Ziehen der mittleren Punkte oben und unten ermöglicht Ihnen die Automation vertikal zu stretchen. Während des Ziehens zeigt ein Rechteck die Stärke des Stretchings an. Das Rechteck rastet an den oberen und unteren Grenzen ein und, wenn sich beide Linien kreuzen. Das Halten von Shift ermöglicht es Ihnen, die Stärke des Stretchings fein einzustellen. Wenn Sie oben und unten über die Grenzen hinaus ziehen, clippt die Hüllkurve.
AutomationTransformRectangle.png
Beim Ziehen eines Griffpunktes wird die Stärke des Stretchings oder Skewings durch ein Rechteck angezeigt.
  • Das Ziehen der linken und rechten mittleren Griffpunkte ermöglicht Ihnen die Automation horizontal zu stretchen. Das Ziehen über bestehende Automations-Stützpunkte außerhalb des gewählten Zeitabschnitts hinaus, enfernt diese. Wenn Sie Shift während des Stretchings halten, werden die Automations-Stützpunkte proportional zur Bewegung des Stretching-Griffpunkts mitbewegt. Halten Sie ALT(PC) / CMD(Mac) beim horizontalen Ziehen gedrückt, um das Einrasten am Raster vorübergehend zu deaktivieren.
  • Das Ziehen von Griffpunkten in den Ecken ermöglicht die Automation schräg zu transformieren (Skewing). Beim Ziehen zeigt ein Rechteck das Stärke des Skewings an. Das Rechteck rastet an den oberen und unteren Grenzen ein und, wenn sich beide Ecken kreuzen. Das Halten von Shift ermöglicht es Ihnen, die Stärke des Skewings fein einzustellen.
  • Das Ziehen eines Griffpunktes während ALT gehalten wird, spiegelt die Bewegung des gegenüberliegenden Punkts, als ob Sie beide Punkte gleichzeitig gegenläufig ziehen würden.

19.5.4 Hüllkurve vereinfachen

Sollte Ihre Automation sehr viele Stützpunkte enthalten, z.B. nach der Aufzeichnung von Automation mit einem Regler, kann der Befehl Hüllkurve vereinfachen nützlich sein. Hüllkurve vereinfachen berechnet die geringst mögliche Anzahl an Stützpunkten für die gewählte Hüllkurve, entfernt alle überflüssigen Stützpunkte und ersetzt sie an geeigneten Stellen durch gerade Linien oder gebogene Segmente.

32037.png
Der Hüllkurve-vereinfachen-Befehl löscht unnötige Stützpunkte.

Wählen Sei einen Zeitabschnitt aus, in dem Sie die Automation vereinfachen möchten, dann im Kontextmenü [Rechts-Klick](PC) / [CTRL-Klick](Mac) den Befehl Hüllkurve vereinfachen.

19.5.5 Automations-Formen einfügen

AutomationShapesEnvelope.png
In eine Hüllkurve eingefügte Automations-Formen.

Mit Automations-Formen können Sie schnell komplexe, rhythmische Automations-Muster erzeugen, oder auch subtile, langsame Bewegungen wie z.B. Crescendos, Build-ups oder Drops.

Es sind verschiedene vordefinierte Automations-Formen vorhanden, die sie auf einen gewählten Zeitabschnitt anwenden können. Um eine Automations-Form einzufügen, klicken Sie mit [Rechts-Klick](PC) / [CTRL-Klick](Mac) auf die Zeitauswahl und wählen dann im Kontextmenü eine Form aus.

AutomationShapes.png
Die beiden Reihen enthalten verschiedene Formen, die in Automation eingefügt werden können.

Es gibt zwei verschiedene Arten Automations-Formen. In der oberen Reihe der verfügbaren Formen finden Sie eher allgemeine Wellenformen: Sinus, Dreieck, Sägezahn, invertiert Sägezahn und Rechteck. Wenn man sie einfügt, werden diese Formen horizontal für den gewählten Zeitabschnitt und vertikal für den Wertebereich des gewählten Parameters skaliert. Sollte es keine Zeitauswahl geben, werden die Formen horizontal passend zur aktuellen Rasterweite skaliert.

In der unteren Reihe verfügbarer Formen, gibt es zwei verschiedene Arten auf- und absteigender Rampen, sowie eine ADSR-Form. Diese Formen verhalten sich etwas anders als die Formen aus der oberen Reihe. Werden sie eingefügt, verbinden sie sich mit dem Wert vor oder hinter Auwahl, wie durch Ihre gepunkteten Linien angezeigt.

19.5.6 Hüllkurven verriegeln

Beim Verschieben von Clips verschiebt Live üblicherweise auch die Automation zusammen mit dem Clip. Gelegentlich werden Sie die Automations-Hüllkurven jedoch lieber an der Song-Position belassen wollen, statt sie mit dem Clip zu bewegen. Genau das ermöglicht der Schalter in der Arrangement-Ansicht zum Verriegeln der Hüllkurven.

Sie können Hüllkurven wahlweise auch über das Optionen-Menü verriegeln.

LockEnvelopesSwitch.png
Der Schalter zum Verriegeln der Hüllkurven

19.5.7 Die Befehle im Bearbeiten-Menü

Beim Bearbeiten von Automationsdaten im Arrangement verhalten sich die Befehle im Bearbeiten-Menü unterschiedlich, je nachdem, ob Sie etwas in der Clip-Spur oder in ihren Automations-Ansichten selektiert haben.

Alle Bearbeiten-Befehle wie Ausschneiden, Kopieren, Duplizieren und Entfernen, die auf eine Auswahl in einer Automations-Ansicht angewendet werden, betreffen nur diese Hüllkurve. Der Clip selbst und andere Automationen in Ihrer Zeitauswahl bleiben davon unbeeinflusst. Sie können jedoch auch mit den Hüllkurven in mehreren Automations-Spuren gleichzeitig arbeiten.

Wenn Sie möchten, dass Ihre Bearbeitungen sowohl den Clip als auch alle seine Automations-Hüllkurven betreffen, dann stellen Sie sicher, dass der Schalter Hüllkurve-verriegeln deaktiviert ist und wenden die Bearbeitungsbefehle auf eine Auswahl innerhalb der Clip-Spur an.

Beachten Sie, dass Live Ihnen nicht nur das Kopieren eines Hüllkurvenabschnitts von einer zeitlichen Position zu einer anderen, sondern auch von einem Parameter zu einem anderen erlaubt. Da die Parameter nichts miteinander zu tun haben müssen, kann dies zu unerwarteten (aber möglicherweise interessanten) Ergebnissen führen.

19.5.8 Bearbeiten der Tempo-Automation

Die Fähigkeit, die Wiedergabegeschwindigkeit von Audiomaterial zu variieren, um es einem bestimmten Tempo anzupassen, ist eine von Lives Spezialitäten. In Live ist das Wiedergabetempo lediglich ein weiterer automatisierbarer Parameter.

Um die Automation für das Song-Tempo zu bearbeiten, klappen Sie die Master-Spur aus, wählen "Mixer" aus dem oberen der beiden Menüs für die Auswahl einer Automations-Hüllkurve und "Song Tempo" aus dem unteren.

TempoControl.png
Die Tempo-Hüllkurve

Wenn Sie mit der Tempo-Hüllkurve arbeiten, kann es sich als nützlich erweisen, den möglichen Tempobereich einzugrenzen. Das ist die Funktion der beiden Wertefelder unter den Hüllkurven-Menüs: Das linke Feld gibt (in BPM) das niedrigste Tempo des Wertebereichs an, das rechte das höchste.

Beachten Sie, dass diese beiden Parameter auch den Bereich festlegen, in dem ein dem Tempo zugewiesener MIDI-Controller (siehe 27.1) das Tempo regeln kann.

Live-10-Handbuch (PDF) herunterladen

English, Deutsch, 日本語, Español, Français, Italiano