Why does Live not work as Rewire Slave W. Pro Tools at 48khz???

Hi, I have had rewire working in the past and for many years worked with rewire using cubase. I want to add a high hat to a project and rewire simply has not worked. I have tried a few days ago and tried and tried again tonight with no luck. Ableton opens but is not a rewire slave (the tempo still shows up the same) I just updated Ableton to 8.3.4 and same problem. I now am updating to the latest PT release. This is very confusing...I tried a new session in both programs using an aux track and instruent insert and Ableton is not slaving. Are any of you expeiencing this? I am on a Studiolive 16.4.2 and I am at 48k... Wow it seems Rewire is broken?

 

Anybody willing to try rewiring into pro tools at 48k?

2 followers

djmichaelwenz 1 year ago | 0 comments

2 answers

  • djmichaelwenz
    contribution
    1 answer
    1 vote received
    1 vote

    Anyone at all?

    1 year ago | 0 comments
  • FillClarke
    contribution
    24 answers
    -29 votes received
    1 vote

    I suppose you've checked this already? https://www.ableton.com/en/pages/rewire/pro_tools_7/

    Make sure ableton is set to work in 48.000 khz (check preferences / Audio / In-Out sample rate)

    We're able to slave ableton to PT10 although we're running PT10 and Ableton 8.3. on an imac with 16GB of ram and it's getting rather slow.

    Rewire only supports 32bit processing, so running 2 DAW's in 1 box + rewire in 48.000 is probably just very heavy for your machine...

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.