Why can't I get the music playback head to jump to the place where I click on the timeline?

Hi everybody!

I have played around with Ableton for a bit, but I still haven't gotten over the hump of being slowed down by technical inexperience...

My latest frustration arises from a mundanely simple task. When attempting to warp tracks (especially from live music, which tends to include inconsistent rhythms) it is immensely useful to be able to jump to a different position in a song. I used to be able to accomplish that by clicking in top half of the waveform representing that song, which appears in a preview box at the bottom half of the live screen when that song is active (ie selected in the scene view). Now this no longer works, however.

When I click in the place that used to let me jump to a particular position in the audio clip, a red line appears at that point, but playback of the audio clip does not jump to that position.

Does anyone know what I can do to fix this, and get back my scrubbing capability???

Any help or suggestions will be greatly appreciated! Thanks!!!

2 followers

Mixter-T 1 year ago | 0 comments

2 answers

  • Near Earth Object
    contribution
    456 answers
    488 votes received
    2 votes

    Did you turn on the scrubbing area option in the preferences?
    You move the mouse to the desired spot; it should change to a speaker/volume logo when you are in the right part of the screen. Then just click, and Live will start playback from there.

    1 year ago | 0 comments
  • Mixter-T
    contribution
    5 answers
    5 votes received
    1 vote

    Yes!

    That was totally it...Thanks a lot!!!

    I really appreciate your help!-)

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.