Using External Audio Effect device to split output for online broadcast - no Master meters?

I'm doing a series of online teaching broadcasts using Live.  I'm routing the signal from Live and my Samson GoMic (via Rogue Amoeba's "LineIn" app) to Soundflower, then sending that out to Flash Media Live Encoder.

Obviously, running the GoMic live has some latency, so I've used the two External Audio Effect devices (in a Group/Rack) to split my master signal from Live 9 thus :

First stream => Soundflower => Flash Media Live Encoder

Second stream => Built In Outputs => Headphones

This all works fine, but for some reason the master meters in the Live mixer are no longer working.  The master is set to outputs 1/2 (same as the first stream above), and the signal boosts or attenuates if I changed the master - but the meters don't light up at all.

Some of these broadcasts focus on mixing, and having no metering on the master could be an issue.

Has anyone else found a way to fix this problem?

Cheers!

2 followers

scissorkicks 8 months ago | 0 comments

1 answer

  • scottiedo
    contribution
    72 answers
    76 votes received
    1 vote

    I'm having a difficult time wrapping my head around exactly what you are doing here. It looks to me like you are trying to use two different audio devices as outputs. Both the virtual one and the built in one. Could you post a couple screen shots?

     

    http://www.duganaudio.com

    8 months ago | 1 comment

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.