User library completely disappeared

Anyone know how I can get the 'instruments' 'audio effects' and 'midi effects' to return after disappearing for no reason at all? preferences says that it's pointing at the correct folder, but nothing is displaying.

As an aside, this happened right after trying to install the software portion of 'komplete kontrol' but no idea if this is related at all.

any files to delete to rebuild whatever creates the links, maybe?

Have windows machine.

Cheers, 

DUncan

15 followers

duncanm 3 years ago | 0 comments

6 answers

  • BBJinx
    contribution
    1 answer
    3 votes received
    3 votes

    Hi everyone,

    My instruments, audio effects, midi effects, etc... all disappeared all in a sudden.

    I was typing in the browser to look for an instrument, didn't notice a popup showed up, hit space and by doing this somehow everything was gone.

    Plse help. The article posted above is gone too...

    I'm using mac / Ableton 9 Suite.

    Thnx

    6 months ago | 0 comments
  • Ryan Mottram
    contribution
    1 answer
    3 votes received
    3 votes

    SOLVED!! for windows.

    If all your files (except plugins) are missing from the ableton file explorer.

    Simply, open your task manager. Look for Ableton/live9 index running in the background, or any other ableton/live9 programs. Close them, restart Ableton.

    Worked for me twice now. Not sure why it started happening.

    5 months ago | 0 comments
  • gbusman
    contribution
    2 answers
    2 votes received
    1 vote

    Having this problem but that link doesn't go anywhere, says I'm not authorized

    8 months ago | 1 comment
  • planetleone
    contribution
    1 answer
    1 vote received
    1 vote

    Having the same problem - anyone figure out the answer? Im on a mac. 

    4 months ago | 1 comment
  • ida_hill
    contribution
    1 answer
    0 votes received
    0 votes

    Hi, I'm having the same problem. The "Audio Effects" folder is blank. My other VSTs show up in "plug ins" but not the ableton ones. I've checked the article and no solution. 

    Any ideas?

     

    Best,

    Lizzy

    1 year ago | 1 comment
  • [daw] Ableton staff
    contribution
    202 answers
    238 votes received
    -1 votes

    Hi Duncan, 

    sorry to hear about your library issues. 

    Please check whether the steps in the following article can be of help: 

    https://www.ableton.com/en/articles/places-empty/

    Best, 

    David

    3 years ago | 1 comment

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.