tell live where the disabled plugins are?

Hi people 

I have a template setup with some 3rd party plugs they are jbridged.

I MOVED MY JBRIDGE folder to a new place and when I select it the new folder under vst custom plugin folder ithey all show up and everything is fine

except when I load up my template or any old files I get some plug-ins could not be loaded 

for example in the template I have "The Glue x64.64" and when I load the template it comes up disabled

I don't understand because the glue x64.64x can be loaded if I go over and drag and drop or double click


elseano 3 years ago | 0 comments

2 answers

  • Jdudeo
    1 answer
    2 votes received
    2 votes

    For anybody who's having this problem..
    I had the same problem and found that if I put one of the .64 jbridge plugins into my set and then reloaded the same set from within Live (without closing Live) it successfully found my plugins, preserving all the automation and settings.

    1 year ago | 0 comments
  • Happy Tony
    37 answers
    33 votes received
    0 votes

    im not clear on what you mean. Can you get it to work at all?

    Perhaps you need to reinstall the jbridge and uninstall the glue components completely and delete relating files under the glue if its sepertae than Live.


    For me, I've had to delete things before and reinstall.  Also I can install Jbridge into Jbridge'd Vst folder(the new one) and then add 64 bit plug or whichever I didnt need to Jbridge afterwards.  That the mthod of adding un Jbridged files to the Jbridged folder.  They all have to read within the same scanned folder though.  You can't read 2 different folders simaultaneously.

    2 years ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.