Tascam FW-1884 Mackie Protocol a Bit Off, Wrong, Documenting Some Bugs

My Tascam FW-1884 Mackie Protocol Emulation is a bit off / wrong. I'm going to document some of the bugs. If you have the same or others please add them.

Transport:

To Play from Paused location, i.e. 'Continue', I use [Undo] + [Play] (supposed to be [Shift] + [Play]).

[<< Locate] enables Punch Out.

[Locate >>] is Nothing.

[In] is << Locate.

[Out] is Locate >>.

[Set] is Nothing. Also, [Set] + [In] or [Out] I would expect would set In and Out points/markers and out points but does nothing

Next step is to see what I can fix with my own User Remote Midi Script...

 

2 followers

Mercurian 1 year ago | 1 comment

1 answer

  • Near Earth Object
    contribution
    461 answers
    493 votes received
    1 vote

    The fw1884 won't work fully with ableton. Have had it for years now, and most basic controls work fine, but f.i. The shortcuts section does not work the way it is supposed to. I also tried custom midi scripts and midi translators, but somehow there's always something wrong. However, transport section, some view- buttons, navigation, faders, etc. All work great after installing the latest firmware and drivers.

    So if you do find a way to get it all to work, please let me know :-)

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.