Samples won't play fully without holding down the button on user 1.

Hello! Sorry if this is a dumb question, I just got my Launchpad S for Christmas, but I already know a lot. OK, back to the question. So I just started creating a song and everything was working perfectly, then I realized I was doing it completely wrong. So I started over using instrument racks in the drum rack, and added samples to the instrument racks. Before I did this, every sample would play the entire thing by just pressing the button, but once I did this new method, I have to hold the button or else the sample won't play all the way through. It's really annoying and I can't continue the song without fixing it. Some help would be very appreciated!  

2 followers

Zanthro Music 1 year ago | 0 comments

1 answer

  • Dilan_Shabani
    contribution
    2 answers
    2 votes received
    1 vote

    There's an easy fix for this.

    When you add your samples, there is a knob/twist thing that is labeled 'Release', if you increase it all the way to '60.0 s' or 60 seconds your samples will play fully when you press the button on your Launchpad S. Oh yeah, btw this isn't a stupid question, I had the same problem as you :D

    If you have any more problems please comment/reply to this answer.

    Thanks!

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.