Re-installed USB driver but Live 8 still won't load.

Hello,

I found this question, which is the exact problem I'm having. However, I've downloaded and reinstalled the driver but am having the same result - no change.

Sent an email to Ableton tech support but haven't received a reply yet.

What am I doing wrong? Everything worked well until today.

Thank you!

3 followers

Stab99 1 year ago | 0 comments

1 answer

  • ark
    contribution
    4 answers
    3 votes received
    0 votes

    I doubt anyone is going to be able to help you unless you give more information, such as:

    • What operating system are you running?
    • What is the device for which you reinstalled the driver?
    • What do you mean "Live 8 won't load?" What are you doing? What happens when you try?
    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.