PUSH: Time signatures other than 4/4 borking metronome.

Live's metronome seems to get "confused" when I try to record (using Push) clips in a different time signature, like 6/8. The accented "one" click, after a while, starts happening on the "6" for some reason I can't figure out.

This is making recording clips on the fly very difficult because the recording starts at a different point than I expect it to and my clips get borked :(

I haven't tried anything like 5/8 or 7/4 yet, but I guess I'll be going back to the screen a lot for that stuff... for now.

Does anyone have any ideas as to what might be causing this and if I can fix it? I'm new to Push, which is new to everyone, so I can't tell if I'm doing something wrong or if it is a bug. 

One follower

darcas 7 months ago | 0 comments

1 answer

  • darcas
    contribution
    2 answers
    2 votes received
    1 vote

    It seems to have something to do with the "re-enable automation" arrow in the master transport, which lights up when you adjust the loop length in Push.

    By the way, the clip "length" parameter in Push seems to ALWAYS be in terms of 4/4 time; it sees an 18-bar clip in 6/8 as a 12-bar clip in 4/4. THIS IS REALLY IRRITATING.

    Hope that gets fixed. I still love this thing, though :)

    7 months ago | 1 comment

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.