Push 2 not showing .aupreset presets in User Library

I am trying to load .aupreset files from the Push 2 browser, but they are not showing up. I saved a specific Audio Unit as .aupreset file. I can use that file in the Live browser and load it into a track without problems. When I try to do the same with Push 2, .aupresets file are not displayed in the browser. What am I doing wrong?

5 followers

wackazong 2 years ago | 1 comment

4 answers

  • interceptor
    contribution
    1 answer
    1 vote received
    1 vote

    Im also missing this. I know I could make a rack. But then i would have to click four times to get to bank 2. If we could load aupresets from Push it will only be two clicks to get to bank 2.

     

    1 year ago | 0 comments
  • midale137
    contribution
    1 answer
    1 vote received
    1 vote

    Has anyone every figured this out?  I'd love to be able to load these from my Push 2 as well.

    4 months ago | 0 comments
  • sara_mayoral
    contribution
    2 answers
    2 votes received
    1 vote

    I used to load them on Push 1. But I can't find the way on Push 2. It's quite annoying to have a group rack for all the aupresets I have.

    I would like to know also if there is a way to do it.

     

    3 months ago | 0 comments
  • sara_mayoral
    contribution
    2 answers
    2 votes received
    1 vote

    According to this it should be possible but it doesn't work for me:

    https://help.ableton.com/hc/en-us/articles/209776485-Push-1-2-Browsing-plug-in-presets

    3 months ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.