Problem reinstalling Live

Hello,

I accidentally tried to install Live 9.2 and replaced live 9.1.10 but I got this message:

 

The Finder can’t complete the operation because some data in “Ableton Live 9 Standard” can’t be read or written.
(Error code -36)
 
Then I realise that as I am using Snow Leopard the 9.2 is not compatable.
So, I downloaded 9.1.10 again and tried to install but got the same message. I tried again and same again.
 
Does anybody have any ideas how to sort this? Any help appreciated!!

One follower

donpepperoni 1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.