not being able to import NKI files from Kontakt 5 into Live Lite 9

I have installed Live lite 9.6.1 and Kontakt 5 player. Both work fine by themselves. However, i cannot import nki files into Live lite. i get a popup that says: the sampler instrument is not available. See the licenses/maintenance preferences to authorize or try a product. 
 
But: i have ALREADY AUTHORISED live Lite! and Kontakt 5 works fine as a stand alone, so what can be the problem?
thanks for any response...

4 followers

loopzter 4 months ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.