No Audio being sent to Master Track

Hi, I have a strange bug that has happened to me multiple times.
1) When playing a track, no audio is sent to the master track. I hear nothing.
2) I see that there is activity in the individual tracks but no visual activity in the master track.
3) I have checked all my audio settings and preferences, outputs etc. and even tried different audio interfaces. The same bug also happens in CoreAudio.
4) I've looked at all my automation settings in both Arrange and Session view.
6)I've tried restarting
7) There is a test tone. Weird...
Has anybody encountered this problem? Am I missing something?
Thanks in advance
I'm running a MacBook Pro 2017, OSX Sierra, Ableton Live Suite, Steinberg UR44


tonetan 1 year ago | 0 comments

1 answer

  • mowgli_art
    2 answers
    2 votes received
    1 vote

    I get this all the time, the only solution I found is to start a new document which is not really a solution, I'm fed up of it.

    2 months ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.