.mov files problem

Hi, I use Ableton live 9.0.6 664 bit  suite and I hope anybody have a solution ?

I can not load a . mov file. Ableton say no licence oder incorect file..

The video files are created with live 8...

any idea...!?

qicktime is installed....and play the files sollo pefect...!?

wfgS.R:

10 followers

S.Rueckwardt 4 years ago | 0 comments

8 answers

  • Auditory-Dyslexia
    contribution
    1 answer
    2 votes received
    2 votes

    I am having the same issue. I have several .mov files that were shot on an iphone.... 

    Any advice?

    1 year ago | 0 comments
  • [stm] Ableton staff
    contribution
    103 answers
    116 votes received
    1 vote

    Hi,

    please try updating Quicktime to the latest version; if it is up to date, please try reinstalling it. If that doesn't help, please contact our Support.

    4 years ago | 0 comments
  • S.Rueckwardt
    contribution
    45 answers
    46 votes received
    1 vote

    Hi,
    Thx the solution that me helps is a Codec pack ..
    I found a link in the FAQ..( 64 bit & video)

    MfG S.R.

    4 years ago | 0 comments
  • nadmiar
    contribution
    1 answer
    1 vote received
    1 vote

    Add the link below for the others and the method you used.

    Was it under a 32 or 64 bits version of Live?

    4 years ago | 0 comments
  • S.Rueckwardt
    contribution
    45 answers
    46 votes received
    1 vote
    4 years ago | 0 comments
  • olgarym
    contribution
    3 answers
    3 votes received
    1 vote

    This article helped me on windows 8.1 64bits:
    http://www.joshuacasper.com/ableton-tutorials/video-support-windows-64/

    Worked for .mov and .mp4 files.

    7 months ago | 0 comments
  • Yugee
    contribution
    1 answer
    1 vote received
    1 vote

    I have the same problem. The mouse turn into a forbidden icon when trying to upload. I'm on a Mac and the thread only gives a solution for windows users. Can you help?

    1 month ago | 0 comments
  • Ftaff
    contribution
    1 answer
    1 vote received
    1 vote

    Live doesn't accept any video file recently. Showing that rejection sign to any video even to those I used in Live before. It should be time already for Ableton team to get it together. Why releasing new versions of software (10!) if you release previous versions with broken features. This is not the cheapest platform, and we paid for specific version that should allow you to work with video. now it screws my workflow, for I mainly work with music for motion pictures

    and yea, I reinstalled that quick time too. makes no difference

    18 hours ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.