Moog Little Phatty Librarian Compatible with Ableton 9

Anyone out there know if the Moog Little Phatty Editor/Librarian VST is compatible with Ableton live 9?  On Moogs site it states that it is compatible 7 or 8.  I just want it to store patches as I use the pots manually.


Phantomfreak 1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.