Midi Mapping Issues with the APC40

So I'll try to explain this the best way I can. My controller was working fine but when I went to plug it in once I noticed that the volume faders on the bottom when mapped were starting to move around while I wasn't touching them. Or better yet when I did they wouldn't move the way I wanted them too. I tried to restart the controller and Ableton but no luck. At first I just worked around it but now its spreading to another fader! The weird thing is when I open an older set where everything was mapped out how I wanted it to be it still works just fine it's only the new sets that behave like this. I have no idea whether its a controller problem or something in Ableton or what I should do aside from trying to get the controller repaired. Any help would be great.

7 followers

chill3208 2 years ago | 0 comments

1 answer

  • ShelLuser
    contribution
    58 answers
    91 votes received
    3 votes

    Midi mapping information is saved with your liveset, so it is possible that by opening up an older or other liveset you lose certain control options.

    Best way to check up on this is to go over the midi mapping section yourself after you loaded the liveset which is causing you problems. Just use "control-m" or click the "MIDI" word in the upper right corner of your screen and check what stuff got mapped.

    2 years ago | 3 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.