Max MSP error "need legacy Java 6 Runtime"

Hi I just reinstalled OSX 10.10.3 on my Mac and now Max for Live won't work in Ableton getting the error message "need legacy Java 6 Runtime" for it to work - I have Java 8 installed but cannot find a Java 6 download anywhere. I'm obviously missing something anyone have the fix? Thanks!

9 followers

Babushkabot 1 year ago | 0 comments

1 answer

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.