Max 7.1 not loading in Ableton 9.5

Hola!

I'm on a MacBook Pro, running El Capitan OS X 10.11.2. I have Live 9.5 64-bit, and Max 7.1 installed. I cannot seem to get Max running, and I get a dialogue box that says I need Java 6 installed. From what I have read, this is not necessary. Has anyone had this issue and are there any resolutions to the problem?

I should add my error messages. If I load a Max effect up, I get the following pop-up error:

To open “this Java application” you need to install the legacy Java SE 6 runtime.

Within Ableton I get the error that:

Max for Live will not work properly unless Java is installed. Please restart Live after Java installation has finished."

 

 

Thanks!!

 

4 followers

koboldmedia 10 months ago | 0 comments

1 answer

  • mcbpete
    contribution
    185 answers
    205 votes received
    2 votes

    Well it sounds like Java 6 *is* required from the look of those errors ! (May as well give it a go: http://support.apple.com/kb/DL1572 )

    10 months ago | 1 comment

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.