Mapping difficulties

Hi,

I'm using Ableton Live 9 Lite and I'm finding it difficult to map buttons on a nanoKontrol2. Basically every button I map turns out to be the same "note/control" ie. CC15 multiple times no matter what button. Takeover mode under midi preferences is set to Value Scaling and "track, sync and remote" are set to ON. Can't seem to figure out the problem. 

Tried updating the driver for the nanoKontrol2 and still the same. I'm running the latest macOS Sierra. 

Please help!

One follower

samt87 22 days ago | 0 comments

1 answer

  • samt87
    contribution
    1 answer
    1 vote received
    1 vote

    Also, if I try mapping buttons like the play and stop button I get an error message saying "The selected controller conflicts with the previous mapping to Transport | Start. Do you want to replace the previous mapping"

    22 days ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.