Loosing the pointer while working ??

I am having a problem. While I work in live 9 64 Bit (9.0.6)   the mouse pointer disappears and keyboard doesn't work anymore after a little while . I also tried to connect a usb mouse and it doesn't work.. Computer doesn't freeze , I still can stop the track trough my controller but i am forced to shut down the computer and reboot because nothing allows me the input anything . Batteries are 100% and now is doing it almost immediately. 

this is happening since i have installed maverick on my iMac 

anybody having the same issues?

Thanks.

11 followers

Maurizio_R 5 months ago | 0 comments

10 answers

  • zaloo
    contribution
    3 answers
    6 votes received
    1 vote

    I've been having an issue similar, when I'm in Arrange view.

    In my case though, it IS a freeze.
    the cursor disappears, I lose all control of Ableton, spacebar, keyboard,
    I'm not using outside controllers, so I don't know about that.
    but all ability to switch out of Ableton to the finder or to control Live is gone, and I need to do a hard restart. audio and counter keep running.

    the does not happen in Session, only Arrange.

    macbookpro 2.53GHz i5, 8gb ram, MOTU ultralight.
    been happening since Mavericks.

    5 months ago | 0 comments
  • jestermgee
    contribution
    36 answers
    40 votes received
    1 vote

    Not on a MAC but I believe that OS and Live 9 have a few issues. These are hopefully addressed in the soon-to-be-released 9.1 of Live. Either join the Beta or hang tight. 

    5 months ago | 0 comments
  • Spindeman
    contribution
    1 answer
    1 vote received
    1 vote

    I have the same problem, I lost the cursor and I'm unable to control Live in the Arrange Window.  The problem began when I've install Mavericks.  I do CMD+ALT+ESC to get my cursor back !

     

     

    5 months ago | 0 comments
  • zaloo
    contribution
    3 answers
    6 votes received
    1 vote

    cmd-alt-esc is an interesting solution.
    wish i knew that yesterday!

    after some recent internet snooping it appears the solution is the reportedly
    stable (so far so good..) Live 9.1beta with Mavericks.

    the dual window support is also very nice.

    here's to a swift official launch.

    5 months ago | 0 comments
  • chrisullyott
    contribution
    1 answer
    1 vote received
    1 vote

    I'm seeing this as well in Live 9. Happens while editing notes in a clip. I have to CMD+ALT+ESC to get the cursor back. Happens every 1-3 minutes.

    3 months ago | 0 comments
  • matthewvenn
    contribution
    1 answer
    1 vote received
    1 vote

    same here, on a windows and can't find a key combination to get it back.

    3 months ago | 0 comments
  • rev_engineer
    contribution
    1 answer
    1 vote received
    1 vote

    Has anyone found a workaround for this in Windows 7? I don't really want to install the beta of 9.1 just yet...

    3 months ago | 0 comments
  • cminowa
    contribution
    1 answer
    1 vote received
    1 vote

    Also been having this problem frequently. Running Live 8.4.1 though on a macbook pro w mavericks. No hope for me?

    2 months ago | 0 comments
  • Lateraluz777
    contribution
    1 answer
    1 vote received
    1 vote

    I have the same issue and am running Maverick and Live Suite 9.0.6.. I keep losing all of my progress! Irritating...

    2 months ago | 0 comments
  • stylesdavis
    contribution
    1 answer
    1 vote received
    1 vote

    same with me guys but I find it's only when I zoom in. If I'm working from the default view setting it's fine. but this of course sucks. i also figured out the force quit work-around, but it's annoying to have to do it every time i zoom in. where can i get the beta?

    1 month ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.