Live intro with Push...Some instruments working that shouldn't be (example Analog)

Any ideas?

Done a fresh install of Live intro in the last few days,

Just getting to grips with push and it's features. It is frustrating browsing a lot of patches to find the msg that it is not compatible with my version.

However I've just noticed that (for example) several patches from Analog (live device) have loaded and worked perfectly, whilst others have behaved as expected and not loaded (giving the expected error msg)

It is annoying that the intro version is basically a locked down version of Live Suite so you can't always be sure what will or won't load.

Is this behaviour normal ....has anyone else experienced this?

Thanks in advance.

One follower

Jamiewheelo 1 year ago | 0 comments

1 answer

  • Jamiewheelo
    1 answer
    1 vote received
    1 vote

    Ok I've solved this now.

    Last year we had suite installed. It seems uninstalling it (when we sold it) wasn't enough.

    I've just formatted the drive and done a clean install of everything and hey presto, the extra instruments that were all working (all of them btw not just Analog) are now gone.

    It seems uninstalling Suite was not enough. Bit of a hack there that Ableton may want to address?

    Good job I'm honest :)

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.