Launchpad mk2 problems.

So whenever I plug in my launchpad mk2, my computer makes a sound saying that something was plugged in, however, I don't get the rainbow rainbow effect it usually does, I've tried all my usb ports, and when I do sometimes get it to work, Ableton won't recognize it in the link/midi tab, or the whole program just freezes until I unplug it. I tried using my launchpad S cable and that worked a little but then my launchpad freezes.

 

Update: When I plug it in widows tells me usb device not recognized, and I tried downloading ableton drivers and it still doesnt work.

 

update 2: i found out if i plug in my launchpad about halfway it works fine, but if i plug it in all the way it freezes

7 followers

Xasaec 1 year ago | 0 comments

1 answer

  • BEMZ
    contribution
    1 answer
    1 vote received
    1 vote

    I am having the same problem, can't get anything to work at all!!! so stressful

    1 month ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.