Issue with VST's?

After doing some research, I've noticed others are having VST issues. I've seen various ideas as to what the issue is.  But none of the fixes seem to work for me. I was working seamlessly in 8, but the 9 upgrade brought me to a halt. I've selected my desired VST folder, and nothing. I've seen something on 32-bit only, but both my Sylenth and Nexus didn't give me the option as to WHICH one to install. My Native Instrument plugins install fine. Anyone else having this issue? Any resolutions?

3 followers

iamblackk 1 year ago | 0 comments

2 answers

  • cids
    contribution
    2 answers
    2 votes received
    1 vote

    Which version of Live do you have installed, the 32 bit or 64 bit version? As you may know, 32 bit plugins do not work in a 64 bit host and unfortunately some plugins do not have a 64 bit version...

     

    https://www.ableton.com/en/articles/64bit-myths-facts/

    1 year ago | 0 comments
  • loudness81
    contribution
    9 answers
    10 votes received
    1 vote

    What exactly is your problem?
    Doesnt live recognize your VST? Or do they crash Ableton?
    Ableton has changed something's in the index structure with their update to 9. This seems to trouble very many user right now.
    I myself have big troubles with Live 9.

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.