Insane Mouse Sensitivity

I can't currently use Ableton. Most controls work OK. Like for example moving clips around works fine. But many things are totally broken. It's as though the mouse sensitivity is set too high. Breakpoints, and volume faders dart all over the place. You can see what I am talking about in this video:

https://dl.dropboxusercontent.com/u/79781769/2016-09-24-0925-16.flv

For example, if I click and try to adjust the channel volume by moving up and down, it either shoots to the maximum, or to the minimum. If I try to move an automation break point, it shoots all over the screen. I've had this problem once or twice years ago on different computers, but I was able to fix the problem by exiting out and going back in. Now, nothing I do fixes the problem.

I've tried multiple mice, and it's got nothing to do with that. The mouse works fine otherwise. It's only a problem in Ableton. I'm on Windows 10. I'm using 9.6.2 64, and I've also tried with an earlier version of the 32bit version. I've tried restarting my machine and this did not help.

This has made it impossible to use Ableton right now.

6 followers

Syncretia 1 year ago | 0 comments

3 answers

  • DaZick
    contribution
    1 answer
    2 votes received
    2 votes

    To fix this you need to find the Ableton exe file. Automaticly Ableton installs it in Appdata folder that is hidden. Here is the way to find it  https://help.ableton.com/hc/en-us/articles/209070509-How-to-access-hidden-folders

    When you have found the Ableton exe file you need to right click mouse on it. Then click properties. Then go to compatibility tab and then check mark the Override high DPI scaling behavior.

    1 month ago | 1 comment
  • Syncretia
    contribution
    2 answers
    3 votes received
    1 vote

    Looks like this is a common problem in Ableton:

    https://www.ableton.com/answers/mouse-behaving-oddly-in-live-9


    The problem started when I changed to a bigger monitor. I think Windows jacked up my zoom level to 125% without telling me. When I switched it back to 100% the problem went away. I imagine that the fix would be the same for Mac.

    Still, this is clearly an Ableton bug and needs to be fixed. What about people who have poor eye sight and need to zoom in?

    1 year ago | 2 comments
  • skuttler
    contribution
    3 answers
    3 votes received
    1 vote

    I followed a help answer on this that worked ,,,to create  an OPTIONS txt file >>Ex -AbsoluteMouseMode   solved the problem ..I cant find the link above to pass on tho,,,JON,,,

    22 days ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.