Hot Swap Auditioning Not Working

I have seen many tutorials that show this super nifty feature where you can audition other samples in place of the ones you currently have in a Drum Rack (or any other midi instrument). Say I have a hi hat pattern going and the hi hat sample in my Drum Rack isn’t quite up to snuff, other people seem to have the ability to select the hot swap button on that sample and then when they simply highlight other samples those samples will play that hi hat pattern in the place of the original sample without having to actually replace the sample. This makes it really easy to just cruise up and down the samples with the arrow keys to find the right sound. Super convenient.

But this is not happening for me. All that happens is the sample I select will do the usual one shot, while the sample I want to swap is still playing the pattern in the background. In order to do what other people can do I actually have to hit enter to replace the sample in the Drum Rack, which is definitely not as convenient. I am not finding any setting in preferences to adjust this behavior. I am just wondering if anyone is experiencing this same thing, or if anyone has any suggestions or fixes. I am running 9.7.1 on Mac OS 10.12.2

Thanks!

2 followers

sac1577 2 months ago | 0 comments

1 answer

  • penboa
    contribution
    1 answer
    1 vote received
    1 vote

    I am also experiencing this with all Live Instruments.

    On page 60 of the manual it states

    "While in Hot-Swap Mode, pressing the up or down arrow key moves to the next  le in the content pane and loads it into the Impulse slot (presumably while Impulse is playing incoming MIDI notes)."

    I find that this is not the case, it is necessary to press Enter before the preset is loaded into the device.

    2 months ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.