Finger Trigger Pro one way communication with Ableton 9.2.2

Hi Guys,
 
i just got my Finger Trigger Pro and after viewing this setup video:
 
i was able to use the FTP with Arsenal.
So far, so good.
Next, I went to setup Ableton 9.2.2 on my 64 bit, Windows 7 SP1 on my desktop HP computer.
 
After followed the video instruction (above), I was able to control the TFP from Ableton but not the other way around.
Example, if I press PLAY in Ableton, I got the FTP to initiate playback.
And when i press STOP in Ableton, it stops on the FTP.
Great!
So, that one way communication seems to work fine.
But when I press the PLAY button on the FTP, nothing happens in Ableton.
No error message, nada....as if there's no cable connected between the two.
 
I've been looking all over the web, this forum and M-audio forum but there's no solution and the oldest post i found was 2007 with a similar problem and some people said it's a problem with USB under powered.   
Now, that doesn't make any sense because I got communication FROM Ableton to the FTP but not the other way around.   Also, it works fine with Arsenal as a stand-alone.   I'm thinking if the USB under powered, it should not work with Arsenal neither.   So, i'm thinking the problem is within Ableton.   I've tried different combination of settings in PREFERECES > MIDI setup and tried different ON/OFF I/O but still no luck.
 
Out of curiosity.
I downloaded FL Studio 12 trial.
It works on the first trial!!
I was able to hear sound and control the transport from FTP.
Then, I want to try something else.....download the latest driver from M-AUDIO.
Newest driver version 1.0.8 for FTP.
Some changes in the naming but still no cigar with Ableton and it still works great with the new driver with FL Studio.
 
Anyone got a working solution?
 
Thanks.
 

2 followers

bob2015 1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.