external synth control / midi CC reset when i start/stop playback

Hello

I have a problem to control my hardware synth parameters with live.

when i am creating a new sound on a hardware synth, first i play the midi notes inside a clip.
then i adjust the sound parameters with an external midi controller (NOT usb) : while the midi clip is playing, the recording is armed but the "midi overdub" unchecked.

The problem is that Live reset every parameters that have been modified, even if the clip envelope is blank every-time i start/stop the playback.

The reset occurs only if:
- the track is armed for recording
- the corresponding envelope has been deleted once since the beginning of the project.

If found a workaround :
i have to un-arm recording on the track before to stop the playback and re-arm after starting the playback again to avoid the parameters reset.

This is really not convenient.

is there another solution to avoid this problem ?

thank you

7 followers

rogaroga 1 year ago | 0 comments

4 answers

  • Jstz
    contribution
    1 answer
    2 votes received
    2 votes

    Same problem. Sucks cause i like to adjust while playing to work into the patch/groove. Sometimes it doesnt happen sometimes it does.....   almost always just starts reseting stuff out of know-where an turns everything to crap

    1 year ago | 0 comments
  • deafmute79
    contribution
    1 answer
    2 votes received
    2 votes

    having same stupid issue. this is really driving me nuts. Completely cuts the creative process cause you record the notes and suddently, the clip has all this cc data you don't want, instead of just having the note data. anyone figure out how to get rid of this_

    3 months ago | 0 comments
  • Amino
    contribution
    1 answer
    1 vote received
    1 vote

    i have the same problem:

    i play a clip and change the parameters (cut off, eq) with an external controller, when i launch the next clip in track the controllers are reset (example : cutoff is full, can't hear the instrument anymore :( )

    I try with diferent versions of the live set, and learned the following :

    only if there is a track with ableton instrument in the set, the hardware synth (midi) track will reset from clip to clip !!!

    i'm soooo angry !!! because of that i can't play a complete live set with controling the HW-Synth & using ableton instrument's !!!!

    please do something !!!

    3 months ago | 0 comments
  • Ginkgo
    contribution
    4 answers
    5 votes received
    1 vote

    Ok, so it's not just me. I'm new to the hardware realm, but I was definitely under the impression that the point of having CC mapped controls on outboard gear was so that software sequencers could control them. 

    Is this a bug? Or just something that Live can't handle??

    3 months ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.