Exporting does not take all tracks

Has anyone had the problem where you export the audio, and not all tracks export? This is only 3 tracks - 2 audio and one drum rack. Upon exporting it seems to only be taking tracks 2&3 - not track one.

Thanks very much in advance.

3 followers

IvoryStrat 1 year ago | 0 comments

2 answers

  • lsc9x
    contribution
    11 answers
    12 votes received
    1 vote

    Is the track that is NOT being rendered the drum rack?  Or one of the audio tracks?  (Could be a routing issue...)

    Also, are you trying to export a song as a single wav file or multiple wav files (one for each track)?

    The first place to look is the very top of the export options dialog under "rendered track", and make sure the right option is selected.

    If you have already done that, I'd start digging around and seeing if there are any track settings on the track that isn't recording that may be excluding it from the export.

    Here is a good example of that type of thing:

    https://forum.ableton.com/viewtopic.php?f=2&t=167363

    Hope this helps!

    1 year ago | 0 comments
  • pablorotter
    contribution
    19 answers
    9 votes received
    1 vote

    ctrl A select all.  I recommend no normalize output to wav and open in audicity (free) or wavelab for normalizing and export to flac or mp3.

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.