Device knobs impossible to control when zoomed in 9.1 (Mac)

Getting a really weird behaviour under 9.1 that didn't happen under 9.0.x or 8.x

I do online teaching, and when broadcasting or recording assessments of student work, I use the zoom feature on the Mac that's enabled in System Preferences > Accessibility.  However, since the update to 9.1, if I'm zoomed in, device controls (knobs in particular) are impossible to control.  They jump to extremes and don't revert to normal behaviour until I zoom out.

Has anyone else seen this, or can you reproduce?  I've tried different mice, no change.  It's still fine in 8, and all other apps.

9 followers

scissorkicks 1 year ago | 0 comments

6 answers

  • onguitar
    contribution
    8 answers
    8 votes received
    1 vote

    I'm having the same kind of problem with Ableton Live 8 in Windows 8.1.

    Everything works except trying to move volume sliders, pan faders, and the zoom, they jump to extremes or are very very hard to control.

    I've posted this elsewhere and haven't gotten any response.  Have you learned anything since posting this?

    1 year ago | 0 comments
  • TravisSpomer
    contribution
    26 answers
    40 votes received
    1 vote

    Have you checked out the hidden Absolute Mouse Mode option? Sounds like it may help (it's not JUST for tablets/pens):

    https://www.ableton.com/en/articles/wacom-support/

    1 year ago | 0 comments
  • onguitar
    contribution
    8 answers
    8 votes received
    1 vote

    I tried the Absolute Mouse Mode option.  It didn't fix it.

    1 year ago | 0 comments
  • ronin
    contribution
    2 answers
    2 votes received
    1 vote

    Hi, this is bugging the living hell out of me. Likewise I'm teaching Live at a college and use the Mac system screen zoom *all* the time... I have implemented the Absolute Mouse Option to make it a little better, but then you can't hold down Cmd to fine tune a parameter. Very surprised this hasn't been picked up on and fixed yet.

    11 months ago | 0 comments
  • RobPaper
    contribution
    2 answers
    2 votes received
    1 vote

    bump I have this problem on windows 8 in live 8 also. it is worse when using a usb mouse. it is less of a problem if I use the trackpad on the laptop. I found that if I go slow it does not jump to extremes. like if I click and wait to start moving. has anyone received an answer from ableton yet after a year?

    2 months ago | 0 comments
  • djshiner
    contribution
    2 answers
    1 vote received
    0 votes

    i have the same problem - sent in a support email - waiting for response - mac osx 10.7.5  ableton suite 9.1  - everything was fine until i updated to 9.1

    1 year ago | 0 comments

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.