Crackling, sample rate and ASIO Issues.

Focusrite Scarlett 2i2 USB ......output to PC speakers.



Test Tone does not sound at any sample rate.

It appears to record but playback is mute.

The only other Driver Type available is: MME/DirectX

Which then allows me to select the Audio Input Device: Line In(Scarlett 2i2 USB) Wave

I can now hear the Test Tone which emits a solid tone until sample rate 96000 then the crackling starts and the tone is pulsing on/off.


I'm at a loss as the Scarlett 2i2 claims: 24bit/96000

And the same setup appears to work perfectly in Audacity.










Tuk 6 months ago | 0 comments

2 answers

  • [daw] Ableton staff
    206 answers
    255 votes received
    1 vote

    Hi there, 

    The test tone is supposed to let you determine the right buffer size, so if crackling starts in the test tone, you should simply raise the buffer size to the point where the tone becomes clear again. 

    If you want to stress test Live, to make sure even larger sets play flawless, you should up the CPU usage simulator to 80% before doing so. 

    Note that the use of a MME / direct X driver is generally not supported in Live, so please try an alternative audio driver, like: 

    Hope this helps, 



    6 months ago | 1 comment
  • mcbpete
    183 answers
    204 votes received
    1 vote

    When you've chosen ASIO as your driver (and then Focusrite Scarlet 2i2 as your Audio Output Device) have you remembered to 'turn on' the speaker channels in the 'Output config' section of Channel Configuration ?

    6 months ago | 1 comment

You need to be logged in, have a Live license, and have a username set in your account to be able to answer questions.

Answers is a new product and we'd like to hear your wishes, problems or ideas.